<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html class="ie ie6 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    	<html class="ie ie7 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    	<html class="ie ie8 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    	<html class="ie ie9 no-js" 	lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" 	 lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
    		    <meta property="og:title" content="  Junior Achievement "/>
    		<meta property="og:type" content="article"/>
 		
	<meta property="og:url" content="http://www.wnd.com/2017/07/junior-achievement/"/>
    	<meta property="og:site_name" content="WND"/>
	                    <meta property="og:description" content="Cast your vote now. All answers are stored anonymously. ADD THIS POLL TO YOUR SITE (copy the code below) &lt;iframe src=&#8221;http://www.wnd.com/junior-achievement/&#8221; style=&#8221;width: 600px; height: 582px; border: 1px;&#8221;&gt;&lt;/iframe&gt; Click here for reuse options!"/>
            	<meta property="fb:app_id" content="152299868169938"/>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="description" content="A Free Press For A Free People Since 1997">
	<meta name="author" content="">


    <!-- Masonry -->
    <script src="http://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.0/masonry.pkgd.min.js"></script>
    
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="http://www.wnd.com/wp-content/themes/worldnet-theme/_/images/favicon.ico">
	<link rel="apple-touch-icon" href="http://www.wnd.com/wp-content/themes/worldnet-theme/_/images/apple-touch-icon.png">
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	    
    	<title>  Junior Achievement</title>
    
	<link rel="pingback" href="http://www.wnd.com/xmlrpc.php" />
    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type="text/javascript"> quantSegs=[];
function qc_results(result) {
for (var i = 0; i < result.segments.length; i++) { quantSegs.push(result.segments[i].id);
}}
</script>
<script type="text/javascript" src="http://segapi.quantserve.com/api/segments.json?a=p-d9XxhfbZ3mYSM&callback=qc_results"> </script>

<script type='text/javascript'>
// For checking cookies outside of
function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    return unescape(dc.substring(begin + prefix.length, end));
} 

googletag.cmd.push(function() {
    googletag.defineSlot('/1016664/skyline728TopCenter', [728, 90], 'div-gpt-ad-skyline728TopCenter').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
    googletag.defineSlot('/1016664/wnd_1x1_article', [1, 1], 'div-gpt-ad-1461786148113-0').addService(googletag.pubads());


        
    
    
    googletag.pubads().setTargeting("category",['app-frontpage','polls',]);
googletag.pubads().setTargeting("pageauthor",['null']);	// Server name is www.wnd.com 
	var loc = document.location.href;	
	if (loc.match(/wndblogs\.com/i)) { 
    		googletag.defineSlot('/1016664/fullWidthExpandable', [976, 420], 'div-gpt-ad-fullWidthExpandable').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
	}	

	
	 
     
        googletag.defineSlot('/1016664/wnd_header-970x250-article', [970, 250], 'wnd_header-970x250-article').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/article_btf_728x90', [728, 90], 'div-gpt-ad-article_btf_728x90').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
               
    	googletag.defineSlot('/1016664/300bottom', [300, 250], 'div-gpt-ad-300bottom').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/300top', [300, 250], 'div-gpt-ad-300top').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/story160LeftSide', [160, 600], 'div-gpt-ad-story160LeftSide').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        //googletag.defineSlot('/1016664/sideBar300Bottom', [300, 250], 'div-gpt-ad-sideBar300Bottom').addService(googletag.pubads());
        googletag.defineSlot('/1016664/wnd_r-sidebar-bottom300x600-p', [300, 600], 'div-gpt-ad-r-sidebar-bottom300x600-p').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);        
        
        googletag.defineSlot('/1016664/allpages300footer', [300, 250], 'div-gpt-ad-allpages300footer').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/Footer300Center', [300, 250], 'div-gpt-ad-Footer300Center').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/Footer300Left', [300, 250], 'div-gpt-ad-Footer300Left').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);


        googletag.defineSlot('/1016664/wnd_1st-970x250-VideoPages', [970, 250],'wnd_tv_undervideo-970x250').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
        googletag.defineSlot('/1016664/wnd_1st-970x250-VideoPages', [970, 250],'wnd_tv_under1strow-970x250').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
           
        googletag.pubads().setTargeting("pageid", "4564561");		   
            
            
            
            
            
            
            
            
            
            
            
            
            googletag.defineSlot('/1016664/thinFullWidth', [976, 27], 'div-gpt-ad-thinFullWidth').addService(googletag.pubads()).setTargeting("qcsegs",quantSegs);
// Disabling this so that ads reliably load in safari 6 googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
	
    
    <link rel='dns-prefetch' href='//cdn.jquerytools.org'>
<link rel='dns-prefetch' href='//ajax.googleapis.com'>
<link rel='dns-prefetch' href='//content.jwplatform.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="http://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="http://www.wnd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Junior Achievement Comments Feed" href="http://www.wnd.com/2017/07/junior-achievement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wnd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wnd-widget-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/base/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-breaking-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/breaking/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-poll-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/poll/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-rated-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/rated/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-scoop-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/scoop/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wnd.com/wp-content/themes/worldnet-theme/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/mobile.js?ver=4.6'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/plugins/elasticsearch/better-suggest.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery-cycle/jquery.cycle.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.jcarousel.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/functions.js?ver=4.6'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.6/form/jquery.tools.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/fancybox/jquery.fancybox.pack.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.dateformat.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/modernizr-2.0.6.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/pszPfxYQ.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://www.wnd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wnd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Extra $600,000 sought to combat infectious diseases among refugees' href='http://www.wnd.com/2017/07/extra-600000-sought-to-combat-infectious-diseases-among-refugees/' />
<link rel='next' title='Drain the scandal swamp: Fox News&#039; Eric Bolling spills secrets on D.C.' href='http://www.wnd.com/2017/07/drain-the-scandal-swamp-fox-news-eric-bolling-spills-secrets-on-d-c/' />
<meta name="generator" content="WordPress 4.6" />
<link rel="canonical" href="http://www.wnd.com/2017/07/junior-achievement/" />
<link rel='shortlink' href='http://www.wnd.com/?p=4564561' />
<link rel="alternate" type="application/json+oembed" href="http://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2017%2F07%2Fjunior-achievement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2017%2F07%2Fjunior-achievement%2F&#038;format=xml" />
<script type="text/javascript" data-fallback="true" data-cfasync="false">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function() {var s = document.createElement("script"); s.type = "text/javascript"; s.async = true;s.src = "http://cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0";s.id = "infinity"; s.setAttribute("data-guid", "e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0"); s.setAttribute("data-version", "async");var e = document.getElementsByTagName("script")[0]; e.parentNode.insertBefore(s, e);})();</script><link rel="stylesheet" href="http://www.wnd.com/wp-content/plugins/elasticsearch/template/autocomplete.css" type="text/css" media="screen" />
<script type="text/javascript">
	jQuery(document).ready(function($) {
		$("#s").suggest("?method=autocomplete",{
		});
		$("#qrybox").suggest("?method=autocomplete",{});

    });

    </script>

        <!-- Begin web tools header -->
    <script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3977950-12', 'auto');
  ga('send', 'pageview');
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9XxhfbZ3mYSM"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-d9XxhfbZ3mYSM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script src="http://widget.perfectmarket.com/wnd/load.js"></script>
    <!-- end web tools header -->
    
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
   
    <!-- YouTube Cert -->
    <meta name="google-site-verification" content="5iw1bKISvQcI1qRwIskRfer6GKV4jUf6LImfS9bhaeI" />
    
    <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/wnd/loader.js');
    </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        'http://cdn.taboola.com/libtrc/wnd/loader.js');
    </script> 
    
    <!-- Criteo ABP solution -->
    <script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script> 
    <script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>
    
    <!-- Retargeting for WND Superstore -->
    <script type="text/javascript">
        !function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//configusa.veinteractive.com/tags/DAB15718/A3CC/4487/BAFD/D1CFA045717F/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
    </script>
</head>

<body id="desktop" class="single single-post postid-4564561 single-format-standard app-frontpage">
                <!-- /1016664/wnd_1x1_article -->
                <div id='div-gpt-ad-1461786148113-0' style='height:1px; width:1px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461786148113-0'); });
                    </script>
                </div>
            <div id="install-site-shortcut" class="closed mobile-only">
    <div class="offclick"></div>
    <div class="hide">&times;</div>
    <div class="install-header">
        Get WND's mobile app for free.
    </div>
    <div class="install-body">
        <div class="install-body-text">
            <div class="text-iphone">
                <div><span>Simply tap the</span> <div class="ios-more-options-icon"></div> <span>button below, and choose</span></div>
                <div>"Add to Home Screen"</div>
                <div>The mobile shortcut will then be added as an icon on your home screen.</div>
                <div class="ios-icon-callout"></div>
            </div>
            <div class="text-android">
                <div><span>Press your menu button and find the option to bookmark this page (a star icon for some browsers).  Then choose the option to add this bookmark to your home screen.</span></div>
            </div>
        </div>
    </div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





       
    <header id="header" class="app-frontpage interior">
     
            <div id="site-header" class="mobile-only">
                <a href="/" class="header-logo"></a>
                <div id="header-title">APP Frontpage</div>
                <i id="open-slideout-menu" class="fa fa-bars"></i>
            </div>
        <div id='wndm_gen_unheader_300x250' class='promo-300x250 mobile-only'>
                    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('wndm_gen_unheader_300x250'); });
					</script>
                </div>        <div class="full-top-logo desktop-only">
            <a href="/"><img width="1000" src="http://www.wnd.com/files/2017/01/wnd-20years-icon.jpg"/></a>
        </div>
        <div id="extra-nav-container" class="desktop-only">
            <div class="content-body">
                <ul class='account-links'>
                    <!--
                    <li id="m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Login</a> &nbsp; |</li>
                    <li id="m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Create Account</a></li>
                    <li id="m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/">Logout</a>&nbsp; | &nbsp;</li>
                    <li id="m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php">Profile</a> </li>
                    -->
                    <li>&nbsp; | &nbsp;<a href="/wnd-americas-independent-news-network-free-news-alerts/">Subscribe</a> </li>
		    <li>&nbsp; | &nbsp;<a href="http://go.wnd.com/wndworks/">ADVERTISE WITH US</a></li>
                </ul>
                <div class="site-share">
                  <div class="fb-like" data-href="http://www.facebook.com/pages/WorldNetDaily/119984188013847" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
                    <a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
                </div>
                <div class="header-search desktop-only">
                    <form id="search" action="http://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search WND" />
                	</form>
                </div>                
            </div>
        </div>
        <div id="main-nav-container">
            <div class="menu-content mobile-only">
                <div class="menu-header">
                	<div class="close-menu">
                		<i class="fa fa-angle-double-right"></i>
                	</div>
                	<!--
                	<div class="menu-account">
                        <div class="button" id="slide-m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-in fa-lg option-icon-left"></i> Login</a></div>
                        <div class="button" id="slide-m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-plus fa-lg option-icon-left"></i> New Account</a></div>
                        <div class="button" id="slide-m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-out fa-lg option-icon-left"></i> Logout</a></div>
                        <div class="button" id="slide-m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php"><i class="fa fa-user fa-lg option-icon-left"></i> Profile</a></div>
                	</div>
                	-->
                	<form id="search" action="http://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search" />
                	</form>
                </div>
                <div id="mobile-menu-magazines" class="">
                    <a target="_blank" href="http://superstore.wnd.com/Whistleblower-Magazine/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(http://media.wnd.com/files/2017/07/July-COVER_revised.jpg);"></div></a>
                    <a target="_blank" href="http://superstore.wnd.com/SUBSCRIPTIONS/WORLDNETWEEKLY/WorldNetWeekly-FREE-SAMPLE/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(http://superstore.wnd.com/core/media/media.nl?id=5479&amp;c=811217&amp;h=b9fa10a323886691712e);"></div></a>
                </div>
                <div class="clearfix"></div>
                            </div>
            <div class="content-body">
                <!--<a href="/" class="nav-logo desktop-only"></a>-->
                <style type="text/css">.franklininthemorning > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2016/01/Franklin-in-the-Morning_avatar.jpg); }
.theunderground > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2016/01/The-Underground_avatar.jpg); }
.jewishvoice > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/03/jewishvoice_avatar.png); }
.wndtvnews > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2014/03/wndtvnews_avatar.jpg); }
.djdolce > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2011/12/D.J.-Dolce_avatar.jpg); }
.gnoory > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2014/08/George-Noory_avatar.jpg); }
.sroth > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/09/sroth_avatar.jpg); }
.medwards > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/12/medwards_avatar.jpg); }
.estakelbeck > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2012/05/estakelbeck_avatar.jpg); }
.glazovgang > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/03/glazovgang_avatar.jpg); }
.thewatchers > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/03/thewatchers_avatar.jpg); }
.focusonisrael > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/10/focusonisrael_avatar.jpg); }
.zerotosuperhero > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/06/zerotosuperhero_avatar.jpg); }
.david > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2015/10/David-Rives_avatar.jpg); }
.rrives > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2016/01/Richard-Rives_avatar.jpg); }
</style><div id="main-nav" class="app-frontpage"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91516"><a href="http://www.wnd.com/"><div class="nav-item-icon"></div>Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="http://www.wnd.com/category/front-page/politics/"><div class="nav-item-icon"></div><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="http://www.wnd.com/category/front-page/us/"><div class="nav-item-icon"></div><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="http://www.wnd.com/category/front-page/world/"><div class="nav-item-icon"></div><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="http://www.wnd.com/category/front-page/faith/"><div class="nav-item-icon"></div><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="http://www.wnd.com/category/front-page/health/"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="http://www.wnd.com/category/front-page/education/"><div class="nav-item-icon"></div><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-2461415" class="top wnd-tv menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2461415"><a href="http://www.wnd.com/wnd-tv/"><div class="nav-item-icon"></div>WND TV</a>
<ul class="sub-menu">
	<li id="menu-item-1965175" class="sub-link wndtvnews menu-item menu-item-type-custom menu-item-object-custom menu-item-1965175"><a href="/author/wndtvnews/"><div class="nav-item-icon"></div>WND TV Exclusive</a></li>
	<li id="menu-item-2882274" class="sub-link theunderground menu-item menu-item-type-custom menu-item-object-custom menu-item-2882274"><a href="/author/theunderground/"><div class="nav-item-icon"></div>The Underground</a></li>
	<li id="menu-item-1965215" class="sub-link sroth menu-item menu-item-type-custom menu-item-object-custom menu-item-1965215"><a href="/author/sroth/"><div class="nav-item-icon"></div>IT'S SUPERNATURAL! with Sid Roth</a></li>
	<li id="menu-item-3625664" class="sub-link glazovgang menu-item menu-item-type-custom menu-item-object-custom menu-item-3625664"><a href="/author/glazovgang/"><div class="nav-item-icon"></div>The Glazov Gang</a></li>
	<li id="menu-item-1965275" class="sub-link focusonisrael menu-item menu-item-type-custom menu-item-object-custom menu-item-1965275"><a href="/author/focusonisrael/"><div class="nav-item-icon"></div>Focus on Israel with Laurie Cardoza-Moore</a></li>
	<li id="menu-item-3269604" class="sub-link medwards menu-item menu-item-type-custom menu-item-object-custom menu-item-3269604"><a href="/author/medwards/"><div class="nav-item-icon"></div>Survival Tips with Manny Edwards</a></li>
	<li id="menu-item-3625874" class="sub-link thewatchers menu-item menu-item-type-custom menu-item-object-custom menu-item-3625874"><a href="/author/thewatchers/"><div class="nav-item-icon"></div>The Watchers</a></li>
	<li id="menu-item-1965305" class="sub-link rrives menu-item menu-item-type-custom menu-item-object-custom menu-item-1965305"><a href="/author/rrives/"><div class="nav-item-icon"></div>Just The Facts with Richard Rives</a></li>
	<li id="menu-item-1965295" class="sub-link david menu-item menu-item-type-custom menu-item-object-custom menu-item-1965295"><a href="/author/david/"><div class="nav-item-icon"></div>The Heavens Declare with David Rives</a></li>
</ul>
</li>
<li id="menu-item-83398" class="top opinion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-83398"><a href="http://www.wnd.com/category/opinion/"><div class="nav-item-icon"></div>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83365"><a href="http://www.wnd.com/category/opinion/commentary/"><div class="nav-item-icon"></div><i></i>Commentary</a></li>
	<li id="menu-item-101287" class="sub-link emails-to-the-editor opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101287"><a href="http://www.wnd.com/category/opinion/emails-to-the-editor/"><div class="nav-item-icon"></div><i></i>Email to the Editor</a></li>
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="http://www.wnd.com/category/opinion/cartoons/"><div class="nav-item-icon"></div><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="http://www.wnd.com/commentators/"><div class="nav-item-icon"></div><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83369"><a href="http://www.wnd.com/category/money/"><div class="nav-item-icon"></div>Money</a>
<ul class="sub-menu">
	<li id="menu-item-83370" class="desktop-only sub-link market-overview menu-item menu-item-type-custom menu-item-object-custom menu-item-83370"><a href="/markets/"><div class="nav-item-icon"></div>Market Overview</a></li>
	<li id="menu-item-83373" class="desktop-only sub-link sectors menu-item menu-item-type-custom menu-item-object-custom menu-item-83373"><a href="/markets/sectors"><div class="nav-item-icon"></div>Sectors</a></li>
	<li id="menu-item-83371" class="sub-link stocks desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83371"><a href="/markets/stocks"><div class="nav-item-icon"></div>Stocks</a></li>
	<li id="menu-item-83372" class="sub-link desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83372"><a href="/markets/funds"><div class="nav-item-icon"></div>Mutual Funds &amp; ETF's</a></li>
	<li id="menu-item-83374" class="sub-link currencies desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83374"><a href="/markets/currencies"><div class="nav-item-icon"></div>Currencies</a></li>
</ul>
</li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83375"><a href="http://www.wnd.com/category/diversions/"><div class="nav-item-icon"></div>Diversions</a>
<ul class="sub-menu">
	<li id="menu-item-83377" class="sub-link tv-guide menu-item menu-item-type-post_type menu-item-object-page menu-item-83377"><a href="http://www.wnd.com/tv-guide/"><div class="nav-item-icon"></div><i></i>TV Guide</a></li>
	<li id="menu-item-83376" class="sub-link movie guide desktop-only menu-item menu-item-type-post_type menu-item-object-page menu-item-83376"><a href="http://www.wnd.com/movieguide/"><div class="nav-item-icon"></div>MovieGuide</a></li>
	<li id="menu-item-83379" class="sub-link reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83379"><a href="http://www.wnd.com/category/diversions/reviews/"><div class="nav-item-icon"></div><i></i>Reviews</a></li>
	<li id="menu-item-83380" class="sub-link joke menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83380"><a href="http://www.wnd.com/category/diversions/joke/"><div class="nav-item-icon"></div><i></i>Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" href="http://superstore.wnd.com/"><div class="nav-item-icon"></div>Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" href="http://superstore.wnd.com/department/books"><div class="nav-item-icon"></div><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" href="http://superstore.wnd.com/department/movies"><div class="nav-item-icon"></div><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" href="http://superstore.wnd.com/department/magazines"><div class="nav-item-icon"></div><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" href="http://superstore.wnd.com/department/desktop-and-journals"><div class="nav-item-icon"></div><i></i>Desktop &amp; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" href="http://superstore.wnd.com/department/home"><div class="nav-item-icon"></div><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" href="http://superstore.wnd.com/department/bath-and-body"><div class="nav-item-icon"></div><i></i>Bath &amp; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" href="http://superstore.wnd.com/department/accessories-and-jewelry"><div class="nav-item-icon"></div><i></i>Accessories &amp; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" href="http://superstore.wnd.com/department/health"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" href="http://superstore.wnd.com/department/preparedness"><div class="nav-item-icon"></div><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" href="http://superstore.wnd.com/department/christmas"><div class="nav-item-icon"></div><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" href="http://superstore.wnd.com/department/patriotic"><div class="nav-item-icon"></div><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" href="http://superstore.wnd.com/department/homeschool"><div class="nav-item-icon"></div><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" href="http://superstore.wnd.com/department/games-and-puzzles"><div class="nav-item-icon"></div><i></i>Games &amp; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" href="http://superstore.wnd.com/department/gift-wrap"><div class="nav-item-icon"></div><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" href="http://superstore.wnd.com/department/voluntary-subscription"><div class="nav-item-icon"></div><i></i>Donations</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
                    <div class="top-ad-container desktop-only">
                                                    <div id='wnd_header-970x250-article' class='promo-970x250 desktop-only'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('wnd_header-970x250-article'); });
                    </script>
                </div>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                      if (window.abp){
                         document.MAX_ct0 ='';
                         var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                         var m3_r = Math.floor(Math.random()*99999999999);
                         document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                         document.write ("zoneid=369029");document.write("&amp;nodis=1");
                         document.write ('&amp;cb=' + m3_r);
                         if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                         document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                         document.write ("&amp;loc=" + escape(window.location));
                         if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                         if (document.context) document.write ("&context=" + escape(document.context));
                         if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                             document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                         }
                         if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                         document.write ("'></scr"+"ipt>");
                       }
                    ]]>-->
                </script>
                                        </div>
                
            </header>
<div class="content-body">    
    <div id="main" role="main">
        
        <div id="content" class="single wnd">
        
        	        	        
        		<article class="wnd post-4564561 post type-post status-publish format-standard hentry category-app-frontpage category-polls wnd_feature-daily-news-alert wnd_feature-alert" id="post-4564561">
        			<header class="postmeta wnd no-author">
        			<!-- app-frontpage -->
        				
  	
  	<hgroup>
   	     <h3 class="head">WND POLL</h3>
  		<h1 class="posttitle">Junior Achievement</h1>
  		<h2 class="deck"></h2>
  		<time datetime="2017-07-12T03:12:04+00:00" pubdate class="updated">Published: 3 hours ago</time>
  		            
  	</hgroup>
      		  	          			
        			</header>
        			<div id="hentry" class="entry-content wnd">
        
        				
                    <div id="l-social-float" class="post-actions left-float desktop-only">
                <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
      	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i></a>
      	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i></a>
      	            <a class="pw-button-googleplus soc-button"><i class="fa fa-google-plus"></i></a>
      	            <a class="pw-button-linkedin soc-button"><i class="fa fa-linkedin"></i></a>
      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i></a>
      	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                </div>
            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


    
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="http://www.wnd.com/2017/07/junior-achievement/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.wnd.com/2017/07/junior-achievement/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


            				
        				
<!-- iCopyright OneButton Article Toolbar -->
<script type="text/javascript">
var icx_publication_id = 16633;
var icx_content_id = 4564561;
</script>
<script type="text/javascript" src="//d2uzdrx7k4koxz.cloudfront.net/rights/js/one-button-toolbar.js"></script>
<!-- End of iCopyright OneButton Article Toolbar -->
<style type="text/css">.icx-toolbar{padding: 0 0 5px 0;}</style><p>Cast your vote now. All answers are stored anonymously.</p>
<div id="polls-12941" class="wp-polls">
	<form id="polls_form_12941" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_12941_nonce" name="wp-polls-nonce" value="c6e31df5ec" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="12941" /></p>
		<p style="text-align: center;"><strong class="wp-polls-q">What are your thoughts on Trump Jr. in 2024?</strong></p><div id="polls-12941-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-133111" name="poll_12941" value="133111" /> <label for="poll-answer-133111">After his dad is impeached? Don't count on it</label></li>
		<li><input type="radio" id="poll-answer-133121" name="poll_12941" value="133121" /> <label for="poll-answer-133121">No way, Sr. is enough for a lifetime</label></li>
		<li><input type="radio" id="poll-answer-133131" name="poll_12941" value="133131" /> <label for="poll-answer-133131">No thanks</label></li>
		<li><input type="radio" id="poll-answer-133141" name="poll_12941" value="133141" /> <label for="poll-answer-133141">Maybe for dog catcher, but not higher office</label></li>
		<li><input type="radio" id="poll-answer-133151" name="poll_12941" value="133151" /> <label for="poll-answer-133151">No, Mike Pence is the heir apparent</label></li>
		<li><input type="radio" id="poll-answer-133161" name="poll_12941" value="133161" /> <label for="poll-answer-133161">What's with these dynasties? After the Clintons and the Bushes, I'd rather the Trumps move back to the private sector</label></li>
		<li><input type="radio" id="poll-answer-133171" name="poll_12941" value="133171" /> <label for="poll-answer-133171">It could be better than a lot of the alternatives</label></li>
		<li><input type="radio" id="poll-answer-133181" name="poll_12941" value="133181" /> <label for="poll-answer-133181">Well, the Bible does say Jesus will return 'at the last trump,' so it may have a double meaning</label></li>
		<li><input type="radio" id="poll-answer-133191" name="poll_12941" value="133191" /> <label for="poll-answer-133191">Yes, let's make America greater still</label></li>
		<li><input type="radio" id="poll-answer-133201" name="poll_12941" value="133201" /> <label for="poll-answer-133201">Great pick! Let's get to work ...</label></li>
		<li><input type="radio" id="poll-answer-133211" name="poll_12941" value="133211" /> <label for="poll-answer-133211">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(12941);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(12941); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-12941-loading" class="wp-polls-loading"><img src="http://www.wnd.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<div style="color: #666">
<header style="font-family: Arial, sans-serif;font-size: 12px;color: #fff;background-color: #999;padding: 4px">ADD THIS POLL TO YOUR SITE (copy the code below)</header>
<div style="font-family: monospace, serif;font-size: 11px;background-color: #ddd;overflow: auto;padding: 5px">&lt;iframe src=&#8221;http://www.wnd.com/junior-achievement/&#8221; style=&#8221;width: 600px; height: 582px; border: 1px;&#8221;&gt;&lt;/iframe&gt;</div>
</div>
<!-- iCopyright Interactive Copyright Notice --><script type="text/javascript">
    var icx_publication_id = 16633;
    var icx_copyright_notice = 'Copyright 2017 WND';
    var icx_content_id = '4564561';
</script><script type="text/javascript"
        src="//d2uzdrx7k4koxz.cloudfront.net/rights/js/copyright-notice.js"></script><noscript>
    <a style="color: #336699; font-family: Arial, Helvetica, sans-serif; font-size: 12px;"
       href="http://license.icopyright.net/3.16633?icx_id=4564561"
       target="_blank" title="Main menu of all reuse options">
      <img height="25" width="27" border="0" align="bottom"
           alt="[Reuse options]"
           src="//d2uzdrx7k4koxz.cloudfront.net/images/icopy-w.png"/>Click here for reuse options!</a>
</noscript><!-- iCopyright Interactive Copyright Notice --></p>        
                                               
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="http://www.wnd.com/2017/07/junior-achievement/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.wnd.com/2017/07/junior-achievement/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


                           </div>
                       </article>

                            <div id="rcjsload_83b54b"></div>
                            <script type="text/javascript">
                                (function() {
                                    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                    var rcel = document.createElement("script");
                                    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                    rcel.type = 'text/javascript';
                                    rcel.src = "http://trends.revcontent.com/serve.js.php?w=74484&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                    rcel.async = true;
                                    var rcds = document.getElementById("rcjsload_83b54b"); rcds.appendChild(rcel);
                                })();
                            </script>

                            <!-- Taboola images -->
                            <div class="taboola-content-thumbs">
                                <div id='taboola-below-main-column'></div>
                                <script type="text/javascript">
                                    window._taboola = window._taboola || [];
                                    _taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
                                </script> 
                            </div>
                            <div class="taboola-content-text">  
                                <div id='taboola-text-2-columns-mix'></div>
                                <script type="text/javascript">
                                    window._taboola = window._taboola || [];
                                    _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-text-2-columns-mix', placement:'text-2-columns', target_type:'mix'});
                                </script> 
                            </div>
                            <script type="text/javascript">
                                window._taboola = window._taboola || [];
                                _taboola.push({flush:true});
                            </script>
                        
        			<footer class="single">
        
        			    
            
	

        <div class="footer-single left bottom">
            <h4 class="footer-single-bottom">Follow WND On</h4>
            <div id="facebook-bottom">
            <span class="social-title">Facebook:</span><span id="fb-like-bottome">
                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FWorldNetDaily%2F119984188013847&amp;send=false&amp;layout=button_count&amp;width=200&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=269331523131384" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:21px;" allowTransparency="true"></iframe>
            </span>
            </div>
            <div id="twitter-bottom">
                <span class="social-title">Twitter:</span><a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-width="180px" data-show-screen-name="false" data-align="right">Follow @worldnetdaily</a>
            </div>
            <div id="form=bottom">
                <form id="alerts-bottom" method="get" action="/email-subscribe/">
				    <input type="text" name="email" id="email" placeholder="Enter Email Address"/>
				    <input type="submit" id="alertsubmit" value="Get Alerts" class="alerts"/>
			    </form>
                </div>
        </div>
        <div class="footer-single right bottom">
            <h4 class="footer-single-bottom">Contribute</h4>
            <ul class="contribute-links left">
                <li class="contact"><a href="/contact-wnd/?subject=contact">Contact Us</a></li>
                <li class="link"><a href="/contact-wnd/?subject=link">Send a Link</a></li>
                <li class="corrections"><a href="/contact-wnd/?subject=corrections">Send Corrections</a></li>
            </ul>
            <ul class="contribute-links right">
                <li class="tip"><a href="/contact-wnd/?subject=tips">Send a Tip</a></li>
                <li class="photos"><a href="/contact-wnd/?subject=media">Send Photos/Videos</a></li>
                <li class="comment"><a href="/contact-wnd/?subject=comments">Send comments</a></li>
            </ul>
        </div>


                
        			</footer>
                                          <div class="commenting-guide-top">
                  <div class="bar"></div>
                  <div class="text"><strong>Note:</strong> <a href="/discussion-guidelines/" target="_bank">Read our discussion guidelines</a> before commenting.</div> 
              </div>
              
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.wnd.com/2017/07/junior-achievement/';
    var disqus_identifier = '4564561 http://wp.wnd.com/?p=4564561';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'wnd-news';
    var disqus_title = "Junior Achievement";
        var disqus_config = function () {
        var config = this; // Access to the config object

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                
              eval('var dsq_settings = ' + $.cookie('disqus_sso'));
              for(i in dsq_settings) { this.page[i] = dsq_settings[i]; }
            this.sso = {"name":"WND","button":"http:\/\/www.wnd.com\/wp-content\/themes\/worldnet-theme\/_\/images\/wnd-login-button.gif","icon":"http:\/\/www.wnd.com\/wp-content\/themes\/worldnet-theme\/_\/images\/wnd-icon-16x16.gif","url":"http:\/\/www.wnd.com\/fast-login.php?interim-login=1","logout":"http:\/\/www.wnd.com\/fast-logout.php?redirect_to=%2F2017%2F07%2Fjunior-achievement%2F","height":600,"width":400};    };
    var facebookXdReceiverPath = 'http://wp.wnd.com/wp-content/plugins/disqus-comment-system/xd_receiver.htm';
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.wnd.com\/2017\/07\/junior-achievement\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.69';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
                    
        		
        </div>
                    <aside id="sidebar" class="single">
                <div class="module widget_wnd_prom_widget mobile-only">
                    <div id='wndm_gen_abvsidebar_300x250' class='promo-300x250 mobile-only'>
                    <script type='text/javascript'>
					    googletag.cmd.push(function() { googletag.display('wndm_gen_abvsidebar_300x250'); });
					</script>
                </div>                </div>
                 
                <div class="module widget_wnd_prom_widget">
                    <div id='div-gpt-ad-300top' class='desktop-only' style='width:300px; height:250px;'>
        				<script type='text/javascript'>
        				googletag.cmd.push(function() { googletag.display('div-gpt-ad-300top'); });
        				</script>
      					</div>

                <script type='text/javascript'>
                <!--//<![CDATA[
                if (window.abp){
                   document.MAX_ct0 ='';
                   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
                   var m3_r = Math.floor(Math.random()*99999999999);
                   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                   document.write ("zoneid=369028");document.write("&amp;nodis=1");
                   document.write ('&amp;cb=' + m3_r);
                   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                   document.write ("&amp;loc=" + escape(window.location));
                   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                   if (document.context) document.write ("&context=" + escape(document.context));
                   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                   }
                   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                   document.write ("'></scr"+"ipt>");
                   }
                //]]>-->
                </script>
      					                </div>
                                <div id="wnd_category_stories-8" class="wnd-story-right-middle-app-frontpage module widget_wnd_category_stories">        <h3 class="widget_title">WND Exclusive Commentary</h3>
        <div class="inside">
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/07/calling-out-fake-news-newsweek/"><img src="/files/2016/09/Joseph-Farah_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/07/calling-out-fake-news-newsweek/">BETWEEN THE LINES</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/calling-out-fake-news-newsweek/">Joseph Farah</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/07/calling-out-fake-news-newsweek/">Calling out fake-news Newsweek</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/07/the-promise-of-apprenticeships/"><img src="/files/2011/12/Star-Parker_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/07/the-promise-of-apprenticeships/">GET BACK TO WORK</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/the-promise-of-apprenticeships/">Star Parker</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/07/the-promise-of-apprenticeships/">The promise of apprenticeships</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/07/splc-youre-a-christian-youre-a-hater/"><img src="/files/2012/12/jnewcombe_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/07/splc-youre-a-christian-youre-a-hater/">FOR GOD AND COUNTRY</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/splc-youre-a-christian-youre-a-hater/">Jerry Newcombe</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/07/splc-youre-a-christian-youre-a-hater/">SPLC: You're a Christian? You're a hater</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/07/nea-convention-the-deviant-devilish-and-daffy/"><img src="/files/2015/07/Linda-Harvey_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/07/nea-convention-the-deviant-devilish-and-daffy/">ON MISSION</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/nea-convention-the-deviant-devilish-and-daffy/">Linda Harvey</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/07/nea-convention-the-deviant-devilish-and-daffy/">NEA Convention: The deviant, devilish and daffy</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/07/media-turn-communists-into-anti-capitalists/"><img src="/files/2011/12/Barry-Farber_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/07/media-turn-communists-into-anti-capitalists/">THE LEFT</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/media-turn-communists-into-anti-capitalists/">Barry Farber</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/07/media-turn-communists-into-anti-capitalists/">Media turn 'communists' into 'anti-capitalists'</a></h2>
                </hgroup>
            </div>
            
            <span class = "cat-more-link">
                                <a href="http://www.wnd.com/category/opinion/commentary/">More Commentary &raquo;</a>
            </span>
        </div>
        </div>                <div class="module widget_wnd_prom_widget">
                    <div id='div-gpt-ad-300bottom' class='desktop-only' style='width:300px; height:250px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-300bottom'); });
					</script>
					</div>                </div>
                <div id="deal_of_the_day-25" class="wnd-story-right-bottom module widget_deal_of_the_day"><h3 class="widget_title">Deal of the Day</h3>        <div class="inside alt-color">
        
            <!--<fig class="deal-image left">-->
                <a class="deal-image" href="http://www.wnd.com/2017/07/the-trump-prophecies-4-95-today-only/?promocode=ddstory"><img width="130" height="190" src="/files/2017/06/B2295_mnTrumpProphecies-130x190.jpg" class="attachment-deal-day size-deal-day wp-post-image" alt="B2295_mnTrumpProphecies" /></a>            <!--</fig>-->

            <hgroup class="">
                <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/07/the-trump-prophecies-4-95-today-only/?promocode=ddstory">'The Trump Prophecies' – $4.95 today only!</a></h1>
            </hgroup>
            <p class="deal">
                'Astonishing True Story of the Man Who Saw Tomorrow ... and What He Says Is Coming Next'              </p>



            </div> <!-- /inside dod -->
        </div>                <div id="pm-ad-sidebar"></div>
                <div id="r-sidebar-persist" class="module widget_wnd_prom_widget">
                    
				<div id='div-gpt-ad-r-sidebar-bottom300x600-p' class='desktop-only' style='width:300px; height:600px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-r-sidebar-bottom300x600-p'); });
				</script>
				</div>                </div>
            </aside>
        
                    
                        <!-- STATS
        <author>No Author, </author>
        <post_id>4564561</post_id>
        <pageId>junior-achievement</pageId>
        <pubDate>2017-07-12 00:06:31</pubDate>
        -->
        
            </div>
</div>
                <!-- homepage_btf_728x90 -->
                <div id='div-gpt-ad-article_btf_728x90' class='desktop-only' style='width:728px; height:90px; margin: -10px auto 40px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-article_btf_728x90'); });
                    </script>
                </div>
            	<footer id="footer" clas="source-org vcard copyright">
        <div class="content-body">
            <div id="footer-magazines">
                                <div class="magazine-container">
                    <a id="wnw" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly"><img src="http://superstore.wnd.com/core/media/media.nl?id=5479&amp;c=811217&amp;h=b9fa10a323886691712e" alt="WorldNet Weekly" /></a>
                    <div id="wnw-links">
                        <a href="http://superstore.wnd.com/WorldNetWeekly-4-issue-trial-for-Whistleblower-Subscribers">Trial</a> <span>/</span>
                        <a href="http://superstore.wnd.com/SUBSCRIPTIONS/WorldNetWeekly-Month-to-Month-Digital_3">Monthly</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WorldNetWeekly-1-Year-Subscription-Digital_3">ANNUAL</a><br />
                        <!--
                        <a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="http://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
                <div class="magazine-container">                    
                    <a id="wb" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower"><img src="http://media.wnd.com/files/2017/07/July-COVER_revised.jpg" alt="WorldNet Weekly"/></a>

                    <div id="wb-links">
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine">Subscribe</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Gift">Gift</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Renewal">Renew</a><br />
                        <!--
                        <a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="http://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
            </div>
            <div id="footer-menus">
                <div id="footer-nav-handle" class="footer clearfix"><ul id="footer-menu-nav" class="footer clearfix"><li id="menu-item-82851" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82851"><a>sections</a>
<ul class="sub-menu">
	<li id="menu-item-2461425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2461425"><a href="http://www.wnd.com/wnd-tv/">WND TV</a></li>
	<li id="menu-item-89420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89420"><a href="http://www.wnd.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-89415" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89415"><a href="http://www.wnd.com/category/front-page/politics/">Politics</a></li>
	<li id="menu-item-89416" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89416"><a href="http://www.wnd.com/category/front-page/us/">U.S.</a></li>
	<li id="menu-item-89417" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89417"><a href="http://www.wnd.com/category/front-page/world/">World</a></li>
	<li id="menu-item-89413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89413"><a href="http://www.wnd.com/category/front-page/faith/">Faith</a></li>
	<li id="menu-item-89414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a href="http://www.wnd.com/category/front-page/health/">Health</a></li>
	<li id="menu-item-89412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89412"><a href="http://www.wnd.com/category/front-page/education/">Education</a></li>
	<li id="menu-item-89429" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89429"><a href="http://www.wnd.com/category/money/">Money</a></li>
	<li id="menu-item-93882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93882"><a href="http://www.wnd.com/category/diversions/">Diversions</a></li>
</ul>
</li>
<li id="menu-item-89509" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89509"><a>features</a>
<ul class="sub-menu">
	<li id="menu-item-1558455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558455"><a href="http://www.wnd.com/category/diversions/american-minute/">American Minute</a></li>
	<li id="menu-item-89425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a href="http://www.wnd.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-89428" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a href="http://www.wnd.com/category/diversions/reviews/">Reviews</a></li>
	<li id="menu-item-89421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a href="http://www.wnd.com/category/opinion/emails-to-the-editor/">Email to the Editor</a></li>
	<li id="menu-item-89423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a href="http://www.wnd.com/category/opinion/petitions/">Petitions</a></li>
	<li id="menu-item-89427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89427"><a href="http://www.wnd.com/category/diversions/joke/">Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-82840" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82840"><a>resources</a>
<ul class="sub-menu">
	<li id="menu-item-82841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82841"><a href="/about-wnd">About WND</a></li>
	<li id="menu-item-94136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94136"><a href="http://www.wnd.com/advertise-with-wnd/">Advertising</a></li>
	<li id="menu-item-99221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99221"><a href="http://www.wnd.com/commentators/">Commentator Lineup</a></li>
	<li id="menu-item-107795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107795"><a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS">Donate to WND</a></li>
	<li id="menu-item-288181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288181"><a href="http://www.wnd.com/sign-up-for-wnds-free-email-alerts/">News Alerts</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82854"><a href="http://g2bulletin.wnd.com/">G2 Bulletin</a></li>
	<li id="menu-item-227865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227865"><a href="http://superstore.wnd.com/">WND Superstore</a></li>
	<li id="menu-item-96773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96773"><a target="_blank" href="http://wndbooks.wnd.com/">WND Books</a></li>
	<li id="menu-item-82852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82852"><a href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower">Whistleblower</a></li>
</ul>
</li>
<li id="menu-item-1965315" class="no-title-column menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1965315"><a>column</a>
<ul class="sub-menu">
	<li id="menu-item-82853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82853"><a href="http://superstore.wnd.com/worldnetweekly">WND Weekly</a></li>
	<li id="menu-item-118887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118887"><a href="http://www.wnd.com/who-reads-us/">Who Reads Us</a></li>
	<li id="menu-item-105899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105899"><a href="http://www.wnd.com/whos-who-at-wnd/">Who's Who at WND</a></li>
	<li id="menu-item-107241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107241"><a href="/on-this-day-in-wnd-history/">WND History</a></li>
	<li id="menu-item-96501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96501"><a href="http://www.wnd.com/wnd-scoops-you-read-it-here-first/">WND Scoops</a></li>
	<li id="menu-item-106443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106443"><a href="http://mobile.wnd.com">Mobile WND</a></li>
</ul>
</li>
</ul></div>            </div>
            <div id="footer-contact">
              	<div class="pull-quotes"></div>
        		<h1 class="posttitle">Contact WND</h1>
                <ul id="footer-contact-list">
                    <li><a href="/contact-wnd/?subject=advertising">Advertising Inquiries</a></li>
                    <li><a href="/contact-wnd/?subject=corrections">Corrections</a></li>
                    <li><a href="/contact-wnd/?subject=email">Email to the Editor</a></li>
                    <li><a href="/contact-wnd/?subject=tips">News Tips</a></li>
                    <li><a href="/contact-wnd/?subject=testimonial">Testimonials</a></li>
                    <li><a href="/contact-wnd/?subject=questions">Questions</a></li>

                </ul>
            </div>

            <div id="footer-copyright">
                <fig class="footer-logo"></fig>
                <div class="footer-text">
                    <small class="left">&copy; Copyright 1997-2017. All Rights Reserved. WND.com.</small>
                    <a class="footer-link" href="/terms-of-use/">Terms of Use</a> 
                    <a class="footer-link" href="/privacy-policy/"/>Privacy Policy</a>
                    <a class="footer-link mobile-only" href="http://www.wnd.com">Desktop Site</a>
                    <a class="footer-link desktop-only" href="http://mobile.wnd.com">Mobile Site</a>
                </div>
            </div>
            <div class="trust-e-seal">
                <div id="ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"> <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/asc?rid=ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"></script><a href="//privacy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/validation?rid=924b6c21-beda-42ba-889c-47e0ec5cd339" title="TRUSTe online privacy certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/seal?rid=d9497206-4957-4066-944d-e72a58b6423a" alt="TRUSTe online privacy certification"/></a></div>
            </div>
    	    <script>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</script>
<script src="http://i.po.st/share/script/post-widget.js#publisherKey=4flus3s05nn85t2p4pf4" type="text/javascript"></script><script type="text/javascript">
                var pwidget_config = {
                    defaults:
                    {
                    	sharePopups: true
                    }
                };
            </script><script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>    <script src='/wp-content/themes/worldnet-theme/_/js/s.js' type='text/javascript'></script>
 <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wnd.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
        </div>
	</footer>


    <!-- begin web tools footer -->
    <script src="http://widget.perfectmarket.com/wnd/load.js"></script>
    <!-- end web tools footer -->
<!-- end the content-body div -->
<!--</div>-->
 

<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>

</html>
        
    
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 5/45 queries in 0.119 seconds using memcached
Object Caching 4376/4411 objects using apc

 Served from: www.wnd.com @ 2017-07-11 23:12:04 by W3 Total Cache -->