<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html class="ie ie6 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    	<html class="ie ie7 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    	<html class="ie ie8 no-js" 	lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    	<html class="ie ie9 no-js" 	lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" 	 lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
                <!--  Open Graph : BEGIN-->
     
            <meta property="og:title" content="  Vampires, video games, racial capitalism – education in 2017 "/>
        	<meta property="og:type" content="article"/>
    	
            <meta property="og:url" content="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/"/>
    	
        	<meta property="og:image" content="http://www.wnd.com/files/2017/08/University-of-Iowa.jpg"/>
        <meta property="og:site_name" content="WND"/>
                        <meta property="og:description" content="It&#8217;s no secret that colleges and universities in America lean decidedly to the left politically, but a new report from Young America&#8217;s Foundation provides detailed evidence that would invoke laughter if the consequences weren&#8217;t so serious. The report, &#8220;Comedy &amp; Tragedy: College Course Descriptions and What They Tell Us About Higher Education Today,&#8221; shows American universities have become [&hellip;]"/>
            	<meta property="fb:app_id" content="152299868169938"/>
    <!-- Open Graph : END --> 
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="description" content="A Free Press For A Free People Since 1997">
	<meta name="author" content="">


    <!-- Masonry -->
    <script src="http://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.0/masonry.pkgd.min.js"></script>
    
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="http://www.wnd.com/wp-content/themes/worldnet-theme/_/images/favicon.ico">
	<link rel="apple-touch-icon" href="http://www.wnd.com/wp-content/themes/worldnet-theme/_/images/apple-touch-icon.png">
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	    
    	<title>  Vampires, video games, racial capitalism – education in 2017</title>
    
	<link rel="pingback" href="http://www.wnd.com/xmlrpc.php" />
    
            <script>
                console.log('on single page');
            </script>
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

        
        <script>
            googletag.cmd.push(function() {
                
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-ATF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_BIG_LB_1', [[970, 300], [970, 250], 'fluid'], 'div-gpt-ad-ATF_BIG_LB_1').addService(googletag.pubads());
                    
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_inArticle', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_inArticle').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_2', [[300, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_2').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_3', [[160, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_3').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_LB_1', [[728, 90], 'fluid'], 'div-gpt-ad-BTF_LB_1').addService(googletag.pubads());
                googletag.defineSlot('/264857099/WND/Desktop/FI_tag', [1, 1], 'div-gpt-ad-FI_tag').addService(googletag.pubads());                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads()
                    .setTargeting('wnd_category', ['app-frontpage','education','faith','front-page','politics','us',])
                    .setTargeting('wnd_articleID', ['4638436'])
                    .setTargeting('wnd_pageAuthor', ['null']);
                googletag.enableServices();
            });
        </script>
    	
    
    <link rel='dns-prefetch' href='//ajax.googleapis.com'>
<link rel='dns-prefetch' href='//cdn.jquerytools.org'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="http://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="http://www.wnd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Vampires, video games, racial capitalism – education in 2017 Comments Feed" href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wnd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wnd-widget-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/base/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-breaking-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/breaking/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-poll-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/poll/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-rated-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/rated/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-scoop-style-css'  href='http://www.wnd.com/wp-content/plugins/wnd-widgets/widgets/scoop/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.wnd.com/wp-content/themes/worldnet-theme/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.wnd.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/mobile.js?ver=4.6'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery-cycle/jquery.cycle.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.jcarousel.js?v=22&#038;ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/fancybox/jquery.fancybox.pack.js?ver=4.6'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.6/form/jquery.tools.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/functions.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.dateformat.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/themes/worldnet-theme/_/js/modernizr-2.0.6.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://www.wnd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wnd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#039;Vitriol&#039; from &#039;net neutrality&#039; supporters &#039;crosses the line&#039;' href='http://www.wnd.com/2017/12/vitriol-from-net-neutrality-supporters-crosses-the-line/' />
<link rel='next' title='Beethoven: Deafness no barrier to brilliance' href='http://www.wnd.com/2017/12/beethoven-deafness-no-barrier-to-brilliance/' />
<meta name="generator" content="WordPress 4.6" />
<link rel="canonical" href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/" />
<link rel='shortlink' href='http://www.wnd.com/?p=4638436' />
<link rel="alternate" type="application/json+oembed" href="http://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2017%2F12%2Fvampires-video-games-racial-capitalism-education-in-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2017%2F12%2Fvampires-video-games-racial-capitalism-education-in-2017%2F&#038;format=xml" />
<script type="text/javascript" data-fallback="true" data-cfasync="false">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function() {var s = document.createElement("script"); s.type = "text/javascript"; s.async = true;s.src = "http://cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0";s.id = "infinity"; s.setAttribute("data-guid", "e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0"); s.setAttribute("data-version", "async");var e = document.getElementsByTagName("script")[0]; e.parentNode.insertBefore(s, e);})();</script>	<style id="pum-styles" type="text/css" media="all">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</style>    <!-- Begin web tools header -->
    <script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3977950-12', 'auto');
  ga('send', 'pageview');
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9XxhfbZ3mYSM"
});
</script>

<noscript>
<div style="display:none;">
<img src="http://pixel.quantserve.com/pixel/p-d9XxhfbZ3mYSM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

    <!-- end web tools header -->
    
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
   
    <!-- YouTube Cert -->
    <meta name="google-site-verification" content="5iw1bKISvQcI1qRwIskRfer6GKV4jUf6LImfS9bhaeI" />
    
    
    <!-- Criteo ABP solution -->
    <script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=1'></script> 
    <script type='text/javascript' src='http://static.criteo.net/js/px.js?ch=2'></script>
    
    <!-- Retargeting for WND Superstore -->
    <script type="text/javascript">
        !function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//configusa.veinteractive.com/tags/DAB15718/A3CC/4487/BAFD/D1CFA045717F/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
    </script>
</head>

<body id="desktop" class="single single-post postid-4638436 single-format-video app-frontpage">
                <!-- /264857099/WND/Desktop/FI_tag -->
                <div id='div-gpt-ad-FI_tag' style='height:1px; width:1px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
                </script>
                </div><div id="install-site-shortcut" class="closed mobile-only">
    <div class="offclick"></div>
    <div class="hide">&times;</div>
    <div class="install-header">
        Get WND's mobile app for free.
    </div>
    <div class="install-body">
        <div class="install-body-text">
            <div class="text-iphone">
                <div><span>Simply tap the</span> <div class="ios-more-options-icon"></div> <span>button below, and choose</span></div>
                <div>"Add to Home Screen"</div>
                <div>The mobile shortcut will then be added as an icon on your home screen.</div>
                <div class="ios-icon-callout"></div>
            </div>
            <div class="text-android">
                <div><span>Press your menu button and find the option to bookmark this page (a star icon for some browsers).  Then choose the option to add this bookmark to your home screen.</span></div>
            </div>
        </div>
    </div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





       
    <header id="header" class="app-frontpage interior">
     
            <div id="site-header" class="mobile-only">
                <a href="/" class="header-logo"></a>
                <div id="header-title">APP Frontpage</div>
                <i id="open-slideout-menu" class="fa fa-bars"></i>
            </div>
                <div class="full-top-logo desktop-only">
            <a href="/"><img width="1000" src="http://www.wnd.com/files/2017/01/wnd-20years-icon.jpg"/></a>
        </div>
        <div id="extra-nav-container" class="desktop-only">
            <div class="content-body">
                <ul class='account-links'>
                    <!--
                    <li id="m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Login</a> &nbsp; |</li>
                    <li id="m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Create Account</a></li>
                    <li id="m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/">Logout</a>&nbsp; | &nbsp;</li>
                    <li id="m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php">Profile</a> </li>
                    -->
                    <li>&nbsp; | &nbsp;<a href="/wnd-americas-independent-news-network-free-news-alerts/">Subscribe</a> </li>
		    <li>&nbsp; | &nbsp;<a href="http://go.wnd.com/wndworks/">ADVERTISE WITH US</a></li>
                </ul>
                <div class="site-share">
                  <div class="fb-like" data-href="http://www.facebook.com/pages/WorldNetDaily/119984188013847" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
                    <a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
                </div>
                <div class="header-search desktop-only">
                    <form id="search" action="http://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search WND" />
                	</form>
                </div>                
            </div>
        </div>
        <div id="main-nav-container">
            <div class="menu-content mobile-only">
                <div class="menu-header">
                	<div class="close-menu">
                		<i class="fa fa-angle-double-right"></i>
                	</div>
                	<!--
                	<div class="menu-account">
                        <div class="button" id="slide-m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-in fa-lg option-icon-left"></i> Login</a></div>
                        <div class="button" id="slide-m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-plus fa-lg option-icon-left"></i> New Account</a></div>
                        <div class="button" id="slide-m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-out fa-lg option-icon-left"></i> Logout</a></div>
                        <div class="button" id="slide-m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php"><i class="fa fa-user fa-lg option-icon-left"></i> Profile</a></div>
                	</div>
                	-->
                	<form id="search" action="http://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search" />
                	</form>
                </div>
                <div id="mobile-menu-magazines" class="">
                    <a target="_blank" href="http://superstore.wnd.com/Whistleblower-Magazine/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(http://www.wnd.com/files/2017/12/WhistleblowerDec200x235.jpg);"></div></a>
                    <a target="_blank" href="http://superstore.wnd.com/SUBSCRIPTIONS/WORLDNETWEEKLY/WorldNetWeekly-FREE-SAMPLE/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(http://superstore.wnd.com/core/media/media.nl?id=5479&amp;c=811217&amp;h=b9fa10a323886691712e);"></div></a>
                </div>
                <div class="clearfix"></div>
                            </div>
            <div class="content-body">
                <!--<a href="/" class="nav-logo desktop-only"></a>-->
                <style type="text/css">.franklininthemorning > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2016/01/Franklin-in-the-Morning_avatar.jpg); }
.theunderground > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2016/01/The-Underground_avatar.jpg); }
.jewishvoice > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/03/jewishvoice_avatar.png); }
.thefallenstatetv > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/08/thefallenstatetv_avatar.jpg); }
.revealingthetruth > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/08/revealingthetruth_avatar.jpg); }
.iltvdailynewscast > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/iltvdailynewscast_avatar.jpg); }
.thedebkafiles > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/thedebkafiles_avatar.jpg); }
.iltvweeklyreview > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/iltvweeklyreview_avatar.jpg); }
.israelikravmaga > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/israelikravmaga_avatar.jpg); }
.israelifrenemies > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/israelifrenemies_avatar.jpg); }
.oneonone > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/09/oneonone_avatar.jpg); }
.wndtvnews > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2014/03/wndtvnews_avatar.jpg); }
.djdolce > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2011/12/D.J.-Dolce_avatar.jpg); }
.gnoory > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2014/08/George-Noory_avatar.jpg); }
.sroth > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/09/sroth_avatar.jpg); }
.medwards > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/12/medwards_avatar.jpg); }
.estakelbeck > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2012/05/estakelbeck_avatar.jpg); }
.glazovgang > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/03/glazovgang_avatar.jpg); }
.thewatchers > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/03/thewatchers_avatar.jpg); }
.focusonisrael > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/10/focusonisrael_avatar.jpg); }
.zerotosuperhero > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2013/06/zerotosuperhero_avatar.jpg); }
.david > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2015/10/David-Rives_avatar.jpg); }
.rrives > a > .nav-item-icon { background-image: url(http://www.wnd.com/files/2017/08/Richard-Rives_avatar.jpg); }
</style><div id="main-nav" class="app-frontpage"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91516"><a href="http://www.wnd.com/"><div class="nav-item-icon"></div>Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="http://www.wnd.com/category/front-page/politics/"><div class="nav-item-icon"></div><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="http://www.wnd.com/category/front-page/us/"><div class="nav-item-icon"></div><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="http://www.wnd.com/category/front-page/world/"><div class="nav-item-icon"></div><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88325"><a href="http://www.wnd.com/category/front-page/faith/"><div class="nav-item-icon"></div><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="http://www.wnd.com/category/front-page/health/"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="http://www.wnd.com/category/front-page/education/"><div class="nav-item-icon"></div><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-2461415" class="top wnd-tv menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2461415"><a href="http://www.wnd.com/wnd-tv/"><div class="nav-item-icon"></div>WND TV</a>
<ul class="sub-menu">
	<li id="menu-item-4623113" class="sub-link iltvdailynewscast menu-item menu-item-type-custom menu-item-object-custom menu-item-4623113"><a href="/author/iltvdailynewscast/"><div class="nav-item-icon"></div>ILTV Daily Newscast</a></li>
	<li id="menu-item-1965175" class="sub-link wndtvnews menu-item menu-item-type-custom menu-item-object-custom menu-item-1965175"><a href="/author/wndtvnews/"><div class="nav-item-icon"></div>WND TV Exclusive</a></li>
	<li id="menu-item-1965215" class="sub-link sroth menu-item menu-item-type-custom menu-item-object-custom menu-item-1965215"><a href="/author/sroth/"><div class="nav-item-icon"></div>IT'S SUPERNATURAL!</a></li>
	<li id="menu-item-4623125" class="sub-link oneonone menu-item menu-item-type-custom menu-item-object-custom menu-item-4623125"><a href="/author/oneonone/"><div class="nav-item-icon"></div>One on One</a></li>
	<li id="menu-item-2882274" class="sub-link theunderground menu-item menu-item-type-custom menu-item-object-custom menu-item-2882274"><a href="/author/theunderground/"><div class="nav-item-icon"></div>The Underground</a></li>
	<li id="menu-item-4610232" class="sub-link thefallenstatetv menu-item menu-item-type-custom menu-item-object-custom menu-item-4610232"><a href="/author/thefallenstatetv/"><div class="nav-item-icon"></div>The Fallen State TV</a></li>
	<li id="menu-item-4623114" class="sub-link iltvweeklyreview menu-item menu-item-type-custom menu-item-object-custom menu-item-4623114"><a href="/author/iltvweeklyreview/"><div class="nav-item-icon"></div>ILTV Weekly Review</a></li>
	<li id="menu-item-4620374" class="sub-link jewishvoice menu-item menu-item-type-custom menu-item-object-custom menu-item-4620374"><a href="/author/jewishvoice/"><div class="nav-item-icon"></div>Jewish Voice</a></li>
	<li id="menu-item-3625664" class="sub-link glazovgang menu-item menu-item-type-custom menu-item-object-custom menu-item-3625664"><a href="/author/glazovgang/"><div class="nav-item-icon"></div>The Glazov Gang</a></li>
	<li id="menu-item-4623116" class="sub-link israelikravmaga menu-item menu-item-type-custom menu-item-object-custom menu-item-4623116"><a href="/author/israelikravmaga/"><div class="nav-item-icon"></div>Israeli Krav Maga</a></li>
	<li id="menu-item-4610233" class="sub-link revealingthetruth menu-item menu-item-type-custom menu-item-object-custom menu-item-4610233"><a href="/author/revealingthetruth/"><div class="nav-item-icon"></div>Revealing The Truth</a></li>
	<li id="menu-item-1965275" class="sub-link focusonisrael menu-item menu-item-type-custom menu-item-object-custom menu-item-1965275"><a href="/author/focusonisrael/"><div class="nav-item-icon"></div>Focus on Israel</a></li>
	<li id="menu-item-4623115" class="sub-link israelifrenemies menu-item menu-item-type-custom menu-item-object-custom menu-item-4623115"><a href="/author/israelifrenemies/"><div class="nav-item-icon"></div>Israeli Frenemies</a></li>
	<li id="menu-item-3269604" class="sub-link medwards menu-item menu-item-type-custom menu-item-object-custom menu-item-3269604"><a href="/author/medwards/"><div class="nav-item-icon"></div>Survival Tips</a></li>
	<li id="menu-item-3625874" class="sub-link thewatchers menu-item menu-item-type-custom menu-item-object-custom menu-item-3625874"><a href="/author/thewatchers/"><div class="nav-item-icon"></div>The Watchers</a></li>
	<li id="menu-item-4623117" class="sub-link thedebkafiles menu-item menu-item-type-custom menu-item-object-custom menu-item-4623117"><a href="/author/thedebkafiles/"><div class="nav-item-icon"></div>The Debka Files</a></li>
	<li id="menu-item-1965305" class="sub-link rrives menu-item menu-item-type-custom menu-item-object-custom menu-item-1965305"><a href="/author/rrives/"><div class="nav-item-icon"></div>Just The Facts</a></li>
	<li id="menu-item-1965295" class="sub-link david menu-item menu-item-type-custom menu-item-object-custom menu-item-1965295"><a href="/author/david/"><div class="nav-item-icon"></div>The Heavens Declare</a></li>
</ul>
</li>
<li id="menu-item-83398" class="top opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83398"><a href="http://www.wnd.com/category/opinion/"><div class="nav-item-icon"></div>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83365"><a href="http://www.wnd.com/category/opinion/commentary/"><div class="nav-item-icon"></div><i></i>Commentary</a></li>
	<li id="menu-item-101287" class="sub-link emails-to-the-editor opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101287"><a href="http://www.wnd.com/category/opinion/emails-to-the-editor/"><div class="nav-item-icon"></div><i></i>Email to the Editor</a></li>
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="http://www.wnd.com/category/opinion/cartoons/"><div class="nav-item-icon"></div><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="http://www.wnd.com/commentators/"><div class="nav-item-icon"></div><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83369"><a href="http://www.wnd.com/category/money/"><div class="nav-item-icon"></div>Money</a>
<ul class="sub-menu">
	<li id="menu-item-83370" class="desktop-only sub-link market-overview menu-item menu-item-type-custom menu-item-object-custom menu-item-83370"><a href="/markets/"><div class="nav-item-icon"></div>Market Overview</a></li>
	<li id="menu-item-83373" class="desktop-only sub-link sectors menu-item menu-item-type-custom menu-item-object-custom menu-item-83373"><a href="/markets/sectors"><div class="nav-item-icon"></div>Sectors</a></li>
	<li id="menu-item-83371" class="sub-link stocks desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83371"><a href="/markets/stocks"><div class="nav-item-icon"></div>Stocks</a></li>
	<li id="menu-item-83372" class="sub-link desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83372"><a href="/markets/funds"><div class="nav-item-icon"></div>Mutual Funds &amp; ETF's</a></li>
	<li id="menu-item-83374" class="sub-link currencies desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83374"><a href="/markets/currencies"><div class="nav-item-icon"></div>Currencies</a></li>
</ul>
</li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83375"><a href="http://www.wnd.com/category/diversions/"><div class="nav-item-icon"></div>Diversions</a>
<ul class="sub-menu">
	<li id="menu-item-83377" class="sub-link tv-guide menu-item menu-item-type-post_type menu-item-object-page menu-item-83377"><a href="http://www.wnd.com/tv-guide/"><div class="nav-item-icon"></div><i></i>TV Guide</a></li>
	<li id="menu-item-83376" class="sub-link movie guide desktop-only menu-item menu-item-type-post_type menu-item-object-page menu-item-83376"><a href="http://www.wnd.com/movieguide/"><div class="nav-item-icon"></div>MovieGuide</a></li>
	<li id="menu-item-83379" class="sub-link reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83379"><a href="http://www.wnd.com/category/diversions/reviews/"><div class="nav-item-icon"></div><i></i>Reviews</a></li>
	<li id="menu-item-83380" class="sub-link joke menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83380"><a href="http://www.wnd.com/category/diversions/joke/"><div class="nav-item-icon"></div><i></i>Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" href="http://superstore.wnd.com/"><div class="nav-item-icon"></div>Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" href="http://superstore.wnd.com/department/books"><div class="nav-item-icon"></div><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" href="http://superstore.wnd.com/department/movies"><div class="nav-item-icon"></div><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" href="http://superstore.wnd.com/department/magazines"><div class="nav-item-icon"></div><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" href="http://superstore.wnd.com/department/desktop-and-journals"><div class="nav-item-icon"></div><i></i>Desktop &amp; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" href="http://superstore.wnd.com/department/home"><div class="nav-item-icon"></div><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" href="http://superstore.wnd.com/department/bath-and-body"><div class="nav-item-icon"></div><i></i>Bath &amp; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" href="http://superstore.wnd.com/department/accessories-and-jewelry"><div class="nav-item-icon"></div><i></i>Accessories &amp; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" href="http://superstore.wnd.com/department/health"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" href="http://superstore.wnd.com/department/preparedness"><div class="nav-item-icon"></div><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" href="http://superstore.wnd.com/department/christmas"><div class="nav-item-icon"></div><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" href="http://superstore.wnd.com/department/patriotic"><div class="nav-item-icon"></div><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" href="http://superstore.wnd.com/department/homeschool"><div class="nav-item-icon"></div><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" href="http://superstore.wnd.com/department/games-and-puzzles"><div class="nav-item-icon"></div><i></i>Games &amp; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" href="http://superstore.wnd.com/department/gift-wrap"><div class="nav-item-icon"></div><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" href="http://superstore.wnd.com/department/voluntary-subscription"><div class="nav-item-icon"></div><i></i>Donations</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
                    <div class="top-ad-container desktop-only">
                                                    <!-- /264857099/WND/Desktop/ATF_BIG_LB_1 -->
                <div id='div-gpt-ad-ATF_BIG_LB_1' class='promo-970x250 desktop-only'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_BIG_LB_1'); });
                    </script>
                </div>                            </div>
                
            </header>
<div class="content-body">    
    <div id="main" role="main">

        <div id="content" class="single wnd">
        
        	        	        
        		<article class="wnd post-4638436 post type-post status-publish format-video has-post-thumbnail hentry category-app-frontpage category-education category-faith category-front-page category-politics category-us post_format-post-format-video wnd_feature-daily-news-alert wnd_feature-alert wnd_feature-slider wnd_feature-landscape" id="post-4638436">
        			<header class="postmeta wnd no-author">
        			<!-- app-frontpage -->
        				
  	
  	<hgroup>
   	     <h3 class="head">WND</h3>
  		<h1 class="posttitle">Vampires, video games, racial capitalism – education in 2017</h1>
  		<h2 class="deck">New report shows far-left courses proliferating nationwide</h2>
  		<time datetime="2017-12-17T03:45:37+00:00" pubdate class="updated">Published: 2 hours ago</time>
  		            
  	</hgroup>
      		  	          			
        			</header>
        			<div id="hentry" class="entry-content wnd">
        
        				
                    <div id="l-social-float" class="post-actions left-float desktop-only">
                <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
      	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i></a>
      	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i></a>
      	            <a class="pw-button-googleplus soc-button"><i class="fa fa-google-plus"></i></a>
      	            <a class="pw-button-linkedin soc-button"><i class="fa fa-linkedin"></i></a>
      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i></a>
      	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                </div>
            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


    
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


            				
        				
<!-- iCopyright OneButton Article Toolbar -->
<script type="text/javascript">
var icx_publication_id = 16633;
var icx_content_id = 4638436;
</script>
<script type="text/javascript" src="//d2uzdrx7k4koxz.cloudfront.net/rights/js/one-button-toolbar.js"></script>
<!-- End of iCopyright OneButton Article Toolbar -->
<style type="text/css">.icx-toolbar{padding: 0 0 5px 0;}</style><div id="attachment_4608401" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-4608401" src="/files/2017/08/University-of-Iowa.jpg" alt="University of Iowa" width="600" height="300" srcset="/files/2017/08/University-of-Iowa.jpg 600w, /files/2017/08/University-of-Iowa-300x150.jpg 300w, /files/2017/08/University-of-Iowa-340x170.jpg 340w, /files/2017/08/University-of-Iowa-126x63.jpg 126w, /files/2017/08/University-of-Iowa-172x86.jpg 172w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">University of Iowa</p></div>
<p>It&#8217;s no secret that colleges and universities in America lean decidedly to the left politically, but a <a href="http://www.yaf.org/wp-content/uploads/2017/12/YAFs-Comedy-Tragedy-2017.pdf">new report from Young America&#8217;s Foundation</a> provides detailed evidence that would invoke laughter if the consequences weren&#8217;t so serious.</p>
<p>The report, &#8220;Comedy &amp; Tragedy: College Course Descriptions and What They Tell Us About Higher Education Today,&#8221; shows American universities have become thinly veiled vehicles for organizing left-wing students, using the concept of &#8220;intersectionality&#8221; to push a far-left political agenda and resentment of whites, Christians and heterosexuals a weapon.</p>
<p>YAF explains intersectionality is &#8220;a new wave of identity politics infecting higher education, playing directly into the hands of leftist administrators, professors, and students seeking to reach a new low in their victim olympics.&#8221;</p>
<p>&#8220;The result is a disregard for personal responsibility or individual freedom. Instead, students are coddled and treated as a victim in need of special accommodation in order to cope with a world fraught with concocted dangers including microaggressions and cultural appropriation,&#8221; the report says.</p>
<p>Homosexuality is a special focus of universities, particularly in &#8220;gender studies&#8221; courses. Northwestern University seeks to explore homosexuality in medieval Europe with its &#8220;Medieval Sexuality&#8221; class, promising to teach the &#8220;fluidity of sex and gender roles in an age before &#8216;sexual orientation&#8217;; impact of and resistance to Christian theology&#8217;s negative assessment of sexuality; the cult of chastity.&#8221;</p>
<p>A gender studies course at the University of Indiana &#8220;explores how womanhood is produced, perceived, and performed in modern American culture,&#8221; &#8220;from accusations of &#8216;Resting B&#8212;- Face&#8217; to hails of &#8216;Yaaas, Queen!'&#8221;</p>
<p><i><b>The &#8220;alt-left&#8221; has been around for decades, but conservatives have remained ignorant. Now, WND takes you inside antifa with an exclusive special report revealing the origins, motivations and future of America&#8217;s most widespread and active domestic terrorist group. Every single American is under threat – don&#8217;t remain ignorant about the leftists who openly declare they are coming for your freedoms. Get your FREE copy of <a href="http://www.wnd.com/sign-up-antifa-investigation/"> &#8220;Antifa: What Americans Need to Know about the Alt-Left.&#8221; </a></b></i></p>
<p>There also seems to be a concerted effort to make God gay. &#8220;Queering God: Feminist and Queer Theology&#8221; at Swarthmore College makes some questionable claims about biblical teaching. The course description states:</p><div class="module widget_wnd_prom_widget mobile-only"></div>
<blockquote><p>The God of the Bible and later Jewish and Christian literature is distinctively masculine, definitely male. Or is He? If we can point out places in traditional writings where God is nurturing, forgiving, and loving, does that mean that God is feminine, or female? This course examines feminist and queer writings about God, explores the tensions between feminist and queer theology, and seeks to stretch the limits of gendering-and sexing-the divine. Key themes include: gender; embodiment; masculinity; liberation; sexuality; feminist and queer theory.</p></blockquote>
<p>The university also has a class in &#8220;Queering the Bible,&#8221; which, according to the description, will &#8220;destabal[ize] long held assumptions what the bible-and religion-says about gender and sexuality.&#8221;</p>
<p>Swarthmore also found a way to introduce homosexuality into linguistics with its class &#8220;What Gay Sounds Like – Linguistics of LBGTQ Communities.&#8221;</p>
<p>&#8220;Community involvement and social action will be a key component of the course,&#8221; according to the description.</p>
<p>Popular culture is fertile ground for other college courses. A character in the 1994 comedy &#8220;P.C.U.&#8221; joked &#8220;you can major in Game Boy&#8221; in &#8220;college these days.&#8221;</p>
<p>At the University of Michigan, students can take it a step further and explore &#8220;Race, Gender, Sexuality and U.S. Culture in Video Games&#8221; and focus on &#8220;how race and gender have been expressed in a variety of types and styles of video games.&#8221;</p><div class="in-article" style="overflow:hidden;">            <!-- /264857099/WND/Desktop/BTF_MPU_inArticle -->
            <div id='div-gpt-ad-BTF_MPU_inArticle' class='promo-300x250 desktop-only'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_inArticle'); });
                </script>
            </div></div>
<p>The course also will explore &#8220;the potential of game texts, environments, and communities to help remediate social inequality.&#8221;</p>
<p>The University of Michigan also offers young scholars an opportunity to study &#8220;Rednecks, Queers, and Country Music,&#8221; allowing professors to explain &#8220;how music that to many people sounds homophobic and racist serves as a medium for multicultural social and erotic exchange among queer country fans.&#8221;</p>
<p>The concept of cultural appropriation has roiled college campuses for some time now, as nonwhites argue whites should not be allowed to use any cultural products associated with other groups. Wellesley College addresses such questions with its course on &#8220;From Zumba to Taco Trucks: Consuming Latina/o Cultures.&#8221;</p>
<p><i><a href="http://superstore.wnd.com/No-Campus-for-White-Men-Pb?promocode=MSTORY"><strong>It’s not education, it’s indoctrination. It’s not equality, it’s hate. In America today, there’s “No Campus For White Men.” Read up-and-coming conservative superstar Scott Greer’s devastating indictment of the race-based attack on white people and Western civilization on college campuses. As Tucker Carlson says, “After reading Greer’s account, you’ll think twice before sending your children off to school.” </strong></a></i></p>
<p>The course description states:</p>
<blockquote><p>From the Zumba Fitness Program to Jane the Virgin, salsa night to the ubiquitous taco truck, &#8216;Latin&#8217; culture is popular. But what do we make of the popularity of &#8216;Latin&#8217; culture at a time when many Latina/o communities face larger systemic inequalities related to issues such as race, ethnicity, or immigration status?&#8230; We will pay particular attention to the intersections between Latina/o identities, ideas of &#8216;Americanness,&#8217; immigration, race, gender, and sexuality in the United States.</p></blockquote>
<p>Movie monsters are also apparently appropriate study material for college students. The University of Kentucky offers the course &#8220;Vampires: Evolution of a Sexy Monster.&#8221; DePaul University has &#8220;Zombies: Modern Myths, Race, and Capitalism.&#8221;</p>
<p>Learning new vocabulary about victimization also seems to be a primary focus of higher education. Students can take a class in &#8220;Black Lives Matter&#8221; at the University of Florida or a class in &#8220;Race and American Capitalism: from Slavery to Ferguson.&#8221;</p>
<p>&#8220;Racial Capitalism&#8221; at Williams College will:</p>
<blockquote><p>[I]nterrogate the ways in which capitalist economies have &#8216;always and everywhere&#8217; relied upon forms of racist domination and exclusion. Although the United States will be in the foreground, the subject requires an international perspective by its very nature. We will consider the ways in which the violent expropriation of land from the indigenous peoples of the Americas, paired with chattel slavery and other coercive forms of labor, made possible the rise of a capitalist world economy centered in Europe during the early modern period. We will then explore ways racial divisions have undermined the potential for unified movements of poor and working people to challenge the prerogatives of wealthy citizens, and served to excuse imperial violence waged in the name of securing resources and &#8216;opening markets&#8217;. Ideas about gender and sexuality always undergird racial imaginaries, so we will study, for instance, the ways rhetoric about &#8216;welfare queens&#8217; has impacted public assistance programs, and claims about the embodiment of Asian women play into the international division of labor.</p></blockquote>
<p>Among the authors read in the class is <a href="http://www.wnd.com/2012/04/longtime-u-s-communist-praises-obama-as-black-radical/"> the communist Angela Davis. </a></p>
<p>The report comes at a time when overtly <a href="http://www.wnd.com/2017/08/white-shaming-is-new-rage-on-college-campuses/">anti-white speech has become institutionalized at many college campuses</a> and there is a raging controversy about the <a href="http://www.wnd.com/2017/10/feds-to-community-college-let-the-students-talk/"> challenges to free speech on campus, especially for conservatives and Christians. </a> Iconic American figures such as Thomas Jefferson <a href="http://www.wnd.com/2017/08/attacks-on-jefferson-come-from-lack-of-knowledge/"> are also being targeted for removal at universities such as the University of Virginia and the College of William &amp; Mary. </a></p>
<p><i><b>The &#8220;alt-left&#8221; has been around for decades, but conservatives have remained ignorant. Now, WND takes you inside antifa with an exclusive special report revealing the origins, motivations and future of America&#8217;s most widespread and active domestic terrorist group. Every single American is under threat – don&#8217;t remain ignorant about the leftist extremists who openly declare they are coming for your freedoms. Get your FREE copy of <a href="http://www.wnd.com/sign-up-antifa-investigation/"> &#8220;Antifa: What Americans Need to Know about the Alt-Left.&#8221; </a></b></i></p>
<!-- iCopyright Interactive Copyright Notice --><script type="text/javascript">
    var icx_publication_id = 16633;
    var icx_copyright_notice = 'Copyright 2017 WND';
    var icx_content_id = '4638436';
</script><script type="text/javascript"
        src="//d2uzdrx7k4koxz.cloudfront.net/rights/js/copyright-notice.js"></script><noscript>
    <a style="color: #336699; font-family: Arial, Helvetica, sans-serif; font-size: 12px;"
       href="http://license.icopyright.net/3.16633?icx_id=4638436"
       target="_blank" title="Main menu of all reuse options">
      <img height="25" width="27" border="0" align="bottom"
           alt="[Reuse options]"
           src="//d2uzdrx7k4koxz.cloudfront.net/images/icopy-w.png"/>Click here for reuse options!</a>
</noscript><!-- iCopyright Interactive Copyright Notice --></p>        
                                               
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


                           </div>
                       </article>
                                                            <!-- revcontent video unit
                                <div id="rcjsload_83b54b"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74484&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_83b54b"); rcds.appendChild(rcel);
                                    })();
                                </script> -->
                                <!-- revcontent images -->
                                <div id="rcjsload_94e688"></div>
                                <script type="text/javascript">
                                    (function() {
                                        function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
                                            ad_block_test(function(is_blocked){
                                                var widget_id =74495;
                                                if (is_blocked === true) {
                                                widget_id =74499;
                                            }
                                            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                            var rcel = document.createElement("script");
                                            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                            rcel.type = 'text/javascript';
                                            rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                                            rcel.async = true;
                                            var rcds = document.getElementById("rcjsload_94e688"); rcds.appendChild(rcel);
                                        });
                                    })();
                                </script>
                                <!-- revcontent text links -->
                                <div id="rcjsload_5af974"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74496&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_5af974"); rcds.appendChild(rcel);
                                    })();
                                </script>
                                                    			<footer class="single">
        
        			    
            
	

        <div class="footer-single left bottom">
            <h4 class="footer-single-bottom">Follow WND On</h4>
            <div id="facebook-bottom">
            <span class="social-title">Facebook:</span><span id="fb-like-bottome">
                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FWorldNetDaily%2F119984188013847&amp;send=false&amp;layout=button_count&amp;width=200&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=269331523131384" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:21px;" allowTransparency="true"></iframe>
            </span>
            </div>
            <div id="twitter-bottom">
                <span class="social-title">Twitter:</span><a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-width="180px" data-show-screen-name="false" data-align="right">Follow @worldnetdaily</a>
            </div>
            <div id="form=bottom">
                <form id="alerts-bottom" method="get" action="/email-subscribe/">
				    <input type="text" name="email" id="email" placeholder="Enter Email Address"/>
				    <input type="submit" id="alertsubmit" value="Get Alerts" class="alerts"/>
			    </form>
                </div>
        </div>
        <div class="footer-single right bottom">
            <h4 class="footer-single-bottom">Contribute</h4>
            <ul class="contribute-links left">
                <li class="contact"><a href="/contact-wnd/?subject=contact">Contact Us</a></li>
                <li class="link"><a href="/contact-wnd/?subject=link">Send a Link</a></li>
                <li class="corrections"><a href="/contact-wnd/?subject=corrections">Send Corrections</a></li>
            </ul>
            <ul class="contribute-links right">
                <li class="tip"><a href="/contact-wnd/?subject=tips">Send a Tip</a></li>
                <li class="photos"><a href="/contact-wnd/?subject=media">Send Photos/Videos</a></li>
                <li class="comment"><a href="/contact-wnd/?subject=comments">Send comments</a></li>
            </ul>
        </div>


                
        			</footer>
                                          <div class="commenting-guide-top">
                  <div class="bar"></div>
                  <div class="text"><strong>Note:</strong> <a href="/discussion-guidelines/" target="_bank">Read our discussion guidelines</a> before commenting.</div> 
              </div>
              
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://www.wnd.com/2017/12/vampires-video-games-racial-capitalism-education-in-2017/';
    var disqus_identifier = '4638436 http://wp.wnd.com/?p=4638436';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'wnd-news';
    var disqus_title = "Vampires, video games, racial capitalism – education in 2017";
        var disqus_config = function () {
        var config = this; // Access to the config object

        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                
              eval('var dsq_settings = ' + $.cookie('disqus_sso'));
              for(i in dsq_settings) { this.page[i] = dsq_settings[i]; }
            this.sso = {"name":"WND","button":"http:\/\/www.wnd.com\/wp-content\/themes\/worldnet-theme\/_\/images\/wnd-login-button.gif","icon":"http:\/\/www.wnd.com\/wp-content\/themes\/worldnet-theme\/_\/images\/wnd-icon-16x16.gif","url":"http:\/\/www.wnd.com\/fast-login.php?interim-login=1","logout":"http:\/\/www.wnd.com\/fast-logout.php?redirect_to=%2F2017%2F12%2Fvampires-video-games-racial-capitalism-education-in-2017%2F","height":600,"width":400};    };
    var facebookXdReceiverPath = 'http://wp.wnd.com/wp-content/plugins/disqus-comment-system/xd_receiver.htm';
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/www.wnd.com\/2017\/12\/vampires-video-games-racial-capitalism-education-in-2017\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'http://' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.69';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
                    
        		
        </div>
                    <aside id="sidebar" class="single">
                <div class="module widget_wnd_prom_widget mobile-only">
                                    </div>
                 
                <div class="module widget_wnd_prom_widget">
                                    <!-- /264857099/WND/Desktop/ATF_MPU_1 -->
                <div id='div-gpt-ad-ATF_MPU_1' class='desktop-only' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_MPU_1'); });
                </script>
                </div>                </div>
                <div id="wnd_related-5" class="wnd-story-right-top module widget_wnd_related"><h3 class="widget_title"> WND Related Stories</h3>      <div class="inside">
                  <p>
          <a href="http://www.wnd.com/2017/12/berkeley-ok-with-violent-groups-but-not-liberty-lovers/">Berkeley OK with violent groups, but not liberty lovers</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/11/university-demands-people-be-warned-about-seeing-a-cross/">University demands people be warned about seeing a cross</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/11/wipeout-prof-learns-expensive-lesson-for-erasing-students-message/">Wipeout: Prof learns expensive lesson for erasing students' message</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/11/harvard-punishes-students-in-all-male-clubs/">Harvard punishes students in all-male clubs</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/10/feds-to-community-college-let-the-students-talk/">Feds to community college: Let the students talk</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/10/school-demands-republicans-ante-up-for-security/">School demands Republicans ante up for security</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/10/watch-students-love-trump-tax-plan-when-told-its-bernies/">Watch: Students love Trump tax plan ... when told it's Bernie's</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/09/trump-admin-warns-colleges-to-protect-free-speech/">Trump admin warns colleges to 'protect free speech'</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/09/frat-banner-probed-for-causing-uncomfortable-feelings/">Frat banner probed for causing 'uncomfortable feelings'</a>
          </p>
                    <p>
          <a href="http://www.wnd.com/2017/09/dozens-of-top-schools-fail-to-presume-innocence/">Dozens of top schools fail to presume innocence</a>
          </p>
                </div>
      </div>                <div id="wnd_category_stories-8" class="wnd-story-right-middle-app-frontpage module widget_wnd_category_stories">        <h3 class="widget_title">WND Exclusive Commentary</h3>
        <div class="inside">
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/12/stop-fracking-do-it-for-the-children/"><img src="/files/2015/12/bsmith2_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/12/stop-fracking-do-it-for-the-children/">THE COMMON CONSTITUTIONALIST</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/12/stop-fracking-do-it-for-the-children/">Brent Smith</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/12/stop-fracking-do-it-for-the-children/">Stop fracking! Do it for the children!</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/12/why-impeachment-will-be-most-overused-word-in-2018/"><img src="/files/2015/05/Myra-Adams_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/12/why-impeachment-will-be-most-overused-word-in-2018/">TRUMP HYSTERIA</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/12/why-impeachment-will-be-most-overused-word-in-2018/">Myra Adams</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/12/why-impeachment-will-be-most-overused-word-in-2018/">Why impeachment will be most overused word in 2018</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/12/why-god-had-me-stop-voting-for-years/"><img src="/files/2017/11/lnevenhoven_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/12/why-god-had-me-stop-voting-for-years/">CHURCH & STATE</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/12/why-god-had-me-stop-voting-for-years/">Larry Nevenhoven</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/12/why-god-had-me-stop-voting-for-years/">Why God had me stop voting for years</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/12/the-day-the-media-died-2/"><img src="/files/2011/12/Craige-McMillan_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/12/the-day-the-media-died-2/">THE FOURTH ESTATE</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/12/the-day-the-media-died-2/">Craige McMillan</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/12/the-day-the-media-died-2/">The day the media died</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="http://www.wnd.com/2017/12/trump-delivers-a-merry-christmas/"><img src="/files/2012/04/mmaster_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="http://www.wnd.com/2017/12/trump-delivers-a-merry-christmas/">GREAT AGAIN</a></h3>
                    <h1 class="sidebar posttitle"><a href="http://www.wnd.com/2017/12/trump-delivers-a-merry-christmas/">Michael Master</a></h1>
                    <h2 class="deck"><a href="http://www.wnd.com/2017/12/trump-delivers-a-merry-christmas/">Trump delivers a Merry Christmas</a></h2>
                </hgroup>
            </div>
            
            <span class = "cat-more-link">
                                <a href="http://www.wnd.com/category/opinion/commentary/">More Commentary &raquo;</a>
            </span>
        </div>
        </div>                <div class="module widget_wnd_prom_widget">
                                    <!-- /264857099/WND/Desktop/BTF_MPU_1 -->
                <div id='div-gpt-ad-BTF_MPU_1' class='desktop-only' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_1'); });
                </script>
                </div>                </div>
                <div id="deal_of_the_day-25" class="wnd-story-right-bottom module widget_deal_of_the_day"><h3 class="widget_title">Deal of the Day</h3>        <div class="inside alt-color">
        
            <!--<fig class="deal-image left">-->
                <a class="deal-image" href="/?p=4069301"><img width="130" height="190" src="/files/2016/12/wndb-Farah-Restitution-of-All-Things-COVER-130x190.jpg" class="attachment-deal-day size-deal-day wp-post-image" alt="wndb-Farah-Restitution-of-All-Things-COVER" /></a>            <!--</fig>-->

            <hgroup class="">
                <h1 class="sidebar posttitle"><a href="/?p=4069301">Farah blockbuster: 'The Restitution of All Things' – $4.95 today!</a></h1>
            </hgroup>
            <p class="deal">
                WND founder's 'masterpiece' on 'Israel, Christians, and the End of the Age'            </p>



            </div> <!-- /inside dod -->
        </div>                <div class="revcontent_video_unit" style="overflow:hidden;">
                                    ​<div id="rcjsload_874e3a"></div>
                <script type="text/javascript">
                <!-- //<![CDATA[
                    (function() {
                    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                    var rcel = document.createElement("script");
                    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                    rcel.type = 'text/javascript';
                    rcel.src = "http://trends.revcontent.com/serve.js.php?w=80974&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                    rcel.async = true;
                    var rcds = document.getElementById("rcjsload_874e3a"); rcds.appendChild(rcel);
                    })();
                //]]>-->
                </script>​                </div>
                <div id="r-sidebar-persist" class="module widget_wnd_prom_widget">
                                <!-- /264857099/WND/Desktop/BTF_SKY_2 -->
            <div id='div-gpt-ad-BTF_SKY_2' class='desktop-only' style='width:300px; height:600px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_2'); });
            </script>
            </div>                </div>
            </aside>
        
                    
                        <!-- STATS
        <author>No Author, </author>
        <post_id>4638436</post_id>
        <pageId>vampires-video-games-racial-capitalism-education-in-2017</pageId>
        <pubDate>2017-12-17 01:28:22</pubDate>
        -->
        
            </div>
</div>
<!-- ANOTHER DEBUG COMMENT -->                <!-- /264857099/WND/Desktop/BTF_LB_1 -->
                <div id='div-gpt-ad-BTF_LB_1' class='desktop-only' style='width:728px; height:90px; margin: -10px auto 40px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_LB_1'); });
                    </script>
                </div>	<footer id="footer" clas="source-org vcard copyright">
        <div class="content-body">
            <div id="footer-magazines">
                                <div class="magazine-container">
                    <a id="wnw" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly"><img src="http://superstore.wnd.com/core/media/media.nl?id=5479&amp;c=811217&amp;h=b9fa10a323886691712e" alt="WorldNet Weekly" /></a>
                    <div id="wnw-links">
                        <a href="http://superstore.wnd.com/WorldNetWeekly-4-issue-trial-for-Whistleblower-Subscribers">Trial</a> <span>/</span>
                        <a href="http://superstore.wnd.com/SUBSCRIPTIONS/WorldNetWeekly-Month-to-Month-Digital_3">Monthly</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WorldNetWeekly-1-Year-Subscription-Digital_3">ANNUAL</a><br />
                        <!--
                        <a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="http://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
                <div class="magazine-container">                    
                    <a id="wb" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower"><img src="http://www.wnd.com/files/2017/12/WhistleblowerDec200x235.jpg" alt="WorldNet Weekly"/></a>

                    <div id="wb-links">
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine">Subscribe</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Gift">Gift</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Renewal">Renew</a><br />
                        <!--
                        <a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="http://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
            </div>
            <div id="footer-menus">
                <div id="footer-nav-handle" class="footer clearfix"><ul id="footer-menu-nav" class="footer clearfix"><li id="menu-item-82851" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82851"><a>sections</a>
<ul class="sub-menu">
	<li id="menu-item-2461425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2461425"><a href="http://www.wnd.com/wnd-tv/">WND TV</a></li>
	<li id="menu-item-89420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89420"><a href="http://www.wnd.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-89415" class="normal menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89415"><a href="http://www.wnd.com/category/front-page/politics/">Politics</a></li>
	<li id="menu-item-89416" class="normal menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89416"><a href="http://www.wnd.com/category/front-page/us/">U.S.</a></li>
	<li id="menu-item-89417" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89417"><a href="http://www.wnd.com/category/front-page/world/">World</a></li>
	<li id="menu-item-89413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89413"><a href="http://www.wnd.com/category/front-page/faith/">Faith</a></li>
	<li id="menu-item-89414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a href="http://www.wnd.com/category/front-page/health/">Health</a></li>
	<li id="menu-item-89412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89412"><a href="http://www.wnd.com/category/front-page/education/">Education</a></li>
	<li id="menu-item-89429" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89429"><a href="http://www.wnd.com/category/money/">Money</a></li>
	<li id="menu-item-93882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93882"><a href="http://www.wnd.com/category/diversions/">Diversions</a></li>
</ul>
</li>
<li id="menu-item-89509" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89509"><a>features</a>
<ul class="sub-menu">
	<li id="menu-item-1558455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558455"><a href="http://www.wnd.com/category/diversions/american-minute/">American Minute</a></li>
	<li id="menu-item-89425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a href="http://www.wnd.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-89428" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a href="http://www.wnd.com/category/diversions/reviews/">Reviews</a></li>
	<li id="menu-item-89421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a href="http://www.wnd.com/category/opinion/emails-to-the-editor/">Email to the Editor</a></li>
	<li id="menu-item-89423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a href="http://www.wnd.com/category/opinion/petitions/">Petitions</a></li>
	<li id="menu-item-89427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89427"><a href="http://www.wnd.com/category/diversions/joke/">Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-82840" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82840"><a>resources</a>
<ul class="sub-menu">
	<li id="menu-item-82841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82841"><a href="/about-wnd">About WND</a></li>
	<li id="menu-item-94136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94136"><a href="http://www.wnd.com/advertise-with-wnd/">Advertising</a></li>
	<li id="menu-item-99221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99221"><a href="http://www.wnd.com/commentators/">Commentator Lineup</a></li>
	<li id="menu-item-107795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107795"><a href="http://superstore.wnd.com/specialty-items/CONTRIBUTIONS">Donate to WND</a></li>
	<li id="menu-item-288181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288181"><a href="http://www.wnd.com/sign-up-for-wnds-free-email-alerts/">News Alerts</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82854"><a href="http://g2bulletin.wnd.com/">G2 Bulletin</a></li>
	<li id="menu-item-227865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227865"><a href="http://superstore.wnd.com/">WND Superstore</a></li>
	<li id="menu-item-96773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96773"><a target="_blank" href="http://wndbooks.wnd.com/">WND Books</a></li>
	<li id="menu-item-82852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82852"><a href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower">Whistleblower</a></li>
</ul>
</li>
<li id="menu-item-1965315" class="no-title-column menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1965315"><a>column</a>
<ul class="sub-menu">
	<li id="menu-item-82853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82853"><a href="http://superstore.wnd.com/worldnetweekly">WND Weekly</a></li>
	<li id="menu-item-118887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118887"><a href="http://www.wnd.com/who-reads-us/">Who Reads Us</a></li>
	<li id="menu-item-105899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105899"><a href="http://www.wnd.com/whos-who-at-wnd/">Who's Who at WND</a></li>
	<li id="menu-item-107241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107241"><a href="/on-this-day-in-wnd-history/">WND History</a></li>
	<li id="menu-item-96501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96501"><a href="http://www.wnd.com/wnd-scoops-you-read-it-here-first/">WND Scoops</a></li>
	<li id="menu-item-106443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106443"><a href="http://mobile.wnd.com">Mobile WND</a></li>
</ul>
</li>
</ul></div>            </div>
            <div id="footer-contact">
              	<div class="pull-quotes"></div>
        		<h1 class="posttitle">Contact WND</h1>
                <ul id="footer-contact-list">
                    <li><a href="/contact-wnd/?subject=advertising">Advertising Inquiries</a></li>
                    <li><a href="/contact-wnd/?subject=corrections">Corrections</a></li>
                    <li><a href="/contact-wnd/?subject=email">Email to the Editor</a></li>
                    <li><a href="/contact-wnd/?subject=tips">News Tips</a></li>
                    <li><a href="/contact-wnd/?subject=testimonial">Testimonials</a></li>
                    <li><a href="/contact-wnd/?subject=questions">Questions</a></li>

                </ul>
            </div>

            <div id="footer-copyright">
                <fig class="footer-logo"></fig>
                <div class="footer-text">
                    <small class="left">&copy; Copyright 1997-2017. All Rights Reserved. WND.com.</small>
                    <a class="footer-link" href="/terms-of-use/">Terms of Use</a> 
                    <a class="footer-link" href="/privacy-policy/"/>Privacy Policy</a>
                    <a class="footer-link mobile-only" href="http://www.wnd.com">Desktop Site</a>
                    <a class="footer-link desktop-only" href="http://mobile.wnd.com">Mobile Site</a>
                </div>
            </div>
            <div class="trust-e-seal">
                <div id="ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"> <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/asc?rid=ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"></script><a href="//privacy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/validation?rid=924b6c21-beda-42ba-889c-47e0ec5cd339" title="TRUSTe online privacy certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/seal?rid=d9497206-4957-4066-944d-e72a58b6423a" alt="TRUSTe online privacy certification"/></a></div>
            </div>
    	    <script src="http://i.po.st/share/script/post-widget.js#publisherKey=4flus3s05nn85t2p4pf4" type="text/javascript"></script><script type="text/javascript">
                var pwidget_config = {
                    defaults:
                    {
                    	sharePopups: true
                    }
                };
            </script><script type="text/javascript" src="http://static.addtoany.com/menu/page.js"></script>    <script src='/wp-content/themes/worldnet-theme/_/js/s.js' type='text/javascript'></script>
 <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wnd.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnd.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
        </div>
	</footer>


    <!-- begin web tools footer -->
        <!-- end web tools footer -->
<!-- end the content-body div -->
<!--</div>-->
 

</body>

</html>
        
    
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 26/45 queries in 0.146 seconds using memcached
Object Caching 5548/5701 objects using apc

 Served from: www.wnd.com @ 2017-12-16 22:45:38 by W3 Total Cache -->