<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html class="ie ie6 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    	<html class="ie ie7 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    	<html class="ie ie8 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    	<html class="ie ie9 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" 	 lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ML58MGZ');</script>
<!-- End Google Tag Manager —>
                <!--  Open Graph : BEGIN-->
     
            <meta property="og:title" content="Illusion or Invasion U.S.A.? - WND -  WND"/>
        	<meta property="og:type" content="article"/>
    	
            <meta property="og:url" content="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/"/>
    	
        	<meta property="og:image" content="https://www.wnd.com/files/2018/09/border_wall.jpg"/>
        <meta property="og:site_name" content="WND"/>
                        <meta property="og:description" content="Every president takes an oath of office that promises: &#8220;I do solemnly swear (or affirm) that I will faithfully execute the office of President of the United States, and will to the best of my ability, preserve, protect, and defend the Constitution of the United States.&#8221; By preserving, protecting and defending the Constitution, he is [&hellip;]"/>
                <meta property="fb:app_id" content="152299868169938"/>
    <!-- Open Graph : END --> 
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="author" content="">

    <!-- custom head code here -->
    
    <!-- Masonry -->
    <script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.0/masonry.pkgd.min.js"></script>
    
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images/favicon.ico">
	<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images/apple-touch-icon.png">
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	    
    	<title>Illusion or Invasion U.S.A.? - WND</title>
    
    <link rel="pingback" href="https://www.wnd.com/xmlrpc.php" />
    <!-- AntiAB -->
    <script type="text/javascript" src="//mrb.upapi.net/code?w=5761966861713408&uponit=true"></script>
    <!-- END: AntiAB -->
    
            <script>
                console.log('on single page');
            </script>
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", 
(Math.floor(Math.random() * 20) + 1) + ""); }); 
        </script>

        
        <script>
            googletag.cmd.push(function() {
                
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-ATF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_BIG_LB_1', [[970, 300], [970, 250], 'fluid'], 'div-gpt-ad-ATF_BIG_LB_1').addService(googletag.pubads());
                    
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_inArticle', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_inArticle').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_2', [[300, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_2').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_3', [[160, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_3').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_LB_1', [[728, 90], 'fluid'], 'div-gpt-ad-BTF_LB_1').addService(googletag.pubads());
                
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_BIG_LB_1', [[970, 300], [970, 250], 'fluid'], 'div-gpt-ad-BTF_BIG_LB_1').addService(googletag.pubads());
                googletag.defineSlot('/264857099/WND/Desktop/FI_tag', [1, 1], 'div-gpt-ad-FI_tag').addService(googletag.pubads());                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads()
                    .setTargeting('wnd_category', ['app-frontpage','commentary','opinion',])
                    .setTargeting('wnd_articleID', ['4725543'])
                    .setTargeting('wnd_pageAuthor', ['cnorris']);
                googletag.enableServices();
            });
        </script>
    	
    
    
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nancy Pelosi has a litany of excuses why a border wall isn&#039;t a good idea. Here are the facts on why she&#039;s wrong -- on every single point."/>
<link rel="canonical" href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Illusion or Invasion U.S.A.? - WND" />
<meta property="og:description" content="Nancy Pelosi has a litany of excuses why a border wall isn&#039;t a good idea. Here are the facts on why she&#039;s wrong -- on every single point." />
<meta property="og:url" content="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="APP Frontpage" />
<meta property="article:published_time" content="2019-02-17T15:59:27-05:00" />
<meta property="article:modified_time" content="2019-02-18T20:20:27-05:00" />
<meta property="og:updated_time" content="2019-02-18T20:20:27-05:00" />
<meta property="og:image" content="http://www.wnd.com/files/2018/09/border_wall.jpg" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nancy Pelosi has a litany of excuses why a border wall isn&#039;t a good idea. Here are the facts on why she&#039;s wrong -- on every single point." />
<meta name="twitter:title" content="Illusion or Invasion U.S.A.? - WND" />
<meta name="twitter:image" content="http://www.wnd.com/files/2018/09/border_wall.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Illusion or Invasion U.S.A.? Comments Feed" href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/www.wnd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wnd-widget-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/base/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-breaking-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/breaking/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-poll-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/poll/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-rated-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/rated/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-scoop-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/scoop/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='//www.wnd.com/wp-content/themes/worldnet-theme/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.wnd.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/mobile.js?ver=4.6'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery-cycle/jquery.cycle.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.jcarousel.js?v=22&#038;ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/fancybox/jquery.fancybox.pack.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/functions.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.dateformat.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/modernizr-2.0.6.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href="https://www.wnd.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wnd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href="https://www.wnd.com/?p=4725543" />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2019%2F02%2Fillusion-or-invasion-u-s-a%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2019%2F02%2Fillusion-or-invasion-u-s-a%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0";s.id="infinity";s.setAttribute("data-guid","e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0");s.setAttribute("data-version","async");var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(s,e)})();</script>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.wnd.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0ea80737-9dc2-4aa6-83dd-4775bd1e2961';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "wnd-com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f83a190-684a-4c4c-a875-2ee8aa7bf929";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://wnd.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ca0002';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ca0002';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ca0002';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/amp/" />	<style id="pum-styles" type="text/css" media="all">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</style>    <!-- Begin web tools header -->
    <script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3977950-12', 'auto');
  ga('send', 'pageview');
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9XxhfbZ3mYSM"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-d9XxhfbZ3mYSM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

    <!-- end web tools header -->
    
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
 
    <!-- YouTube Cert -->
    <meta name="google-site-verification" content="5iw1bKISvQcI1qRwIskRfer6GKV4jUf6LImfS9bhaeI" />
   
    <!-- For compliance with the "Better ads experience" --> 
    <meta name="google-site-verification" content="pPkj1oPwbbQwrNmThf9roXdaJTbtsU1akJbdphGq2js" />
    
    
    <!-- Criteo ABP solution -->
    <script type='text/javascript' src='https://static.criteo.net/js/px.js?ch=1'></script> 
    <script type='text/javascript' src='https://static.criteo.net/js/px.js?ch=2'></script>
    
    <!-- Retargeting for WND Superstore -->
    <script type="text/javascript">
        !function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//configusa.veinteractive.com/tags/DAB15718/A3CC/4487/BAFD/D1CFA045717F/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
    </script>
    <!-- LiveConnectTag for publishers -->
        <script type="text/javascript" src="//b-code.liadm.com/a-01jv.min.js" async="true" charset="utf-8"></script>
    <!-- LiveConnectTag for publishers -->
</head>

<body id="desktop" class="single single-post postid-4725543 single-format-video app-frontpage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML58MGZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                <!-- /264857099/WND/Desktop/FI_tag -->
                <div id='div-gpt-ad-FI_tag' style='height:1px; width:1px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
                </script>
                </div><div id="install-site-shortcut" class="closed mobile-only">
    <div class="offclick"></div>
    <div class="hide">&times;</div>
    <div class="install-header">
        Get WND's mobile app for free.
    </div>
    <div class="install-body">
        <div class="install-body-text">
            <div class="text-iphone">
                <div><span>Simply tap the</span> <div class="ios-more-options-icon"></div> <span>button below, and choose</span></div>
                <div>"Add to Home Screen"</div>
                <div>The mobile shortcut will then be added as an icon on your home screen.</div>
                <div class="ios-icon-callout"></div>
            </div>
            <div class="text-android">
                <div><span>Press your menu button and find the option to bookmark this page (a star icon for some browsers).  Then choose the option to add this bookmark to your home screen.</span></div>
            </div>
        </div>
    </div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





       
    <header id="header" class="app-frontpage interior">
     
            <div id="site-header" class="mobile-only">
                <a href="/" class="header-logo"></a>
                <div id="header-title">APP Frontpage</div>
                <i id="open-slideout-menu" class="fa fa-bars"></i>
            </div>
                <div class="logo-and-mag desktop-only">
            <a href="/" class="short-top-logo desktop-only"><img width="268" src="https://www.wnd.com/files/2018/01/wnd-header-logo-short.png"/></a>
            <div class="header-magazines">
                                <a class="magazine-statements" href="http://superstore.wnd.com/department/magazines/" target="_blank"><img src="https://www.wnd.com/files/2018/01/wnd-header-mag-tag.png"/></a>
                <a class="magazine-whistleblower" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/jan2019wb-250x300a.jpg" alt="Whistleblower"/></a> 
                <a class="magazine-wnd-weekly" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/02/WNW_current0222.jpg" alt="WorldNet Weekly" /></a> 
            </div> 
        </div>
        <div id="extra-nav-container" class="desktop-only">
            <div class="content-body">
                <ul class='account-links'>
                    <!--
                    <li id="m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Login</a> &nbsp; |</li>
                    <li id="m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Create Account</a></li>
                    <li id="m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/">Logout</a>&nbsp; | &nbsp;</li>
                    <li id="m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php">Profile</a> </li>
                    -->
                    <li>&nbsp; | &nbsp;<a href="/wnd-americas-independent-news-network-free-news-alerts/">Subscribe</a> </li>
		    <li>&nbsp; | &nbsp;<a href="https://go.wnd.com/wndworks/">ADVERTISE WITH US</a></li>
                </ul>
                <div class="site-share">
                  <div class="fb-like" data-href="https://www.facebook.com/pages/WorldNetDaily/119984188013847" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
                    <a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
                </div>
                <div class="header-search desktop-only">
                    <form id="search" action="https://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search WND" />
                	</form>
                </div>                
            </div>
        </div>
        <div id="main-nav-container">
            <div class="menu-content mobile-only">
                <div class="menu-header">
                	<div class="close-menu">
                		<i class="fa fa-angle-double-right"></i>
                	</div>
                	<div class="menu-magazines">
                            <a class="menu-mag-title" href="http://superstore.wnd.com/department/magazines/" target="_blank">Credible. Independent. Fearless.<br/><span class="subscribe">Subscribe now</span></a>
 
                            <a class="magazine-whistleblower" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/jan2019wb-250x300a.jpg" alt="Whistleblower"/></a> 
                            <a class="magazine-wnd-weekly" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/02/WNW_current0222.jpg" alt="WorldNet Weekly" /></a> 
                	</div>
                	<!--
                	<div class="menu-account">
                        <div class="button" id="slide-m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-in fa-lg option-icon-left"></i> Login</a></div>
                        <div class="button" id="slide-m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-plus fa-lg option-icon-left"></i> New Account</a></div>
                        <div class="button" id="slide-m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-out fa-lg option-icon-left"></i> Logout</a></div>
                        <div class="button" id="slide-m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php"><i class="fa fa-user fa-lg option-icon-left"></i> Profile</a></div>
                	</div>
                	-->
                	<form id="search" action="https://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search" />
                	</form>
                </div>
                <div id="mobile-menu-magazines" class="">
                    <a target="_blank" href="http://superstore.wnd.com/Whistleblower-Magazine/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(/files/2019/02/jan2019wb-250x300a.jpg);"></div></a>
                    <a target="_blank" href="http://superstore.wnd.com/SUBSCRIPTIONS/WORLDNETWEEKLY/WorldNetWeekly-FREE-SAMPLE/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(/files/2019/02/WNW_current0222.jpg);"></div></a>
                </div>
                <div class="clearfix"></div>
                            </div>
            <div class="content-body">
                <!--<a href="/" class="nav-logo desktop-only"></a>-->
                <style type="text/css">.jewishvoice > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/03/jewishvoice_avatar.png); }
.thefallenstatetv > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/thefallenstatetv_avatar.jpg); }
.revealingthetruth > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/revealingthetruth_avatar.jpg); }
.iltvdailynewscast > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/iltvdailynewscast_avatar.jpg); }
.thedebkafiles > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/thedebkafiles_avatar.jpg); }
.iltvweeklyreview > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/iltvweeklyreview_avatar.jpg); }
.israelikravmaga > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/israelikravmaga_avatar.jpg); }
.israelifrenemies > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/israelifrenemies_avatar.jpg); }
.oneonone > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/oneonone_avatar.jpg); }
.franklininthemorning > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2016/01/Franklin-in-the-Morning_avatar.jpg); }
.theunderground > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2016/01/The-Underground_avatar.jpg); }
.wndtvnews > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2014/03/wndtvnews_avatar.jpg); }
.djdolce > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2011/12/D.J.-Dolce_avatar.jpg); }
.gnoory > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2014/08/George-Noory_avatar.jpg); }
.sroth > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/09/sroth_avatar.jpg); }
.medwards > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/12/medwards_avatar.jpg); }
.estakelbeck > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2012/05/estakelbeck_avatar.jpg); }
.glazovgang > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/03/glazovgang_avatar.jpg); }
.thewatchers > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/03/thewatchers_avatar.jpg); }
.focusonisrael > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/10/focusonisrael_avatar.jpg); }
.zerotosuperhero > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/06/zerotosuperhero_avatar.jpg); }
.david > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2015/10/David-Rives_avatar.jpg); }
.rrives > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/Richard-Rives_avatar.jpg); }
</style><div id="main-nav" class="app-frontpage"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/"><div class="nav-item-icon"></div>Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/"><div class="nav-item-icon"></div><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/"><div class="nav-item-icon"></div><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/"><div class="nav-item-icon"></div><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/"><div class="nav-item-icon"></div><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/"><div class="nav-item-icon"></div><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-2461415" class="top wnd-tv menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2461415"><a href="https://www.wnd.com/wnd-tv/"><div class="nav-item-icon"></div>WND TV</a>
<ul class="sub-menu">
	<li id="menu-item-4623113" class="sub-link iltvdailynewscast menu-item menu-item-type-custom menu-item-object-custom menu-item-4623113"><a href="/author/iltvdailynewscast/"><div class="nav-item-icon"></div>ILTV Daily Newscast</a></li>
	<li id="menu-item-1965175" class="sub-link wndtvnews menu-item menu-item-type-custom menu-item-object-custom menu-item-1965175"><a href="/author/wndtvnews/"><div class="nav-item-icon"></div>WND TV Exclusive</a></li>
	<li id="menu-item-1965215" class="sub-link sroth menu-item menu-item-type-custom menu-item-object-custom menu-item-1965215"><a href="/author/sroth/"><div class="nav-item-icon"></div>IT'S SUPERNATURAL!</a></li>
	<li id="menu-item-4623125" class="sub-link oneonone menu-item menu-item-type-custom menu-item-object-custom menu-item-4623125"><a href="/author/oneonone/"><div class="nav-item-icon"></div>One on One</a></li>
	<li id="menu-item-2882274" class="sub-link theunderground menu-item menu-item-type-custom menu-item-object-custom menu-item-2882274"><a href="/author/theunderground/"><div class="nav-item-icon"></div>The Underground</a></li>
	<li id="menu-item-4610232" class="sub-link thefallenstatetv menu-item menu-item-type-custom menu-item-object-custom menu-item-4610232"><a href="/author/thefallenstatetv/"><div class="nav-item-icon"></div>The Fallen State TV</a></li>
	<li id="menu-item-4623114" class="sub-link iltvweeklyreview menu-item menu-item-type-custom menu-item-object-custom menu-item-4623114"><a href="/author/iltvweeklyreview/"><div class="nav-item-icon"></div>ILTV Weekly Review</a></li>
	<li id="menu-item-4620374" class="sub-link jewishvoice menu-item menu-item-type-custom menu-item-object-custom menu-item-4620374"><a href="/author/jewishvoice/"><div class="nav-item-icon"></div>Jewish Voice</a></li>
	<li id="menu-item-3625664" class="sub-link glazovgang menu-item menu-item-type-custom menu-item-object-custom menu-item-3625664"><a href="/author/glazovgang/"><div class="nav-item-icon"></div>The Glazov Gang</a></li>
	<li id="menu-item-4623116" class="sub-link israelikravmaga menu-item menu-item-type-custom menu-item-object-custom menu-item-4623116"><a href="/author/israelikravmaga/"><div class="nav-item-icon"></div>Israeli Krav Maga</a></li>
	<li id="menu-item-4610233" class="sub-link revealingthetruth menu-item menu-item-type-custom menu-item-object-custom menu-item-4610233"><a href="/author/revealingthetruth/"><div class="nav-item-icon"></div>Revealing The Truth</a></li>
	<li id="menu-item-1965275" class="sub-link focusonisrael menu-item menu-item-type-custom menu-item-object-custom menu-item-1965275"><a href="/author/focusonisrael/"><div class="nav-item-icon"></div>Focus on Israel</a></li>
	<li id="menu-item-4623115" class="sub-link israelifrenemies menu-item menu-item-type-custom menu-item-object-custom menu-item-4623115"><a href="/author/israelifrenemies/"><div class="nav-item-icon"></div>Israeli Frenemies</a></li>
	<li id="menu-item-3269604" class="sub-link medwards menu-item menu-item-type-custom menu-item-object-custom menu-item-3269604"><a href="/author/medwards/"><div class="nav-item-icon"></div>Survival Tips</a></li>
	<li id="menu-item-3625874" class="sub-link thewatchers menu-item menu-item-type-custom menu-item-object-custom menu-item-3625874"><a href="/author/thewatchers/"><div class="nav-item-icon"></div>The Watchers</a></li>
	<li id="menu-item-4623117" class="sub-link thedebkafiles menu-item menu-item-type-custom menu-item-object-custom menu-item-4623117"><a href="/author/thedebkafiles/"><div class="nav-item-icon"></div>The Debka Files</a></li>
	<li id="menu-item-1965305" class="sub-link rrives menu-item menu-item-type-custom menu-item-object-custom menu-item-1965305"><a href="/author/rrives/"><div class="nav-item-icon"></div>Just The Facts</a></li>
	<li id="menu-item-1965295" class="sub-link david menu-item menu-item-type-custom menu-item-object-custom menu-item-1965295"><a href="/author/david/"><div class="nav-item-icon"></div>The Heavens Declare</a></li>
</ul>
</li>
<li id="menu-item-83398" class="top opinion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83398"><a href="https://www.wnd.com/category/opinion/"><div class="nav-item-icon"></div>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/"><div class="nav-item-icon"></div><i></i>Commentary</a></li>
	<li id="menu-item-101287" class="sub-link emails-to-the-editor opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101287"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/"><div class="nav-item-icon"></div><i></i>Email to the Editor</a></li>
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/"><div class="nav-item-icon"></div><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/"><div class="nav-item-icon"></div><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83369"><a href="https://www.wnd.com/category/money/"><div class="nav-item-icon"></div>Money</a>
<ul class="sub-menu">
	<li id="menu-item-83370" class="desktop-only sub-link market-overview menu-item menu-item-type-custom menu-item-object-custom menu-item-83370"><a href="https://markets.financialcontent.com/stocks/"><div class="nav-item-icon"></div>Market Overview</a></li>
	<li id="menu-item-83373" class="desktop-only sub-link sectors menu-item menu-item-type-custom menu-item-object-custom menu-item-83373"><a href="https://markets.financialcontent.com/stocks/sectors"><div class="nav-item-icon"></div>Sectors</a></li>
	<li id="menu-item-83371" class="sub-link stocks desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83371"><a href="https://markets.financialcontent.com/stocks/stocks"><div class="nav-item-icon"></div>Stocks</a></li>
	<li id="menu-item-83372" class="sub-link desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83372"><a href="https://markets.financialcontent.com/stocks/funds"><div class="nav-item-icon"></div>Mutual Funds &amp; ETF's</a></li>
	<li id="menu-item-83374" class="sub-link currencies desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83374"><a href="https://markets.financialcontent.com/stocks/currencies"><div class="nav-item-icon"></div>Currencies</a></li>
</ul>
</li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83375"><a href="https://www.wnd.com/category/diversions/"><div class="nav-item-icon"></div>Diversions</a>
<ul class="sub-menu">
	<li id="menu-item-83377" class="sub-link tv-guide menu-item menu-item-type-post_type menu-item-object-page menu-item-83377"><a href="https://www.wnd.com/tv-guide/"><div class="nav-item-icon"></div><i></i>TV Guide</a></li>
	<li id="menu-item-83376" class="sub-link movie guide desktop-only menu-item menu-item-type-post_type menu-item-object-page menu-item-83376"><a href="https://www.wnd.com/movieguide/"><div class="nav-item-icon"></div>MovieGuide</a></li>
	<li id="menu-item-83379" class="sub-link reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83379"><a href="https://www.wnd.com/category/diversions/reviews/"><div class="nav-item-icon"></div><i></i>Reviews</a></li>
	<li id="menu-item-83380" class="sub-link joke menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83380"><a href="https://www.wnd.com/category/diversions/joke/"><div class="nav-item-icon"></div><i></i>Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" href="http://superstore.wnd.com/"><div class="nav-item-icon"></div>Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" href="http://superstore.wnd.com/department/books"><div class="nav-item-icon"></div><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" href="http://superstore.wnd.com/department/movies"><div class="nav-item-icon"></div><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" href="http://superstore.wnd.com/department/magazines"><div class="nav-item-icon"></div><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" href="http://superstore.wnd.com/department/desktop-and-journals"><div class="nav-item-icon"></div><i></i>Desktop &amp; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" href="http://superstore.wnd.com/department/home"><div class="nav-item-icon"></div><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" href="http://superstore.wnd.com/department/bath-and-body"><div class="nav-item-icon"></div><i></i>Bath &amp; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" href="http://superstore.wnd.com/department/accessories-and-jewelry"><div class="nav-item-icon"></div><i></i>Accessories &amp; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" href="http://superstore.wnd.com/department/health"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" href="http://superstore.wnd.com/department/preparedness"><div class="nav-item-icon"></div><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" href="http://superstore.wnd.com/department/christmas"><div class="nav-item-icon"></div><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" href="http://superstore.wnd.com/department/patriotic"><div class="nav-item-icon"></div><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" href="http://superstore.wnd.com/department/homeschool"><div class="nav-item-icon"></div><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" href="http://superstore.wnd.com/department/games-and-puzzles"><div class="nav-item-icon"></div><i></i>Games &amp; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" href="http://superstore.wnd.com/department/gift-wrap"><div class="nav-item-icon"></div><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" href="http://superstore.wnd.com/voluntary-subscription"><div class="nav-item-icon"></div><i></i>Donations</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
                    <div class="top-ad-container desktop-only">
                                                    <!-- /264857099/WND/Desktop/ATF_BIG_LB_1 -->
                <div id='div-gpt-ad-ATF_BIG_LB_1' class='promo-970x250 desktop-only'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_BIG_LB_1'); });
                    </script>
                </div>                            </div>
                
            
    </header>
<div class="content-body">    
    <div id="main" role="main">

        <div id="content" class="single wnd">
        
        	        	        
        		<article class="wnd post-4725543 post type-post status-publish format-video has-post-thumbnail hentry category-app-frontpage category-commentary category-opinion post_format-post-format-video wnd_feature-daily-news-alert wnd_feature-alert" id="post-4725543">
        			<header class="postmeta wnd author">
        			<!-- app-frontpage -->
        				
  	
  	<hgroup>
   	     <h3 class="head">CULTURE WARS</h3>
  		<h1 class="posttitle">Illusion or Invasion U.S.A.?</h1>
  		<h2 class="deck">Exclusive: Chuck Norris bulldozes over Pelosi's pathetic protests against border wall</h2>
  		<time datetime="2019-02-25T13:42:46+00:00" pubdate class="updated">Published: 02/17/2019 at 3:59 PM</time>
  		            
  	</hgroup>
      		  			<div class="byline author vcard">
  				<fig class="author-img"> <img src="/files/2011/12/Chuck-Norris_avatar.jpg" alt="author-image" /></fig>
  				<span class="fn"><a href="https://www.wnd.com/author/cnorris/">Chuck Norris</a></span>
  				  				<a href="javascript:;" id="about-the-author-link">About</a>
  				<span class="archive-link">
  					  					    | <a class="mail-link" href="/cdn-cgi/l/email-protection#accfc2c3dedec5dfecdbc2c882cfc3c1">Email </a> 
                        						
  						| <a href="https://www.wnd.com/author/cnorris/?archive=true">Archive</a>
  						
  				</span>
  				<div id="about-the-author">
  					<div class="author-more-body">
  						Chuck Norris is the star of more than 20 films and the long-running TV series "Walker, Texas Ranger." His latest book is entitled <a href="http://superstore.wnd.com/books/The-Official-Chuck-Norris-Fact-Book-Autographed-Paperback">The Official Chuck Norris Fact Book."</a> Learn more about his life and ministry at his official website, <a href="http://www.chucknorris.com/">ChuckNorris.com</a>.  					</div>
  				</div>
  				<div class="story-social-media">
  					                                           <a href="javascript:;" id="subscribe-link"><img src="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images//favicon.ico" height="17" width="17" alt="author alerts" /> Receive author alerts</a> 
                   <div id="author-subscribe" class="pop-block">
                       <div class="offclick"></div>
                       <div class="pop-block-body">
                           <div class="close">&times;</div>
                           <div class="title">Receive Chuck Norris's alerts in your email</div>
                           <p><strong>BONUS:</strong> By signing up for Chuck Norris’s alerts, you will also be signed up for news and special offers from WND via email.</p>
                           <div class="pop-block-error">error</div>
                           <div class="pop-block-notice">notice</div>
                           <div class="pop-block-success">Thank you for signing up! <p><a href="javascript:;" class="done">Close this box</a></p></div>
                           <div class="is-thinking"><img src="/wp-content/themes/worldnet-theme/_/images/ajax-loader.gif" /> Sending...</div>
                           <form>
                               <div class="first">
                                   <label for="firstName">First Name</label><input type="text" name="firstName" placeholder="(required)" />
                                   <label for="lastName">Last Name</label><input type="text" name="lastName" placeholder="" />
                               </div>
                               <div class="second">
                                   <label for="email">Email</label><input type="text" name="email" placeholder="(required)" />
                                   <label for="POSTAL_CODE">Postal Code</label><input type="text" name="POSTAL_CODE" placeholder="(required)" />
                               </div>
                               <input type="hidden" name="listNames" value="ALERTS_NORRIS,ALERTS_DAILY,OFFERS_STORE,OFFERS_3P" />
                               <input type="hidden" name="r" value="https://www.wnd.com" />
                               <div class="actions">
                                   <input type="submit" name="Sign up" value="Sign up" />
                               </div>
                           </form>
                       </div>
                   </div> 
                
            <a href="https://www.wnd.com/author/cnorris/feed"><img src="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images//feed.png" alt="rss feed" /> Subscribe to feed</a>
          				</div>
  			</div>
  
  		          			
        			</header>
        			<div id="hentry" class="entry-content wnd">
        
        				
                    <div id="l-social-float" class="post-actions left-float desktop-only">
                <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
      	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i></a>
      	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i></a>
      	            <a class="pw-button-googleplus soc-button"><i class="fa fa-google-plus"></i></a>
      	            <a class="pw-button-linkedin soc-button"><i class="fa fa-linkedin"></i></a>
      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i></a>
      	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                </div>
            </div>
        
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


    
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="https://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


            				
        				<p>Every president takes an oath of office that promises: &#8220;I do solemnly swear (or affirm) that I will faithfully execute the office of President of the United States, and will to the best of my ability, preserve, protect, and defend the Constitution of the United States.&#8221;</p>
<p>By preserving, protecting and defending the Constitution, he is simultaneously doing the same for &#8220;we the people&#8221; of these United States, who are at the heart of the Constitution.</p>
<p>On Friday, President Trump declared a &#8220;<a href="https://www.foxnews.com/opinion/trump-wins-on-border-security-with-emergency-declaration-and-funding-by-congress">national emergency</a>&#8221; at the U.S. southern border in order to defend the citizens of this country from what he called a &#8220;national security crisis&#8221; and &#8220;an invasion of our country with drugs, human traffickers, [and] all types of criminals and gangs.&#8221;</p>
<p>On Thursday, knowing he was going to make that declaration the next day, <a href="https://www.realclearpolitics.com/video/2019/02/14/pelosi_democratic_president_will_now_be_able_to_declare_national_emergency_on_guns.html">Democrat House Speaker Nancy Pelosi</a> called the president&#8217;s national security crisis &#8220;an emergency he created. … An illusion he wanted to convey.&#8221;</p>
<p>An emergency he created? An illusion?</p>
<p>My dictionary defines an illusion as a &#8220;false idea or belief.&#8221;</p>
<p>Is the crisis at the U.S. southern border with Mexico really a false idea or belief? Is President Trump&#8217;s national emergency declaration really unprecedented and farfetched? Or is the border crisis really an invasion as he purports?</p>
<p>ABC News reported this past month, &#8220;According to the Federal Register, 58 national emergencies have been declared since the National Emergency Act of 1976 was signed into law by President Gerald Ford. And <a href="https://abcnews.go.com/Politics/list-31-national-emergencies-effect-years/story?id=60294693">31 have been annually renewed</a> and are currently still in effect.&#8221; (Most of these were not for terrorist threats like 9/11 but for the <a href="https://en.wikipedia.org/wiki/National_Emergencies_Act">purpose of restricting trade</a> – or imposing sanctions – with foreign powers under the <a href="https://en.wikipedia.org/wiki/International_Emergency_Economic_Powers_Act">International Emergency Economic Powers Act</a>.)</p>
<p>However, former President Obama himself declared 10 national emergencies while in office, including one on <a href="https://abcnews.go.com/Politics/list-31-national-emergencies-effect-years/story?id=60294693">July 25, 2011</a> blocking property of transnational criminals from Los Zetas, one of Mexico&#8217;s most dangerous drug cartels. Does blocking property from a drug cartel seem like grounds for a national emergency declaration? Yet, Congress didn&#8217;t even flinch over its enactment.</p><div class="module widget_wnd_prom_widget mobile-only"></div>
<p>So, Obama can declare a national emergency against a single drug cartel, but President Trump can&#8217;t declare a national emergency against all of the cartels, human traffickers, and all types of criminals and gangs infiltrating our country right now? I believe our current president has a far greater basis of national threats than Obama ever did to enact a national emergency.</p>
<p>Let&#8217;s examine the real evidence, and not just what pundits, politicians or the mainstream media are pitching to you. In order to do so, I need to take you back again to what an expert on the U.S. southern border shared with President Trump.</p>
<p>When the president visited the border a month or so ago, he was briefed about border security from Rio Grande Valley Sector Texas Border Patrol Chief Raul Ortiz. He&#8217;s the top official that oversees border security for 277 miles of the U.S.-Mexico border and about 315 miles up the shoreline of the Gulf of Mexico.</p>
<p>Ortiz explained there is nothing &#8220;manufactured&#8221; about the &#8220;border crisis.&#8221; And who better to tell us the truth about it than a veteran 30-year chief border agent who oversees one of the most critical parts of our country&#8217;s southern divide?</p>
<p>Ortiz elaborated, &#8220;So, in 2014 we apprehended 256,000 people. We are on pace to apprehend over 200,000 people. Just yesterday I apprehended 133 people from different countries other than Central America and Mexico. … From Pakistan, India, Romania, China, on and on and on.&#8221;</p>
<p>Yes, you read that right: 133 migrants from different countries other than Central America and Mexico: people from India, Romania, China, Pakistan, and other countries were apprehended in a single day before crossing illegally into the U.S. And that&#8217;s what happened on just <a href="https://www.cbp.gov/border-security/along-us-borders/border-patrol-sectors">a single sector</a> – a 277-mile stretch of our 2000-mile southern border.</p>
<p>Chief Ortiz clarified that he was indeed talking about one day: &#8220;Just in this sector alone 450 people were apprehended total. We continue to see increases. We are averaging about 620 a day in this sector [alone].&#8221; (And keep in mind, Ortiz explained at many border areas it takes only &#8220;<a href="\Users\Patrice\AppData\Local\Temp\it would only take %E2%80%9C15, 20 seconds%E2%80%9D to walk to Mexico from where they are standing">15 [or] 20 seconds</a>&#8221; to get into our country.)</p>
<p>Mrs. Pelosi, are Chief Ortiz&#8217;s words or the illegal entrances just an illusion?</p>
<p>Are we really not concerned there&#8217;s even one bad apple in Ortiz&#8217;s 620-a-day barrel of illegals trying to cross into our country? Let&#8217;s consider both the potential of terrorists and other criminals actually coming into the U.S.</p><div class="in-article" style="overflow:hidden;">            <!-- /264857099/WND/Desktop/BTF_MPU_inArticle -->
            <div id='div-gpt-ad-BTF_MPU_inArticle' class='promo-300x250 desktop-only'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_MPU_inArticle'); });
                </script>
            </div></div>
<p>I realize what a 2017 State Department report stated: There is &#8220;no credible evidence terrorist groups sent operatives via Mexico into the United States.&#8221; But that&#8217;s referring to the past. What about the future?</p>
<p>What liberal politicians and mainstream media are not telling you is what the rest of that report says: &#8220;The U.S. southern border remains vulnerable to potential terrorist transit. …&#8221; Why would we leave it that way?</p>
<p>What they also aren&#8217;t telling you is that terrorists ARE attempting to enter our country right now. For proof, simply read the National Review&#8217;s report a few weeks ago: &#8220;<a href="https://www.nationalreview.com/2019/01/yes-weve-nabbed-terrorists-on-the-southern-border/">Yes, We&#8217;ve Nabbed Terrorists on the Southern Border</a>.&#8221;</p>
<p>In 2012, after Osama Bin Laden was killed, the Los Angeles Times reported his private papers revealed he apparently <a href="https://latimesblogs.latimes.com/world_now/2012/05/papers-bin-laden-sought-operative-to-cross-into-us-from-mexico.html">sought an operative with a valid Mexican passport</a>, according to U.S. Intelligent analysts.</p>
<p>So, what&#8217;s to stop a future recruitment of another terrorist operative from Mexico or one of the other 133 countries of those trying to cross illegally right now into Ortiz&#8217;s sector of the U.S.? Does that really sound so farfetched? Couldn&#8217;t a wall or barrier help to deter or prevent it?</p>
<p>If potential terrorists entering our country isn&#8217;t enough to declare a national emergency, consider this <a href="https://www.frontpagemag.com/point/272528/dems-fighting-protect-2500-illegal-aliens-locked-daniel-greenfield">statement from John Jones</a>, Chief of the Intelligence Counter-terrorism Division with the Texas Dept. of Public Safety: &#8220;In the last 7 years (in Texas), over 4,000 illegal aliens have been incarcerated for sexual assault. 62 percent of them are sexual assault against children.&#8221;</p>
<p>Did you read that number of child sexual predators, Mrs. Pelosi, or are they an illusion too?</p>
<p>Shouldn&#8217;t U.S. children matter so much to all of us that we do everything within our power to protect them from domestic and alien predators, including the willingness to declare a national emergency or build a barrier wall at the border? If Obama declared a national emergency for blocking property at our southern border, can&#8217;t Trump declare one to stop child predators?</p>
<p>Chief Ortiz added that what most people don&#8217;t realize is cartels are also &#8220;making tons of money&#8221; off of everyone who crosses into the U.S. illegally: &#8220;1.7 million dollars a week are made into the cartel&#8217;s pockets from the unaccompanied children and family units that are crossing in this area alone.&#8221;</p>
<p>According to NPR, migrants not only become <a href="https://www.npr.org/2011/12/04/143025654/migrants-say-theyre-unwilling-mules-for-cartels">unwilling mules to smuggle drugs</a> for cartels, but they&#8217;re also robbed, kidnapped and their families are extorted. According to the <a href="https://www.thedailybeast.com/the-border-crackdown-is-forcing-migrants-to-become-mexican-cartel-slaves">Daily Beast</a>, cartels have so much power over immigrant routes into the U.S. that they daily rape, murder and ransom children for human trafficking, prostitution rings, and &#8220;may even be harvesting their organs for the U.S. black market.&#8221;</p>
<p>Did you read that too, Mrs. Pelosi?</p>
<p>So, if protecting U.S. families isn&#8217;t enough incentive for liberal Washington politicians to build a wall and bolster border security, what about protecting migrant children and families too by building a barrier and reducing the cartel&#8217;s power and extortive criminalities against those on the other side of the border?</p>
<p>Speaking of the extensiveness of drug king pin&#8217;s mayhem and murders, consider the criminalities of El Chapo alone, the notorious drug lord who was <a href="https://www.apnews.com/9ddb7be679e64a77b34431b7ffd22317">just convicted</a> this last week in New York.</p>
<p>Time magazine summarized his enterprise this way: &#8220;[El Chapo&#8217;s cartel carnage] has left a trail of victims to rival any conventional war. In the U.S., there were more than 15,000 heroin-related deaths in 2016, a fivefold increase since 2010. In Mexico, the clash between rival cartels fighting one another and security forces over billion-dollar trafficking routes and other rackets is estimated to have killed more than 119,000 people over a decade. If the war on drugs were classified as a military conflict, it would be one of the world&#8217;s deadliest.&#8221;</p>
<p>(And El Chapo&#8217;s Sinaloa Cartel is just <a href="https://en.wikipedia.org/wiki/Mexican_Drug_War">one of only a dozen or so cartels or criminal organizations</a> that together control 90 percent of the wholesale illicit drug market in the U.S.)</p>
<p>Mrs. Pelosi, if Time likens the war on drugs to &#8220;one of the world&#8217;s deadliest military wars,&#8221; does that sound illusory to you? An emergency the president created? Not enough of a basis for the president to declare a &#8220;national emergency&#8221;?</p>
<p>And what about other illegal contraband? It is estimated that <a href="https://www.insightcrime.org/news/analysis/2000-illegal-weapons-cross-us-mexico-border-every-day/">2,000 illegal weapons</a> cross the US-Mexico border each day. Just imagine how they are used, and the type of people who purchase them.</p>
<p>Larry Hatfield, president of Eagle Investigation and Protection Services as well as a veteran board member for <a href="http://crime-stoppers.org/">Crime Stoppers of Houston</a>, put it well: &#8220;Some of our citizens want to minimize or eliminate our second amendment right to bear arms, while advocating little or no immigrant regulation on our southern border. Shouldn&#8217;t they be more concerned with the smuggling of illegal weapons, the horrors of human trafficking and the scourge of illegal drugs?&#8221;</p>
<p>But I guess that&#8217;s all illusory too, right, Mrs. Pelosi?</p><div class="in-article" style="overflow:hidden;">            <!-- Revcontent in-content ad -->
            <script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 96834};</script>
            <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script></div>
<p>And let&#8217;s not forget those precious &#8220;angel families,&#8221; a term used by <a href="https://en.wikipedia.org/wiki/Donald_Trump">President Trump</a> to describe relatives of victims killed by illegal immigrants. Many angel moms led a procession out of the Oval Office before President Trump declared his national emergency on Friday.</p>
<p>A Government Accountability Office (GAO) <a href="https://www.gao.gov/assets/320/316959.pdf">report</a> revealed about 12 Americans a day are killed by illegal immigrants, though some challenge those findings.</p>
<p>What opponents can&#8217;t challenge is that Texas is the only state in our union that monitors the numbers of murders by illegals. For example, in 2015, illegal immigrants were convicted of 51 homicides, and legal immigrants were convicted of 15 homicides. And that&#8217;s only in Texas. Multiply that number for other large states, and even halve it for those smaller, and we are still left with a colossal and grave social safety issue that hits even the most remote parts of America, as was recently witnessed again by the heinous murders of <a href="https://www.mercurynews.com/2018/08/22/suspect-in-tibbetts-killing-tells-police-about-her-final-moments/">Mollie Tibbets</a> in rural Iowa or <a href="https://www.apnews.com/77526ade7d9241259e72cf7492710c08">police officer Ronil Singh</a> in rural California.</p>
<p>Mrs. Pelosi, as the head of the U.S. House of Representatives, how can you not fight to reduce the deaths of more precious American souls by criminal illegals or stop the suffering of the next angel family?</p>
<p><a href="https://www.breitbart.com/politics/2019/01/08/fact-check-yes-thousands-of-americans-have-been-killed-by-illegal-aliens/">Breitbart News</a> reported, &#8220;Nearly<a href="https://www.breitbart.com/politics/2017/12/21/nearly-95-percent-of-foreign-nationals-in-federal-prison-are-illegal-aliens/">95 percent</a> of foreign nationals in federal prison are illegal aliens, while the Bureau of Prisons data has revealed that about <a href="https://www.breitbart.com/politics/2017/12/21/bureau-of-prisons-1-in-5-inmates-foreign-born/">one in five inmates</a> are foreign-born. There are close to 40,000 criminal illegal and legal immigrants incarcerated in federal prisons across the country, making up about 21 percent of the total federal prison population. [<a href="https://www.cato.org/publications/immigration-research-policy-brief/their-numbers-demographics-countries-origin">117,994 illegal immigrants</a> and 43,618 legal immigrants were incarcerated in 2016 alone.] <a href="https://www.breitbart.com/politics/2018/08/17/nearly-all-criminal-foreigners-in-u-s-are-from-central-south-america/">Nearly all of those</a> inmates are from Central and South America, resulting in a cost to U.S. taxpayers of about <a href="https://www.breitbart.com/politics/2018/08/16/criminal-foreigners-in-prison-cost-american-taxpayers-1-4b-every-year/">$1.4 billion</a> every year.&#8221;</p>
<p>I guess all those incarcerated criminal illegals and using $1.4 billion of taxpayers&#8217; monies every year to house them in U.S. prisons is just an illusion too, right, Mrs. Pelosi? A made-up crisis by the president?</p>
<p>Mrs. Pelosi, I&#8217;m not sure what utopian planet or country your mind lives in, but you might look up the work of University of Pennsylvania <a href="https://www.scientificamerican.com/article/can-positive-thinking-be-negative/">psychologist Martin E. P. Seligman</a>, who established a field called positive psychology. He warned that there&#8217;s such a thing as positive overload when our mind begins to deny reality. In a 1990 book, Seligman warned that grandiose optimism &#8220;may sometimes keep us from seeing reality with the necessary clarity.&#8221; With all respect, Mrs. Pelosi, it sounds like your problem.</p>
<p>I could say so much more, but I&#8217;m already well over my allotted column space. For more jaw-dropping information about the real border crisis, please see my two-part articles: &#8220;Seven Clear and Present Dangers at the U.S. Borders and Ports: <a href="https://www.wnd.com/2018/09/u-s-borders-and-ports-7-clear-and-present-dangers/">Part 1</a> and <a href="https://www.wnd.com/2018/09/7-clear-and-present-dangers-at-u-s-borders-and-ports/">Part 2</a>.&#8221; They include but are not excluded to: identity theft, drug and gun trafficking, human smuggling and trafficking, and many other gang and criminal alien mayhem, including brainwashing and preying upon U.S. children through social media.</p>
<p>Anyone who knows me knows that I love and respect all peoples around the world. I&#8217;ve filmed my major motion action films in so many countries, and have had such great experiences in doing so.</p>
<p>Of course I love America, what our Founders established, and that we are truly a great melting pot of immigrants from all over the world. I join the host of Americans around the country who are truly colorblind, and treat all people with the respect and dignity that they deserve as children of God.</p>
<p>At the same time, I believe in law and order. I believe without it there is chaos and anarchy. And right now, that is exactly what is still happening at our borders.</p>
<p>When many advocate &#8220;Build bridges, not walls,&#8221; that&#8217;s great for bringing in law-abiding immigrants. But what if the bridges we&#8217;ve built are ushering in streams of criminals, which they are? Are we not enabling or aiding and abetting the crimes they commit in our country at the same time?</p>
<p>I&#8217;ll say it again, because my wife Gena and I live in the border state of Texas and only hours away from that southern boundary: It has made this issue even more personal to us. I also have many black-belt friends and teachers that live in Mexico who are hindered by this crisis to even be able to visit the U.S. legally in order to attend our annual United Fighting Arts Federation (UFAF) Convention in Las Vegas.</p>
<p>Immigration is a big and hot issue right now. I&#8217;m not interested in pushing anyone&#8217;s politics. I&#8217;m only concerned in doing what is right and best for our country and people everywhere. We need to welcome immigrants the way our founders did, and leave our prejudice at the door. But we need to do it in a way that is not breaking our laws, dismantling our republic or jeopardizing the safety and health of our citizens.</p>
<p>The only answer is the same action you carry out at your home every day. You don&#8217;t let anyone and everyone in your front door. First, you put locks on your doors and windows, and limit the access. Secondly, you make sure anyone who comes in is safe to do so, especially if they are strangers. Why should security be any different for our country?</p>
<p>Former White House Press Secretary Sean Spicer was absolutely right: &#8220;You put locks on your door not because you&#8217;ve been broken into 100 times but because you&#8217;re trying to prevent that one time.&#8221;</p>
<p>Until the U.S. southern border crisis is resolved, I pray Washington politicians are haunted by the words of President Ronald Reagan, who said: &#8220;A nation that cannot control its borders is not a nation.&#8221;</p>
</p>        
                                               
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="https://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="https://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


                           </div>
                       </article>
                                                           <!-- revcontent video unit
                                <div id="rcjsload_83b54b"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74484&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_83b54b"); rcds.appendChild(rcel);
                                    })();
                                </script> -->
                                                                    <!-- revcontent images -->
                                    <div id="rcjsload_94e688"></div>
                                    <script type="text/javascript">
                                        (function() {
                                            function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
                                                ad_block_test(function(is_blocked){
                                                    var widget_id =74495;
                                                    if (is_blocked === true) {
                                                    widget_id =74499;
                                                }
                                                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                                var rcel = document.createElement("script");
                                                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                                rcel.type = 'text/javascript';
                                                rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                                                rcel.async = true;
                                                var rcds = document.getElementById("rcjsload_94e688"); rcds.appendChild(rcel);
                                            });
                                        })();
                                    </script>
                                                                <!-- revcontent text links -->
                                <!--<div id="rcjsload_5af974"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74496&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_5af974"); rcds.appendChild(rcel);
                                    })();
                                </script>-->
                                <div id="rcjsload_2f5d65"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcds = document.getElementById("rcjsload_2f5d65");
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "https://trends.revcontent.com/serve.js.php?w=74496&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        rcds.appendChild(rcel);
                                    })();
                                </script>
                                <!-- revcontent feed -->
                                <div id="rcjsload_75c8b5"></div>
                                <style>.rev-header-logo{width:80px;}#rcjsload_75c8b5{padding: 60px 10px 0;}</style> 
                                <script type="text/javascript">
                                    (function() {
                                        var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
                                        var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
                                        var docReady = function(fn) {
                                            if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
                                        }(function() {
                                            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                            var rcds = document.getElementById("rcjsload_75c8b5");
                                            var rcel = document.createElement("script");
                                            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                            rcel.type = 'text/javascript';
                                            rcel.src = "//feed.engage.im/feed.js.php?w=96736&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
                                            rcel.async = true;
                                            rcds.appendChild(rcel); 
                                        });
                                    })();
                                </script>
                                                    			<footer class="single">
        
        			    
            
	

        <div class="footer-single left bottom">
            <h4 class="footer-single-bottom">Follow WND On</h4>
            <div id="facebook-bottom">
            <span class="social-title">Facebook:</span><span id="fb-like-bottome">
                <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FWorldNetDaily%2F119984188013847&amp;send=false&amp;layout=button_count&amp;width=200&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=269331523131384" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:21px;" allowTransparency="true"></iframe>
            </span>
            </div>
            <div id="twitter-bottom">
                <span class="social-title">Twitter:</span><a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-width="180px" data-show-screen-name="false" data-align="right">Follow @worldnetdaily</a>
            </div>
            <div id="form=bottom">
                <form id="alerts-bottom" method="get" action="/email-subscribe/">
				    <input type="text" name="email" id="email" placeholder="Enter Email Address"/>
				    <input type="submit" id="alertsubmit" value="Get Alerts" class="alerts"/>
			    </form>
                </div>
        </div>
        <div class="footer-single right bottom">
            <h4 class="footer-single-bottom">Contribute</h4>
            <ul class="contribute-links left">
                <li class="contact"><a href="/contact-wnd/?subject=contact">Contact Us</a></li>
                <li class="link"><a href="/contact-wnd/?subject=link">Send a Link</a></li>
                <li class="corrections"><a href="/contact-wnd/?subject=corrections">Send Corrections</a></li>
            </ul>
            <ul class="contribute-links right">
                <li class="tip"><a href="/contact-wnd/?subject=tips">Send a Tip</a></li>
                <li class="photos"><a href="/contact-wnd/?subject=media">Send Photos/Videos</a></li>
                <li class="comment"><a href="/contact-wnd/?subject=comments">Send comments</a></li>
            </ul>
        </div>


                
        			</footer>
                            <div data-spotim-module="recirculation" data-spot-id="sp_xNEJyRTB"></div>
<script async src="https://recirculation.spot.im/spot/sp_xNEJyRTB" data-spotim-script="recirculation"></script> 
 
                          <div class="commenting-guide-top">
                  <div class="bar"></div>
                  <div class="text"><strong>Note:</strong> <a href="/discussion-guidelines/" target="_bank">Read our discussion guidelines</a> before commenting.</div> 
              </div>
              <div class="spot-im-comments comments-area">
        <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_xNEJyRTB"
        data-post-id="4725543"
        data-post-url="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/"
        data-short-url="http://www.wnd.com/?p=4725543"
        data-messages-count="20"
        data-wp-import-endpoint="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/feed/spotim/"
        data-facebook-url="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/"
        data-disqus-shortname="wnd-news"
        data-disqus-url="http://www.wnd.com/2019/02/illusion-or-invasion-u-s-a/"
        data-disqus-identifier="4725543 http://www.wnd.com/?p=4725543"
        data-community-question=""
        data-seo-enabled="false"
        data-wp-v="p-4.3.0/wp-4.6"
    ></script>
    </div>
                    
        		
        </div>
                    <aside id="sidebar" class="single">
                <div class="module widget_wnd_prom_widget mobile-only">
                                    </div>
                 
                <div class="module widget_wnd_prom_widget">
                                    <!-- /264857099/WND/Desktop/ATF_MPU_1 -->
                <div id='div-gpt-ad-ATF_MPU_1' class='desktop-only' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_MPU_1'); });
                </script>
                </div>                </div>
                                <div id="wnd_category_stories-8" class="wnd-story-right-middle-app-frontpage module widget_wnd_category_stories">        <h3 class="widget_title">WND Exclusive Commentary</h3>
        <div class="inside">
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="https://www.wnd.com/2019/02/the-catastrophe-of-fake-news/"><img src="/files/2016/09/Joseph-Farah_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="https://www.wnd.com/2019/02/the-catastrophe-of-fake-news/">BETWEEN THE LINES</a></h3>
                    <h1 class="sidebar posttitle"><a href="https://www.wnd.com/2019/02/the-catastrophe-of-fake-news/">Joseph Farah</a></h1>
                    <h2 class="deck"><a href="https://www.wnd.com/2019/02/the-catastrophe-of-fake-news/">The catastrophe of fake news</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="https://www.wnd.com/2019/02/who-decides-who-lives-and-who-dies/"><img src="/files/2014/07/Barbara-Simpson_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="https://www.wnd.com/2019/02/who-decides-who-lives-and-who-dies/">THE BABE IN THE BUNKER</a></h3>
                    <h1 class="sidebar posttitle"><a href="https://www.wnd.com/2019/02/who-decides-who-lives-and-who-dies/">Barbara Simpson</a></h1>
                    <h2 class="deck"><a href="https://www.wnd.com/2019/02/who-decides-who-lives-and-who-dies/">Who decides who lives and who dies?</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="https://www.wnd.com/2019/02/remember-the-alamo-or-else/"><img src="/files/2011/12/Chuck-Norris_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="https://www.wnd.com/2019/02/remember-the-alamo-or-else/">CULTURE WARS</a></h3>
                    <h1 class="sidebar posttitle"><a href="https://www.wnd.com/2019/02/remember-the-alamo-or-else/">Chuck Norris</a></h1>
                    <h2 class="deck"><a href="https://www.wnd.com/2019/02/remember-the-alamo-or-else/">Remember the Alamo – or else</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="https://www.wnd.com/2019/02/why-are-blacks-allowed-to-lie-about-whites/"><img src="/files/2012/02/Rev.-Jesse-Lee-Peterson_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="https://www.wnd.com/2019/02/why-are-blacks-allowed-to-lie-about-whites/">THE LEFT UNHINGED</a></h3>
                    <h1 class="sidebar posttitle"><a href="https://www.wnd.com/2019/02/why-are-blacks-allowed-to-lie-about-whites/">Jesse Lee Peterson</a></h1>
                    <h2 class="deck"><a href="https://www.wnd.com/2019/02/why-are-blacks-allowed-to-lie-about-whites/">Why are blacks allowed to lie about whites?</a></h2>
                </hgroup>
            </div>
                        <div class="post-item"> 
                <!--<fig class="author-img">-->
                <a class="author-img" href="https://www.wnd.com/2019/02/what-does-love-look-like/"><img src="/files/2016/01/Jason-amp-David-Benham_avatar.jpg" alt="author-image" /></a>                <!--</fig>-->

                <hgroup class="">
                    <h3 class="head"><a href="https://www.wnd.com/2019/02/what-does-love-look-like/">IN THE GAME</a></h3>
                    <h1 class="sidebar posttitle"><a href="https://www.wnd.com/2019/02/what-does-love-look-like/">Jason &#38; David Benham</a></h1>
                    <h2 class="deck"><a href="https://www.wnd.com/2019/02/what-does-love-look-like/">What does love look like?</a></h2>
                </hgroup>
            </div>
            
            <span class = "cat-more-link">
                                <a href="https://www.wnd.com/category/opinion/commentary/">More Commentary &raquo;</a>
            </span>
        </div>
        </div>                <div class="module widget_wnd_prom_widget">
                                    <div id="rcjsload_0d0c44"></div>
                <script type="text/javascript">
                    (function() {
                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                        var rcds = document.getElementById("rcjsload_0d0c44");
                        var rcel = document.createElement("script");
                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                        rcel.type = 'text/javascript';
                        rcel.src = "//trends.revcontent.com/serve.js.php?w=96772&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                        rcel.async = true;
                        rcds.appendChild(rcel);
                    })();
                </script>                </div>
                <div id="deal_of_the_day-25" class="wnd-story-right-bottom module widget_deal_of_the_day"><h3 class="widget_title">Deal of the Day</h3>        <div class="inside alt-color">
        
            <!--<fig class="deal-image left">-->
                <a class="deal-image" href="/2018/04/1-day-only-radical-discount-on-award-winning-video-bible/"><img width="130" height="190" src="/files/2013/08/DV418-130x190.jpg" class="attachment-deal-day size-deal-day wp-post-image" alt="DV418" srcset="/files/2013/08/DV418-130x190.jpg 130w, /files/2013/08/DV418-44x63.jpg 44w" sizes="(max-width: 130px) 100vw, 130px" /></a>            <!--</fig>-->

            <hgroup class="">
                <h1 class="sidebar posttitle"><a href="/2018/04/1-day-only-radical-discount-on-award-winning-video-bible/">1 day only! Radical discount on award-winning video Bible!</a></h1>
            </hgroup>
            <p class="deal">
                Entire New Testament on video called 'masterpiece,' 'astounding,' 'blessed'            </p>



            </div> <!-- /inside dod -->
        </div><div id="text-28" class="wnd-story-right-bottom module widget_text"><h3 class="widget_title">Ora TV</h3>			<div class="textwidget"><div style="width: 300px; height: auto; overflow:hidden;"><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="//www.ora.tv/embedjs/partner/worldnetdaily/playlist/337"></script></div>
<style>#text-28.widget_text {height:auto;} #text-28.widget_text .textwidget{height:auto;}</style></div>
		</div><div id="text-35" class="wnd-story-right-bottom module widget_text"><h3 class="widget_title">NextMillennium</h3>			<div class="textwidget"><script src="https://content.jwplatform.com/libraries/JXfA1Q87.js"></script><link rel="stylesheet" href="https://outstreamplayer.com/tags/WND/outstream.css"/><div class="adElWrapper"><div class="jw-ad"><div class="jw-ad-media-container"><div class="jw-ad-close"></div><div id="player"></div></div></div></div>
<script async type="text/javascript" src="https://outstreamplayer.com/tags/WND/outstream.js"></script>
<style>#text-35.widget_text {height:auto;} #text-35.widget_text .textwidget{height:auto;}</style></div>
		</div>                <div id="r-sidebar-persist" class="module widget_wnd_prom_widget">
                                <!-- /264857099/WND/Desktop/BTF_SKY_2 -->
            <div id='div-gpt-ad-BTF_SKY_2' class='desktop-only' style='width:300px; height:600px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_2'); });
            </script>
            </div>                </div>
            </aside>
        
                    
                        <!-- STATS
        <author>Norris, Chuck</author>
        <post_id>4725543</post_id>
        <pageId>illusion-or-invasion-u-s-a</pageId>
        <pubDate>2019-02-17 20:59:27</pubDate>
        -->
        
            </div>
</div>
<!-- ANOTHER DEBUG COMMENT -->                <!-- /264857099/WND/Desktop/BTF_LB_1 -->
                <div id='div-gpt-ad-BTF_LB_1' class='desktop-only' style='width:728px; height:90px; margin: -10px auto 40px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_LB_1'); });
                    </script>
                </div>	<footer id="footer" clas="source-org vcard copyright">
        <div class="content-body">
            <div id="footer-magazines">
                                <div class="magazine-container">
                    <a id="wnw" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/02/WNW_current0222.jpg" alt="WorldNet Weekly" /></a>
                    <div id="wnw-links">
                        <a href="http://superstore.wnd.com/WND-Weekly-FREE-SAMPLE" target="_blank">Trial</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WND-Weekly-Month-to-Month" target="_blank">Monthly</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WND-Weekly-1-Year-Subscription" target="_blank">ANNUAL</a><br />
                        <!--
                        <a href="https://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="https://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
                <div class="magazine-container">                    
                    <a id="wb" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/jan2019wb-250x300a.jpg" alt="WorldNet Weekly"/></a>

                    <div id="wb-links">
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine" target="_blank">Subscribe</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Gift" target="_blank">Gift</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Renewal" target="_blank">Renew</a><br />
                        <!--
                        <a href="https://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="https://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
            </div>
            <div id="footer-menus">
                <div id="footer-nav-handle" class="footer clearfix"><ul id="footer-menu-nav" class="footer clearfix"><li id="menu-item-82851" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82851"><a>sections</a>
<ul class="sub-menu">
	<li id="menu-item-2461425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2461425"><a href="https://www.wnd.com/wnd-tv/">WND TV</a></li>
	<li id="menu-item-89420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89420"><a href="https://www.wnd.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-89415" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89415"><a href="https://www.wnd.com/category/front-page/politics/">Politics</a></li>
	<li id="menu-item-89416" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89416"><a href="https://www.wnd.com/category/front-page/us/">U.S.</a></li>
	<li id="menu-item-89417" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89417"><a href="https://www.wnd.com/category/front-page/world/">World</a></li>
	<li id="menu-item-89413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89413"><a href="https://www.wnd.com/category/front-page/faith/">Faith</a></li>
	<li id="menu-item-89414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a href="https://www.wnd.com/category/front-page/health/">Health</a></li>
	<li id="menu-item-89412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89412"><a href="https://www.wnd.com/category/front-page/education/">Education</a></li>
	<li id="menu-item-89429" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89429"><a href="https://www.wnd.com/category/money/">Money</a></li>
	<li id="menu-item-93882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93882"><a href="https://www.wnd.com/category/diversions/">Diversions</a></li>
</ul>
</li>
<li id="menu-item-89509" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89509"><a>features</a>
<ul class="sub-menu">
	<li id="menu-item-1558455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558455"><a href="https://www.wnd.com/category/diversions/american-minute/">American Minute</a></li>
	<li id="menu-item-89425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a href="https://www.wnd.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-89428" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a href="https://www.wnd.com/category/diversions/reviews/">Reviews</a></li>
	<li id="menu-item-89421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/">Email to the Editor</a></li>
	<li id="menu-item-89423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a href="https://www.wnd.com/category/opinion/petitions/">Petitions</a></li>
	<li id="menu-item-89427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89427"><a href="https://www.wnd.com/category/diversions/joke/">Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-82840" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82840"><a>resources</a>
<ul class="sub-menu">
	<li id="menu-item-82841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82841"><a href="/about-wnd">About WND</a></li>
	<li id="menu-item-94136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94136"><a href="https://www.wnd.com/advertise-with-wnd/">Advertising</a></li>
	<li id="menu-item-99221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99221"><a href="https://www.wnd.com/commentators/">Commentator Lineup</a></li>
	<li id="menu-item-107795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107795"><a href="http://superstore.wnd.com/voluntary-subscription">Donate to WND</a></li>
	<li id="menu-item-288181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288181"><a href="https://www.wnd.com/sign-up-for-wnds-free-email-alerts/">News Alerts</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82854"><a href="http://g2bulletin.wnd.com/">G2 Bulletin</a></li>
	<li id="menu-item-227865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227865"><a href="http://superstore.wnd.com/">WND Superstore</a></li>
	<li id="menu-item-96773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96773"><a target="_blank" href="http://wndbooks.wnd.com/">WND Books</a></li>
	<li id="menu-item-82852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82852"><a href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower">Whistleblower</a></li>
</ul>
</li>
<li id="menu-item-1965315" class="no-title-column menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1965315"><a>column</a>
<ul class="sub-menu">
	<li id="menu-item-82853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82853"><a href="http://superstore.wnd.com/worldnetweekly">WND Weekly</a></li>
	<li id="menu-item-118887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118887"><a href="https://www.wnd.com/who-reads-us/">Who Reads Us</a></li>
	<li id="menu-item-105899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105899"><a href="https://www.wnd.com/whos-who-at-wnd/">Who's Who at WND</a></li>
	<li id="menu-item-107241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107241"><a href="/on-this-day-in-wnd-history/">WND History</a></li>
	<li id="menu-item-96501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96501"><a href="https://www.wnd.com/wnd-scoops-you-read-it-here-first/">WND Scoops</a></li>
	<li id="menu-item-106443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106443"><a href="http://mobile.wnd.com">Mobile WND</a></li>
</ul>
</li>
</ul></div>            </div>
            <div id="footer-contact">
              	<div class="pull-quotes"></div>
        		<h1 class="posttitle">Contact WND</h1>
                <ul id="footer-contact-list">
                    <li><a href="/contact-wnd/?subject=advertising">Advertising Inquiries</a></li>
                    <li><a href="/contact-wnd/?subject=corrections">Corrections</a></li>
                    <li><a href="/contact-wnd/?subject=email">Email to the Editor</a></li>
                    <li><a href="/contact-wnd/?subject=tips">News Tips</a></li>
                    <li><a href="/contact-wnd/?subject=testimonial">Testimonials</a></li>
                    <li><a href="/contact-wnd/?subject=questions">Questions</a></li>

                </ul>
            </div>

            <div id="footer-copyright">
                <fig class="footer-logo"></fig>
                <div class="footer-text">
                    <small class="left">&copy; Copyright 1997-2019. All Rights Reserved. WND.com.</small>
                    <a class="footer-link" href="/terms-of-use/">Terms of Use</a> 
                    <a class="footer-link" href="/privacy-policy/"/>Privacy Policy</a>
                    <a class="footer-link mobile-only" href="https://www.wnd.com">Desktop Site</a>
                    <a class="footer-link desktop-only" href="https://mobile.wnd.com">Mobile Site</a>
                </div>
            </div>
            <div class="trust-e-seal">
                <div id="ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"> <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/asc?rid=ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"></script><a href="//privacy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/validation?rid=924b6c21-beda-42ba-889c-47e0ec5cd339" title="TRUSTe online privacy certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/seal?rid=d9497206-4957-4066-944d-e72a58b6423a" alt="TRUSTe online privacy certification"/></a></div>
            </div>
    	    <script src="https://i.po.st/share/script/post-widget.js#publisherKey=4flus3s05nn85t2p4pf4" type="text/javascript"></script><script type="text/javascript">
                var pwidget_config = {
                    defaults:
                    {
                    	sharePopups: true
                    }
                };
            </script><script type="text/javascript" src="https://static.addtoany.com/menu/page.js"></script>    <script src='/wp-content/themes/worldnet-theme/_/js/s.js' type='text/javascript'></script>
 <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wnd.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wnd.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='//www.wnd.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
        </div>
	</footer>


    <!-- begin web tools footer -->
        <!-- end web tools footer -->
<!-- end the content-body div -->
<!--</div>-->
 
<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/26ad3b15-17ed-47a2-a1a7-e3fb7a5f565f/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->
</body>

</html>
        
    
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 25/42 queries in 2.425 seconds using memcached
Object Caching 5381/5437 objects using apc

 Served from: www.wnd.com @ 2019-02-25 08:42:49 by W3 Total Cache -->