<!DOCTYPE html>
<!--[if lt IE 7 ]>	<html class="ie ie6 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    	<html class="ie ie7 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    	<html class="ie ie8 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    	<html class="ie ie9 no-js" 	lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" 	 lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ML58MGZ');</script>
<!-- End Google Tag Manager —>
                <!--  Open Graph : BEGIN-->
     
            <meta property="og:title" content="Martha Stewart joins cannabis company - WND -  WND"/>
        	<meta property="og:type" content="article"/>
    	
            <meta property="og:url" content="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/"/>
    	
        	<meta property="og:image" content="https://www.wnd.com/files/2019/03/martha_stewart_marijuana.jpg"/>
        <meta property="og:site_name" content="WND"/>
                        <meta property="og:description" content="(Bloomberg) The DIY Queen is getting into the cannabis business. Martha Stewart, the veteran TV personality and retail executive, is partnering with Canopy Growth Corp. (), the world&#8217;s biggest cannabis company, as an advisor to develop a new line of pot-related products, the company said Thursday. &#8220;I am delighted to establish this partnership with Canopy [&hellip;]"/>
                <meta property="fb:app_id" content="152299868169938"/>
    <!-- Open Graph : END --> 
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="author" content="">

    <!-- custom head code here -->
    
    <!-- Masonry -->
    <script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/3.3.0/masonry.pkgd.min.js"></script>
    
	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="shortcut icon" href="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images/favicon.ico">
	<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/themes/worldnet-theme/_/images/apple-touch-icon.png">
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	    
    	<title>Martha Stewart joins cannabis company - WND</title>
    
    <link rel="pingback" href="https://www.wnd.com/xmlrpc.php" />
    <!-- AntiAB -->
    <script type="text/javascript" src="//mrb.upapi.net/code?w=5761966861713408&uponit=true"></script>
    <!-- END: AntiAB -->
    
            <script>
                console.log('on single page');
            </script>
        
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            googletag.cmd.push(function () { googletag.pubads().setTargeting("advelvet", 
(Math.floor(Math.random() * 20) + 1) + ""); }); 
        </script>

        
        <script>
            googletag.cmd.push(function() {
                
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_MPU_1', [[300, 250], 'fluid'], 'div-gpt-ad-ATF_MPU_1').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/ATF_BIG_LB_1', [[970, 300], [970, 250], 'fluid'], 'div-gpt-ad-ATF_BIG_LB_1').addService(googletag.pubads());
                    
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_MPU_inArticle', [[336, 280], [300, 250], 'fluid'], 'div-gpt-ad-BTF_MPU_inArticle').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_2', [[300, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_2').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_SKY_3', [[160, 600], 'fluid'], 'div-gpt-ad-BTF_SKY_3').addService(googletag.pubads());
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_LB_1', [[728, 90], 'fluid'], 'div-gpt-ad-BTF_LB_1').addService(googletag.pubads());
                
                    googletag.defineSlot('/264857099/WND/Desktop/BTF_BIG_LB_1', [[970, 300], [970, 250], 'fluid'], 'div-gpt-ad-BTF_BIG_LB_1').addService(googletag.pubads());
                googletag.defineSlot('/264857099/WND/Desktop/FI_tag', [1, 1], 'div-gpt-ad-FI_tag').addService(googletag.pubads());                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads()
                    .setTargeting('wnd_category', ['diversions','front-page','money',])
                    .setTargeting('wnd_articleID', ['4728049'])
                    .setTargeting('wnd_pageAuthor', ['null']);
                googletag.enableServices();
            });
        </script>
    	
    
    
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Martha Stewart joins cannabis company - WND" />
<meta property="og:description" content="(Bloomberg) The DIY Queen is getting into the cannabis business. Martha Stewart, the veteran TV personality and retail executive, is partnering with Canopy Growth Corp. (), the world&#8217;s biggest cannabis company, as an advisor to develop a new line of pot-related products, the company said Thursday. &#8220;I am delighted to establish this partnership with Canopy &hellip;" />
<meta property="og:url" content="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Diversions" />
<meta property="article:published_time" content="2019-03-01T20:55:38-05:00" />
<meta property="article:modified_time" content="2019-03-01T20:55:43-05:00" />
<meta property="og:updated_time" content="2019-03-01T20:55:43-05:00" />
<meta property="og:image" content="http://www.wnd.com/files/2019/03/martha_stewart_marijuana.jpg" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(Bloomberg) The DIY Queen is getting into the cannabis business. Martha Stewart, the veteran TV personality and retail executive, is partnering with Canopy Growth Corp. (), the world&#8217;s biggest cannabis company, as an advisor to develop a new line of pot-related products, the company said Thursday. &#8220;I am delighted to establish this partnership with Canopy [&hellip;]" />
<meta name="twitter:title" content="Martha Stewart joins cannabis company - WND" />
<meta name="twitter:image" content="http://www.wnd.com/files/2019/03/martha_stewart_marijuana.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Martha Stewart joins cannabis company Comments Feed" href="https://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/www.wnd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wnd-widget-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/base/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-breaking-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/breaking/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-poll-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/poll/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-rated-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/rated/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wnd-scoop-style-css'  href='//www.wnd.com/wp-content/plugins/wnd-widgets/widgets/scoop/assets/css/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='//www.wnd.com/wp-content/themes/worldnet-theme/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.wnd.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/mobile.js?ver=4.6'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery-cycle/jquery.cycle.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.jcarousel.js?v=22&#038;ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/fancybox/jquery.fancybox.pack.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/functions.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/jquery.dateformat.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-content/themes/worldnet-theme/_/js/modernizr-2.0.6.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href="https://www.wnd.com/wp-json/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wnd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href="https://www.wnd.com/?p=4728049" />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2019%2F03%2Fmartha-stewart-joins-cannabis-company%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnd.com%2F2019%2F03%2Fmartha-stewart-joins-cannabis-company%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0";s.id="infinity";s.setAttribute("data-guid","e00b9f9b-7aae-4ddc-bad8-1ea3edac6ad0");s.setAttribute("data-version","async");var e=document.getElementsByTagName("script")[0];e.parentNode.insertBefore(s,e)})();</script>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.wnd.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0ea80737-9dc2-4aa6-83dd-4775bd1e2961';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "wnd-com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5f83a190-684a-4c4c-a875-2ee8aa7bf929";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://wnd.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ca0002';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ca0002';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ca0002';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/amp/" />	<style id="pum-styles" type="text/css" media="all">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</style>    <!-- Begin web tools header -->
    <script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3977950-12', 'auto');
  ga('send', 'pageview');
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d9XxhfbZ3mYSM"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-d9XxhfbZ3mYSM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

    <!-- end web tools header -->
    
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
 
    <!-- YouTube Cert -->
    <meta name="google-site-verification" content="5iw1bKISvQcI1qRwIskRfer6GKV4jUf6LImfS9bhaeI" />
   
    <!-- For compliance with the "Better ads experience" --> 
    <meta name="google-site-verification" content="pPkj1oPwbbQwrNmThf9roXdaJTbtsU1akJbdphGq2js" />
    
    
    <!-- Criteo ABP solution -->
    <script type='text/javascript' src='https://static.criteo.net/js/px.js?ch=1'></script> 
    <script type='text/javascript' src='https://static.criteo.net/js/px.js?ch=2'></script>
    
    <!-- Retargeting for WND Superstore -->
    <script type="text/javascript">
        !function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//configusa.veinteractive.com/tags/DAB15718/A3CC/4487/BAFD/D1CFA045717F/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();
    </script>
    <!-- LiveConnectTag for publishers -->
        <script type="text/javascript" src="//b-code.liadm.com/a-01jv.min.js" async="true" charset="utf-8"></script>
    <!-- LiveConnectTag for publishers -->
</head>

<body id="desktop" class="single single-post postid-4728049 single-format-standard diversions">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ML58MGZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
                <!-- /264857099/WND/Desktop/FI_tag -->
                <div id='div-gpt-ad-FI_tag' style='height:1px; width:1px;'>
                <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-FI_tag'); });
                </script>
                </div><div id="install-site-shortcut" class="closed mobile-only">
    <div class="offclick"></div>
    <div class="hide">&times;</div>
    <div class="install-header">
        Get WND's mobile app for free.
    </div>
    <div class="install-body">
        <div class="install-body-text">
            <div class="text-iphone">
                <div><span>Simply tap the</span> <div class="ios-more-options-icon"></div> <span>button below, and choose</span></div>
                <div>"Add to Home Screen"</div>
                <div>The mobile shortcut will then be added as an icon on your home screen.</div>
                <div class="ios-icon-callout"></div>
            </div>
            <div class="text-android">
                <div><span>Press your menu button and find the option to bookmark this page (a star icon for some browsers).  Then choose the option to add this bookmark to your home screen.</span></div>
            </div>
        </div>
    </div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>





       
    <header id="header" class="diversions interior">
     
            <div id="site-header" class="mobile-only">
                <a href="/" class="header-logo"></a>
                <div id="header-title">Diversions</div>
                <i id="open-slideout-menu" class="fa fa-bars"></i>
            </div>
                <div class="logo-and-mag desktop-only">
            <a href="/" class="short-top-logo desktop-only"><img width="268" src="https://www.wnd.com/files/2018/01/wnd-header-logo-short.png"/></a>
            <div class="header-magazines">
                                <a class="magazine-statements" href="http://superstore.wnd.com/department/magazines/" target="_blank"><img src="https://www.wnd.com/files/2018/01/wnd-header-mag-tag.png"/></a>
                <a class="magazine-whistleblower" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/wb-stop-killing-babies5.jpg" alt="Whistleblower"/></a> 
                <a class="magazine-wnd-weekly" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/03/WNW_current.jpg" alt="WorldNet Weekly" /></a> 
            </div> 
        </div>
        <div id="extra-nav-container" class="desktop-only">
            <div class="content-body">
                <ul class='account-links'>
                    <!--
                    <li id="m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Login</a> &nbsp; |</li>
                    <li id="m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/">Create Account</a></li>
                    <li id="m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/">Logout</a>&nbsp; | &nbsp;</li>
                    <li id="m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php">Profile</a> </li>
                    -->
                    <li>&nbsp; | &nbsp;<a href="/wnd-americas-independent-news-network-free-news-alerts/">Subscribe</a> </li>
		    <li>&nbsp; | &nbsp;<a href="https://go.wnd.com/wndworks/">ADVERTISE WITH US</a></li>
                </ul>
                <div class="site-share">
                  <div class="fb-like" data-href="https://www.facebook.com/pages/WorldNetDaily/119984188013847" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
                    <a href="https://twitter.com/worldnetdaily" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow</a>
                </div>
                <div class="header-search desktop-only">
                    <form id="search" action="https://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search WND" />
                	</form>
                </div>                
            </div>
        </div>
        <div id="main-nav-container">
            <div class="menu-content mobile-only">
                <div class="menu-header">
                	<div class="close-menu">
                		<i class="fa fa-angle-double-right"></i>
                	</div>
                	<div class="menu-magazines">
                            <a class="menu-mag-title" href="http://superstore.wnd.com/department/magazines/" target="_blank">Credible. Independent. Fearless.<br/><span class="subscribe">Subscribe now</span></a>
 
                            <a class="magazine-whistleblower" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/wb-stop-killing-babies5.jpg" alt="Whistleblower"/></a> 
                            <a class="magazine-wnd-weekly" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/03/WNW_current.jpg" alt="WorldNet Weekly" /></a> 
                	</div>
                	<!--
                	<div class="menu-account">
                        <div class="button" id="slide-m_login" style="display:none"><a href="http://www.wnd.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-in fa-lg option-icon-left"></i> Login</a></div>
                        <div class="button" id="slide-m_register" style="display:none"><a href="http://www.wnd.com/wp-signup.php?redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-plus fa-lg option-icon-left"></i> New Account</a></div>
                        <div class="button" id="slide-m_logout" style="display:none"><a href="http://www.wnd.com/wp-login.php?action=logout&_noconfirm=1&redirect_to=http%3A%2F%2Fwww.wnd.com/"><i class="fa fa-sign-out fa-lg option-icon-left"></i> Logout</a></div>
                        <div class="button" id="slide-m_profile" style="display:none"><a href="http://www.wnd.com/wp-admin/user/profile.php"><i class="fa fa-user fa-lg option-icon-left"></i> Profile</a></div>
                	</div>
                	-->
                	<form id="search" action="https://www.wnd.com/" method="get">
                	    <i class="fa fa-search search-field-icon"></i>
                		<input type="text" id="s" name="s" class="search" placeholder="Search" />
                	</form>
                </div>
                <div id="mobile-menu-magazines" class="">
                    <a target="_blank" href="http://superstore.wnd.com/Whistleblower-Magazine/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(/files/2019/02/wb-stop-killing-babies5.jpg);"></div></a>
                    <a target="_blank" href="http://superstore.wnd.com/SUBSCRIPTIONS/WORLDNETWEEKLY/WorldNetWeekly-FREE-SAMPLE/?promocode=wbhomepage"><div class="mag-image" style="background-image: url(/files/2019/03/WNW_current.jpg);"></div></a>
                </div>
                <div class="clearfix"></div>
                            </div>
            <div class="content-body">
                <!--<a href="/" class="nav-logo desktop-only"></a>-->
                <style type="text/css">.franklininthemorning > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2016/01/Franklin-in-the-Morning_avatar.jpg); }
.theunderground > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2016/01/The-Underground_avatar.jpg); }
.jewishvoice > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/03/jewishvoice_avatar.png); }
.thefallenstatetv > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/thefallenstatetv_avatar.jpg); }
.revealingthetruth > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/revealingthetruth_avatar.jpg); }
.iltvdailynewscast > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/iltvdailynewscast_avatar.jpg); }
.thedebkafiles > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/thedebkafiles_avatar.jpg); }
.iltvweeklyreview > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/iltvweeklyreview_avatar.jpg); }
.israelikravmaga > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/israelikravmaga_avatar.jpg); }
.israelifrenemies > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/israelifrenemies_avatar.jpg); }
.oneonone > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/09/oneonone_avatar.jpg); }
.wndtvnews > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2014/03/wndtvnews_avatar.jpg); }
.djdolce > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2011/12/D.J.-Dolce_avatar.jpg); }
.gnoory > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2014/08/George-Noory_avatar.jpg); }
.sroth > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/09/sroth_avatar.jpg); }
.medwards > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/12/medwards_avatar.jpg); }
.estakelbeck > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2012/05/estakelbeck_avatar.jpg); }
.glazovgang > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/03/glazovgang_avatar.jpg); }
.thewatchers > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/03/thewatchers_avatar.jpg); }
.focusonisrael > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/10/focusonisrael_avatar.jpg); }
.zerotosuperhero > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2013/06/zerotosuperhero_avatar.jpg); }
.david > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2015/10/David-Rives_avatar.jpg); }
.rrives > a > .nav-item-icon { background-image: url(//www.wnd.com/files/2017/08/Richard-Rives_avatar.jpg); }
</style><div id="main-nav" class="diversions"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/"><div class="nav-item-icon"></div>Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/"><div class="nav-item-icon"></div><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/"><div class="nav-item-icon"></div><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/"><div class="nav-item-icon"></div><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/"><div class="nav-item-icon"></div><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/"><div class="nav-item-icon"></div><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-2461415" class="top wnd-tv menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2461415"><a href="https://www.wnd.com/wnd-tv/"><div class="nav-item-icon"></div>WND TV</a>
<ul class="sub-menu">
	<li id="menu-item-4623113" class="sub-link iltvdailynewscast menu-item menu-item-type-custom menu-item-object-custom menu-item-4623113"><a href="/author/iltvdailynewscast/"><div class="nav-item-icon"></div>ILTV Daily Newscast</a></li>
	<li id="menu-item-1965175" class="sub-link wndtvnews menu-item menu-item-type-custom menu-item-object-custom menu-item-1965175"><a href="/author/wndtvnews/"><div class="nav-item-icon"></div>WND TV Exclusive</a></li>
	<li id="menu-item-1965215" class="sub-link sroth menu-item menu-item-type-custom menu-item-object-custom menu-item-1965215"><a href="/author/sroth/"><div class="nav-item-icon"></div>IT'S SUPERNATURAL!</a></li>
	<li id="menu-item-4623125" class="sub-link oneonone menu-item menu-item-type-custom menu-item-object-custom menu-item-4623125"><a href="/author/oneonone/"><div class="nav-item-icon"></div>One on One</a></li>
	<li id="menu-item-2882274" class="sub-link theunderground menu-item menu-item-type-custom menu-item-object-custom menu-item-2882274"><a href="/author/theunderground/"><div class="nav-item-icon"></div>The Underground</a></li>
	<li id="menu-item-4610232" class="sub-link thefallenstatetv menu-item menu-item-type-custom menu-item-object-custom menu-item-4610232"><a href="/author/thefallenstatetv/"><div class="nav-item-icon"></div>The Fallen State TV</a></li>
	<li id="menu-item-4623114" class="sub-link iltvweeklyreview menu-item menu-item-type-custom menu-item-object-custom menu-item-4623114"><a href="/author/iltvweeklyreview/"><div class="nav-item-icon"></div>ILTV Weekly Review</a></li>
	<li id="menu-item-4620374" class="sub-link jewishvoice menu-item menu-item-type-custom menu-item-object-custom menu-item-4620374"><a href="/author/jewishvoice/"><div class="nav-item-icon"></div>Jewish Voice</a></li>
	<li id="menu-item-3625664" class="sub-link glazovgang menu-item menu-item-type-custom menu-item-object-custom menu-item-3625664"><a href="/author/glazovgang/"><div class="nav-item-icon"></div>The Glazov Gang</a></li>
	<li id="menu-item-4623116" class="sub-link israelikravmaga menu-item menu-item-type-custom menu-item-object-custom menu-item-4623116"><a href="/author/israelikravmaga/"><div class="nav-item-icon"></div>Israeli Krav Maga</a></li>
	<li id="menu-item-4610233" class="sub-link revealingthetruth menu-item menu-item-type-custom menu-item-object-custom menu-item-4610233"><a href="/author/revealingthetruth/"><div class="nav-item-icon"></div>Revealing The Truth</a></li>
	<li id="menu-item-1965275" class="sub-link focusonisrael menu-item menu-item-type-custom menu-item-object-custom menu-item-1965275"><a href="/author/focusonisrael/"><div class="nav-item-icon"></div>Focus on Israel</a></li>
	<li id="menu-item-4623115" class="sub-link israelifrenemies menu-item menu-item-type-custom menu-item-object-custom menu-item-4623115"><a href="/author/israelifrenemies/"><div class="nav-item-icon"></div>Israeli Frenemies</a></li>
	<li id="menu-item-3269604" class="sub-link medwards menu-item menu-item-type-custom menu-item-object-custom menu-item-3269604"><a href="/author/medwards/"><div class="nav-item-icon"></div>Survival Tips</a></li>
	<li id="menu-item-3625874" class="sub-link thewatchers menu-item menu-item-type-custom menu-item-object-custom menu-item-3625874"><a href="/author/thewatchers/"><div class="nav-item-icon"></div>The Watchers</a></li>
	<li id="menu-item-4623117" class="sub-link thedebkafiles menu-item menu-item-type-custom menu-item-object-custom menu-item-4623117"><a href="/author/thedebkafiles/"><div class="nav-item-icon"></div>The Debka Files</a></li>
	<li id="menu-item-1965305" class="sub-link rrives menu-item menu-item-type-custom menu-item-object-custom menu-item-1965305"><a href="/author/rrives/"><div class="nav-item-icon"></div>Just The Facts</a></li>
	<li id="menu-item-1965295" class="sub-link david menu-item menu-item-type-custom menu-item-object-custom menu-item-1965295"><a href="/author/david/"><div class="nav-item-icon"></div>The Heavens Declare</a></li>
</ul>
</li>
<li id="menu-item-83398" class="top opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83398"><a href="https://www.wnd.com/category/opinion/"><div class="nav-item-icon"></div>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/"><div class="nav-item-icon"></div><i></i>Commentary</a></li>
	<li id="menu-item-101287" class="sub-link emails-to-the-editor opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101287"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/"><div class="nav-item-icon"></div><i></i>Email to the Editor</a></li>
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/"><div class="nav-item-icon"></div><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/"><div class="nav-item-icon"></div><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83369"><a href="https://www.wnd.com/category/money/"><div class="nav-item-icon"></div>Money</a>
<ul class="sub-menu">
	<li id="menu-item-83370" class="desktop-only sub-link market-overview menu-item menu-item-type-custom menu-item-object-custom menu-item-83370"><a href="https://markets.financialcontent.com/stocks/"><div class="nav-item-icon"></div>Market Overview</a></li>
	<li id="menu-item-83373" class="desktop-only sub-link sectors menu-item menu-item-type-custom menu-item-object-custom menu-item-83373"><a href="https://markets.financialcontent.com/stocks/sectors"><div class="nav-item-icon"></div>Sectors</a></li>
	<li id="menu-item-83371" class="sub-link stocks desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83371"><a href="https://markets.financialcontent.com/stocks/stocks"><div class="nav-item-icon"></div>Stocks</a></li>
	<li id="menu-item-83372" class="sub-link desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83372"><a href="https://markets.financialcontent.com/stocks/funds"><div class="nav-item-icon"></div>Mutual Funds &amp; ETF's</a></li>
	<li id="menu-item-83374" class="sub-link currencies desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83374"><a href="https://markets.financialcontent.com/stocks/currencies"><div class="nav-item-icon"></div>Currencies</a></li>
</ul>
</li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83375"><a href="https://www.wnd.com/category/diversions/"><div class="nav-item-icon"></div>Diversions</a>
<ul class="sub-menu">
	<li id="menu-item-83377" class="sub-link tv-guide menu-item menu-item-type-post_type menu-item-object-page menu-item-83377"><a href="https://www.wnd.com/tv-guide/"><div class="nav-item-icon"></div><i></i>TV Guide</a></li>
	<li id="menu-item-83376" class="sub-link movie guide desktop-only menu-item menu-item-type-post_type menu-item-object-page menu-item-83376"><a href="https://www.wnd.com/movieguide/"><div class="nav-item-icon"></div>MovieGuide</a></li>
	<li id="menu-item-83379" class="sub-link reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83379"><a href="https://www.wnd.com/category/diversions/reviews/"><div class="nav-item-icon"></div><i></i>Reviews</a></li>
	<li id="menu-item-83380" class="sub-link joke menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83380"><a href="https://www.wnd.com/category/diversions/joke/"><div class="nav-item-icon"></div><i></i>Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" href="http://superstore.wnd.com/"><div class="nav-item-icon"></div>Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" href="http://superstore.wnd.com/department/books"><div class="nav-item-icon"></div><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" href="http://superstore.wnd.com/department/movies"><div class="nav-item-icon"></div><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" href="http://superstore.wnd.com/department/magazines"><div class="nav-item-icon"></div><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" href="http://superstore.wnd.com/department/desktop-and-journals"><div class="nav-item-icon"></div><i></i>Desktop &amp; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" href="http://superstore.wnd.com/department/home"><div class="nav-item-icon"></div><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" href="http://superstore.wnd.com/department/bath-and-body"><div class="nav-item-icon"></div><i></i>Bath &amp; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" href="http://superstore.wnd.com/department/accessories-and-jewelry"><div class="nav-item-icon"></div><i></i>Accessories &amp; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" href="http://superstore.wnd.com/department/health"><div class="nav-item-icon"></div><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" href="http://superstore.wnd.com/department/preparedness"><div class="nav-item-icon"></div><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" href="http://superstore.wnd.com/department/christmas"><div class="nav-item-icon"></div><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" href="http://superstore.wnd.com/department/patriotic"><div class="nav-item-icon"></div><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" href="http://superstore.wnd.com/department/homeschool"><div class="nav-item-icon"></div><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" href="http://superstore.wnd.com/department/games-and-puzzles"><div class="nav-item-icon"></div><i></i>Games &amp; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" href="http://superstore.wnd.com/department/gift-wrap"><div class="nav-item-icon"></div><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" href="http://superstore.wnd.com/voluntary-subscription"><div class="nav-item-icon"></div><i></i>Donations</a></li>
</ul>
</li>
</ul></div>
            </div>
        </div>
                    <div class="top-ad-container desktop-only">
                                                    <!-- /264857099/WND/Desktop/ATF_BIG_LB_1 -->
                <div id='div-gpt-ad-ATF_BIG_LB_1' class='promo-970x250 desktop-only'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_BIG_LB_1'); });
                    </script>
                </div>                            </div>
                
            
    </header>
<div class="content-body">    
    <div id="main" role="main">

        <div id="content" class="single non-wnd">
        
        	        	        
        		<article class="non-wnd post-4728049 post type-post status-publish format-standard has-post-thumbnail hentry category-diversions category-front-page category-money wnd_feature-cat-feature" id="post-4728049">
        			<header class="postmeta non-wnd no-author">
        			<!-- diversions -->
        				
  	
  	<hgroup>
   	     <h3 class="head"> </h3>
  		<h1 class="posttitle">Martha Stewart joins cannabis company</h1>
  		<h2 class="deck">'I am delighted to share the knowledge I have gained after years of 'doing it all''</h2>
  		<time datetime="2019-03-02T08:42:10+00:00" pubdate class="updated">Published: 7 hours ago</time>
  		            
  	</hgroup>
      		  	          			
        			</header>
        			<div id="hentry" class="entry-content non-wnd">
        
        				        				
        				<p>(Bloomberg) The DIY Queen is getting into the cannabis business.
</p>
<p>Martha Stewart, the veteran TV personality and retail executive, is partnering with Canopy Growth Corp. (), the world&#8217;s biggest cannabis company, as an advisor to develop a new line of pot-related products, the company said Thursday.
</p>
<p>&#8220;I am delighted to establish this partnership with Canopy Growth and share with them the knowledge I have gained after years of &#8216;doing it all,’” Stewart said in a statement.
</p>
<p>Smiths Falls, Ont.-based Canopy said it plans to tap Stewart&#8217;s vast knowledge in consumer goods as the company develops human and animal health products infused with cannabidiol (CBD) and other cannabinoids.</p>
        
                                
                                <div class ="non-wnd-link">
                                     <a href="https://www.bnnbloomberg.ca/martha-stewart-joins-canopy-growth-to-develop-line-of-cbd-products-1.1221467" target="_blank">Read the full story &rsaquo;</a>
                                </div>
                                       
                    <div class="post-actions">
                <div class="specific-social">  
                    <div class="pw-widget pw-size-medium pw-counter-show" pw:twitter-via="worldnetdaily">
          	            <a class="pw-button-facebook soc-button"><i class="fa fa-facebook-square"></i><div class="share-text">Share<span class="desktop-only"> on Facebook</span></div></a>
          	            <a class="pw-button-twitter soc-button"><i class="fa fa-twitter"></i><div class="share-text">Share<span class="desktop-only"> on Twitter</span></div></a>
          	                      	                      	            <a class="pw-button-email soc-button"><i class="fa fa-envelope-o"></i><div class="share-text"><span class="mobile-only">Share</span><span class="desktop-only">Email</span></div></a>
          	            <a class="pw-button-post soc-button"><i class="fa fa-plus-square"></i></a>
                    </div>
                </div>
                <div id="additional-options" class="desktop-only"> 
                     
                        <div class="item print-friend"><span class="print_story"><a href="https://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="https://www.wnd.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="https://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/print/" title="Print" rel="nofollow">Print</a>
</span></div>
                        <div class="item font-small"> <span class="decreaseClickItem no-click"><i class="fa fa-font"></i></span> </div>
                        <div class="item font-big"><span class="increaseClickItem no-click"><i class="fa fa-font"></i></span></div>
                     
                </div>             
                            </div>
        
        <script type="text/javascript">
            a2a_config = {
            onclick: true,
            orientation:'up',
            menu_type:'mail'

                };
        </script>


                           </div>
                       </article>
                                                           <!-- revcontent video unit
                                <div id="rcjsload_83b54b"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74484&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_83b54b"); rcds.appendChild(rcel);
                                    })();
                                </script> -->
                                                                    <!-- revcontent images -->
                                    <div id="rcjsload_94e688"></div>
                                    <script type="text/javascript">
                                        (function() {
                                            function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
                                                ad_block_test(function(is_blocked){
                                                    var widget_id =74495;
                                                    if (is_blocked === true) {
                                                    widget_id =74499;
                                                }
                                                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                                var rcel = document.createElement("script");
                                                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                                rcel.type = 'text/javascript';
                                                rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                                                rcel.async = true;
                                                var rcds = document.getElementById("rcjsload_94e688"); rcds.appendChild(rcel);
                                            });
                                        })();
                                    </script>
                                                                <!-- revcontent text links -->
                                <!--<div id="rcjsload_5af974"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "http://trends.revcontent.com/serve.js.php?w=74496&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        var rcds = document.getElementById("rcjsload_5af974"); rcds.appendChild(rcel);
                                    })();
                                </script>-->
                                <div id="rcjsload_2f5d65"></div>
                                <script type="text/javascript">
                                    (function() {
                                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                        var rcds = document.getElementById("rcjsload_2f5d65");
                                        var rcel = document.createElement("script");
                                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                        rcel.type = 'text/javascript';
                                        rcel.src = "https://trends.revcontent.com/serve.js.php?w=74496&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                                        rcel.async = true;
                                        rcds.appendChild(rcel);
                                    })();
                                </script>
                                <!-- revcontent feed -->
                                <div id="rcjsload_75c8b5"></div>
                                <style>.rev-header-logo{width:80px;}#rcjsload_75c8b5{padding: 60px 10px 0;}</style> 
                                <script type="text/javascript">
                                    (function() {
                                        var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
                                        var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
                                        var docReady = function(fn) {
                                            if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
                                        }(function() {
                                            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                                            var rcds = document.getElementById("rcjsload_75c8b5");
                                            var rcel = document.createElement("script");
                                            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                                            rcel.type = 'text/javascript';
                                            rcel.src = "//feed.engage.im/feed.js.php?w=96736&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
                                            rcel.async = true;
                                            rcds.appendChild(rcel); 
                                        });
                                    })();
                                </script>
                                                        <div data-spotim-module="recirculation" data-spot-id="sp_xNEJyRTB"></div>
<script async src="https://recirculation.spot.im/spot/sp_xNEJyRTB" data-spotim-script="recirculation"></script> 
 
                          <div class="commenting-guide-top">
                  <div class="bar"></div>
                  <div class="text"><strong>Note:</strong> <a href="/discussion-guidelines/" target="_bank">Read our discussion guidelines</a> before commenting.</div> 
              </div>
              <div class="spot-im-comments comments-area">
        <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_xNEJyRTB"
        data-post-id="4728049"
        data-post-url="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/"
        data-short-url="http://www.wnd.com/?p=4728049"
        data-messages-count="20"
        data-wp-import-endpoint="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/feed/spotim/"
        data-facebook-url="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/"
        data-disqus-shortname="wnd-news"
        data-disqus-url="http://www.wnd.com/2019/03/martha-stewart-joins-cannabis-company/"
        data-disqus-identifier="4728049 http://www.wnd.com/?p=4728049"
        data-community-question=""
        data-seo-enabled="false"
        data-wp-v="p-4.3.0/wp-4.6"
    ></script>
    </div>
                    
        		
        </div>
                    <aside id="sidebar" class="single">
                <div class="module widget_wnd_prom_widget mobile-only">
                                    </div>
                <div class="module widget_wnd_prom_widget">
                                    <!-- /264857099/WND/Desktop/ATF_MPU_1 -->
                <div id='div-gpt-ad-ATF_MPU_1' class='desktop-only' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-ATF_MPU_1'); });
                </script>
                </div>                </div>
                <div class="module widget_wnd_prom_widget">
                                    <div id="rcjsload_0d0c44"></div>
                <script type="text/javascript">
                    (function() {
                        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                        var rcds = document.getElementById("rcjsload_0d0c44");
                        var rcel = document.createElement("script");
                        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                        rcel.type = 'text/javascript';
                        rcel.src = "//trends.revcontent.com/serve.js.php?w=96772&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
                        rcel.async = true;
                        rcds.appendChild(rcel);
                    })();
                </script>                </div>
                <div id="text-29" class="non-wnd-right module widget_text"><h3 class="widget_title">Ora TV</h3>			<div class="textwidget"><div style="width: 300px; height: auto; overflow:hidden;"><script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="//www.ora.tv/embedjs/partner/worldnetdaily/playlist/337"></script></div>
<style>#text-29.widget_text {height:auto;} #text-29.widget_text .textwidget{height:auto;}</style></div>
		</div><div id="text-36" class="non-wnd-right module widget_text"><h3 class="widget_title">NextMillennium</h3>			<div class="textwidget"><script src="https://content.jwplatform.com/libraries/JXfA1Q87.js"></script><link rel="stylesheet" href="https://outstreamplayer.com/tags/WND/outstream.css"/><div class="adElWrapper"><div class="jw-ad"><div class="jw-ad-media-container"><div class="jw-ad-close"></div><div id="player"></div></div></div></div>
<script async type="text/javascript" src="https://outstreamplayer.com/tags/WND/outstream.js"></script>
<style>#text-36.widget_text {height:auto;} #text-36.widget_text .textwidget{height:auto;}</style></div>
		</div>                <div id="r-sidebar-persist" class="module widget_wnd_prom_widget">
                                <!-- /264857099/WND/Desktop/BTF_SKY_2 -->
            <div id='div-gpt-ad-BTF_SKY_2' class='desktop-only' style='width:300px; height:600px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_SKY_2'); });
            </script>
            </div>                </div>                       
            </aside>
                        <!-- STATS
        <author>No Author, </author>
        <post_id>4728049</post_id>
        <pageId>martha-stewart-joins-cannabis-company</pageId>
        <pubDate>2019-03-02 01:55:38</pubDate>
        -->
        
            </div>
</div>
<!-- ANOTHER DEBUG COMMENT -->                <!-- /264857099/WND/Desktop/BTF_LB_1 -->
                <div id='div-gpt-ad-BTF_LB_1' class='desktop-only' style='width:728px; height:90px; margin: -10px auto 40px;'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-BTF_LB_1'); });
                    </script>
                </div>	<footer id="footer" clas="source-org vcard copyright">
        <div class="content-body">
            <div id="footer-magazines">
                                <div class="magazine-container">
                    <a id="wnw" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/WND-Weekly" target="_blank"><img src="/files/2019/03/WNW_current.jpg" alt="WorldNet Weekly" /></a>
                    <div id="wnw-links">
                        <a href="http://superstore.wnd.com/WND-Weekly-FREE-SAMPLE" target="_blank">Trial</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WND-Weekly-Month-to-Month" target="_blank">Monthly</a> <span>/</span>
                        <a href="http://superstore.wnd.com/WND-Weekly-1-Year-Subscription" target="_blank">ANNUAL</a><br />
                        <!--
                        <a href="https://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="https://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
                <div class="magazine-container">                    
                    <a id="wb" class="magazine" href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower" target="_blank"><img src="/files/2019/02/wb-stop-killing-babies5.jpg" alt="WorldNet Weekly"/></a>

                    <div id="wb-links">
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine" target="_blank">Subscribe</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Gift" target="_blank">Gift</a> <span>/</span>
                        <a href="http://superstore.wnd.com/Whistleblower-Magazine-Renewal" target="_blank">Renew</a><br />
                        <!--
                        <a href="https://superstore.wnd.com/specialty-items/CONTRIBUTIONS/voluntary-subscription">Donate To WND</a>  <span>/</span>
                        <a href="https://superstore.wnd.com/CUSTOMER-SERVICE">Customer Service</a>
                        -->
                    </div>
                </div>
            </div>
            <div id="footer-menus">
                <div id="footer-nav-handle" class="footer clearfix"><ul id="footer-menu-nav" class="footer clearfix"><li id="menu-item-82851" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82851"><a>sections</a>
<ul class="sub-menu">
	<li id="menu-item-2461425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2461425"><a href="https://www.wnd.com/wnd-tv/">WND TV</a></li>
	<li id="menu-item-89420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89420"><a href="https://www.wnd.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-89415" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89415"><a href="https://www.wnd.com/category/front-page/politics/">Politics</a></li>
	<li id="menu-item-89416" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89416"><a href="https://www.wnd.com/category/front-page/us/">U.S.</a></li>
	<li id="menu-item-89417" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89417"><a href="https://www.wnd.com/category/front-page/world/">World</a></li>
	<li id="menu-item-89413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89413"><a href="https://www.wnd.com/category/front-page/faith/">Faith</a></li>
	<li id="menu-item-89414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89414"><a href="https://www.wnd.com/category/front-page/health/">Health</a></li>
	<li id="menu-item-89412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89412"><a href="https://www.wnd.com/category/front-page/education/">Education</a></li>
	<li id="menu-item-89429" class="normal menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89429"><a href="https://www.wnd.com/category/money/">Money</a></li>
	<li id="menu-item-93882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93882"><a href="https://www.wnd.com/category/diversions/">Diversions</a></li>
</ul>
</li>
<li id="menu-item-89509" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89509"><a>features</a>
<ul class="sub-menu">
	<li id="menu-item-1558455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558455"><a href="https://www.wnd.com/category/diversions/american-minute/">American Minute</a></li>
	<li id="menu-item-89425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89425"><a href="https://www.wnd.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-89428" class="normal menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89428"><a href="https://www.wnd.com/category/diversions/reviews/">Reviews</a></li>
	<li id="menu-item-89421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89421"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/">Email to the Editor</a></li>
	<li id="menu-item-89423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89423"><a href="https://www.wnd.com/category/opinion/petitions/">Petitions</a></li>
	<li id="menu-item-89427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89427"><a href="https://www.wnd.com/category/diversions/joke/">Joke of the Day</a></li>
</ul>
</li>
<li id="menu-item-82840" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82840"><a>resources</a>
<ul class="sub-menu">
	<li id="menu-item-82841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82841"><a href="/about-wnd">About WND</a></li>
	<li id="menu-item-94136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94136"><a href="https://www.wnd.com/advertise-with-wnd/">Advertising</a></li>
	<li id="menu-item-99221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99221"><a href="https://www.wnd.com/commentators/">Commentator Lineup</a></li>
	<li id="menu-item-107795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107795"><a href="http://superstore.wnd.com/voluntary-subscription">Donate to WND</a></li>
	<li id="menu-item-288181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288181"><a href="https://www.wnd.com/sign-up-for-wnds-free-email-alerts/">News Alerts</a></li>
	<li id="menu-item-82854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82854"><a href="http://g2bulletin.wnd.com/">G2 Bulletin</a></li>
	<li id="menu-item-227865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227865"><a href="http://superstore.wnd.com/">WND Superstore</a></li>
	<li id="menu-item-96773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96773"><a target="_blank" href="http://wndbooks.wnd.com/">WND Books</a></li>
	<li id="menu-item-82852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82852"><a href="http://superstore.wnd.com/department/magazines/typemagazine/Whistleblower">Whistleblower</a></li>
</ul>
</li>
<li id="menu-item-1965315" class="no-title-column menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1965315"><a>column</a>
<ul class="sub-menu">
	<li id="menu-item-82853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82853"><a href="http://superstore.wnd.com/worldnetweekly">WND Weekly</a></li>
	<li id="menu-item-118887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118887"><a href="https://www.wnd.com/who-reads-us/">Who Reads Us</a></li>
	<li id="menu-item-105899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105899"><a href="https://www.wnd.com/whos-who-at-wnd/">Who's Who at WND</a></li>
	<li id="menu-item-107241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107241"><a href="/on-this-day-in-wnd-history/">WND History</a></li>
	<li id="menu-item-96501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96501"><a href="https://www.wnd.com/wnd-scoops-you-read-it-here-first/">WND Scoops</a></li>
	<li id="menu-item-106443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106443"><a href="http://mobile.wnd.com">Mobile WND</a></li>
</ul>
</li>
</ul></div>            </div>
            <div id="footer-contact">
              	<div class="pull-quotes"></div>
        		<h1 class="posttitle">Contact WND</h1>
                <ul id="footer-contact-list">
                    <li><a href="/contact-wnd/?subject=advertising">Advertising Inquiries</a></li>
                    <li><a href="/contact-wnd/?subject=corrections">Corrections</a></li>
                    <li><a href="/contact-wnd/?subject=email">Email to the Editor</a></li>
                    <li><a href="/contact-wnd/?subject=tips">News Tips</a></li>
                    <li><a href="/contact-wnd/?subject=testimonial">Testimonials</a></li>
                    <li><a href="/contact-wnd/?subject=questions">Questions</a></li>

                </ul>
            </div>

            <div id="footer-copyright">
                <fig class="footer-logo"></fig>
                <div class="footer-text">
                    <small class="left">&copy; Copyright 1997-2019. All Rights Reserved. WND.com.</small>
                    <a class="footer-link" href="/terms-of-use/">Terms of Use</a> 
                    <a class="footer-link" href="/privacy-policy/"/>Privacy Policy</a>
                    <a class="footer-link mobile-only" href="https://www.wnd.com">Desktop Site</a>
                    <a class="footer-link desktop-only" href="https://mobile.wnd.com">Mobile Site</a>
                </div>
            </div>
            <div class="trust-e-seal">
                <div id="ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"> <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/asc?rid=ee85c98c-fc0c-4a8d-b38f-479e1c8cf4eb"></script><a href="//privacy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/validation?rid=924b6c21-beda-42ba-889c-47e0ec5cd339" title="TRUSTe online privacy certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/WorldNetDaily-com,-Inc-/seal?rid=d9497206-4957-4066-944d-e72a58b6423a" alt="TRUSTe online privacy certification"/></a></div>
            </div>
    	    <script src="https://i.po.st/share/script/post-widget.js#publisherKey=4flus3s05nn85t2p4pf4" type="text/javascript"></script><script type="text/javascript">
                var pwidget_config = {
                    defaults:
                    {
                    	sharePopups: true
                    }
                };
            </script><script type="text/javascript" src="https://static.addtoany.com/menu/page.js"></script>    <script src='/wp-content/themes/worldnet-theme/_/js/s.js' type='text/javascript'></script>
 <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wnd.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wnd.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='//www.wnd.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='//www.wnd.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
        </div>
	</footer>


    <!-- begin web tools footer -->
        <!-- end web tools footer -->
<!-- end the content-body div -->
<!--</div>-->
 
<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/26ad3b15-17ed-47a2-a1a7-e3fb7a5f565f/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->
</body>

</html>
        
    
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 24/34 queries in 0.027 seconds using memcached
Object Caching 5028/5064 objects using apc

 Served from: www.wnd.com @ 2019-03-02 03:42:10 by W3 Total Cache -->