<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>School officials warned after discriminating against pro-life students - WND</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Education","wordCount":700,"paragraphCount":"23","articleTitle":"School officials warned after discriminating against pro-life students","articleSocialTitle":"School officials warned after discriminating against pro-life students","articleSEOTitle":"School officials warned after discriminating against pro-life students","articleChooser":false,"articleTitler":false,"articleTitleLength":70,"articleSocialTitleLength":70,"articleSEOTitleLength":70,"articleAuthor":"wndstaff","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":159,"articleCategory":false,"articlePublishDate":"2019-11-09","articleTopic":"","articleSection":"Education, Faith, Health","articleID":4775533,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Officials at Collier County Public Schools in Naples, Florida, are being warned about their likely constitutional violations after they dumped on students proposing to establish a pro-life student club called Sharks 4 Life."/>
<link rel="canonical" href="https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School officials warned after discriminating against pro-life students - WND" />
<meta property="og:description" content="Officials at Collier County Public Schools in Naples, Florida, are being warned about their likely constitutional violations after they dumped on students proposing to establish a pro-life student club called Sharks 4 Life." />
<meta property="og:url" content="https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2019-11-10T01:17:29+00:00" />
<meta property="article:modified_time" content="2019-11-10T02:20:21+00:00" />
<meta property="og:updated_time" content="2019-11-10T02:20:21+00:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Officials at Collier County Public Schools in Naples, Florida, are being warned about their likely constitutional violations after they dumped on students proposing to establish a pro-life student club called Sharks 4 Life." />
<meta name="twitter:title" content="School officials warned after discriminating against pro-life students - WND" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; School officials warned after discriminating against pro-life students Comments Feed" href="https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1572037334' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1572996122' async='async'></script>
<link rel='https://api.w.org/' href='https://www.wnd.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4775533' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F&#038;format=xml" />

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
	
		<script>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</script>
	
		<meta name="author" content="WND Staff">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
		<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//d2san7t27xb2pn.cloudfront.net/8ff24ecab657bc21f1bc9fe8c86cd42c",(d.head||d.body).appendChild(a);})()</script>
	
		<!-- Quantcast Choice. Consent Manager Tag -->
		<script type="text/javascript" async="async">
			var __cmp = (function () {
				return typeof (__cmp) == "function" ? __cmp : function (c) {
					var b = arguments;
					if (!b.length) {
						return __cmp.a;
					}
					else if (c == '__cmp')
						return false;
					else {
						if (typeof __cmp.a === 'undefined') {
							__cmp.a = [];
						}
						__cmp.a.push([].slice.apply(b));
					}
				}
			})();
			var elem = document.createElement('script');
			elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);    window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Header Title Text': 'Privacy settings',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'The Western Journal',
			'Publisher Logo': 'https://email.network.exchange/wp-content/uploads/2018/05/twj_stacked_3EACD5.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [3,5],
			'Post Consent Page': 'https://www.westernjournal.com/consent',
			});
		</script>
		<!-- End Quantcast Choice. Consent Manager Tag -->
		<style>
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				background-color: #3EACD5
				!important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				background-color: transparent !important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-alt-action,
			.qc-cmp-link {
				color: #3EACD5
				!important;
			}
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				color: #FFFFFF
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				color: #000000
				!important;
			}
		</style>
	
		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "20480112" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
	
		<link rel="manifest" href="https://www.wnd.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "ab9e1e3b-2257-485d-ac97-7da36cb832a1",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4775533 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-education" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://www.wnd.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://www.wnd.com">
				<div class="wj-network-header-logo" style="text-indent: -9999px;">WND</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://www.wnd.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
			<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
				<div>
					<span id="wj-network-header-more-button-more">SECTIONS </span>
					<i class="icon-menu"></i>
					<i class="icon-close"></i>
				</div>
			</div>
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a>
<ul class="sub-menu">
	<li id="menu-item-83370" class="desktop-only sub-link market-overview menu-item menu-item-type-custom menu-item-object-custom menu-item-83370"><a href="https://markets.financialcontent.com/stocks/" data-type="subnavigation" data-name="Market Overview">Market Overview</a></li>
	<li id="menu-item-83373" class="desktop-only sub-link sectors menu-item menu-item-type-custom menu-item-object-custom menu-item-83373"><a href="https://markets.financialcontent.com/stocks/sectors" data-type="subnavigation" data-name="Sectors">Sectors</a></li>
	<li id="menu-item-83371" class="sub-link stocks desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83371"><a href="https://markets.financialcontent.com/stocks/stocks" data-type="subnavigation" data-name="Stocks">Stocks</a></li>
	<li id="menu-item-83372" class="sub-link desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83372"><a href="https://markets.financialcontent.com/stocks/funds" data-type="subnavigation" data-name="Mutual Funds &amp; ETF&#039;s">Mutual Funds &#038; ETF's</a></li>
	<li id="menu-item-83374" class="sub-link currencies desktop-only menu-item menu-item-type-custom menu-item-object-custom menu-item-83374"><a href="https://markets.financialcontent.com/stocks/currencies" data-type="subnavigation" data-name="Currencies">Currencies</a></li>
</ul>
</li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Video"><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/desktop-and-journals" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Desktop &amp; Journals"><i></i>Desktop &#038; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/home" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Home"><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/bath-and-body" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Bath &amp; Body"><i></i>Bath &#038; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/accessories-and-jewelry" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Accessories &amp; Jewelry"><i></i>Accessories &#038; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/health" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/christmas" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Christmas"><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/homeschool" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Homeschool"><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/games-and-puzzles" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Games &amp; Puzzles"><i></i>Games &#038; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/gift-wrap" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gift Wrap"><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Donations"><i></i>Donations</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a></li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1">
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else document.querySelector( '#BB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div><main class="content"><article class="post-4775533 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health entry"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/education/" class = "category-label label-education" data-type='Internal link' data-type-location='before-article-meta'>Education</a> <a href="https://www.wnd.com/category/front-page/faith/" class = "category-label label-faith" data-type='Internal link' data-type-location='before-article-meta'>Faith</a> <a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=School%20officials%20warned%20after%20discriminating%20against%20pro-life%20students" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#122d616770787771662f41717a7d7d7e3720227d74747b717b737e613720226573607c77763720227374667760372022767b6171607b7f7b7c73667b7c753720227375737b7c616637202262607d3f7e7b747737202261666776777c6661343122212a29707d766b2f7a666662613721533720543720546565653c657c763c717d7f3720542022232b372054232337205461717a7d7d7e3f7d74747b717b737e613f6573607c77763f767b6171607b7f7b7c73667b7c753f62607d3f7e7b74773f61666776777c6661372054" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="2dea4cdf33" data-postid="4775533"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">School officials warned after discriminating against pro-life students</h1>
<h4 style="text-transform: none;">ADF: 'Blatant violation' of Constitution to refuse permission for new club</h4><div class="entry-meta">
			<div class="entry-meta-text">
				<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-Staff_avatar.jpg" alt="WND Staff" width="50" height="50"></span>
				<span>By <a href="https://www.wnd.com/author/wndstaff/" data-type='Internal link' data-type-location='before-article-meta'>WND Staff</a>
				<br>
				Published November 9, 2019 at 8:17pm
				</span>
			</div>
		</div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=School%20officials%20warned%20after%20discriminating%20against%20pro-life%20students" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe90a0abacacafe6f1f3aca5a5aaa0aaa2afb0e6f1f3b4a2b1ada6a7e6f1f3a2a5b7a6b1e6f1f3a7aab0a0b1aaaeaaada2b7aaada4e6f1f3a2a4a2aaadb0b7e6f1f3b3b1aceeafaaa5a6e6f1f3b0b7b6a7a6adb7b0e5e0f3f0fbf8a1aca7bafeabb7b7b3b0e6f082e6f185e6f185b4b4b4edb4ada7eda0acaee6f185f1f3f2fae6f185f2f2e6f185b0a0abacacafeeaca5a5aaa0aaa2afb0eeb4a2b1ada6a7eea7aab0a0b1aaaeaaada2b7aaada4eeb3b1aceeafaaa5a6eeb0b7b6a7a6adb7b0e6f185" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="2dea4cdf33" data-postid="4775533"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><div id="attachment_4730002" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4730002" class="size-full wp-image-4730002" src="https://static.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600.jpg" alt="" width="600" height="400" srcset="https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600-300x200.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600-340x227.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600-95x63.jpg 95w, https://www.wnd.com/wp-content/uploads/2019/03/adorable-baby-babies-bath-clean-towel-washing-pixabay-600-129x86.jpg 129w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-4730002" class="wp-caption-text">(Image courtesy Pixabay)</p></div>
<p>Officials at <a href="https://www.collierschools.com/">Collier County Public Schools</a> in Naples, Florida, are being warned of likely constitutional violations after they barred students from establishing a pro-life student club called Sharks 4 Life.</p>
<p>School officials, contacted by WND, said they were unaware of the issue. Hours later, they dispatched an email with the claim: "Gulf Coast High School has been and is ready to open the club. The principal will be reaching out to students interested in forming the Sharks 4 Life Club on Monday and finding a sponsoring faculty member."</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else document.querySelector( '#Top-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>But a <a href="http://www.adfmedia.org/files/GabbardLetter.pdf">letter to the school board</a> from the Alliance Defending Freedom explained the problem stems from the district's absolute refusal to allow student Gabrielle Gabbard to form a Sharks 4 Life student club.</p>
<p>ADF called it "a blatant violation of her rights under the U.S. Constitution and the Equal Access Act."</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://www.wnd.com/2019/11/ex-transgender-warns-caitlyn-jenner-takes-8-years/" data-type='Internal link' data-type-location='in-content-trending'>Ex-transgender warns Caitlyn Jenner: It only takes 8 years</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>"Ms. Gabbard and Sharks 4 Life have missed out on over two months of meetings and events, including a recruiting drive in early September."</p>
<p>ADF said that for the school to be in compliance, it must "immediately grant Sharks 4 Life the same access privileges and benefits to which other Gulf Coast High School student clubs are entitled."</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( 'IC1' != 'REP' && FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else document.querySelector( '#IC1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>"You must also promise Lisa Townsend and Linda Cassidy that you will not take action against them for assisting Sharks 4 Life. And finally, you must update Collier County Public Schools procedure ap2430 to ensure that the Collier County Public Schools system does not engage in any further discrimination."</p>
<p>The letter was sent to Supt. Kamela Patton, board members Roy Terry, Stephanie Lucarelli, Jory Westberry, Jen Mitchell and Erick Carter and others.</p>

<p>ADF said school officials refused to recognize the student group because it is too "political" and "controversial."</p>
<p>But the district already recognizes nearly 80 other clubs, including the Animal Rights Club, the Gay Straight Alliance and Collier Students for Change, an affiliate of the Democratic Party.</p>
<p>"Public school officials can't refuse to recognize a student organization for being too 'political' or 'controversial,' especially when they have rightfully approved a whole host of other clubs formed around religious, political, and social interests," said ADF Legal Counsel Michael Ross in a statement.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( 'IC2' != 'REP' && FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else document.querySelector( '#IC2-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>"The First Amendment doesn't permit a public school to play favorites when approving student organizations. Gulf Coast High School must recognize Sharks 4 Life, and Collier County Public Schools needs to update its policies so that this doesn't happen again."</p>
<p>Gabbard asked for recognition of Sharks 4 Life in an August meeting with Assistant Principal Catherine Crawford-Brown, but she refused.</p>

<p>ADF said Crawford-Brown then threatened an advisor with termination if she continued to try to be a faculty advisor for Sharks 4 Life.</p>
<p>"Crawford-Brown made these remarks even though she knew that the club needed a faculty advisor to be approved. Because of these remarks, both of the faculty advisors promptly withdrew as faculty advisors for the club," ADF said.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( 'IC3' != 'REP' && FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else document.querySelector( '#IC3-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>The letter demands: "The School District's and Ms. Crawford-Brown's failure to recognize Sharks 4 Life is blatantly illegal under the Equal Access Act and First Amendment, both of which guarantee Ms. Gabbard's right to have a student club that stands on equal footing with the hundreds of other student clubs in Collier County public schools."</p>
<p>Students for Life of America President Kristan Hawkins said that across the country there is "incredible opposition to the pro-life speech of our student leaders and volunteers as they speak for the defenseless and educate their fellow students on abortion."</p>
<p>"But the law and the Constitution are clear on the matter: Public schools cannot single out pro-life groups for exclusion from recognition. Officials in Collier County need to do the right thing and do it quickly," Hawkins said.</p>
<p>To date, the letter explains, the school recommends that the Sharks 4 Life meet off-campus.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( 'REP' != 'REP' && FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.REP_0.custom_ads[0].code;
						if( ! FFADS.units.REP_0.lazy_load ) eval( FFADS.units.REP_0.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else document.querySelector( '#REP_0-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>That substantiates allegations that Crawford-Brown and the district "have singled out Sharks 4 Life for discriminatory treatment," ADF said.</p>
<p>If the district doesn't cooperate, ADF said, the legal group would "have no option but to advise our client of other avenues for vindicating her rights."</p>
<p><a href="https://wndnewscenter.org/support-the-wnd-news-center/?promocode=story"><img class="aligncenter size-full wp-image-4750827" src="/files/2019/07/wnd-donation-graphic-2-2019.jpeg" alt="wnd-donation-graphic-2-2019" width="600" height="600" srcset="https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019.jpeg 600w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-150x150.jpeg 150w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-300x300.jpeg 300w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-275x275.jpeg 275w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-63x63.jpeg 63w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-86x86.jpeg 86w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block';">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4775533 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=School%20officials%20warned%20after%20discriminating%20against%20pro-life%20students" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#4c733f392e26292f38711f2f24232320697e7c232a2a252f252d203f697e7c3b2d3e222928697e7c2d2a38293e697e7c28253f2f3e252125222d3825222b697e7c2d2b2d25223f38697e7c3c3e236120252a29697e7c3f3839282922383f6a6f7c7f74772e232835712438383c3f697f0d697e0a697e0a3b3b3b623b2228622f2321697e0a7e7c7d75697e0a7d7d697e0a3f2f2423232061232a2a252f252d203f613b2d3e2229286128253f2f3e252125222d3825222b613c3e236120252a29613f3839282922383f697e0a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2019%2F11%2Fschool-officials-warned-discriminating-pro-life-students%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="2dea4cdf33" data-postid="4775533"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-540397" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndstaff/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-Staff_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndstaff/">
								WND Staff
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540397" value="summary-tab" id="summary-tab-radio-540397" checked />
						<label for="summary-tab-radio-540397">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540397" value="posts-tab" id="posts-tab-radio-540397" />
						<label for="posts-tab-radio-540397">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540397" value="contact-tab" id="contact-tab-radio-540397" />
						<label for="contact-tab-radio-540397">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">WND news editors compile reports for our readers.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540397">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540397 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2019/11/school-officials-warned-discriminating-pro-life-students/">School officials warned after discriminating against pro-life students</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2019/11/man-caught-tidbit-drugs-closer-getting-land-rover-back/">Man caught with tidbit of drugs closer to getting Land Rover back</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2019/11/seattle-taxes-property-owners-fund-neighbors-political-contributions/">Seattle taxes property owners to fund neighbors' political contributions</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2019/11/putin-pledges-help-christians-middle-east/">Putin pledges to help Christians in Middle East</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2019/11/cops-want-immunity-beating-suspect-cooperating/">Cops want immunity for beating up suspect who was cooperating with them</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndstaff/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1">
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else document.querySelector( '#BA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div>
<div id="disqus_thread"></div>
<div class="more-posts clearfix"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4776059 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 12:32pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/gop-puts-schiff-impeachment-checkmate-8-person-witness-request/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4776071 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2019/11/schiff_shock-345x181.jpg" /></a></div><a href="https://www.wnd.com/2019/11/gop-puts-schiff-impeachment-checkmate-8-person-witness-request/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">GOP puts Schiff in impeachment checkmate with 8-person witness request</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 12:32pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4775704 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Randy DeSoto, The Western Journal</span> <span class="entry-date">November 7, 2019 at 8:32pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/trump-will-become-1st-sitting-potus-attend-nyc-veterans-day-parade/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4775712 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2019/11/nyc_veterans_day_parade-345x181.jpg" /></a></div><a href="https://www.wnd.com/2019/11/trump-will-become-1st-sitting-potus-attend-nyc-veterans-day-parade/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump to be 1st sitting POTUS to attend NYC Veterans Day parade</h3><div class="entry-meta"><div><span class="entry-author">Randy DeSoto, The Western Journal</span> <span class="entry-date">November 7, 2019 at 8:32pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4775549 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">November 7, 2019 at 3:27pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/donald-trump-jr-triggers-joy-behar-whoopi-goldberg-view-bringing-past/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4775551 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2019/11/Donald-Trump-Jr.-and-Joy-Behar-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2019/11/Donald-Trump-Jr.-and-Joy-Behar-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2019/11/Donald-Trump-Jr.-and-Joy-Behar.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2019/11/Donald-Trump-Jr.-and-Joy-Behar-345x181.jpg" /><span class="firefly-attribution">&quot;The View&quot; / YouTube screen shot</span></a></div><a href="https://www.wnd.com/2019/11/donald-trump-jr-triggers-joy-behar-whoopi-goldberg-view-bringing-past/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Donald Trump Jr. triggers Behar, Goldberg on 'The View' by bringing up their past</h3><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">November 7, 2019 at 3:27pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4775574 post type-post status-publish format-standard has-post-thumbnail category-front-page category-politics category-us entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">November 7, 2019 at 6:01pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/graham-horowitz-report-will-stunning-damning/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="168" class="attachment-be_medium size-be_medium wp-image-4679921 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael.jpg 596w, https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael-300x146.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael-340x166.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael-129x63.jpg 129w, https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael-176x86.jpg 176w" data-src="https://www.wnd.com/wp-content/uploads/2018/06/horowitz-michael.jpg" /></a></div><a href="https://www.wnd.com/2019/11/graham-horowitz-report-will-stunning-damning/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Lindsey Graham: Horowitz report will be 'stunning,' 'damning'</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">November 7, 2019 at 6:01pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4776115 post type-post status-publish format-standard has-post-thumbnail category-health category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 3:08pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/ex-transgender-warns-caitlyn-jenner-takes-8-years/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="177" class="attachment-be_medium size-be_medium wp-image-3022094 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/03/Jenner.png 555w, https://www.wnd.com/wp-content/uploads/2016/03/Jenner-300x154.png 300w, https://www.wnd.com/wp-content/uploads/2016/03/Jenner-340x175.png 340w, https://www.wnd.com/wp-content/uploads/2016/03/Jenner-123x63.png 123w, https://www.wnd.com/wp-content/uploads/2016/03/Jenner-167x86.png 167w" data-src="https://www.wnd.com/wp-content/uploads/2016/03/Jenner.png" /></a></div><a href="https://www.wnd.com/2019/11/ex-transgender-warns-caitlyn-jenner-takes-8-years/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Ex-transgender warns Caitlyn Jenner: It only takes 8 years</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 3:08pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4775382 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire category-world entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 6, 2019 at 7:02pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/years-complaint-whistleblowers-lawyer-vowed-get-rid-trump/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="173" class="attachment-be_medium size-be_medium wp-image-4672970 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone.jpg 596w, https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone-300x150.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone-340x170.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone-126x63.jpg 126w, https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone-172x86.jpg 172w" data-src="https://www.wnd.com/wp-content/uploads/2018/05/trump-air-force-one-phone.jpg" /></a></div><a href="https://www.wnd.com/2019/11/years-complaint-whistleblowers-lawyer-vowed-get-rid-trump/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Years before complaint, whistleblower's lawyer vowed to 'get rid' of Trump</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 6, 2019 at 7:02pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4775750 post type-post status-publish format-standard has-post-thumbnail category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">November 8, 2019 at 10:47am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/fired-ambassador-ukraine-may-perjured-conceal-colluding-dems-impeachment-hearing/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4775798 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2019/11/yovanovitch-345x181.jpg" /></a></div><a href="https://www.wnd.com/2019/11/fired-ambassador-ukraine-may-perjured-conceal-colluding-dems-impeachment-hearing/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Perjury? Did fired ambassador to Ukraine conceal collusion with Dems before hearing?</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">November 8, 2019 at 10:47am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4776055 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 11:02am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2019/11/devin-nunes-turns-tables-calls-schiff-testify/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4776074 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2019/11/schiff4-345x181.jpg" /></a></div><a href="https://www.wnd.com/2019/11/devin-nunes-turns-tables-calls-schiff-testify/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Devin Nunes turns the tables, calls on Schiff to testify</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">November 9, 2019 at 11:02am</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2019/11/o-j-simpson-sues-las-vegas-casino-defamation/" ><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-533163 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson.jpg 596w, https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson-132x63.jpg 132w, https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson-181x86.jpg 181w" src="https://www.wnd.com/wp-content/uploads/2013/09/oj_simpson.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2019/11/o-j-simpson-sues-las-vegas-casino-defamation/" data-type='Internal link' data-type-location='widget-must-read'>O.J. Simpson sues Las Vegas casino for defamation</a></p><p class="article clearfix"><a href="https://www.wnd.com/2019/11/muslim-dem-activist-charged-sexual-assault-mentally-disabled-student/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4776195 wp-post-image" alt="" src="https://www.wnd.com/wp-content/uploads/2019/11/Ibrahim_Aljahim_Tlaib-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2019/11/muslim-dem-activist-charged-sexual-assault-mentally-disabled-student/" data-type='Internal link' data-type-location='widget-must-read'>Muslim Dem activist charged with sexual assault against mentally disabled student</a></p><p class="article clearfix"><a href="https://www.wnd.com/2019/11/target-called-racist-anti-theft-devices-cosmetics/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4776191 wp-post-image" alt="" src="https://www.wnd.com/wp-content/uploads/2019/11/target_cosmetics_anti-theft-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2019/11/target-called-racist-anti-theft-devices-cosmetics/" data-type='Internal link' data-type-location='widget-must-read'>Target called out for 'racist' anti-theft devices on cosmetics</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else document.querySelector( '#SB2-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else document.querySelector( '#SB3-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-restitution-of-all-things-israel-christians-and-the-end-of-the-age-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-3929791 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2016/12/wndb-Farah-Restitution-of-All-Things-COVER-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-restitution-of-all-things-israel-christians-and-the-end-of-the-age-hardcover/">BE PREPARED FOR 'THE RESTITUTION OF ALL THINGS'</a>
				<div style="font-size: 14px; margin-top: 10px;">Farah's 'masterpiece' focuses on 'Israel, Christians, and the End of the Age'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else document.querySelector( '#SB4-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1">
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else document.querySelector( '#WP1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1">
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else document.querySelector( '#SA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wnd-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4775533 https:\/\/www.wnd.com\/?p=4775533","disqusShortname":"wnd-news","disqusTitle":"School officials warned after discriminating against pro-life students","disqusUrl":"https:\/\/www.wnd.com\/2019\/11\/school-officials-warned-discriminating-pro-life-students\/","postId":"4775533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1562801704'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				jQuery(document).ready(function($){
					$(".archive-latest").infinitescroll({
						navSelector  : ".archive-navigation",
						nextSelector : ".archive-navigation .next a",
						itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
						// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
						// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
						path: function( page ) {
							let base_url = 'https://www.wnd.com/'; page--;
							
							base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
							base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
							base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
							base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
							
							return base_url;
						},
						bufferPx: 600,
						debug: false,
						state: { curPage: 0 }
					},function(arrayOfNewElems){
						jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
						dataLayer.push({ 'event': 'infinite scroll' });
						firefly_set_ff_utms();
					});
				});
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4775533;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
