<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Campaign stunner! Bloomberg&#039;s 2015 audio recording - WND</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Politics","wordCount":200,"paragraphCount":"3","articleTitle":"Campaign stunner! Bloomberg's 2015 audio recording","articleSocialTitle":"Campaign stunner! Bloomberg's 2015 audio recording","articleSEOTitle":"Campaign stunner! Bloomberg's 2015 audio recording","articleChooser":false,"articleTitler":false,"articleTitleLength":50,"articleSocialTitleLength":50,"articleSEOTitleLength":50,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2020-02-11","articleTopic":"","articleSection":"Politics","articleID":4797309,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campaign stunner! Bloomberg&#039;s 2015 audio recording - WND" />
<meta property="og:description" content="(FOX NEWS) -- A newly surfaced recording from a 2015 speech by Michael Bloomberg, in which the former three-term mayor of New York City gives a full-throated defense of the controversial policing procedure known as &quot;stop and frisk,&quot; is threatening to undermine the 2020 presidential candidate&#039;s subsequent apologies for backing the policy and hurt his&hellip;" />
<meta property="og:url" content="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-02-11T14:30:51-05:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns.jpg" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(FOX NEWS) -- A newly surfaced recording from a 2015 speech by Michael Bloomberg, in which the former three-term mayor of New York City gives a full-throated defense of the controversial policing procedure known as &quot;stop and frisk,&quot; is threatening to undermine the 2020 presidential candidate&#039;s subsequent apologies for backing the policy and hurt his&hellip;" />
<meta name="twitter:title" content="Campaign stunner! Bloomberg&#039;s 2015 audio recording - WND" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Campaign stunner! Bloomberg&#039;s 2015 audio recording Comments Feed" href="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1580162550' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1572996122' async='async'></script>
<link rel='https://api.w.org/' href='https://www.wnd.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4797309' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F&#038;format=xml" />

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
	
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
		<script>(function(){try{var n='\x70\x41'+'\x50\x49',m='\x24\x63'+'\x6d\x64',o='\x72\x65\x61'+'\x64\x79',p='\x24'+'\x65\x76\x72',c=window[n]=function(a,b){c[m].push([a,b])};c[o]=function(f){c[p].push(f)};c[m]=[];c[p]=[]}catch(e){}if(!('Proxy' in window)){return;}var d=document,a=d.createElement("script");a.src="//d2san7t27xb2pn.cloudfront.net/8ff24ecab657bc21f1bc9fe8c86cd42c",(d.head||d.body).appendChild(a);})()</script>
	
		<!-- Quantcast Choice. Consent Manager Tag -->
		<script type="text/javascript" async="async">
			var __cmp = (function () {
				return typeof (__cmp) == "function" ? __cmp : function (c) {
					var b = arguments;
					if (!b.length) {
						return __cmp.a;
					}
					else if (c == '__cmp')
						return false;
					else {
						if (typeof __cmp.a === 'undefined') {
							__cmp.a = [];
						}
						__cmp.a.push([].slice.apply(b));
					}
				}
			})();
			var elem = document.createElement('script');
			elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);    window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Header Title Text': 'Privacy settings',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'The Western Journal',
			'Publisher Logo': 'https://email.network.exchange/wp-content/uploads/2018/05/twj_stacked_3EACD5.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [3,5],
			'Post Consent Page': 'https://www.westernjournal.com/consent',
			});
		</script>
		<!-- End Quantcast Choice. Consent Manager Tag -->
		<style>
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				background-color: #3EACD5
				!important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				background-color: transparent !important;
				border-color: #3EACD5
				!important;
			}
			.qc-cmp-alt-action,
			.qc-cmp-link {
				color: #3EACD5
				!important;
			}
			.qc-cmp-button,
			.qc-cmp-button.qc-cmp-secondary-button:hover {
				color: #FFFFFF
				!important;
			}
			.qc-cmp-button:hover,
			.qc-cmp-button.qc-cmp-secondary-button {
				color: #000000
				!important;
			}
		</style>
	
		<!-- Begin comScore Tag -->
		<script>
		  var _comscore = _comscore || [];
		  _comscore.push({ c1: "2", c2: "20480112" });
		  (function() {
		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		    el.parentNode.insertBefore(s, el);
		  })();
		</script>
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
	
		<link rel="manifest" href="https://www.wnd.com/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			if( getParameterByName( 'utm_source' ) != 'push' && getParameterByName( 'ff_source' ) != 'push' ) {
				var OneSignal = window.OneSignal || [];
				OneSignal.push(["init", {
					appId: "ab9e1e3b-2257-485d-ac97-7da36cb832a1",
					autoRegister: false
				}]);
				setTimeout( function() {
					OneSignal.push( function() {
		  				OneSignal.registerForPushNotifications();
					} );
				}, 20000 );
			}
		</script>
	<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2020-02-11T09:30:51+00:00","dateModified":"2020-02-11T09:30:51+00:00","headline":"Campaign stunner! Bloomberg's 2015 audio recording","mainEntityOfPage":"https:\/\/www.wnd.com\/2020\/02\/campaign-stunner-bloombergs-2015-audio-recording\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"WND News Services","url":"https:\/\/www.wnd.com\/author\/wndnewsservices\/","image":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/WND-News-Services_avatar.jpg","description":"These reports are produced by another news agency, and the editors of WND believe you'll find it of interest."},"description":"","keywords":"","articleBody":"(FOX NEWS) -- A newly surfaced recording from a 2015 speech by Michael Bloomberg, in which the former three-term mayor of New York City gives a full-throated defense of the controversial policing procedure known as \"stop and frisk,\" is threatening to undermine the 2020 presidential candidate's subsequent apologies for backing the policy and hurt his status with minority voters.\r\nPresident Trump blasted his fellow New Yorker as the audio emerged, saying in a Tuesday morning tweet as the New Hampshire primary was getting underway: '\"WOW, BLOOMBERG IS A TOTAL RACIST!\" The tweet was later taken down, without explanation.\r\nIn an audio clip of the 2015 speech Bloomberg gave to the Aspen Institute, the billionaire acknowledged that \"stop and frisk\" targeted minority \"kids\" whom cops must throw \"up against the wall\" to disarm. The Aspen Times reported at the time that Bloomberg representatives asked the Institute not to distribute footage of his appearance.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2013\/05\/bloomberg_plastic_guns.jpg","width":596,"height":283}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4797309 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-politics" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://www.wnd.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://www.wnd.com">
				<div class="wj-network-header-logo" style="text-indent: -9999px;">WND</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://www.wnd.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
			<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
				<div>
					<span id="wj-network-header-more-button-more">SECTIONS </span>
					<i class="icon-menu"></i>
					<i class="icon-close"></i>
				</div>
			</div>
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Video"><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/desktop-and-journals" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Desktop &amp; Journals"><i></i>Desktop &#038; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/home" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Home"><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/bath-and-body" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Bath &amp; Body"><i></i>Bath &#038; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/accessories-and-jewelry" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Accessories &amp; Jewelry"><i></i>Accessories &#038; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/health" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/christmas" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Christmas"><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/homeschool" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Homeschool"><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/games-and-puzzles" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Games &amp; Puzzles"><i></i>Games &#038; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/gift-wrap" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gift Wrap"><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Donations"><i></i>Donations</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a></li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1">
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else document.querySelector( '#BB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div><main class="content"><article class="post-4797309 post type-post status-publish format-standard has-post-thumbnail category-politics entry"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Campaign%20stunner%21%20Bloomberg%27s%202015%20audio%20recording" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#3d024e485f57585e49007e5c504d5c545a53180f0d4e49485353584f180f0c180f0d7f515252505f584f5a180f0a4e180f0d0f0d0c08180f0d5c48595452180f0d4f585e524f5954535a1b1e0d0e05065f525944005549494d4e180e7c180f7b180f7b4a4a4a134a5359135e5250180f7b0f0d0f0d180f7b0d0f180f7b5e5c504d5c545a53104e49485353584f105f515252505f584f5a4e100f0d0c08105c48595452104f585e524f5954535a180f7b" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="2f3ab1b7a9" data-postid="4797309"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Campaign stunner! Bloomberg's 2015 audio recording</h1>
<h4 style="text-transform: none;">Defends 'stop and frisk,' throwing minority kids against wall</h4><div class="entry-meta">
			<div class="entry-meta-text">
				<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
				<span>By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
				<br>
				Published February 11, 2020 at 9:30am
				</span>
			</div>
		</div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Campaign%20stunner%21%20Bloomberg%27s%202015%20audio%20recording" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb85a7abb6a7afa1a8e3f4f6b5b2b3a8a8a3b4e3f4f7e3f4f684aaa9a9aba4a3b4a1e3f4f1b5e3f4f6f4f6f7f3e3f4f6a7b3a2afa9e3f4f6b4a3a5a9b4a2afa8a1e0e5f6f5fefda4a9a2bffbaeb2b2b6b5e3f587e3f480e3f480b1b1b1e8b1a8a2e8a5a9abe3f480f4f6f4f6e3f480f6f4e3f480a5a7abb6a7afa1a8ebb5b2b3a8a8a3b4eba4aaa9a9aba4a3b4a1b5ebf4f6f7f3eba7b3a2afa9ebb4a3a5a9b4a2afa8a1e3f480" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="2f3ab1b7a9" data-postid="4797309"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>(FOX NEWS) -- A newly surfaced recording from a 2015 speech by Michael Bloomberg, in which the former three-term mayor of New York City gives a full-throated defense of the controversial policing procedure known as "stop and frisk," is threatening to undermine the 2020 presidential candidate's subsequent apologies for backing the policy and hurt his status with minority voters.
</p>
<p>President Trump blasted his fellow New Yorker as the audio emerged, saying in a Tuesday morning tweet as the New Hampshire primary was getting underway: '"WOW, BLOOMBERG IS A TOTAL RACIST!" The tweet was later taken down, without explanation.
</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else document.querySelector( '#Top-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>In an audio clip of the 2015 speech Bloomberg gave to the Aspen Institute, the billionaire acknowledged that "stop and frisk" targeted minority "kids" whom cops must throw "up against the wall" to disarm. The Aspen Times reported at the time that Bloomberg representatives asked the Institute not to distribute footage of his appearance.</p>
<p><a href="https://www.foxnews.com/politics/bloomberg-stop-and-frisk?utm_source=wnd&amp;utm_medium=wnd&amp;utm_campaign=syndicated" target="_blank">Read the full story ›</a></p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4797309 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count">Share</span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Campaign%20stunner%21%20Bloomberg%27s%202015%20audio%20recording" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad4f6fae7f6fef0f9b2a5a7e4e3e2f9f9f2e5b2a5a6b2a5a7d5fbf8f8faf5f2e5f0b2a5a0e4b2a5a7a5a7a6a2b2a5a7f6e2f3fef8b2a5a7e5f2f4f8e5f3fef9f0b1b4a7a4afacf5f8f3eeaaffe3e3e7e4b2a4d6b2a5d1b2a5d1e0e0e0b9e0f9f3b9f4f8fab2a5d1a5a7a5a7b2a5d1a7a5b2a5d1f4f6fae7f6fef0f9bae4e3e2f9f9f2e5baf5fbf8f8faf5f2e5f0e4baa5a7a6a2baf6e2f3fef8bae5f2f4f8e5f3fef9f0b2a5d1" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F02%2Fcampaign-stunner-bloombergs-2015-audio-recording%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="2f3ab1b7a9" data-postid="4797309"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/02/judge-allows-t-mobile-sprint-merge/">Judge allows T-Mobile and Sprint to merge</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/02/biden-claims-dems-run-mickey-mouse-trump-shot/">Biden claims Dems could run 'Mickey Mouse' against Trump and 'have a shot'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/">Campaign stunner! Bloomberg's 2015 audio recording</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/02/trump-blasts-dojs-plans-stone/">Trump blasts DOJ's plans for Stone</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/02/barr-hits-sanctuary-cities-new-sanctions/">Barr hits sanctuary cities with new sanctions</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1">
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else document.querySelector( '#BA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div>
<div id="disqus_thread"></div>
<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4797140 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-world entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 3:48pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/draining-swamp-trump-boots-70-obama-staffers-nsc/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796978 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/02/donald-trump-lawn-thumbs-up-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/02/draining-swamp-trump-boots-70-obama-staffers-nsc/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Draining the swamp: Trump boots 70 Obama staffers from NSC</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 3:48pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4797117 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-world entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 8:19pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/not-just-bidens-kerry-romney-clintons-pelosi-soros-tied-ukraine/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4797274 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/02/ukraine-shadows-light-metro-darkness-light-pixabay-2-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/02/not-just-bidens-kerry-romney-clintons-pelosi-soros-tied-ukraine/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Not just Bidens! Kerry, Romney, Clintons, Pelosi, Soros are ALL tied to Ukraine</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 8:19pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4796770 post type-post status-publish format-standard has-post-thumbnail category-health category-us category-wire entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Skye Malmberg, The Western Journal</span> <span class="entry-date">February 8, 2020 at 3:38am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/2-suspects-custody-entering-walmart-spreading-coronavirus-substance/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796771 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/02/Coronavirus-1-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/02/Coronavirus-1-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2020/02/Coronavirus-1.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2020/02/Coronavirus-1-345x181.jpg" /><span class="firefly-attribution">Joliet Police Department</span></a></div><a href="https://www.wnd.com/2020/02/2-suspects-custody-entering-walmart-spreading-coronavirus-substance/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">2 suspects in custody after entering Walmart and spreading 'coronavirus' substance</h3><div class="entry-meta"><div><span class="entry-author">Skye Malmberg, The Western Journal</span> <span class="entry-date">February 8, 2020 at 3:38am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4797058 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">February 10, 2020 at 10:23am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/nearly-3-years-later-fbi-director-admits-surveillance-carter-page-illegal/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4763001 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2019/09/big-brother-eye-surveillance-watching-digital-monitoring-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/02/nearly-3-years-later-fbi-director-admits-surveillance-carter-page-illegal/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Nearly 3 years later, FBI director admits surveillance of Trump team was illegal</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">February 10, 2020 at 10:23am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4796948 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">February 9, 2020 at 9:28am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/watch-exact-moment-climate-obsessed-warren-realizes-caught-exiting-private-jet/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796949 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/02/Untitled-35-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/02/Untitled-35-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2020/02/Untitled-35.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2020/02/Untitled-35-345x181.jpg" /><span class="firefly-attribution">@FrancisBrennan / Twitter screen shot</span></a></div><a href="https://www.wnd.com/2020/02/watch-exact-moment-climate-obsessed-warren-realizes-caught-exiting-private-jet/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Watch the exact moment climate-obsessed Warren realizes she's been caught exiting private jet</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">February 9, 2020 at 9:28am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4796810 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">February 8, 2020 at 12:53pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/pelosi-fires-off-reporter-asking-sotu-tantrum-dont-need-lessons-anybody/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796001 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/02/nancy-pelosi-tears-donald-trump-state-of-union-address-speech-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/02/pelosi-fires-off-reporter-asking-sotu-tantrum-dont-need-lessons-anybody/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Pelosi fires off on reporter asking about SOTU tantrum: 'I don't need any lessons from anybody'</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">February 8, 2020 at 12:53pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4797005 post type-post status-publish format-standard has-post-thumbnail category-diversions category-money category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">February 9, 2020 at 4:58pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/facebook-official-drops-hammer-dems-wanting-fake-pelosi-video-removed/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796078 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/02/nancy-pelosi-ripping-2020-sotu-speech-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/02/facebook-official-drops-hammer-dems-wanting-fake-pelosi-video-removed/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Facebook drops the hammer on Dems wanting video of Pelosi ripping Trump speech removed</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">February 9, 2020 at 4:58pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4797213 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-world entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 6:04pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/02/no-1-target-obamas-deep-state-michael-flynn-sentencing-put-off-indefinitely/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-3591594 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn.jpg 596w, https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn-133x63.jpg 133w, https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn-181x86.jpg 181w" data-src="https://www.wnd.com/wp-content/uploads/2016/08/michael_flynn.jpg" /></a></div><a href="https://www.wnd.com/2020/02/no-1-target-obamas-deep-state-michael-flynn-sentencing-put-off-indefinitely/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'No. 1 target of Obama's Deep State' Michael Flynn has sentencing put off 'indefinitely'</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">February 10, 2020 at 6:04pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2020/02/judge-allows-t-mobile-sprint-merge/" ><img width="345" height="163" class="attachment-be_medium size-be_medium wp-image-235777 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2012/07/t-mobile3.jpg 598w, https://www.wnd.com/wp-content/uploads/2012/07/t-mobile3-300x141.jpg 300w, https://www.wnd.com/wp-content/uploads/2012/07/t-mobile3-340x160.jpg 340w" src="https://www.wnd.com/wp-content/uploads/2012/07/t-mobile3.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/02/judge-allows-t-mobile-sprint-merge/" data-type='Internal link' data-type-location='widget-must-read'>Judge allows T-Mobile and Sprint to merge</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/02/biden-claims-dems-run-mickey-mouse-trump-shot/" ><img width="345" height="173" class="attachment-be_medium size-be_medium wp-image-173013 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2012/04/120419mickeymouse.jpg 600w, https://www.wnd.com/wp-content/uploads/2012/04/120419mickeymouse-300x150.jpg 300w, https://www.wnd.com/wp-content/uploads/2012/04/120419mickeymouse-340x170.jpg 340w" src="https://www.wnd.com/wp-content/uploads/2012/04/120419mickeymouse.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/02/biden-claims-dems-run-mickey-mouse-trump-shot/" data-type='Internal link' data-type-location='widget-must-read'>Biden claims Dems could run 'Mickey Mouse' against Trump and 'have a shot'</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/" ><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-447823 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns.jpg 596w, https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns-340x161.jpg 340w" src="https://www.wnd.com/wp-content/uploads/2013/05/bloomberg_plastic_guns.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/02/campaign-stunner-bloombergs-2015-audio-recording/" data-type='Internal link' data-type-location='widget-must-read'>Campaign stunner! Bloomberg's 2015 audio recording</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else document.querySelector( '#SB2-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else document.querySelector( '#SB3-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/joe-kovacs/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-633259 wp-post-image" alt="" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg" /></a><a href="https://superstore.wnd.com/joe-kovacs/">Have you been 'Shocked by the Bible'?</a>
				<div style="font-size: 14px; margin-top: 10px;">Discover 'The Most Astonishing Facts You've Never Been Told'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else document.querySelector( '#SB4-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1">
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else document.querySelector( '#WP1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1">
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else document.querySelector( '#SA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wnd-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4797309 https:\/\/www.wnd.com\/?p=4797309","disqusShortname":"wnd-news","disqusTitle":"Campaign stunner! Bloomberg's 2015 audio recording","disqusUrl":"https:\/\/www.wnd.com\/2020\/02\/campaign-stunner-bloombergs-2015-audio-recording\/","postId":"4797309"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1580162773'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				jQuery(document).ready(function($){
					$(".archive-latest").infinitescroll({
						navSelector  : ".archive-navigation",
						nextSelector : ".archive-navigation .next a",
						itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
						// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
						// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
						path: function( page ) {
							let base_url = 'https://www.wnd.com/'; page--;
							
							base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
							base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
							base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
							base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
							
							return base_url;
						},
						bufferPx: 600,
						debug: false,
						state: { curPage: 0 }
					},function(arrayOfNewElems){
						jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
						dataLayer.push({ 'event': 'infinite scroll' });
						firefly_set_ff_utms();
					});
				});
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4797309;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
