<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>&#039;That &#039;70s Show&#039; actor charged with raping 3 women - WND</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
			    var name = cname + "=";
			    var decodedCookie = decodeURIComponent(document.cookie);
			    var ca = decodedCookie.split(';');
			    for(var i = 0; i <ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') {
			            c = c.substring(1);
			        }
			        if (c.indexOf(name) == 0) {
			            return c.substring(name.length, c.length);
			        }
			    }
			    return "";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Diversions","wordCount":100,"paragraphCount":"3","articleTitle":"'That '70s Show' actor charged with raping 3 women","articleSocialTitle":"'That '70s Show' actor charged with raping 3 women","articleSEOTitle":"'That '70s Show' actor charged with raping 3 women","articleChooser":false,"articleTitler":false,"articleTitleLength":50,"articleSocialTitleLength":50,"articleSEOTitleLength":50,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2020-06-17","articleTopic":"","articleSection":"Diversions, Health, U.S.","articleID":4830341,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;That &#039;70s Show&#039; actor charged with raping 3 women - WND" />
<meta property="og:description" content="(FOX NEWS) -- Danny Masterson has been charged with “forcibly raping three women” in separate incidents that took place between 2001 and 2003, Los Angeles County District Attorney Jackie Lacey announced Wednesday. The three counts of rape by force or fear come after a three-year investigation of Masterson, 44. The charges were filed Tuesday and&hellip;" />
<meta property="og:url" content="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Diversions" />
<meta property="article:published_time" content="2020-06-18T01:18:58-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2020/06/that-70s-show-danny-masterson.jpeg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2020/06/that-70s-show-danny-masterson.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="303" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(FOX NEWS) -- Danny Masterson has been charged with “forcibly raping three women” in separate incidents that took place between 2001 and 2003, Los Angeles County District Attorney Jackie Lacey announced Wednesday. The three counts of rape by force or fear come after a three-year investigation of Masterson, 44. The charges were filed Tuesday and&hellip;" />
<meta name="twitter:title" content="&#039;That &#039;70s Show&#039; actor charged with raping 3 women - WND" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2020/06/that-70s-show-danny-masterson.jpeg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; &#039;That &#039;70s Show&#039; actor charged with raping 3 women Comments Feed" href="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1586465285' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1592329088' async='async'></script>
<link rel='https://api.w.org/' href='https://www.wnd.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4830341' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F&#038;format=xml" />

		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
		<meta property="fb:pages" content="123624513983" />
			<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2020-06-17T21:18:58+00:00","dateModified":"2020-06-17T21:18:58+00:00","headline":"'That '70s Show' actor charged with raping 3 women","mainEntityOfPage":"https:\/\/www.wnd.com\/2020\/06\/70s-show-actor-charged-raping-3-women\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"WND News Services","url":"https:\/\/www.wnd.com\/author\/wndnewsservices\/","image":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/WND-News-Services_avatar.jpg","description":"These reports are produced by another news agency, and the editors of WND believe you'll find it of interest."},"description":"","keywords":"","articleBody":"(FOX NEWS) -- Danny Masterson has been charged with \u201cforcibly raping three women\u201d in separate incidents that took place between 2001 and 2003, Los Angeles County District Attorney Jackie Lacey announced Wednesday.\r\n\r\nThe three counts of rape by force or fear come after a three-year investigation of Masterson, 44. The charges were filed Tuesday and Masterson was arrested late Wednesday morning, jail records showed. He was being held on $3.3 million bail.\r\n\r\nThe \u201cThat \u201870s Show\u201d star is accused of raping a 23-year-old woman in 2001, according to the complaint. He is also accused of raping a 28-year-old woman in 2003, and \"sometime\" between the months October and December of that year is accused of also raping a 23-year-old woman, whom the actor invited into his Hollywood Hills home, according to a news release from the District Attorney\u2019s (DA's) Office.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2020\/06\/that-70s-show-danny-masterson.jpeg","width":600,"height":303}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4830341 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-diversions" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://www.wnd.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://www.wnd.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">WND</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://www.wnd.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button" onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
						<div>
							<span id="wj-network-header-more-button-more">SECTIONS </span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Video"><i></i>Video</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-1285425" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285425"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/desktop-and-journals" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Desktop &amp; Journals"><i></i>Desktop &#038; Journals</a></li>
	<li id="menu-item-1285435" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285435"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/home" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Home"><i></i>Home</a></li>
	<li id="menu-item-1285455" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285455"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/bath-and-body" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Bath &amp; Body"><i></i>Bath &#038; Body</a></li>
	<li id="menu-item-2683275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683275"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/accessories-and-jewelry" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Accessories &amp; Jewelry"><i></i>Accessories &#038; Jewelry</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/health" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683305"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/christmas" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Christmas"><i></i>Christmas</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683325"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/homeschool" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Homeschool"><i></i>Homeschool</a></li>
	<li id="menu-item-2683335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683335"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/games-and-puzzles" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Games &amp; Puzzles"><i></i>Games &#038; Puzzles</a></li>
	<li id="menu-item-2683345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683345"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/gift-wrap" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gift Wrap"><i></i>Gift Wrap</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Donations"><i></i>Donations</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1">
			<div id="BB1">
				<script>
					if( 'BB1' != 'REP' && FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else document.querySelector( '#BB1-ad' ).style.display = 'none';
				</script>
			</div>
		</div><main class="content"><article class="post-4830341 post type-post status-publish format-standard has-post-thumbnail category-diversions category-health category-us entry"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/diversions/" class = "category-label label-diversions" data-type='Internal link' data-type-location='before-article-meta'>Diversions</a> <a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a></span><span class="article-categories">THE STAR TREATMENT</span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=%27That%20%2770s%20Show%27%20actor%20charged%20with%20raping%203%20women" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#5b64282e39313e382f667e696c0f333a2f7e696b7e696c6c6b287e696b0833342c7e696c7e696b3a382f34297e696b38333a293c3e3f7e696b2c322f337e696b293a2b32353c7e696b687e696b2c34363e357d786b68636039343f2266332f2f2b287e681a7e691d7e691d2c2c2c752c353f753834367e691d696b696b7e691d6b6d7e691d6c6b28762833342c763a382f34297638333a293c3e3f76293a2b32353c7668762c34363e357e691d" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="4852b54137" data-postid="4830341"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">'That '70s Show' actor charged with raping 3 women</h1>
<h4 style="text-transform: none;">Danny Masterson 'in complete shock' from 20-year old allegations</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published June 17, 2020 at 9:18pm
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=%27That%20%2770s%20Show%27%20actor%20charged%20with%20raping%203%20women" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef7eff8fd9ea2abbeeff8faeff8fdfdfab9eff8fa99a2a5bdeff8fdeff8faaba9bea5b8eff8faa9a2abb8adafaeeff8fabda3bea2eff8fab8abbaa3a4adeff8faf9eff8fabda5a7afa4ece9faf9f2f1a8a5aeb3f7a2bebebab9eff98beff88ceff88cbdbdbde4bda4aee4a9a5a7eff88cf8faf8faeff88cfafceff88cfdfab9e7b9a2a5bde7aba9bea5b8e7a9a2abb8adafaee7b8abbaa3a4ade7f9e7bda5a7afa4eff88c" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="4852b54137" data-postid="4830341"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>(FOX NEWS) -- Danny Masterson has been charged with “forcibly raping three women” in separate incidents that took place between 2001 and 2003, Los Angeles County District Attorney Jackie Lacey announced Wednesday.</p>
<p>The three counts of rape by force or fear come after a three-year investigation of Masterson, 44. The charges were filed Tuesday and Masterson was arrested late Wednesday morning, jail records showed. He was being held on $3.3 million bail.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( 'Top' != 'REP' && FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else document.querySelector( '#Top-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
<p>The “That ‘70s Show” star is accused of raping a 23-year-old woman in 2001, according to the complaint. He is also accused of raping a 28-year-old woman in 2003, and "sometime" between the months October and December of that year is accused of also raping a 23-year-old woman, whom the actor invited into his Hollywood Hills home, according to a news release from the District Attorney’s (DA's) Office.</p>
<p><a href="https://www.foxnews.com/entertainment/actor-danny-masterson-charged-raping-three-women?utm_source=wnd&amp;utm_medium=wnd&amp;utm_campaign=syndicated" target="_blank">Read the full story ›</a></p>
<p class="article-ask"><span class="ask"></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4830341 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=%27That%20%2770s%20Show%27%20actor%20charged%20with%20raping%203%20women" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4ccdbdebd81889dccdbd9ccdbdeded99accdbd9ba81869eccdbdeccdbd9888a9d869bccdbd98a81889b8e8c8dccdbd99e809d81ccdbd99b889980878eccdbd9daccdbd99e86848c87cfcad9dad1d28b868d90d4819d9d999accdaa8ccdbafccdbaf9e9e9ec79e878dc78a8684ccdbafdbd9dbd9ccdbafd9dfccdbafded99ac49a81869ec4888a9d869bc48a81889b8e8c8dc49b889980878ec4dac49e86848c87ccdbaf" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F06%2F70s-show-actor-charged-raping-3-women%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="4852b54137" data-postid="4830341"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/06/soldiers-fell-deaths-india-chinas-troops-fought-rocks/">Soldiers fell to deaths as India and China's troops fought with rocks</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/">'That '70s Show' actor charged with raping 3 women</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/06/onion-tweeted-aunt-jemimas-removal-hours-announcement/">The Onion tweeted about Aunt Jemima's removal hours before announcement</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/06/herschel-walker-offers-send-people-want-defund-police-countries-without/">Herschel Walker offers to send people who want to defund police to countries without them</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/06/trump-hits-political-fast-lane-policing-order/">Trump hits political fast lane with policing order</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1">
			<div id="BA1">
				<script>
					if( 'BA1' != 'REP' && FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else document.querySelector( '#BA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div>
<div id="disqus_thread"></div>
<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4829901 post type-post status-publish format-standard has-post-thumbnail category-politics category-us entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 16, 2020 at 5:07pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/video-black-man-bludgeons-white-woman-gets-pummeled/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4829913 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/06/black-man-beating-white-woman-tw-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/06/video-black-man-bludgeons-white-woman-gets-pummeled/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Video: Black man bludgeons white woman, then gets pummeled himself</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 16, 2020 at 5:07pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4829715 post type-post status-publish format-standard category-commentary entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bill McCusker</span> <span class="entry-date">June 15, 2020 at 7:01pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/nancy-pelosis-email-blue-state-governors/" data-type='Internal link' data-type-location='below-post-trending'><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.wnd.com/wp-content/uploads/2019/08/bmccusker300-19.jpg"></a></div><a href="https://www.wnd.com/2020/06/nancy-pelosis-email-blue-state-governors/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Nancy Pelosi's email to blue-state governors</h3><div class="entry-meta"><div><span class="entry-author">Bill McCusker</span> <span class="entry-date">June 15, 2020 at 7:01pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4830149 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us entry post-summary size-small first-three"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 17, 2020 at 2:24pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/wife-republican-congressman-dies-unexpectedly-39/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4830150 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/06/Eleanor-Carol-Leavell-Barr-video-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/06/wife-republican-congressman-dies-unexpectedly-39/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Wife of Republican congressman dies unexpectedly at 39</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 17, 2020 at 2:24pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4829756 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Ryan Foley, The Western Journal</span> <span class="entry-date">June 15, 2020 at 10:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/months-auditioning-stacey-abrams-announces-not-received-call-bidens-vp/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="175" class="attachment-be_medium size-be_medium wp-image-4719454 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg-300x153.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg-340x173.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg-124x63.jpg 124w, https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg-169x86.jpg 169w" data-src="https://www.wnd.com/wp-content/uploads/2019/01/stacey-abrams-pbs-600-jpg.jpg" /></a></div><a href="https://www.wnd.com/2020/06/months-auditioning-stacey-abrams-announces-not-received-call-bidens-vp/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Stacey Abrams makes major Biden VP announcement after months of auditioning</h3><div class="entry-meta"><div><span class="entry-author">Ryan Foley, The Western Journal</span> <span class="entry-date">June 15, 2020 at 10:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4829452 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 14, 2020 at 3:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/asheville-nc-autonomous-zone-torn-police-officers/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4829453 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2020/06/NC-autonomous-zone-345x181.jpg" /><span class="firefly-attribution">Ian Miles Cheong, Human Events / Twitter screen shot</span></a></div><a href="https://www.wnd.com/2020/06/asheville-nc-autonomous-zone-torn-police-officers/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Watch: 'Autonomous Zone' torn down by police in North Carolina</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 14, 2020 at 3:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4830189 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 17, 2020 at 4:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/4830189/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4830202 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2020/06/ocean-city-maryland-beating-345x181.jpeg" /></a></div><a href="https://www.wnd.com/2020/06/4830189/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">WATCH: White kid knocked out, then stomped on by mob</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 17, 2020 at 4:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4829921 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wire entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">June 16, 2020 at 5:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/helpless-92-year-old-woman-injured-ruthlessly-knocked-ground-nyc/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4829922 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2020/06/Elderly-woman-hit-345x181.jpg" /><span class="firefly-attribution">New York Post screen shot</span></a></div><a href="https://www.wnd.com/2020/06/helpless-92-year-old-woman-injured-ruthlessly-knocked-ground-nyc/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Helpless 92-year-old woman injured after being ruthlessly knocked to the ground in NYC</h3><div class="entry-meta"><div><span class="entry-author">Erin Coates, The Western Journal</span> <span class="entry-date">June 16, 2020 at 5:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4830170 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us entry post-summary size-small "><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 17, 2020 at 8:19pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/06/democrat-mayor-kneeled-radicals-gets-mugged-protesters/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4830318 wp-post-image" alt="" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/06/protesters-vandalism-selby-345x181.jpeg 345w, https://www.wnd.com/wp-content/uploads/2020/06/protesters-vandalism-selby-300x156.jpeg 300w" data-src="https://www.wnd.com/wp-content/uploads/2020/06/protesters-vandalism-selby-345x181.jpeg" /></a></div><a href="https://www.wnd.com/2020/06/democrat-mayor-kneeled-radicals-gets-mugged-protesters/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Democrat mayor who kneeled before radicals gets 'mugged' by protesters</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">June 17, 2020 at 8:19pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2020/06/soldiers-fell-deaths-india-chinas-troops-fought-rocks/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4830368 wp-post-image" alt="" src="https://www.wnd.com/wp-content/uploads/2020/06/rocks-stones-pebbles-gray-pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/06/soldiers-fell-deaths-india-chinas-troops-fought-rocks/" data-type='Internal link' data-type-location='widget-must-read'>Soldiers fell to deaths as India and China's troops fought with rocks</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/06/federal-judge-strikes-jacksons-ban-open-carry-firearms/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4829902 wp-post-image" alt="" src="https://www.wnd.com/wp-content/uploads/2020/06/guns-shooting-bullets-weapons-ammo-ammunition-target-trigger-military-defense-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/06/federal-judge-strikes-jacksons-ban-open-carry-firearms/" data-type='Internal link' data-type-location='widget-must-read'>Federal judge strikes down city's ban on open-carry firearms</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4830344 wp-post-image" alt="" src="https://www.wnd.com/wp-content/uploads/2020/06/that-70s-show-danny-masterson-345x181.jpeg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/06/70s-show-actor-charged-raping-3-women/" data-type='Internal link' data-type-location='widget-must-read'>'That '70s Show' actor charged with raping 3 women</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( 'SB2' != 'REP' && FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else document.querySelector( '#SB2-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( 'SB3' != 'REP' && FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else document.querySelector( '#SB3-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-restitution-of-all-things-israel-christians-and-the-end-of-the-age-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-3929791 wp-post-image" alt="" data-src="https://www.wnd.com/wp-content/uploads/2016/12/wndb-Farah-Restitution-of-All-Things-COVER-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-restitution-of-all-things-israel-christians-and-the-end-of-the-age-hardcover/">BE PREPARED FOR 'THE RESTITUTION OF ALL THINGS'</a>
				<div style="font-size: 14px; margin-top: 10px;">Farah's 'masterpiece' focuses on 'Israel, Christians, and the End of the Age'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( 'SB4' != 'REP' && FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else document.querySelector( '#SB4-ad' ).style.display = 'none';
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1">
			<div id="WP1">
				<script>
					if( 'WP1' != 'REP' && FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else document.querySelector( '#WP1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
	
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1">
			<div id="SA1">
				<script>
					if( 'SA1' != 'REP' && FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else document.querySelector( '#SA1-ad' ).style.display = 'none';
				</script>
			</div>
		</div>
		</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wnd-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"4830341 https:\/\/www.wnd.com\/?p=4830341","disqusShortname":"wnd-news","disqusTitle":"'That '70s Show' actor charged with raping 3 women","disqusUrl":"https:\/\/www.wnd.com\/2020\/06\/70s-show-actor-charged-raping-3-women\/","postId":"4830341"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wnd.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1586987081'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

		<script>
			function firefly_global_loaded() {
				if( typeof firefly_configure_poll_ajax == 'function' ) firefly_configure_poll_ajax();
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}
			if( firefly_global_loaded_v ) firefly_global_loaded();

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4830341;
		</script>
	
	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
