<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>New Jersey mayor opens food boxes, removes and replaces Trump letter with his own</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Politics","wordCount":100,"paragraphCount":"3","articleTitle":"New Jersey mayor opens food boxes, removes and replaces Trump letter with his own","articleSocialTitle":"New Jersey mayor opens food boxes, removes and replaces Trump letter with his own","articleSEOTitle":"New Jersey mayor opens food boxes, removes and replaces Trump letter with his own","articleChooser":false,"articleTitler":false,"articleTitleLength":81,"articleSocialTitleLength":81,"articleSEOTitleLength":81,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2020-10-24","articleTopic":"","articleSection":"Politics","articleID":4864525,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Jersey mayor opens food boxes, removes and replaces Trump letter with his own" />
<meta property="og:description" content="(NEW JERSEY GLOBE) A letter from President Donald Trump that accompanied U.S. Department of Agriculture fresh food boxes for Linden was replaced by one from the city’s Democratic mayor, Derek Armstead. Food boxes were opened by local public works department employees. Trump’s letter was removed and a letter from Armstead was added. “The original letter&hellip;" />
<meta property="og:url" content="https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-10-24T17:47:30-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2020/10/derek_armstead_city_linden_nj.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2020/10/derek_armstead_city_linden_nj.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(NEW JERSEY GLOBE) A letter from President Donald Trump that accompanied U.S. Department of Agriculture fresh food boxes for Linden was replaced by one from the city’s Democratic mayor, Derek Armstead. Food boxes were opened by local public works department employees. Trump’s letter was removed and a letter from Armstead was added. “The original letter&hellip;" />
<meta name="twitter:title" content="New Jersey mayor opens food boxes, removes and replaces Trump letter with his own" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2020/10/derek_armstead_city_linden_nj.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; New Jersey mayor opens food boxes, removes and replaces Trump letter with his own Comments Feed" href="https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1594247434' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1601416412' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4864525" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4864525' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2020-10-24T13:47:30+00:00","dateModified":"2020-10-24T13:47:30+00:00","headline":"New Jersey mayor opens food boxes, removes and replaces Trump letter with his own","mainEntityOfPage":"https:\/\/www.wnd.com\/2020\/10\/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"WND News Services","url":"https:\/\/www.wnd.com\/author\/wndnewsservices\/","image":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/WND-News-Services_avatar.jpg","description":"These reports are produced by another news agency, and the editors of WND believe you'll find it of interest."},"description":"","keywords":"","articleBody":"(NEW JERSEY GLOBE) A letter from President Donald Trump that accompanied U.S. Department of Agriculture fresh food boxes for Linden was replaced by one from the city\u2019s Democratic mayor, Derek Armstead.\r\nFood boxes were opened by local public works department employees.  Trump\u2019s letter was removed and a letter from Armstead was added.\r\n\u201cThe original letter in these boxes was removed, and the mayor had city employees put in his letter on work time,\u201d said Councilwoman Gretchen Hickey, a Democrat and an Armstead political rival.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2020\/10\/derek_armstead_city_linden_nj.jpg","width":600,"height":300}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4864525 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-politics" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://www.wnd.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://www.wnd.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">WND</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://www.wnd.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
					<div id="wj-network-header-more-button">
						<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
							<span id="wj-network-header-more-button-more">SECTIONS</span>
							<i class="icon-menu"></i>
							<i class="icon-close"></i>
						</div>
					</div>
				
			<div id="wj-network-header-menu-container">
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-4864525 post type-post status-publish format-standard has-post-thumbnail category-politics entry" aria-label="New Jersey mayor opens food boxes, removes and replaces Trump letter with his own"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a></span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own&#038;url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c0f24366473710b24333224386473712c20382e336473712e31242f32647371272e2e25647371232e39243264730264737133242c2e372432647371202f256473713324312d202224326473711533342c316473712d2435352433647371362835296473712928326473712e362f67627172797a232e25387c29353531326472006473076473073636366f362f256f222e2c6473077371737164730770716473072f24366c2b24333224386c2c20382e336c2e31242f326c272e2e256c232e3924326c33242c2e3724326c3324312d202224326c3533342c316c2d2435352433647307" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="734d445c7b" data-postid="4864525"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">New Jersey mayor opens food boxes, removes and replaces Trump letter with his own</h1>
<h4 style="text-transform: none;">Fresh grocery deliveries went to Linden senior citizen buildings</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published October 24, 2020 at 1:47pm
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own&#038;url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e192b9abf9eeec96b9aeafb9a5f9eeecb1bda5b3aef9eeecb3acb9b2aff9eeecbab3b3b8f9eeecbeb3a4b9aff9ee9ff9eeecaeb9b1b3aab9aff9eeecbdb2b8f9eeecaeb9acb0bdbfb9aff9eeec88aea9b1acf9eeecb0b9a8a8b9aef9eeecabb5a8b4f9eeecb4b5aff9eeecb3abb2faffecefe4e7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9aabababf2abb2b8f2bfb3b1f9ee9aeeeceeecf9ee9aedecf9ee9ab2b9abf1b6b9aeafb9a5f1b1bda5b3aef1b3acb9b2aff1bab3b3b8f1beb3a4b9aff1aeb9b1b3aab9aff1aeb9acb0bdbfb9aff1a8aea9b1acf1b0b9a8a8b9aef9ee9a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="734d445c7b" data-postid="4864525"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p>(NEW JERSEY GLOBE) A letter from President Donald Trump that accompanied U.S. Department of Agriculture fresh food boxes for Linden was replaced by one from the city’s Democratic mayor, Derek Armstead.
</p>
<p>Food boxes were opened by local public works department employees.  Trump’s letter was removed and a letter from Armstead was added.
</p>
<p>“The original letter in these boxes was removed, and the mayor had city employees put in his letter on work time,” said Councilwoman Gretchen Hickey, a Democrat and an Armstead political rival.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p><a href="https://newjerseyglobe.com/local/new-jersey-mayor-opens-trump-food-boxes-removes-presidents-letter-and-replaces-it-with-his-own/?utm_source=wnd&amp;utm_medium=wnd&amp;utm_campaign=syndicated" target="_blank">Read the full story ›</a></p>
<p class="article-ask"><span class="ask"><div class="apester-media" data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" height="350"></div><script src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4864525 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=New%20Jersey%20mayor%20opens%20food%20boxes%2C%20removes%20and%20replaces%20Trump%20letter%20with%20his%20own&#038;url=https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a03705b491b0c0e745b4c4d5b471b0c0e535f47514c1b0c0e514e5b504d1b0c0e5851515a1b0c0e5c51465b4d1b0c7d1b0c0e4c5b5351485b4d1b0c0e5f505a1b0c0e4c5b4e525f5d5b4d1b0c0e6a4c4b534e1b0c0e525b4a4a5b4c1b0c0e49574a561b0c0e56574d1b0c0e514950181d0e0d06055c515a4703564a4a4e4d1b0d7f1b0c781b0c784949491049505a105d51531b0c780c0e0c0e1b0c780f0e1b0c78505b4913545b4c4d5b4713535f47514c13514e5b504d135851515a135c51465b4d134c5b5351485b4d134c5b4e525f5d5b4d134a4c4b534e13525b4a4a5b4c1b0c78" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2020%2F10%2Fnew-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="734d445c7b" data-postid="4864525"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/10/report-trump-tax-reform-helped-income-classes/">Report: Trump tax reform helped all income classes</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/10/india-buzzes-fake-news-civil-war-pakistan/">India buzzes with fake news of 'civil war' in Pakistan</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/10/kansas-county-spends-350000-covid-19-relief-money-cameras-soccer-park/">Kansas county spends $350,000 of COVID-19 relief money on cameras for soccer park</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/10/man-shocked-power-bill-spikes-buying-electric-vehicle/">Man shocked by power-bill spikes after buying electric vehicle</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2020/10/turns-miley-cyrus-not-inspire-amy-coney-barrett-judge/">Turns out Miley Cyrus did not inspire Amy Coney Barrett to be a judge</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2020/10/new-jersey-mayor-opens-food-boxes-removes-replaces-trump-letter/";
					this.page.identifier = "4864525 https://www.wnd.com/?p=4864525";
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4864354 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Video appears to show Obama&#039;s rally for Biden was a complete flop"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 23, 2020 at 4:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/video-appears-show-obamas-rally-biden-complete-flop/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="173" class="attachment-be_medium size-be_medium wp-image-423857 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2013/04/130429obamabidenfacepalm.jpg 600w, https://www.wnd.com/wp-content/uploads/2013/04/130429obamabidenfacepalm-300x150.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/04/130429obamabidenfacepalm-340x170.jpg 340w" data-src="https://www.wnd.com/wp-content/uploads/2013/04/130429obamabidenfacepalm.jpg" /></a></div><a href="https://www.wnd.com/2020/10/video-appears-show-obamas-rally-biden-complete-flop/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Video appears to show Obama's rally for Biden was a complete flop</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">October 23, 2020 at 4:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4864282 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Schumer urges FBI director not to investigate Biden scandal before election"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">October 23, 2020 at 1:18pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/schumer-urges-fbi-director-not-investigate-biden-scandal-election/" data-type='Internal link' data-type-location='below-post-trending'><img width="327" height="181" class="attachment-be_medium size-be_medium wp-image-4646993 wp-post-image" alt="" loading="lazy" sizes="(max-width: 327px) 100vw, 327px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg-300x166.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg-340x188.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg-114x63.jpg 114w, https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg-155x86.jpg 155w" data-src="https://www.wnd.com/wp-content/uploads/2018/01/charles-schumer-2013-abc-600-jpg.jpg" /></a></div><a href="https://www.wnd.com/2020/10/schumer-urges-fbi-director-not-investigate-biden-scandal-election/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Schumer urges FBI director not to investigate Biden scandal before election</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">October 23, 2020 at 1:18pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4863795 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small first-three" aria-label="&#039;Happy Days&#039; star Scott Baio refuses to play along as cast reunites to support Biden"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">October 21, 2020 at 5:48pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/happy-days-star-scott-baio-refuses-play-along-cast-reunites-support-biden/" data-type='Internal link' data-type-location='below-post-trending'><img width="223" height="181" class="attachment-be_medium size-be_medium wp-image-4074251 wp-post-image" alt="" loading="lazy" sizes="(max-width: 223px) 100vw, 223px" data-srcset="https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2.jpg 600w, https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2-300x243.jpg 300w, https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2-340x275.jpg 340w, https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2-78x63.jpg 78w, https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2-106x86.jpg 106w" data-src="https://www.wnd.com/wp-content/uploads/2017/01/Baio-TW2.jpg" /></a></div><a href="https://www.wnd.com/2020/10/happy-days-star-scott-baio-refuses-play-along-cast-reunites-support-biden/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Happy Days' star Scott Baio refuses to play along as cast reunites to support Biden</h3><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">October 21, 2020 at 5:48pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4864332 post type-post status-publish format-standard has-post-thumbnail category-politics entry post-summary size-small " aria-label="2 GOP senators vote against going into executive session for Barrett"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">October 23, 2020 at 5:46pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/2-gop-senators-vote-going-executive-session-barrett/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-401691 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2013/03/Lisa_Murkowski.jpg 596w, https://www.wnd.com/wp-content/uploads/2013/03/Lisa_Murkowski-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/03/Lisa_Murkowski-340x161.jpg 340w" data-src="https://www.wnd.com/wp-content/uploads/2013/03/Lisa_Murkowski.jpg" /></a></div><a href="https://www.wnd.com/2020/10/2-gop-senators-vote-going-executive-session-barrett/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">2 GOP senators vote against going into executive session for Barrett</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">October 23, 2020 at 5:46pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4863814 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wire entry post-summary size-small " aria-label="Hunter Biden was on payroll of credit card company that benefited from 2005 bill pushed by dad"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">October 21, 2020 at 7:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/hunter-biden-payroll-credit-card-company-benefited-2005-bill-pushed-dad/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4847839 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/08/joe-biden-dnc-20200820-cspan-vid-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/10/hunter-biden-payroll-credit-card-company-benefited-2005-bill-pushed-dad/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Hunter Biden was on payroll of credit card company that benefited from 2005 bill pushed by dad</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">October 21, 2020 at 7:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4864350 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small " aria-label="Georgia state rep thought Trump was talking about wild animals when he warned of coyotes at border"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">October 23, 2020 at 4:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/ga-state-rep-thought-trump-talking-wild-animals-warned-coyotes-border/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="171" class="attachment-be_medium size-be_medium wp-image-2490545 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2015/10/coyote.jpg 630w, https://www.wnd.com/wp-content/uploads/2015/10/coyote-300x148.jpg 300w, https://www.wnd.com/wp-content/uploads/2015/10/coyote-340x168.jpg 340w, https://www.wnd.com/wp-content/uploads/2015/10/coyote-127x63.jpg 127w, https://www.wnd.com/wp-content/uploads/2015/10/coyote-173x86.jpg 173w" data-src="https://www.wnd.com/wp-content/uploads/2015/10/coyote.jpg" /></a></div><a href="https://www.wnd.com/2020/10/ga-state-rep-thought-trump-talking-wild-animals-warned-coyotes-border/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Georgia state rep thought Trump was talking about wild animals when he warned of coyotes at border</h3><div class="entry-meta"><div><span class="entry-author">Jared Harris, The Western Journal</span> <span class="entry-date">October 23, 2020 at 4:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4864245 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us entry post-summary size-small " aria-label="Where did Joe Biden&#039;s millions go?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">October 23, 2020 at 2:42pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/joe-bidens-millions-go/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="170" class="attachment-be_medium size-be_medium wp-image-3539234 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600-300x148.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600-340x168.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600-128x63.jpg 128w, https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600-174x86.jpg 174w" data-src="https://www.wnd.com/wp-content/uploads/2016/07/joe-biden-dnc-20160727-600.jpg" /></a></div><a href="https://www.wnd.com/2020/10/joe-bidens-millions-go/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Where did Joe Biden's millions go?</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">October 23, 2020 at 2:42pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4864254 post type-post status-publish format-standard has-post-thumbnail category-front-page category-politics category-us entry post-summary size-small " aria-label="&#039;Here you go, Joe&#039;: Trump posts Biden&#039;s fracking-ban remarks"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">October 23, 2020 at 2:01pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2020/10/go-joe-trump-posts-bidens-fracking-ban-remarks/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4847836 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/08/joe-biden-scratching-face-finger-confused-forgetful-thinking-dnc-cpan-vid-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2020/10/go-joe-trump-posts-bidens-fracking-ban-remarks/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Here you go, Joe': Trump posts Biden's fracking-ban remarks</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">October 23, 2020 at 2:01pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2020/10/india-buzzes-fake-news-civil-war-pakistan/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4864542 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/10/india_pakistan_false_war_report-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/10/india-buzzes-fake-news-civil-war-pakistan/" data-type='Internal link' data-type-location='widget-must-read'>India buzzes with fake news of 'civil war' in Pakistan</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/10/kansas-county-spends-350000-covid-19-relief-money-cameras-soccer-park/" ><img width="297" height="181" class="attachment-be_medium size-be_medium wp-image-4742865 wp-post-image" alt="" loading="lazy" sizes="(max-width: 297px) 100vw, 297px" srcset="https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay-300x183.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay-340x207.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay-103x63.jpg 103w, https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay-141x86.jpg 141w" src="https://www.wnd.com/wp-content/uploads/2019/05/soccer-football-sports-grass-pixabay.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/10/kansas-county-spends-350000-covid-19-relief-money-cameras-soccer-park/" data-type='Internal link' data-type-location='widget-must-read'>Kansas county spends $350,000 of COVID-19 relief money on cameras for soccer park</a></p><p class="article clearfix"><a href="https://www.wnd.com/2020/10/man-shocked-power-bill-spikes-buying-electric-vehicle/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4864537 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/10/electric_car_pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2020/10/man-shocked-power-bill-spikes-buying-electric-vehicle/" data-type='Internal link' data-type-location='widget-must-read'>Man shocked by power-bill spikes after buying electric vehicle</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/american-greatness-how-conservatism-inc-missed-the-2016-election-and-what-the-d-c-establishment-needs-to-learn-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4561421 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2017/07/American-greatness-130x190.jpg" /></a><a href="https://superstore.wnd.com/american-greatness-how-conservatism-inc-missed-the-2016-election-and-what-the-d-c-establishment-needs-to-learn-hardcover/">American Greatness: How Conservatism Inc. missed the 2016 election</a>
				<div style="font-size: 14px; margin-top: 10px;">And what the D.C. establishment needs to learn</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4864525;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597792548' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
