<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Democratic Socialists of America, dozens of teachers unions to host &#039;Day of Resistance&#039;</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Education","wordCount":400,"paragraphCount":"15","articleTitle":"Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'","articleSocialTitle":"Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'","articleSEOTitle":"Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'","articleChooser":false,"articleTitler":false,"articleTitleLength":87,"articleSocialTitleLength":87,"articleSEOTitleLength":87,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":66,"articleCategory":false,"articlePublishDate":"2021-01-12","articleTopic":"","articleSection":"Education, Politics, U.S.","articleID":4884236,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Democratic Socialists of America, Sunrise Movement and more than a dozen teachers’ unions will host a “day of resistance” to demand safety and equity in U.S. schools."/>
<link rel="canonical" href="https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democratic Socialists of America, dozens of teachers unions to host &#039;Day of Resistance&#039;" />
<meta property="og:description" content="The Democratic Socialists of America, Sunrise Movement and more than a dozen teachers’ unions will host a “day of resistance” to demand safety and equity in U.S. schools." />
<meta property="og:url" content="https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2021-01-12T19:11:35-05:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="343" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Democratic Socialists of America, Sunrise Movement and more than a dozen teachers’ unions will host a “day of resistance” to demand safety and equity in U.S. schools." />
<meta name="twitter:title" content="Democratic Socialists of America, dozens of teachers unions to host &#039;Day of Resistance&#039;" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Democratic Socialists of America, dozens of teachers unions to host &#039;Day of Resistance&#039; Comments Feed" href="https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1607971036' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1605034473' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4884236" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4884236' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
		<!-- Start Alexa Certify Javascript -->
		<script type="text/javascript">
		_atrk_opts = { atrk_acct:"C1z2k1acFH002c", domain:"westernjournal.com",dynamic: true};
		(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
		</script>
		<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1z2k1acFH002c" style="display:none" height="1" width="1" alt="" /></noscript>
		<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2021-01-12T14:11:35+00:00","dateModified":"2021-01-12T14:11:35+00:00","headline":"Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'","mainEntityOfPage":"https:\/\/www.wnd.com\/2021\/01\/democratic-socialists-america-dozens-teachers-unions-host-day-resistance\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"WND News Services","url":"https:\/\/www.wnd.com\/author\/wndnewsservices\/","image":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/WND-News-Services_avatar.jpg","description":"These reports are produced by another news agency, and the editors of WND believe you'll find it of interest."},"description":"The Democratic Socialists of America, Sunrise Movement and more than a dozen teachers\u2019 unions will host a \u201cday of resistance\u201d to demand safety and equity in U.S. schools.","keywords":"","articleBody":"[caption id=\"attachment_4884242\" align=\"aligncenter\" width=\"600\"] Image by PublicDomainPictures from Pixabay[\/caption]\r\n\r\nBy Thomas Catenacci\r\nDaily Caller News Foundation\r\n\r\nThe Democratic Socialists of America, Sunrise Movement and more than a dozen teachers\u2019 unions will host a \u201cday of resistance\u201d to demand safety and equity in U.S. schools.\r\n\r\nThe coalition, called Demand Safe Schools, is comprised of progressive organizations such as the Democratic Socialists of America, Sunrise Movement, Action Now Institute and the Center for Popular Democracy as well as at least 13 teachers unions. The coalition will host events in more than 25 different locations around the country Tuesday as part of its \u201cday of resistance.\u201d\r\n\r\n\u201cWe are a national collective of students, parents, educators, and community members for the safe and equitable reopening of schools,\u201d the coalition said in a statement.\r\n\r\nDemand Safe Schools is demanding governments provide personal protective equipment, testing and vaccines for all students, families and staff, according to its website. It also demands that cities hire more school staff including social workers, counselors and restorative justice coordinators.\r\n\r\nBut, the coalition\u2019s demands go beyond school-related measures despite its name. The coalition also wants police-free schools, rent cancelation, unemployment benefits \u201cfor all\u201d and a halt on budget cuts in all states and municipalities.\r\n\r\nTeachers unions from Chicago, Boston, Los Angeles, Denver, Oakland and Milwaukee all signed onto the \u201cday of resistance,\u201d according to the coalition.\r\n\r\nThe Chicago Teachers Union has been outspoken against opposing Chicago\u2019s plan to return to in-person class instruction. The union told its members to not \u201cbe bullied\u201d by the city, according to a statement on its website.\r\n\r\nThe Boston and Los Angeles teachers\u2019 unions have also been outspoken, advocating against in-person learning and have supported various economic shutdowns.\r\n\r\n\u201cIn a move that reflects the desperation of teachers, nurses, healthcare, grocery and hotel employees, their influential unions are calling for a strict month-long Los Angeles County shutdown in January to control the raging COVID-19 pandemic,\u201d United Teachers Los Angeles said in a statement in December.\r\n\r\nThis story originally was published by the Daily Caller News Foundation.\r\n\r\nContent created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact licensing@dailycallernewsfoundation.org.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2021\/01\/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg","width":600,"height":343}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4884236 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-education" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wj-network-header-container">
			<div id="wj-network-header-back-button">
				<a href="https://www.wnd.com" onclick="if( document.referrer.includes( window.location.hostname ) ){ event.preventDefault(); history.go(-1); }" data-type="Internal link" data-type-location="mobile-persistent-header-back">
					<i class="icon-back"></i>
					<span id="wj-network-header-back-button-back"> BACK</span>
				</a>
			</div>
			<a href="https://www.wnd.com">
				<div class="wj-network-header-logo logo-link" style="text-indent: -9999px;">WND</div>
			</a>
			<div style="position: absolute; left: -9999px;">
				<a href="https://www.wnd.com/wp-content/themes/firefly/assets/images/wj-logo.png"></a>
			</div>
			
			<div id="wj-network-header-more-button">
				<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">Login</div>
				<div id="ff-top-sub" class="ff-admiral-button" style="background: white; color: #3daad4;"><a href="https://www.wnd.com/join/?adm_source=header-d" style="color: black;">Read WND ad-free!</a></div>
				<div onclick="let menu = document.getElementById( 'wj-network-header-menu-container' ); if( menu.style.opacity == 0 ) { document.querySelector( 'html' ).style.overflow = 'hidden'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'visible'; menu.style['margin-top'] = 0; menu.style.opacity = 1; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'none'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'inline'; } else { document.querySelector( 'html' ).style.overflow = 'scroll'; document.getElementById( 'wj-network-header-container' ).style.overflow = 'hidden'; menu.style.opacity = 0; document.querySelector( '#wj-network-header-more-button .icon-menu' ).style.display = 'inline'; document.querySelector( '#wj-network-header-more-button .icon-close' ).style.display = 'none'; setTimeout( function() { document.getElementById( 'wj-network-header-menu-container' ).style['margin-top'] = '-9999px'; }, 500 ); }">
					<span id="wj-network-header-more-button-more">SECTIONS</span>
					<i class="icon-menu"></i>
					<i class="icon-close"></i>
				</div>
			</div>
		
			<div id="wj-network-header-menu-container">
				
			<div id="ff-admiral-buttons-menu" style="text-align: center;">
				<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );" style="color: white; cursor: pointer;">Login</div>
				<div id="ff-top-sub" class="ff-admiral-button" style="background: white; color: #3daad4;"><a href="https://www.wnd.com/join/?adm_source=header-m" style="color: black;">Read WND ad-free!</a></div>
			</div>
		<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
		<div class="bumper"></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
					
				googletag.cmd.push( function() {
					FFADS.debug( '(maybe) googletag.displaying IS1' );
					if ( FFADS.is1 ) googletag.display( FFADS.is1 );
				} );
			
				</script>
			</div>
		</div><main class="content"><article class="post-4884236 post type-post status-publish format-standard has-post-thumbnail category-education category-politics category-us entry" aria-label="Democratic Socialists of America, dozens of teachers unions to host &#039;Day of Resistance&#039;"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/education/" class = "category-label label-education" data-type='Internal link' data-type-location='before-article-meta'>Education</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a></span><span class="article-categories">BRAVE NEW SCHOOLS</span><div class="article-sharing side floating">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27&#038;url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e198b9b1b3bfaebda8b5bff9eeec8fb3bfb5bdb0b5afa8aff9eeecb3baf9eeec9db1b9aeb5bfbdf9ee9ff9eeecb8b3a6b9b2aff9eeecb3baf9eeeca8b9bdbfb4b9aeaff9eeeca9b2b5b3b2aff9eeeca8b3f9eeecb4b3afa8f9eeecf9eeeb98bda5f9eeecb3baf9eeec8eb9afb5afa8bdb2bfb9f9eeebfaffecefe4e7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9aabababf2abb2b8f2bfb3b1f9ee9aeeeceeedf9ee9aecedf9ee9ab8b9b1b3bfaebda8b5bff1afb3bfb5bdb0b5afa8aff1bdb1b9aeb5bfbdf1b8b3a6b9b2aff1a8b9bdbfb4b9aeaff1a9b2b5b3b2aff1b4b3afa8f1b8bda5f1aeb9afb5afa8bdb2bfb9f9ee9a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="9c85410309" data-postid="4884236"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><h1 class="entry-title">Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'</h1>
<h4 style="text-transform: none;">Want police-free schools, rent cancellation, unemployment benefits</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published January 12, 2021 at 2:11pm
								</span>
							</div></div></header><div class="article-sharing top">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27&#038;url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#300f4345525a5553440d74555d5f534251445953150200635f5359515c594344431502005f56150200715d5542595351150273150200545f4a555e431502005f561502004455515358554243150200455e595f5e43150200445f150200585f43441502001502077451491502005f56150200625543594344515e535515020716130003080b525f54490d58444440431503711502761502764747471e475e541e535f5d15027602000201150276000115027654555d5f5342514459531d435f5359515c594344431d515d55425953511d545f4a555e431d44555153585542431d455e595f5e431d585f43441d5451491d425543594344515e5355150276" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="9c85410309" data-postid="4884236"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-content"><p><img loading="lazy" class="alignright size-full wp-image-4815046" src="https://static.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg" alt="" width="312" height="71" srcset="https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg 312w, https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg-300x68.jpg 300w" sizes="(max-width: 312px) 100vw, 312px" /></p>
<div id="attachment_4884242" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4884242" loading="lazy" class="size-full wp-image-4884242" src="https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg" alt="" width="600" height="343" srcset="https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay-300x172.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/01/angry-woman-anger-outrage-yelling-screaming-fist-fightpunch-pixabay-105x59.jpg 105w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-4884242" class="wp-caption-text">Image by <a href="https://pixabay.com/users/publicdomainpictures-14/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=18615">PublicDomainPictures</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=18615">Pixabay</a></p></div>
<p><strong>By Thomas Catenacci</strong><br />
Daily Caller News Foundation</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>The Democratic Socialists of America, Sunrise Movement and more than a dozen teachers’ unions will host a “day of resistance” to demand safety and equity in U.S. schools.</p>
<p>The coalition, called Demand Safe Schools, is comprised of progressive organizations such as the <a href="https://dailycaller.com/2019/11/20/edwards-elections-democrats/" target="_blank" rel="noopener noreferrer">Democratic Socialists of America</a>, <a href="https://dailycaller.com/2019/02/25/sunrise-movement-activists-storm-russell-senate-office-leave-in-handcuffs/" target="_blank" rel="noopener noreferrer">Sunrise Movement</a>, Action Now Institute and the Center for Popular Democracy as well as at least 13 <a href="https://dailycaller.com/2020/12/21/fairfax-county-public-schools-parents-liberty-justice-center-teachers-union-sick-out-legal-action/" target="_blank" rel="noopener noreferrer">teachers unions</a>. The coalition will host events in more than 25 different locations around the country Tuesday as part of its “day of resistance.”</p>

		<p class="article-extras trending">
			<strong>TRENDING:</strong> <a href="https://www.wnd.com/2021/01/watch-senior-counsel-pbs-wants-re-education-camps-gopers-children/" data-type='Internal link' data-type-location='in-content-trending'>WATCH: 'Senior counsel' for PBS wants 're-education camps' for GOPers' children</a>
		</p>
		<script>
			if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
		</script>
	
<p>“We are a national collective of students, parents, educators, and community members for the safe and equitable reopening of schools,” the coalition said in a <a href="https://www.demandsafeschools.org/wp-content/uploads/2020/07/August-3-one-pager.pdf" target="_blank" rel="noopener noreferrer">statement</a>.</p>
<p>Demand Safe Schools is demanding governments provide personal protective equipment, testing and vaccines for all students, families and staff, according to its <a href="https://www.demandsafeschools.org/demands/" target="_blank" rel="noopener noreferrer">website</a>. It also demands that cities hire more school staff including social workers, counselors and restorative justice coordinators.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p>But, the coalition’s demands <a href="https://www.demandsafeschools.org/wp-content/uploads/2020/09/Jan_12_day_of_resistance-1.pdf" target="_blank" rel="noopener noreferrer">go beyond</a> school-related measures despite its name. The coalition also wants police-free schools, rent cancelation, unemployment benefits “for all” and a halt on budget cuts in all states and municipalities.</p>
<p>Teachers <a href="https://dailycaller.com/2020/11/26/teachers-union-social-justice-liberal-covid-19-coronavirus-closing-virtual-learning/" target="_blank" rel="noopener noreferrer">unions</a> from Chicago, Boston, Los Angeles, Denver, Oakland and Milwaukee all signed onto the “day of resistance,” according to the <a href="https://www.demandsafeschools.org/about/" target="_blank" rel="noopener noreferrer">coalition</a>.</p>

<p>The Chicago Teachers Union has been <a href="https://www.ctulocal1.org/posts/630a-monday-educators-to-mayor-well-teach-remotely-until-buildings-are-safe-for-students-staff/" target="_blank" rel="noopener noreferrer">outspoken</a> against opposing Chicago’s plan to return to <a href="https://dailycaller.com/2020/11/23/covid-19-school-reopening-virtual-learning/" target="_blank" rel="noopener noreferrer">in-person class instruction</a>. The union told its members to not “be bullied” by the city, according to a <a href="https://www.ctulocal1.org/posts/dont-be-bullied-by-cps-email-we-have-a-right-to-safe-working-conditions/" target="_blank" rel="noopener noreferrer">statement</a> on its website.</p>
<p>The <a href="https://www.wgbh.org/news/local-news/2020/10/08/boston-teachers-union-sues-for-all-remote-learning-as-citys-covid-infection-rate-rises" target="_blank" rel="noopener noreferrer">Boston</a> and <a href="https://www.utla.net/news/unions-teachers-nurses-grocery-and-hotel-workers-call-la-county-shutdown-january" target="_blank" rel="noopener noreferrer">Los Angeles</a> teachers’ unions have also been outspoken, advocating against in-person learning and have supported various economic shutdowns.</p>
<p>“In a move that reflects the desperation of teachers, nurses, healthcare, grocery and hotel employees, their influential unions are calling for a strict month-long Los Angeles County shutdown in January to control the raging COVID-19 pandemic,” United Teachers Los Angeles said in a <a href="https://www.utla.net/news/unions-teachers-nurses-grocery-and-hotel-workers-call-la-county-shutdown-january" target="_blank" rel="noopener noreferrer">statement</a> in December.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
<p><i>This story originally was published by <a href="http://dailycallernewsfoundation.org/">the Daily Caller News Foundation</a>.</i></p>
<p><i>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4a2623292f243923242d0a2e2b232633292b26262f38242f3d392c253f242e2b3e2325246425382d64">[email&#160;protected]</a></i></p>

<p><a href="https://store-rb4jae07xc.mybigcommerce.com/support-the-wnd-news-center/?promocode=story"><img loading="lazy" class="aligncenter size-full wp-image-4750827" src="/files/2019/07/wnd-donation-graphic-2-2019.jpeg" alt="wnd-donation-graphic-2-2019" width="600" height="600" srcset="https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019.jpeg 600w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-150x150.jpeg 150w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-300x300.jpeg 300w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-275x275.jpeg 275w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-63x63.jpeg 63w, https://www.wnd.com/wp-content/uploads/2019/07/wnd-donation-graphic-2-2019-86x86.jpeg 86w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p class="article-ask"><span class="ask"><div class="apester-media" data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" height="350"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4884236 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
	<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
	<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
	<a href="https://parler.com/new-post?message=Democratic%20Socialists%20of%20America%2C%20dozens%20of%20teachers%20unions%20to%20host%20%27Day%20of%20Resistance%27&#038;url=https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons"  class="parler-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Parler', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DParler%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/parler-icon.png" alt="P" class="icon-parler"> <span class="label"> Share</span></a>
	<a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7ceefe7e5e9f8ebfee3e9afb8bad9e5e9e3ebe6e3f9fef9afb8bae5ecafb8bacbe7eff8e3e9ebafb8c9afb8baeee5f0efe4f9afb8bae5ecafb8bafeefebe9e2eff8f9afb8baffe4e3e5e4f9afb8bafee5afb8bae2e5f9feafb8baafb8bdceebf3afb8bae5ecafb8bad8eff9e3f9feebe4e9efafb8bdaca9bab9b2b1e8e5eef3b7e2fefefaf9afb9cbafb8ccafb8ccfdfdfda4fde4eea4e9e5e7afb8ccb8bab8bbafb8ccbabbafb8cceeefe7e5e9f8ebfee3e9a7f9e5e9e3ebe6e3f9fef9a7ebe7eff8e3e9eba7eee5f0efe4f9a7feefebe9e2eff8f9a7ffe4e3e5e4f9a7e2e5f9fea7eeebf3a7f8eff9e3f9feebe4e9efafb8cc" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F01%2Fdemocratic-socialists-america-dozens-teachers-unions-host-day-resistance%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="9c85410309" data-postid="4884236"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
			<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
				<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
					<i class="icon-shares"></i>
				</a>
			</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				var a2a_config = a2a_config || {};
				a2a_config.linkurl = "https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
				a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
				a2a_config.ff_appended = false;
			</script>
		</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/01/congresswoman-blamed-gop-getting-coronavirus-gets-filmed-without-mask-capitol-riots/">Congresswoman blamed GOP for her coronavirus, gets filmed without mask at Capitol riots</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/01/stocks-close-flat-goldman-sachs-leads-banks-higher/">Stocks close flat, Goldman Sachs leads banks higher</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/">Democratic Socialists of America, dozens of teachers unions to host 'Day of Resistance'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/01/nearly-half-ice-detainee-deaths-due-covid-19/">Nearly half of ICE detainee deaths due to COVID-19</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/01/bidens-cia-nominee-orchestrated-back-channel-talks-iran/">Biden's CIA nominee orchestrated 'back channel' talks with Iran</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2021/01/democratic-socialists-america-dozens-teachers-unions-host-day-resistance/";
					this.page.identifier = "4884236 https://www.wnd.com/?p=4884236";
					if( getCookie( 'ff_subbed' ) ) {
						this.disable_ads = true;
					}
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4883715 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-world entry post-summary size-small first-three" aria-label="Ex-White House press secretary who backed Trump says the president is now &#039;on his own&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">January 10, 2021 at 12:58pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/ex-white-house-press-secretary-backed-trump-says-president-now/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4883717 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/01/donald-trump-waving-marines-one-saluting-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/01/ex-white-house-press-secretary-backed-trump-says-president-now/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Ex-White House press secretary who backed Trump says the president is now 'on his own'</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">January 10, 2021 at 12:58pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4883396 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="Poll: 40% of Biden supporters expect brand-new &#039;civil war&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 10, 2021 at 1:21pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/poll-40-biden-supporters-expect-brand-new-civil-war/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4866954 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/11/joe-biden-open-mouth-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/01/poll-40-biden-supporters-expect-brand-new-civil-war/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Poll: 40% of Biden supporters expect brand-new 'civil war'</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 10, 2021 at 1:21pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4884088 post type-post status-publish format-standard category-commentary category-wnd-news-center entry post-summary size-small first-three" aria-label="Donald Trump will forever be my president"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Mychal Massie</span> <span class="entry-date">January 11, 2021 at 7:27pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/donald-trump-will-forever-president/" data-type='Internal link' data-type-location='below-post-trending'><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://static.wnd.com/wp-content/uploads/2020/05/mmassie2020.jpg"></a></div><a href="https://www.wnd.com/2021/01/donald-trump-will-forever-president/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Donald Trump will forever be my president</h3><div class="entry-meta"><div><span class="entry-author">Mychal Massie</span> <span class="entry-date">January 11, 2021 at 7:27pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4884077 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small " aria-label="I stand with President Trump! As do 74 million Americans"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Wayne Allyn Root</span> <span class="entry-date">January 11, 2021 at 7:14pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/stand-president-trump-74-million-americans/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4882486 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/01/donald-trump-march-save-america-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/01/stand-president-trump-74-million-americans/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">I stand with President Trump! As do 74 million Americans</h3><div class="entry-meta"><div><span class="entry-author">Wayne Allyn Root</span> <span class="entry-date">January 11, 2021 at 7:14pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4884197 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="WATCH: &#039;Senior counsel&#039; for PBS wants &#039;re-education camps&#039; for GOPers&#039; children"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 12, 2021 at 12:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/watch-senior-counsel-pbs-wants-re-education-camps-gopers-children/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4883748 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/01/donald-trump-jr-ivanka-walking-marine-one-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/01/watch-senior-counsel-pbs-wants-re-education-camps-gopers-children/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">WATCH: 'Senior counsel' for PBS wants 're-education camps' for GOPers' children</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 12, 2021 at 12:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4884156 post type-post status-publish format-standard has-post-thumbnail category-diversions category-money category-politics category-us category-wire entry post-summary size-small " aria-label="Internet provider blocks Facebook, Twitter after customers complain about censorship"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 12, 2021 at 6:18am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/idaho-internet-provider-blocks-facebook-twitter-customers-complain-censorship/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-4689751 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/08/internet_night.jpg 596w, https://www.wnd.com/wp-content/uploads/2018/08/internet_night-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/08/internet_night-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/08/internet_night-133x63.jpg 133w, https://www.wnd.com/wp-content/uploads/2018/08/internet_night-181x86.jpg 181w" data-src="https://www.wnd.com/wp-content/uploads/2018/08/internet_night.jpg" /></a></div><a href="https://www.wnd.com/2021/01/idaho-internet-provider-blocks-facebook-twitter-customers-complain-censorship/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Internet provider blocks Facebook, Twitter after customers complain about censorship</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 12, 2021 at 6:18am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4884085 post type-post status-publish format-standard category-commentary entry post-summary size-small " aria-label="Did Trump incite insurrection?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Rachel Alexander</span> <span class="entry-date">January 11, 2021 at 7:22pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/trump-incite-insurrection/" data-type='Internal link' data-type-location='below-post-trending'><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://static.wnd.com/wp-content/uploads/2020/05/ralexander2020a.jpg"></a></div><a href="https://www.wnd.com/2021/01/trump-incite-insurrection/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Did Trump incite insurrection?</h3><div class="entry-meta"><div><span class="entry-author">Rachel Alexander</span> <span class="entry-date">January 11, 2021 at 7:22pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4883443 post type-post status-publish format-standard has-post-thumbnail category-politics category-wnd-news-center entry post-summary size-small " aria-label="Rush Limbaugh: MAGA will not go away"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 9, 2021 at 6:42pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/01/rush-limbaugh-maga-will-not-go-away/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4822147 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/05/rush-limbaugh-pointing-index-finger-one-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/01/rush-limbaugh-maga-will-not-go-away/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Rush Limbaugh: MAGA will not go away</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">January 9, 2021 at 6:42pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/01/trump-49-approval-congress-left-dust/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4827949 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/06/donald-trump-thumbs-up-smiling-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/01/trump-49-approval-congress-left-dust/" data-type='Internal link' data-type-location='widget-must-read'>Trump at 49% approval, with Congress left in the dust</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/01/trump-warns-next-president-25th-amendment-plot/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4882275 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/01/joe-biden-sleepy-sleeping-asleep-eyes-closed-vid-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/01/trump-warns-next-president-25th-amendment-plot/" data-type='Internal link' data-type-location='widget-must-read'>Trump warns next president of 25th Amendment plot against him</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/01/conservatives-call-breakup-big-tech-declared-war-free-speech/" ><img width="256" height="181" class="attachment-be_medium size-be_medium wp-image-4688014 wp-post-image" alt="" loading="lazy" sizes="(max-width: 256px) 100vw, 256px" srcset="https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-300x212.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-340x240.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-90x65.jpg 90w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-175x125.jpg 175w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-89x63.jpg 89w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600-122x86.jpg 122w" src="https://www.wnd.com/wp-content/uploads/2018/07/facebook-f-logo-pixabay-600.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/01/conservatives-call-breakup-big-tech-declared-war-free-speech/" data-type='Internal link' data-type-location='widget-must-read'>Conservatives call for breakup of Big Tech after it declared 'war on free speech'</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/joe-kovacs/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-633259 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg" /></a><a href="https://superstore.wnd.com/joe-kovacs/">Have you been 'Shocked by the Bible'?</a>
				<div style="font-size: 14px; margin-top: 10px;">Discover 'The Most Astonishing Facts You've Never Been Told'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4884236;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
					
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
					
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1597792548' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
