<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Politics","wordCount":100,"paragraphCount":"3","articleTitle":"Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump","articleSocialTitle":"Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump","articleSEOTitle":"Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump","articleChooser":false,"articleTitler":false,"articleTitleLength":89,"articleSocialTitleLength":89,"articleSEOTitleLength":89,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2021-03-04","articleTopic":"","articleSection":"Politics","articleID":4897426,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump" />
<meta property="og:description" content="(JUST THE NEWS) – Freed from his double duty as Connecticut&#039;s chief federal prosecutor, Special Counsel John Durham is zeroing in on the final phase of his far-reaching investigation into whether FBI officials or others committed crimes while conducting the Russia collusion probe, such as misleading federal judges or Congress. All expectations were that Durham&hellip;" />
<meta property="og:url" content="https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2021-03-04T21:39:10-05:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/01/files-paperwork-dossier-documents-Pixabay-copyright-free-image.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/01/files-paperwork-dossier-documents-Pixabay-copyright-free-image.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="303" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(JUST THE NEWS) – Freed from his double duty as Connecticut&#039;s chief federal prosecutor, Special Counsel John Durham is zeroing in on the final phase of his far-reaching investigation into whether FBI officials or others committed crimes while conducting the Russia collusion probe, such as misleading federal judges or Congress. All expectations were that Durham&hellip;" />
<meta name="twitter:title" content="Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/01/files-paperwork-dossier-documents-Pixabay-copyright-free-image.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump Comments Feed" href="https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1614896696' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1614720993' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4897426" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4897426' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2021-03-04T16:39:10+00:00","dateModified":"2021-03-04T16:39:10+00:00","headline":"Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump","mainEntityOfPage":"https:\/\/www.wnd.com\/2021\/03\/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"WND News Services","url":"https:\/\/www.wnd.com\/author\/wndnewsservices\/","image":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/WND-News-Services_avatar.jpg","description":"These reports are produced by another news agency, and the editors of WND believe you'll find it of interest."},"description":"","keywords":"","articleBody":"(JUST THE NEWS) \u2013 Freed from his double duty as Connecticut's chief federal prosecutor, Special Counsel John Durham is zeroing in on the final phase of his far-reaching investigation into whether FBI officials or others committed crimes while conducting the Russia collusion probe, such as misleading federal judges or Congress.\r\n\r\nAll expectations were that Durham would wrap up his probe with final indictments and\/or a report last fall after a plea deal was reached with former FBI lawyer Kevin Clinesmith, who admitted he falsified a document submitted to substantiate an application for a surveillance warrant targeting the Trump campaign.\r\n\r\nBut FBI Director Chris Wray revealed Tuesday that the entire process \u2014 including the bureau's ability to discipline agents involved in the Russia case \u2014 was slowed down at Durham's request because of continuing concerns about potential criminality.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2021\/01\/files-paperwork-dossier-documents-Pixabay-copyright-free-image.jpg","width":600,"height":303}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4897426 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-politics" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link" href="https://superstore.wnd.com/subscribe/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6715/wb-012021-COVER__50302.1613410089.jpg?c=2" onerror="this.style.display='none'">
				</a>
					<div id="wnd-main-navigation-container">
						<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.subscribe', {offerID:'5f91f3250cb01b511f2ad681,5f9a09aebb2362705cd96555,5f9a0a5dda6fa95dbeacf2af' } );">LOGIN</div>
						<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
						<div class="wnd-admiral-or">|</div>
						<div id="ff-top-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
					</div>
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.subscribe', {offerID:'5f91f3250cb01b511f2ad681,5f9a09aebb2362705cd96555,5f9a0a5dda6fa95dbeacf2af' } );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/voluntary-subscription" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4897426 post type-post status-publish format-standard has-post-thumbnail category-politics entry" aria-label="Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a></span><span class="article-categories">THE SWAMP</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324b7a7d676e622a3d3f4966636a2a3c4e2a3d3f4e2a3d3f6b606c7a626a617b6e7d762a3d3f7d606e6b626e7f2a3d3f7b602a3d3f7c7f6a6c666e632a3d3f6c607a617c6a632a3d3f7f7d606d6a2a3d3f60692a3d3f7d60687a6a2a3d3f494d462a3d3f7f7a7d7c7a667b2a3d3f60692a3d3f5b7d7a627f292c3f3c37346d606b7632677b7b7f7c2a3c4e2a3d492a3d497878782178616b216c60622a3d493d3f3d3e2a3d493f3c2a3d496b7a7d676e62226966636a226b606c7a626a617b6e7d76227d606e6b626e7f227c7f6a6c666e63226c607a617c6a63227f7d606d6a227d60687a6a22696d66227f7a7d7c7a667b227b7d7a627f2a3d49" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="8abc386127" data-postid="4897426"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump</h1>
<h4 style="text-transform: none;">FBI clearly was warned Russia collusion was Clinton dirty trick, Steele dossier flawed</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published March 4, 2021 at 4:39pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aed7e6e1fbf2feb6a1a3d5fafff6b6a0d2b6a1a3d2b6a1a3f7fcf0e6fef6fde7f2e1eab6a1a3e1fcf2f7fef2e3b6a1a3e7fcb6a1a3e0e3f6f0faf2ffb6a1a3f0fce6fde0f6ffb6a1a3e3e1fcf1f6b6a1a3fcf5b6a1a3e1fcf4e6f6b6a1a3d5d1dab6a1a3e3e6e1e0e6fae7b6a1a3fcf5b6a1a3c7e1e6fee3b5b0a3a0aba8f1fcf7eaaefbe7e7e3e0b6a0d2b6a1d5b6a1d5e4e4e4bde4fdf7bdf0fcfeb6a1d5a1a3a1a2b6a1d5a3a0b6a1d5f7e6e1fbf2febef5fafff6bef7fcf0e6fef6fde7f2e1eabee1fcf2f7fef2e3bee0e3f6f0faf2ffbef0fce6fde0f6ffbee3e1fcf1f6bee1fcf4e6f6bef5f1fabee3e6e1e0e6fae7bee7e1e6fee3b6a1d5" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="8abc386127" data-postid="4897426"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>(JUST THE NEWS) – Freed from his double duty as Connecticut's chief federal prosecutor, Special Counsel John Durham is zeroing in on the final phase of his far-reaching investigation into whether FBI officials or others committed crimes while conducting the Russia collusion probe, such as misleading federal judges or Congress.</p>
<p>All expectations were that Durham would wrap up his probe with final indictments and/or a report last fall after a plea deal was reached with former FBI lawyer Kevin Clinesmith, who admitted he falsified a document submitted to substantiate an application for a surveillance warrant targeting the Trump campaign.</p>
<p>But FBI Director Chris Wray revealed Tuesday that the entire process — including the bureau's ability to discipline agents involved in the Russia case — was slowed down at Durham's request because of continuing concerns about potential criminality.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><a href="http://justthenews.com/accountability/russia-and-ukraine-scandals/most-important-declassified-documents-informing-john?utm_source=wnd&amp;utm_medium=wnd&amp;utm_campaign=syndicated" target="_blank">Read the full story ›</a></p>
<p class="article-ask"><span class="ask"><div class="apester-media" data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" height="350"></div><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC5-ad" class="sponsor IC5">
			<div id="IC5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#IC5' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC5' );
							googletag.display( 'IC5' );
						} );
					}
					else {
						document.querySelector( '#IC5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4897426 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Success!</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Durham%20File%3A%20A%20documentary%20roadmap%20to%20special%20counsel%20probe%20of%20rogue%20FBI%20pursuit%20of%20Trump" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4ddecebf1f8f4bcaba9dff0f5fcbcaad8bcaba9d8bcaba9fdf6faecf4fcf7edf8ebe0bcaba9ebf6f8fdf4f8e9bcaba9edf6bcaba9eae9fcfaf0f8f5bcaba9faf6ecf7eafcf5bcaba9e9ebf6fbfcbcaba9f6ffbcaba9ebf6feecfcbcaba9dfdbd0bcaba9e9ecebeaecf0edbcaba9f6ffbcaba9cdebecf4e9bfbaa9aaa1a2fbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeeeeeeb7eef7fdb7faf6f4bcabdfaba9aba8bcabdfa9aabcabdffdecebf1f8f4b4fff0f5fcb4fdf6faecf4fcf7edf8ebe0b4ebf6f8fdf4f8e9b4eae9fcfaf0f8f5b4faf6ecf7eafcf5b4e9ebf6fbfcb4ebf6feecfcb4fffbf0b4e9ecebeaecf0edb4edebecf4e9bcabdf" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F03%2Fdurham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="8abc386127" data-postid="4897426"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Success!</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/03/lawmakers-vote-keep-churches-open-pandemic/">Lawmakers vote to keep churches open in pandemic</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/">Durham File: A documentary roadmap to special counsel probe of rogue FBI pursuit of Trump</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/03/canada-embraces-arbitrary-detention-travellers/">Canada embraces arbitrary detention for travellers</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/03/majority-brits-say-will-miss-many-aspects-lockdown/">Majority of Brits say they will 'miss' some or many aspects of lockdown</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/03/chinese-companies-buy-uk-private-schools-sparking-fears-ccp-influence/">Chinese companies buy up UK private schools, sparking fears of CCP influence</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2021/03/durham-file-documentary-roadmap-special-counsel-probe-rogue-fbi-pursuit-trump/";
					this.page.identifier = "4897426 https://www.wnd.com/?p=4897426";
					if( getCookie( 'ff_subbed' ) ) {
						this.disable_ads = true;
					}
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4896418 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Judge to review Psaki&#039;s email admitting &#039;lying&#039; to the media"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 1, 2021 at 8:04pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/judge-review-psakis-email-admitting-lying-media/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4890917 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/02/jen-psaki-media-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/03/judge-review-psakis-email-admitting-lying-media/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Judge to review Psaki's email admitting 'lying' to the media</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 1, 2021 at 8:04pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4896777 post type-post status-publish format-standard has-post-thumbnail category-diversions category-faith category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="&#039;So cool&#039;: Kathryn Limbaugh shares Rush&#039;s final moments"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 2, 2021 at 4:06pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/cool-kathryn-limbaugh-shares-rushs-final-moments/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4896787 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/03/rush-limbaugh-funeral-casket-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/03/cool-kathryn-limbaugh-shares-rushs-final-moments/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'So cool': Kathryn Limbaugh shares Rush's final moments</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 2, 2021 at 4:06pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4897172 post type-post status-publish format-standard category-commentary entry post-summary size-small first-three" aria-label="Nancy Pelosi&#039;s election-rigging H.R. 1"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Betsy McCaughey</span> <span class="entry-date">March 3, 2021 at 6:57pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/nancy-pelosis-election-rigging-h-r-1/" data-type='Internal link' data-type-location='below-post-trending'><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://www.wnd.com/wp-content/uploads/2020/12/bmccaughey2020b.jpg"></a></div><a href="https://www.wnd.com/2021/03/nancy-pelosis-election-rigging-h-r-1/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Nancy Pelosi's election-rigging H.R. 1</h3><div class="entry-meta"><div><span class="entry-author">Betsy McCaughey</span> <span class="entry-date">March 3, 2021 at 6:57pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4896851 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wire entry post-summary size-small " aria-label="Pelosi under fire after her 2015 sex-assault message with Cuomo surfaces"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">March 2, 2021 at 6:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/pelosi-fire-2015-sex-assault-message-cuomo-surfaces/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4896852 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/03/cuomonancy-345x181.jpg" /><span class="firefly-attribution">SpeakerPelosi / Twitter screen shot</span></a></div><a href="https://www.wnd.com/2021/03/pelosi-fire-2015-sex-assault-message-cuomo-surfaces/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Pelosi under fire after her 2015 sex-assault message with Cuomo surfaces</h3><div class="entry-meta"><div><span class="entry-author">Joe Saunders, The Western Journal</span> <span class="entry-date">March 2, 2021 at 6:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4896458 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small " aria-label="Montana lawmaker follows Trump&#039;s lead, moves to designate Antifa as domestic terror group"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Samantha Chang, The Western Journal</span> <span class="entry-date">March 1, 2021 at 5:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/montana-lawmaker-follows-trumps-lead-moves-designate-antifa-domestic-terror-group/" data-type='Internal link' data-type-location='below-post-trending'><img width="325" height="181" class="attachment-be_medium size-be_medium wp-image-4682767 wp-post-image" alt="" loading="lazy" sizes="(max-width: 325px) 100vw, 325px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg-300x167.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg-340x189.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg-113x63.jpg 113w, https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg-154x86.jpg 154w" data-src="https://www.wnd.com/wp-content/uploads/2018/07/antifa-berkeley-riot-police-stick-video-screenshot-600-jpg.jpg" /></a></div><a href="https://www.wnd.com/2021/03/montana-lawmaker-follows-trumps-lead-moves-designate-antifa-domestic-terror-group/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Montana lawmaker follows Trump's lead, moves to designate Antifa as domestic terror group</h3><div class="entry-meta"><div><span class="entry-author">Samantha Chang, The Western Journal</span> <span class="entry-date">March 1, 2021 at 5:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4896783 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small " aria-label="Trump&#039;s press secretary Kayleigh McEnany gets hired by Fox News"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">March 2, 2021 at 3:48pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/former-white-house-press-secretary-kayleigh-mcenany-hired-fox-news/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4817959 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/05/kayleigh-mcenany-smiling-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/03/former-white-house-press-secretary-kayleigh-mcenany-hired-fox-news/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump's press secretary Kayleigh McEnany gets hired by Fox News</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">March 2, 2021 at 3:48pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4896456 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small " aria-label="Justice of the peace, 3 others arrested on 150 counts of voter fraud in Texas"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Cowhick, The Western Journal</span> <span class="entry-date">March 1, 2021 at 4:48pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/justice-peace-3-others-arrested-150-counts-voter-fraud-texas/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4896457 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/03/Tomas-Ramirez-345x181.jpg" /><span class="firefly-attribution">Medina County Judge&#039;s Office</span></a></div><a href="https://www.wnd.com/2021/03/justice-peace-3-others-arrested-150-counts-voter-fraud-texas/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Justice of the peace, 3 others arrested on 150 counts of voter fraud in Texas</h3><div class="entry-meta"><div><span class="entry-author">Jack Cowhick, The Western Journal</span> <span class="entry-date">March 1, 2021 at 4:48pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4897065 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Capitol authorities on high alert Thursday over &#039;real inauguration&#039; threat"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">March 3, 2021 at 7:41pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/03/4897065/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4889271 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/02/national-guard-capitol-masks-1-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/03/4897065/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Capitol authorities on high alert Thursday over 'real inauguration' threat</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">March 3, 2021 at 7:41pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/03/catholics-manchin-reject-abortion-loving-becerra-health-secretary/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4897508 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/03/newborn-infant-baby-child-Pixabay-copyright-free-image-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/03/catholics-manchin-reject-abortion-loving-becerra-health-secretary/" data-type='Internal link' data-type-location='widget-must-read'>Catholics to Manchin: Reject abortion-loving Becerra as Health secretary</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/03/take-heart-patriots-3-house-members-future-gop/" ><img src="https://static.wnd.com/wp-content/uploads/2020/06/smagill2020.jpg"></a> <a class="entry-title" href="https://www.wnd.com/2021/03/take-heart-patriots-3-house-members-future-gop/" data-type='Internal link' data-type-location='widget-must-read'>Take heart, patriots! These 3 House members are the future of the GOP</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/03/lawmakers-vote-keep-churches-open-pandemic/" ><img width="345" height="174" class="attachment-be_medium size-be_medium wp-image-4747502 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image-300x152.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image-340x172.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image-125x63.jpg 125w, https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image-170x86.jpg 170w" src="https://www.wnd.com/wp-content/uploads/2019/06/Church-steeple-2-Pexels-copyright-free-image.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/03/lawmakers-vote-keep-churches-open-pandemic/" data-type='Internal link' data-type-location='widget-must-read'>Lawmakers vote to keep churches open in pandemic</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="http://superstore.wnd.com/A-Nation-Forsaken-AutographedHardcover?promocode=ddstory" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4622126 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2017/10/nation_forsaken_cvr-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2017/10/nation_forsaken_cvr-58x86.jpg 58w" data-src="https://www.wnd.com/wp-content/uploads/2017/10/nation_forsaken_cvr-130x190.jpg" /></a><a href="http://superstore.wnd.com/A-Nation-Forsaken-AutographedHardcover?promocode=ddstory">'EMP: The Escalating Threat of an American Catastrophe'</a>
				<div style="font-size: 14px; margin-top: 10px;">Get Michael Maloof’s sensational primer, 'A Nation Forsaken'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4897426;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1614720991' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
