<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Senator: Facebook suppressed COVID news at government&#039;s direction</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"WND News Center","wordCount":700,"paragraphCount":"19","articleTitle":"Senator: Facebook suppressed COVID news at government's direction","articleSocialTitle":"Senator: Facebook suppressed COVID news at government's direction","articleSEOTitle":"Senator: Facebook suppressed COVID news at government's direction","articleChooser":false,"articleTitler":false,"articleTitleLength":65,"articleSocialTitleLength":65,"articleSEOTitleLength":65,"articleAuthor":"runruh@wnd.com","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":199,"articleCategory":false,"articlePublishDate":"2021-06-07","articleTopic":"","articleSection":"Health, Money, Politics, U.S., WND News Center","articleID":4921320,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A United States senator says people who posted on Facebook comments about the COVID-19 catastrophe coming out of a Chinese lab – and were censored for that – now may have a legal case to be considered."/>
<link rel="canonical" href="https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator: Facebook suppressed COVID news at government&#039;s direction" />
<meta property="og:description" content="A United States senator says people who posted on Facebook comments about the COVID-19 catastrophe coming out of a Chinese lab – and were censored for that – now may have a legal case to be considered." />
<meta property="og:url" content="https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="WND News Center" />
<meta property="article:published_time" content="2021-06-07T15:28:34-04:00" />
<meta property="article:modified_time" content="2021-06-07T15:34:34-04:00" />
<meta property="og:updated_time" content="2021-06-07T15:34:34-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="328" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A United States senator says people who posted on Facebook comments about the COVID-19 catastrophe coming out of a Chinese lab – and were censored for that – now may have a legal case to be considered." />
<meta name="twitter:title" content="Senator: Facebook suppressed COVID news at government&#039;s direction" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Senator: Facebook suppressed COVID news at government&#039;s direction Comments Feed" href="https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1615999255' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1620671356' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4921320" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4921320' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );
			window.admiral( "after", "transact.loggedOut", function(status) {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Bob Unruh">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Top senator has news that could have Facebook quaking in its boots"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4921320 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-wnd-news-center" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/subscribe/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/subscribe/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6754/wb-052021-COVER__76469.1621879938.jpg?c=2" onerror="this.style.display='none'">
				</a>
					<div id="wnd-main-navigation-container">
						<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
						<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
						<div class="wnd-admiral-or">|</div>
						<div id="ff-top-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
					</div>
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4921320 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center entry" aria-label="Senator: Facebook suppressed COVID news at government&#039;s direction"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/money/" class = "category-label label-money" data-type='Internal link' data-type-location='before-article-meta'>Money</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/wnd-news-center/" class = "category-label label-wnd-news-center" data-type='Internal link' data-type-location='before-article-meta'>WND News Center</a></span><span class="article-categories">WND</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#231c505641494640571e70464d42574c5106106206111365424046414c4c4806111350565353514650504647061113606c756a670611134d4654500611134257061113444c5546514d4e464d5706111450061113474a514640574a4c4d050013101b18414c475a1e4b575753500610620611650611655454540d544d470d404c4e06116511131112061165131506116550464d42574c510e45424046414c4c480e4c53465142574a4d440e4546474651424f0e444c5546514d4e464d57500e474a514640574a4c4d061165" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="8d93b4f774" data-postid="4921320"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Senator: Facebook suppressed COVID news at government's direction</h1>
<h4 style="text-transform: none;">Warns people who were censored may 'have a cause of action'</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="/files/2011/10/runruh.jpg" alt="Bob Unruh" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/runruh/" data-type='Internal link' data-type-location='before-article-meta'>Bob Unruh</a>
								<br>
								Published June 7, 2021 at 11:28am
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7d9efe4ebfee5f8afb9cbafb8baccebe9efe8e5e5e1afb8baf9fffafaf8eff9f9efeeafb8bac9c5dcc3ceafb8bae4effdf9afb8baebfeafb8baede5fceff8e4e7efe4feafb8bdf9afb8baeee3f8efe9fee3e5e4aca9bab9b2b1e8e5eef3b7e2fefefaf9afb9cbafb8ccafb8ccfdfdfda4fde4eea4e9e5e7afb8ccb8bab8bbafb8ccbabcafb8ccf9efe4ebfee5f8a7ecebe9efe8e5e5e1a7e5faeff8ebfee3e4eda7ecefeeeff8ebe6a7ede5fceff8e4e7efe4fef9a7eee3f8efe9fee3e5e4afb8cc" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="8d93b4f774" data-postid="4921320"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p><img loading="lazy" class="aligncenter size-full wp-image-4687787" src="https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600.jpg" alt="" width="600" height="328" srcset="https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600-300x164.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600-340x186.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600-115x63.jpg 115w, https://www.wnd.com/wp-content/uploads/2018/07/facebook-logo-phone-pixabay-600-157x86.jpg 157w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>U.S. Sen. Ted Cruz, R-Texas, says people who posted on Facebook comments about the COVID-19 catastrophe coming out of a Chinese lab – and were censored for that – now may have a legal case to be considered.</p>
<p>"If you went out and posted the facts that led a year ago to the very strong likelihood that the COVID virus escaped from a Chinese government lab in Wuhan, China, if you posted that a year ago and they took it down, I think there's a very good argument you have a cause of action against Facebook," Cruz said on Sunday.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"Facebook would ordinarily say, 'We're a private company, we're not liable. Well, you know what, when they act at the behest of the government, when they contact [Anthony] Fauci, when they say, 'Should we censor this?' and Fauci says, 'Yes' and they censor it for the federal government and then magically when the government changes its mind, and say, 'Oh, all those facts that were there a year ago, now you're allowed to talk about it,' they stopped censoring it with a flip of a switch, that lays a very strong argument that Facebook is operating as a state agency and that opens very significant legal liability," he said.</p>
<p>His comments came in an interview with Fox interview <a href="https://www.foxnews.com/politics/sen-cruz-facebook-censoring-covid-19-content-government">Maria Bartiromo</a> on "Sunday Morning Futures."</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2021/06/war-breaks-citys-demand-peer-private-residences/" data-type='Internal link' data-type-location='in-content-trending'>War breaks out over city's demand to peer into your private residence</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>He said it is "clear" that Facebook was using its "monopoly position to censor on behalf of the government" regarding COVID-19."</p>
<p>Facebook abruptly did an about-face on May 26, suddenly announcing it no longer would ban posts suggesting COVID-19 is man-made or came from the Wuhan, China, lab. It happened as President Biden called for an investigation into exactly that.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Previously, Facebook can censored those comments, "following consultations."</p>
<p>"These latest breakthroughs have real consequence because it now is clear that Facebook was operating at the direction of and in the direct benefit of the federal government and operating as the government's censor, utilizing their monopoly position to censor on behalf of the government," Cruz said.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Should Facebook be sued for suppressing news and comments about COVID?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="4921320">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to WND news updates free of charge. You may opt out at anytime. You also agree to our <a href="https://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="https://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 100%">
		100% (15 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 0%">
		0% (0 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='';</script>

</div>

<p>The social media company recently said, "In light of ongoing investigations into the origin of COVID-19 and in consultation with public health experts, we will no longer remove the claim that COVID-19 is man-made or manufactured from our apps."</p>
<p>The report explained, "Public calls for further investigation into the pandemic’s origins intensified in recent days after the Wall Street Journal reported that three researchers at China’s Wuhan Institute of Virology displayed symptoms severe enough to seek hospital treatment. A previous State Department fact sheet noted the researchers had 'symptoms consistent with both COVID-19 and common seasonal illness.'"</p>
<p>Social media companies, in fact, have been told several times by Democrat politicians in Washington to censor more information about COVID than they previously had been suppressing.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Sen. Cruz argues Facebook was censoring COVID-19 content ‘on behalf of the government’ <a href="https://t.co/a0cFo00RFd">https://t.co/a0cFo00RFd</a></p>
<p>— Fox News (@FoxNews) <a href="https://twitter.com/FoxNews/status/1401663942561128451">June 6, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>A commentary at <a href="https://redstate.com/bonchie/2021/06/06/ted-cruz-levies-a-big-charge-against-big-tech-n392383">RedState</a> said, "Cruz is exactly correct that Facebook and other social media companies were operating on behalf of the government, though, it wasn’t at the behest of the Trump administration while it was in power. Rather, it appears to have been done in coordination with far-left bureaucrats."</p>
<p>It continued, "In fact, the reveal of Dr. Anthony Fauci’s emails proved that he was in direct contact with Mark Zuckerberg, who reached out to coordinate with Fauci on messaging. Given we don’t have a transcript of Fauci’s proceeding phone calls, we can’t know for sure what was discussed over the last year-plus between the two, but what we do know is what decisions followed."</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>RedState said, "Facebook had been absolutely ruthless against anyone who would dare to suggest COVID-19 came from anything else but nature. That was the oligarchy-blessed explanation, and nothing else was up for discussion. Only after the Biden administration was finally forced to admit that an investigation into the origins was needed, and that the lab leak theory was plausible, did Facebook do an about-face. That’s only further evidence that they are working on behalf of government interests, just as Cruz suggests."</p>
<p><i>Content created by the WND News Center is available for re-publication without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#563a3f353338253f3831162138323833212535333822332478392431"><span class="__cf_email__" data-cfemail="630f0a00060d100a0d0423140d070d06141000060d1706114d0c1104">[email&#160;protected]</span></a>.</i></p>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"><div class="apester-media" data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" height="350"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC5-ad" class="sponsor IC5">
			<div id="IC5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#IC5' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC5' );
							googletag.display( 'IC5' );
						} );
					}
					else {
						document.querySelector( '#IC5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4921320 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Senator%3A%20Facebook%20suppressed%20COVID%20news%20at%20government%27s%20direction" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d244a7c77786d766b3c2a583c2b295f787a7c7b7676723c2b296a6c69696b7c6a6a7c7d3c2b295a564f505d3c2b29777c6e6a3c2b29786d3c2b297e766f7c6b77747c776d3c2b2e6a3c2b297d706b7c7a6d7076773f3a292a21227b767d6024716d6d696a3c2a583c2b5f3c2b5f6e6e6e376e777d377a76743c2b5f2b292b283c2b5f292f3c2b5f6a7c77786d766b347f787a7c7b7676723476697c6b786d70777e347f7c7d7c6b7875347e766f7c6b77747c776d6a347d706b7c7a6d7076773c2b5f" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F06%2Fsenator-facebook-operating-federal-governments-direction%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="8d93b4f774" data-postid="4921320"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-147" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/runruh/">
							<img width="150" height="150" src="/files/2011/10/runruh.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/runruh/">
								Bob Unruh
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-147" value="summary-tab" id="summary-tab-radio-147" checked />
						<label for="summary-tab-radio-147">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-147" value="posts-tab" id="posts-tab-radio-147" />
						<label for="posts-tab-radio-147">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-147" value="contact-tab" id="contact-tab-radio-147" />
						<label for="contact-tab-radio-147" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Bob Unruh joined WND in 2006 after nearly three decades with the Associated Press, as well as several Upper Midwest newspapers, where he covered everything from legislative battles and sports to tornadoes and homicidal survivalists. He is also a photographer whose scenic work has been used commercially.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="147">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 147 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/06/dems-plan-take-elections-called-dead-man-walking/">Dems' plan to take over all elections called 'dead man walking'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/">Senator: Facebook suppressed COVID news at government's direction</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/06/new-fight-erupts-2020-ballot-count-michigan/">New fight erupts over 2020 ballot count in Michigan</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/06/city-stops-prosecution-dead-tracks-unconstitutional-criminal-charge/">City stops prosecution dead in tracks after 'unconstitutional' criminal charge</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/06/war-breaks-citys-demand-peer-private-residences/">War breaks out over city's demand to peer into your private residence</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/runruh/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2021/06/senator-facebook-operating-federal-governments-direction/";
					this.page.identifier = "4921320 https://www.wnd.com/?p=4921320";
					if( getCookie( 'ff_subbed' ) ) {
						this.disable_ads = true;
					}
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4920785 post type-post status-publish format-standard has-post-thumbnail category-us category-wire entry post-summary size-small first-three" aria-label="Keystone XL isn&#039;t dead"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">June 4, 2021 at 11:18am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/keystone-xl-isnt-dead-multiple-states-move-force-pipeline-biden-democrats-throats/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4890618 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/02/oil-pipeline-winter-alaska-energy-keystone-xl-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/keystone-xl-isnt-dead-multiple-states-move-force-pipeline-biden-democrats-throats/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Keystone XL isn't dead</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">June 4, 2021 at 11:18am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921305 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="New fight erupts over 2020 ballot count in Michigan"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">June 7, 2021 at 11:12am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/new-fight-erupts-2020-ballot-count-michigan/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796978 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/02/donald-trump-lawn-thumbs-up-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/new-fight-erupts-2020-ballot-count-michigan/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New fight erupts over 2020 ballot count in Michigan</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">June 7, 2021 at 11:12am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921056 post type-post status-publish format-standard has-post-thumbnail category-politics category-wire entry post-summary size-small first-three" aria-label="FBI makes shock demand, orders news site to hand over data on who read sensitive article"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 5, 2021 at 3:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/fbi-makes-shock-demand-orders-news-site-hand-data-everyone-read-article-botched-raid/" data-type='Internal link' data-type-location='below-post-trending'><img width="322" height="181" class="attachment-be_medium size-be_medium wp-image-2944404 wp-post-image" alt="" loading="lazy" sizes="(max-width: 322px) 100vw, 322px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1.jpg 645w, https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1-300x169.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1-340x191.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1-112x63.jpg 112w, https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1-153x86.jpg 153w" data-src="https://www.wnd.com/wp-content/uploads/2016/02/online_hacker_1-1.jpg" /></a></div><a href="https://www.wnd.com/2021/06/fbi-makes-shock-demand-orders-news-site-hand-data-everyone-read-article-botched-raid/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">FBI makes shock demand, orders news site to hand over data on who read sensitive article</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 5, 2021 at 3:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921192 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small " aria-label="Another state says: &#039;We want the machines opened up&#039; to verify 2020 election"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 6, 2021 at 3:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/nc-house-gop-say-want-machines-opened-verify-2020-election/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4860663 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/10/ballots-voting-voters-donald-trump-joe-biden-flag-americans-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/nc-house-gop-say-want-machines-opened-verify-2020-election/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Another state says: 'We want the machines opened up' to verify 2020 election</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 6, 2021 at 3:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4919791 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="War breaks out over city&#039;s demand to peer into your private residence"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">June 6, 2021 at 2:04pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/war-breaks-citys-demand-peer-private-residences/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4917430 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/05/spying-surveillance-binoculars-big-brother-watching-woman-women-military-defense-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/war-breaks-citys-demand-peer-private-residences/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">War breaks out over city's demand to peer into your private residence</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">June 6, 2021 at 2:04pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921253 post type-post status-publish format-standard has-post-thumbnail category-diversions category-money category-politics category-us category-wire entry post-summary size-small " aria-label="Shocking video captures Amazon driver attacking woman after reported &#039;white privilege&#039; comment"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 6, 2021 at 7:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/shocking-video-captures-amazon-driver-attacking-woman-reported-white-privilege-comment/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4921254 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/06/amazon-white-privilege-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/shocking-video-captures-amazon-driver-attacking-woman-reported-white-privilege-comment/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Shocking video captures Amazon driver attacking woman after reported 'white privilege' comment</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 6, 2021 at 7:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921236 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wire category-world entry post-summary size-small " aria-label="Trump throws support behind &#039;reparations&#039; ... but from China!"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">June 6, 2021 at 5:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/trump-throws-support-behind-reparations-china/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4832991 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/06/donald-trump-ship-thumbs-up-jpg-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/06/donald-trump-ship-thumbs-up-jpg-300x156.jpg 300w" data-src="https://www.wnd.com/wp-content/uploads/2020/06/donald-trump-ship-thumbs-up-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/06/trump-throws-support-behind-reparations-china/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump throws support behind 'reparations' ... but from China!</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">June 6, 2021 at 5:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4921021 post type-post status-publish format-standard has-post-thumbnail category-us category-wire entry post-summary size-small " aria-label="Federal judge overturns California &#039;assault weapons&#039; ban"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">June 5, 2021 at 1:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/06/federal-judge-overturns-california-assault-weapons-ban-includes-roaring-endorsement-ar-15-ruling/" data-type='Internal link' data-type-location='below-post-trending'><img width="302" height="181" class="attachment-be_medium size-be_medium wp-image-4659372 wp-post-image" alt="" loading="lazy" sizes="(max-width: 302px) 100vw, 302px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr-300x180.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr-340x204.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr-105x63.jpg 105w, https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr-143x86.jpg 143w" data-src="https://www.wnd.com/wp-content/uploads/2018/03/AR-15-Flickr.jpg" /></a></div><a href="https://www.wnd.com/2021/06/federal-judge-overturns-california-assault-weapons-ban-includes-roaring-endorsement-ar-15-ruling/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Federal judge overturns California 'assault weapons' ban</h3><div class="entry-meta"><div><span class="entry-author">Kipp Jones, The Western Journal</span> <span class="entry-date">June 5, 2021 at 1:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/06/another-sheriff-ditches-democratic-party-defund-police/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4856328 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/09/thin-blue-line-flag-police-YT-vid-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/06/another-sheriff-ditches-democratic-party-defund-police/" data-type='Internal link' data-type-location='widget-must-read'>Another sheriff ditches Democratic Party over 'defund the police' calls</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/06/cruise-line-reverses-ruling-vaccine-passports-following-ron-desantis-threats-fines/" ><img width="272" height="181" class="attachment-be_medium size-be_medium wp-image-4754118 wp-post-image" alt="" loading="lazy" sizes="(max-width: 272px) 100vw, 272px" srcset="https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay-300x200.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay-340x227.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay-95x63.jpg 95w, https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay-129x86.jpg 129w" src="https://www.wnd.com/wp-content/uploads/2019/07/cruise-ship-deck-sunshine-sea-ocean-water-vacation-fun-railing-shadows-pixabay.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/06/cruise-line-reverses-ruling-vaccine-passports-following-ron-desantis-threats-fines/" data-type='Internal link' data-type-location='widget-must-read'>Cruise line reverses ruling on vaccine passports following Ron DeSantis' threats of fines</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/06/yellen-says-coming-inflation-will-plus-societys-point-view/" ><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-541501 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2013/10/yellen.jpg 596w, https://www.wnd.com/wp-content/uploads/2013/10/yellen-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/10/yellen-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2013/10/yellen-132x63.jpg 132w, https://www.wnd.com/wp-content/uploads/2013/10/yellen-181x86.jpg 181w" src="https://www.wnd.com/wp-content/uploads/2013/10/yellen.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/06/yellen-says-coming-inflation-will-plus-societys-point-view/" data-type='Internal link' data-type-location='widget-must-read'>Yellen says coming inflation will be 'plus for society's point of view'</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-4" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="/?p=4665567" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-2894074 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2016/01/Watchword-130x190.jpg" /></a><a href="/?p=4665567">WATCH the Bible a little each day!</a>
				<div style="font-size: 14px; margin-top: 10px;">Entire New Testament on video called 'masterpiece,' 'astounding,' 'blessed'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4921320;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1614720991' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
