<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Democrats want to punish Big Tech for facts that contradict government</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"U.S.","wordCount":600,"paragraphCount":"21","articleTitle":"Democrats want to punish Big Tech for facts that contradict government","articleSocialTitle":"Democrats want to punish Big Tech for facts that contradict government","articleSEOTitle":"Democrats want to punish Big Tech for facts that contradict government","articleChooser":false,"articleTitler":false,"articleTitleLength":70,"articleSocialTitleLength":70,"articleSEOTitleLength":70,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2021-07-23","articleTopic":"","articleSection":"Politics, U.S.","articleID":4932755,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Senate Democrats introduced legislation Thursday removing liability protections from online platforms that promote content deemed health misinformation."/>
<link rel="canonical" href="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats want to punish Big Tech for facts that contradict government" />
<meta property="og:description" content="Senate Democrats introduced legislation Thursday removing liability protections from online platforms that promote content deemed health misinformation." />
<meta property="og:url" content="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="U.S." />
<meta property="article:published_time" content="2021-07-23T23:49:19-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar.jpg" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Senate Democrats introduced legislation Thursday removing liability protections from online platforms that promote content deemed health misinformation." />
<meta name="twitter:title" content="Democrats want to punish Big Tech for facts that contradict government" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Democrats want to punish Big Tech for facts that contradict government Comments Feed" href="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1615999255' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1620671356' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4932755" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4932755' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F&#038;format=xml" />

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script src="https://amer.viadata.store/tag/load.js?sid=103863" defer  charset="UTF-8" ></script> 
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4932755 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-us" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/subscribe/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/subscribe/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/27163/6773/wb-062021-COVER__59389.1625149649.1280.1280__70222.1625149981.jpg?c=2" onerror="this.style.display='none'">
				</a>
					<div id="wnd-main-navigation-container">
						<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
						<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
						<div class="wnd-admiral-or">|</div>
						<div id="ff-top-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
					</div>
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4932755 post type-post status-publish format-standard has-post-thumbnail category-politics category-us entry" aria-label="Democrats want to punish Big Tech for facts that contradict government"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a></span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85fcddd5d7dbcad9cccb9d8a88cfd9d6cc9d8a88ccd79d8a88c8cdd6d1cbd09d8a88fad1df9d8a88ecdddbd09d8a88ded7ca9d8a88ded9dbcccb9d8a88ccd0d9cc9d8a88dbd7d6cccad9dcd1dbcc9d8a88dfd7ceddcad6d5ddd6cc9e9b888b8083dad7dcc185d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96cfd6dc96dbd7d59d8afe8a888a899d8afe888f9d8afedcddd5d7dbcad9cccb95cfd9d6cc95c8cdd6d1cbd095dad1df95ccdddbd095ded9dbcccb95dbd7d6cccad9dcd1dbcc95dfd7ceddcad6d5ddd6cc9d8afe" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="d5e56c5185" data-postid="4932755"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Democrats want to punish Big Tech for facts that contradict government</h1>
<h4 style="text-transform: none;">Directs HHS to define 'health misinformation' and crack down on it</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published July 23, 2021 at 7:49pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#506f2325323a3533246d14353d3f332231242375626027313e24756260243f75626020253e39233875626012393775626004353338756260363f22756260363133242375626024383124756260333f3e24223134393324756260373f2635223e3d353e2476736063686b323f34296d38242420237563117562167562162727277e273e347e333f3d75621662606261756216606775621634353d3f33223124237d27313e247d20253e3923387d3239377d243533387d36313324237d333f3e242231343933247d373f2635223e3d353e24756216" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="d5e56c5185" data-postid="4932755"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p><img loading="lazy" class="alignright size-full wp-image-4815046" src="https://static.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg" alt="" width="312" height="71" srcset="https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg 312w, https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg-300x68.jpg 300w" sizes="(max-width: 312px) 100vw, 312px" /></p>
<div id="attachment_4726901" style="width: 606px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4726901" loading="lazy" class="size-full wp-image-4726901" src="https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar.jpg" alt="" width="596" height="283" srcset="https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar.jpg 596w, https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar-133x63.jpg 133w, https://www.wnd.com/wp-content/uploads/2019/02/Amy_Klobuchar-181x86.jpg 181w" sizes="(max-width: 596px) 100vw, 596px" /><p id="caption-attachment-4726901" class="wp-caption-text">Amy Klobuchar</p></div>
<p><b>By Ailan Evans</b><br />
Daily Caller News Foundation</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Senate Democrats introduced legislation Thursday removing liability protections from online platforms that promote content deemed health misinformation.</p>
<p>The <a href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/22733658/EHF21778.pdf"><u>bill</u></a>, proposed by Sens. Amy Klobuchar and Ben Ray Lujan on Thursday, seeks to carve out an exception from <a href="https://www.law.cornell.edu/uscode/text/47/230"><u>Section 230</u></a> liability shields enjoyed by online platforms, such as Facebook or YouTube, if those platforms boost content classified as health misinformation, <a href="https://www.vox.com/recode/2021/7/22/22588829/amy-klobuchar-health-misinformation-act-section-230-covid-19-facebook-twitter-youtube-social-media" target="_blank" rel="noopener noreferrer">Vox</a> first reported.</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2021/07/report-undercover-fbi-played-significant-role-alleged-plot-kidnap-governor/" data-type='Internal link' data-type-location='in-content-trending'>Report: Undercover FBI played significant role in alleged plot to kidnap governor</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>The legislation, known as the Health Misinformation Act, directs the Department of Health and Human Services (<a href="https://www.hhs.gov/"><u>HHS</u></a>) to create a definition of health misinformation, and strips liability protections from platforms “if the provider promotes that health misinformation through an algorithm used by the provider.” HHS <a href="https://www.hhs.gov/about/news/2021/07/15/us-surgeon-general-issues-advisory-during-covid-19-vaccination-push-warning-american.html" target="_blank" rel="noopener noreferrer">defined</a> health misinformation in an advisory last week as “information that is false, inaccurate, or misleading according to the best available evidence.”</p>
<p>The bill does allow for “neutral” boosting of misinformation, such as through “chronological functionality,” in which newer content is promoted to users.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>“For far too long, online platforms have not done enough to protect the health of Americans,” Klobuchar said in a statement to Vox. “These are some of the biggest, richest companies in the world, and they must do more to prevent the spread of deadly vaccine misinformation.”</p>
<p>Section 230 of the Communications Decency Act states “no provider or user of an interactive computer service shall be treated as the publisher or speaker of any information provided by another information content provider,” shielding online companies such as Facebook from liability for content posted by users.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Do Democrats want to punish Big Tech for facts that contradict the government?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="4932755">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to WND news updates free of charge. You may opt out at anytime. You also agree to our <a href="https://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="https://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 75%">
		75% (3 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 25%">
		25% (1 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='';</script>

</div>

<p>By creating an exception for health misinformation, the bill would permit tech companies to be sued over content boosted on their platforms.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Even as more Americans get their shots, the danger of the coronavirus and vaccine-related misinformation persists. I’ll continue pushing for policies to address the proliferation of misinformation and hold perpetrators accountable. <a href="https://t.co/JiDaUrCc2M">https://t.co/JiDaUrCc2M</a></p>
<p>— Senator Amy Klobuchar (@SenAmyKlobuchar) <a href="https://twitter.com/SenAmyKlobuchar/status/1417571416577396744">July 20, 2021</a></p>
</blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>“The COVID–19 pandemic remains an ongoing threat and there is a need to ensure that social media platforms do their part in promoting accurate scientific information to users of those platforms,” the text of the bill reads.</p>
<p>The bill instructs HHS to consult with other federal agencies and “outside experts” to issue guidance regarding what is health misinformation within 30 days of the bill’s enactment.</p>

<p>The introduction of the bill follows a campaign by the White House and federal agencies to crack down on social media misinformation related to COVID-19 vaccines.</p>
<p>Press Secretary Jen Psaki <a href="https://dailycaller.com/2021/07/15/covid-19-jen-psaki-white-house-facebook/"><u>announced</u></a> just last week the White House was working with Facebook to flag misinformation related to the COVID-19 vaccine. Psaki pointed to a <a href="https://252f2edd-1c8b-49f5-9bb2-cb57bb47e4ba.filesusr.com/ugd/f4d9b9_b7cedc0553604720b7137f8663366ee5.pdf"><u>list</u></a> of 12 Facebook users which she claimed produced 65% of anti-vaccine misinformation, and <a href="https://dailycaller.com/2021/07/16/jen-psaki-people-banned-social-media-one-platform-facebook/"><u>called</u></a> for users to be banned from all social media platforms if they were banned from one.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The office of U.S. Surgeon General Dr. Vivek Murthy <a href="https://dailycaller.com/2021/07/15/surgeon-general-vivek-murthy-misinformation-covid-19-coronavirus/"><u>released</u></a> an advisory last week urging tech companies to be more aggressive in combating misinformation related to the COVID-19 vaccine. President Joe Biden <a href="https://dailycaller.com/2021/07/19/joe-biden-facebook-isnt-killing-people-coronavirus-misinformation-disinformation/"><u>accused</u></a> Facebook of “killing people” by failing to remove as much misinformation as the president would have liked.</p>
<p>Sen. Klobuchar did not immediately respond to the Daily Caller News Foundation’s request for comment.</p>
<p><i>This story originally was published by <a href="http://dailycallernewsfoundation.org/">the Daily Caller News Foundation</a>.</i></p>
<p><i>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="25494c46404b564c4b426541444c495c4644494940574b405256434a504b4144514c4a4b0b4a57420b">[email&#160;protected]</a></i></p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.REP_0.custom_ads[0].code;
						if( ! FFADS.units.REP_0.lazy_load ) eval( FFADS.units.REP_0.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC5-ad" class="sponsor IC5">
			<div id="IC5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#IC5' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC5' );
							googletag.display( 'IC5' );
						} );
					}
					else {
						document.querySelector( '#IC5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4932755 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Democrats%20want%20to%20punish%20Big%20Tech%20for%20facts%20that%20contradict%20government" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#1a25696f78707f796e275e7f777579687b6e693f282a6d7b746e3f282a6e753f282a6a6f747369723f282a58737d3f282a4e7f79723f282a7c75683f282a7c7b796e693f282a6e727b6e3f282a7975746e687b7e73796e3f282a7d756c7f6874777f746e3c392a29222178757e6327726e6e6a693f295b3f285c3f285c6d6d6d346d747e347975773f285c282a282b3f285c2a2d3f285c7e7f777579687b6e69376d7b746e376a6f747369723778737d376e7f7972377c7b796e69377975746e687b7e73796e377d756c7f6874777f746e3f285c" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F07%2Fdemocrats-want-punish-big-tech-facts-contradict-government%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="d5e56c5185" data-postid="4932755"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/">Democrats want to punish Big Tech for facts that contradict government</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/07/dystopian-cruelty-congressman-slams-pelosi-staffers-treatment-kids-house-floor/">'Dystopian cruelty': Congressman slams Pelosi staffers' treatment of kids on House floor</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/07/scientific-truth-transgender-females-bodies-athleticism/">The scientific truth about transgender females’ bodies and athleticism</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/07/england-quarantine-rules-relaxed-avoid-shortages/">England quarantine rules being relaxed to avoid shortages</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/07/email-ben-shapiro-used-evidence-firing-2-teachers-pushing-lgbt-policies/">Email to Ben Shapiro used as evidence for firing 2 teachers pushing against LGBT policies</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/";
					this.page.identifier = "4932755 https://www.wnd.com/?p=4932755";
					if( getCookie( 'ff_subbed' ) ) {
						this.disable_ads = true;
					}
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4932193 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire category-world entry post-summary size-small first-three" aria-label="Rapinoe and woke USWNT suffer stunning Olympic upset loss after pregame kneeling display"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">July 21, 2021 at 12:22pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/rapinoe-woke-uswnt-suffer-stunning-olympic-upset-loss-pregame-kneeling-display/" data-type='Internal link' data-type-location='below-post-trending'><img width="291" height="181" class="attachment-be_medium size-be_medium wp-image-4750894 wp-post-image" alt="" loading="lazy" sizes="(max-width: 291px) 100vw, 291px" data-srcset="https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki-300x187.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki-340x211.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki-101x63.jpg 101w, https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki-138x86.jpg 138w" data-src="https://www.wnd.com/wp-content/uploads/2019/07/Megan_Rapinoe-USA-womens-soccer-team-by-Jamie-Smed-Flickr-wiki.jpg" /></a></div><a href="https://www.wnd.com/2021/07/rapinoe-woke-uswnt-suffer-stunning-olympic-upset-loss-pregame-kneeling-display/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Rapinoe and woke USWNT suffer stunning Olympic upset loss after pregame kneeling display</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">July 21, 2021 at 12:22pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932261 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wire category-world entry post-summary size-small first-three" aria-label="Fed-up Texas farmers demand Biden pay for damage done by illegal aliens wreaking havoc"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jacob Gurney, The Western Journal</span> <span class="entry-date">July 21, 2021 at 1:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/fed-texas-farmers-demand-biden-pay-damage-done-illegal-aliens-wreaking-havoc-farms/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932262 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/Texas-farmers-damage-345x181.jpg" /><span class="firefly-attribution">Texas Farm Bureau via @nypost / Twitter</span></a></div><a href="https://www.wnd.com/2021/07/fed-texas-farmers-demand-biden-pay-damage-done-illegal-aliens-wreaking-havoc-farms/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Fed-up Texas farmers demand Biden pay for damage done by illegal aliens wreaking havoc</h3><div class="entry-meta"><div><span class="entry-author">Jacob Gurney, The Western Journal</span> <span class="entry-date">July 21, 2021 at 1:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932142 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three" aria-label="23-year-old ex-Trump staffer announces she&#039;s running for Congress in bid to flip blue district"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Andrew Jose, The Western Journal</span> <span class="entry-date">July 20, 2021 at 8:18pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/23-year-old-former-trump-staffer-announces-running-congress-bid-flip-blue-district/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932143 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/Karoline-Leavitt-345x181.jpg" /><span class="firefly-attribution">Karoline Leavitt / Facebook</span></a></div><a href="https://www.wnd.com/2021/07/23-year-old-former-trump-staffer-announces-running-congress-bid-flip-blue-district/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">23-year-old ex-Trump staffer announces she's running for Congress in bid to flip blue district</h3><div class="entry-meta"><div><span class="entry-author">Andrew Jose, The Western Journal</span> <span class="entry-date">July 20, 2021 at 8:18pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932439 post type-post status-publish format-standard has-post-thumbnail category-diversions category-wire entry post-summary size-small " aria-label="Video: Lone officer stands at attention in downpour to honor deceased WWII vet"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Andrew Jose, The Western Journal</span> <span class="entry-date">July 21, 2021 at 11:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/video-lone-officer-stands-attention-downpour-honor-deceased-wwii-vet/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932441 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/WWII-Vet-Honored-345x181.jpg" /><span class="firefly-attribution">WVTM 13 News / YouTube screen shot</span></a></div><a href="https://www.wnd.com/2021/07/video-lone-officer-stands-attention-downpour-honor-deceased-wwii-vet/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Video: Lone officer stands at attention in downpour to honor deceased WWII vet</h3><div class="entry-meta"><div><span class="entry-author">Andrew Jose, The Western Journal</span> <span class="entry-date">July 21, 2021 at 11:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932290 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Report: Undercover FBI played significant role in alleged plot to kidnap governor"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 21, 2021 at 2:52pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/report-undercover-fbi-played-significant-role-alleged-plot-kidnap-governor/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4845636 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/08/gretchen-whitmer-dnc-video-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/07/report-undercover-fbi-played-significant-role-alleged-plot-kidnap-governor/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Report: Undercover FBI played significant role in alleged plot to kidnap governor</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 21, 2021 at 2:52pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932731 post type-post status-publish format-standard has-post-thumbnail category-diversions category-wire entry post-summary size-small " aria-label="Man exonerated of murder charges after serving 20 years of 2 life sentences"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">July 23, 2021 at 1:48am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/georgia-man-exonerated-murder-charges-serving-20-years-two-life-sentences/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932732 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/Georgia-Man-345x181.jpg" /><span class="firefly-attribution">WAGA-TV screen shot</span></a></div><a href="https://www.wnd.com/2021/07/georgia-man-exonerated-murder-charges-serving-20-years-two-life-sentences/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Man exonerated of murder charges after serving 20 years of 2 life sentences</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">July 23, 2021 at 1:48am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932715 post type-post status-publish format-standard has-post-thumbnail category-education category-wire entry post-summary size-small " aria-label="High school student designs wheelchair adaptor to help disabled dad take newborn on walks"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">July 22, 2021 at 9:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/goal-oriented-high-school-students-design-wheelchair-adaptor-dad-take-newborn-walks/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932716 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/Jeremy-and-Phoenix-345x181.jpg" /><span class="firefly-attribution">Bullis School / Facebook</span></a></div><a href="https://www.wnd.com/2021/07/goal-oriented-high-school-students-design-wheelchair-adaptor-dad-take-newborn-walks/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">High school student designs wheelchair adaptor to help disabled dad take newborn on walks</h3><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">July 22, 2021 at 9:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4932180 post type-post status-publish format-standard has-post-thumbnail category-diversions category-health category-us category-wire entry post-summary size-small " aria-label="Woman says Apple Watch saved her life: Heart-rate spike led doctors to blocked &#039;widowmaker&#039; artery"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">July 21, 2021 at 12:50pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/07/woman-says-apple-watch-saved-life-heart-rate-spike-led-doctors-blocked-widowmaker-artery/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932182 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/07/applewatch-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/07/applewatch-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/07/applewatch-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/07/applewatch-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/07/applewatch-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/07/applewatch.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/07/applewatch-345x181.jpg" /><span class="firefly-attribution">Meredith TerHaar / Facebook</span></a></div><a href="https://www.wnd.com/2021/07/woman-says-apple-watch-saved-life-heart-rate-spike-led-doctors-blocked-widowmaker-artery/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Woman says Apple Watch saved her life: Heart-rate spike led doctors to blocked 'widowmaker' artery</h3><div class="entry-meta"><div><span class="entry-author">Amanda Thomason, The Western Journal</span> <span class="entry-date">July 21, 2021 at 12:50pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4931264 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/07/social-media-fake-news-journalism-Pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/07/democrats-want-punish-big-tech-facts-contradict-government/" data-type='Internal link' data-type-location='widget-must-read'>Democrats want to punish Big Tech for facts that contradict government</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/07/dystopian-cruelty-congressman-slams-pelosi-staffers-treatment-kids-house-floor/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4932950 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/07/scared-frightened-terrified-child-girl-Pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/07/dystopian-cruelty-congressman-slams-pelosi-staffers-treatment-kids-house-floor/" data-type='Internal link' data-type-location='widget-must-read'>'Dystopian cruelty': Congressman slams Pelosi staffers' treatment of kids on House floor</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/07/daydreams-stroke-victim-speaker-house-donald-trump/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796084 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/02/nancy-pelosi-rips-sotu-speech-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/07/daydreams-stroke-victim-speaker-house-donald-trump/" data-type='Internal link' data-type-location='widget-must-read'>The daydreams of a stroke victim – Speaker of the House Donald Trump</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-essential-second-amendment-guide-e-book/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4692483 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/08/2nd_amendment_guide-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2018/08/2nd_amendment_guide-58x86.jpg 58w" data-src="https://www.wnd.com/wp-content/uploads/2018/08/2nd_amendment_guide-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-essential-second-amendment-guide-e-book/">Wayne LaPierre's 'Essential Second Amendment Guide'</a>
				<div style="font-size: 14px; margin-top: 10px;">The indispensable book for gun owners and advocates </div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4932755;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1614720991' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
