<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Fully vaccinated, big-name Republican tests positive for COVID</title>

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Health","wordCount":500,"paragraphCount":"22","articleTitle":"Fully vaccinated, big-name Republican tests positive for COVID","articleSocialTitle":"Fully vaccinated, big-name Republican tests positive for COVID","articleSEOTitle":"Fully vaccinated, big-name Republican tests positive for COVID","articleChooser":false,"articleTitler":false,"articleTitleLength":62,"articleSocialTitleLength":62,"articleSEOTitleLength":62,"articleAuthor":"wj","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":78,"articleCategory":false,"articlePublishDate":"2021-08-02","articleTopic":"","articleSection":"Health, Politics, U.S., Wire","articleID":4935205,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Republican senator has tested positive for the coronavirus after a weekend social gathering with Democratic senators."/>
<link rel="canonical" href="https://www.westernjournal.com/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fully vaccinated, big-name Republican tests positive for COVID" />
<meta property="og:description" content="A Republican senator has tested positive for the coronavirus after a weekend social gathering with Democratic senators." />
<meta property="og:url" content="https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2021-08-03T02:27:39-04:00" />
<meta property="article:modified_time" content="2021-08-03T02:40:01-04:00" />
<meta property="og:updated_time" content="2021-08-03T02:40:01-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2020/05/capitol-congress-americans-politics-government-freedom-pixabay-jpg.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2020/05/capitol-congress-americans-politics-government-freedom-pixabay-jpg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="339" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Republican senator has tested positive for the coronavirus after a weekend social gathering with Democratic senators." />
<meta name="twitter:title" content="Fully vaccinated, big-name Republican tests positive for COVID" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2020/05/capitol-congress-americans-politics-government-freedom-pixabay-jpg.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Fully vaccinated, big-name Republican tests positive for COVID Comments Feed" href="https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1615999255' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1620671356' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4935205" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4935205' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F&#038;format=xml" />

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script src="https://amer.viadata.store/tag/load.js?sid=103863" defer  charset="UTF-8" ></script> 
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Jack Davis, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Big-name Republican tests positive for COVID"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4935205 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-health" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/subscribe/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/subscribe/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/27163/6773/wb-062021-COVER__59389.1625149649.1280.1280__70222.1625149981.jpg?c=2" onerror="this.style.display='none'">
				</a>
					<div id="wnd-main-navigation-container">
						<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
						<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
						<div class="wnd-admiral-or">|</div>
						<div id="ff-top-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
					</div>
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener noreferrer" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener noreferrer" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener noreferrer" href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4935205 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wire entry" aria-label="Fully vaccinated, big-name Republican tests positive for COVID"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f18ab9a0a0b5e9fefcbaadafafa5a2adb8a9a8e9fe8fe9fefcaea5abe1a2ada1a9e9fefc9ea9bcb9aea0a5afada2e9fefcb8a9bfb8bfe9fefcbca3bfa5b8a5baa9e9fefcaaa3bee9fefc8f839a8588eaeffcfff4f7aea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8abbbbbbe2bba2a8e2afa3a1e9fe8afefcfefde9fe8afcf4e9fe8aaab9a0a0b5e1baadafafa5a2adb8a9a8e1bfa9a2e1a0a5a2a8bfa9b5e1abbeada4ada1e1b8a9bfb8bfe1bca3bfa5b8a5baa9e1afa3baa5a8e9fe8a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="cc559b99f5" data-postid="4935205"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Fully vaccinated, big-name Republican tests positive for COVID</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png" alt="Jack Davis, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Jack Davis, The Western Journal</a>
								<br>
								Published August 2, 2021 at 10:27pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0dbe8f1f1e4b8afadebfcfefef4f3fce9f8f9b8afdeb8afadfff4fab0f3fcf0f8b8afadcff8ede8fff1f4fefcf3b8afade9f8eee9eeb8afadedf2eef4e9f4ebf8b8afadfbf2efb8afadded2cbd4d9bbbeadaea5a6fff2f9e4a0f5e9e9edeeb8aedcb8afdbb8afdbeaeaeab3eaf3f9b3fef2f0b8afdbafadafacb8afdbada5b8afdbfbe8f1f1e4b0ebfcfefef4f3fce9f8f9b0eef8f3b0f1f4f3f9eef8e4b0faeffcf5fcf0b0e9f8eee9eeb0edf2eef4e9f4ebf8b0fef2ebf4f9b8afdb" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="cc559b99f5" data-postid="4935205"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>Republican Sen. Lindsey Graham of South Carolina announced Monday night that he has tested positive for COVID-19 despite being vaccinated months ago.</p>
<p>"I was just informed by the House physician I have tested positive for #COVID19 even after being vaccinated. I started having flu-like symptoms Saturday night and went to the doctor this morning," Graham tweeted.</p>
<p>"I feel like I have a sinus infection and at present time I have mild symptoms. I will be quarantining for ten days. I am very glad I was vaccinated because without vaccination I am certain I would not feel as well as I do now. My symptoms would be far worse," he wrote.</p>
<div id="Top-ad" class="sponsor Top"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="Top">
				<script>
					if( FFADS.units.Top && FFADS.units.Top.ad_type == 'custom' && FFADS.units.Top.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'Top' ).innerHTML = FFADS.units.Top.custom_ads[0].code;
						if( ! FFADS.units.Top.lazy_load ) eval( FFADS.units.Top.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.Top && ! getCookie( 'ff_subbed' ) ) {
						if( 'To' != 'SB' && 'To' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.Top.sizes );
							let el = document.querySelector( '#Top' );
							if( 'To' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying Top' );
							googletag.display( 'Top' );
						} );
					}
					else {
						document.querySelector( '#Top-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I feel like I have a sinus infection and at present time I have mild symptoms.</p>
<p>I will be quarantining for ten days.</p>
<p>I am very glad I was vaccinated because without vaccination I am certain I would not feel as well as I do now.</p>
<p>My symptoms would be far worse.</p>
<p>— Lindsey Graham (@LindseyGrahamSC) <a href="https://twitter.com/LindseyGrahamSC/status/1422272144059289602">August 2, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2021/08/trump-team-planning-move-forward-real-way/" data-type='Internal link' data-type-location='in-content-trending'>Trump team planning to 'move forward in a real way'</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>Graham, 66, was vaccinated in December and has called upon others to do the same, according to <a href="https://www.foxnews.com/politics/sen-lindsey-graham-tests-positive-covid-despite-vaccinated" target="_blank" rel="noopener noreferrer">Fox News</a>.</p>
<p>During a visit to the Medical University of South Carolina in Charleston this spring, Graham said "the sooner we get everybody vaccinated, the quicker we can get back to normal."</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Over the weekend, <a href="https://www.westernjournal.com/democratic-rep-joins-lindsey-graham-call-take-border-kamala-harris-hands-something-change/" target="_blank" rel="noopener noreferrer">Graham</a> was aboard a houseboat owned by Democratic Sen. Joe <a href="https://www.westernjournal.com/bidens-vaccine-narrative-shattered-singapore-data-shows-majority-sick-vaccinated/" target="_blank" rel="noopener noreferrer">Manchin</a> of West Virginia. The Senate remained in Washington to work on the infrastructure bill before the gathering.</p>
<p>"Senator Manchin is fully vaccinated and following the CDC guidelines for those exposed to a COVID positive individual," Manchin's office said in a statement.</p>

<p>Democratic Sens. Mark Kelly of Arizona and Jacky Rosen of Nevada also were in attendance, according to <a href="https://www.cbsnews.com/news/lindsey-graham-covid-19-positive-test-vaccinated/" target="_blank" rel="noopener noreferrer">CBS News</a>.</p>
<p>Both Kelly and Rosen are fully vaccinated, according to their spokespeople, and will follow guidelines from the Centers for Disease Control and Prevention and the advice of the Office of the Attending Physician.</p>
<p>Graham's illness touched off a ripple effect on Capitol Hill.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Sounds like the writers from those gripping early seasons of Trump White House are back for sweeps with this "COVID Houseboat Party Endangers Bipartisan Infrastructure Bill" storyline</p>
<p>— Wyeth Ruthven (@wyethwire) <a href="https://twitter.com/wyethwire/status/1422313973135912970">August 2, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Democratic Sens. Jacky Rosen and Catherine Cortez-Masto were both at the houseboat party, their spoxes say: <a href="https://t.co/qbbgDAKg0o">pic.twitter.com/qbbgDAKg0o</a></p>
<p>— Andrew Solender (@AndrewSolender) <a href="https://twitter.com/AndrewSolender/status/1422312340943429641">August 2, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Senate Democrats, who had resumed holding leadership meetings in person recently, are now back to holding them virtually, according to Sen. Debbie Stabenow. This comes in the aftermath of the Sen. Graham news.</p>
<p>It’s unclear if each side will have their lunches tomorrow in person</p>
<p>— Manu Raju (@mkraju) <a href="https://twitter.com/mkraju/status/1422293510263394306">August 2, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Graham was among the maskless senators of both parties on Friday, according to <a href="https://www.washingtonpost.com/nation/2021/08/02/lindsey-graham-covid-19-breakthrough-infection/" target="_blank" rel="noopener noreferrer">The Washington Post</a>. Last week, masks were recommended for House members but not senators.</p>
<p>Fox News noted Graham was wearing a mask while on Capitol Hill on Monday before the announcement of his positive test.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.REP_0.custom_ads[0].code;
						if( ! FFADS.units.REP_0.lazy_load ) eval( FFADS.units.REP_0.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Cases such as that of Graham, in which a <a href="https://www.westernjournal.com/unvaccinated-holdouts-nfl-team-ordered-wear-special-armband/" target="_blank" rel="noopener noreferrer">vaccinated person tests positive</a> for the virus, are one reason the CDC altered in coronavirus guidance to urge wearing a mask indoors regardless of vaccination status to limit the spread of the virus.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC5-ad" class="sponsor IC5">
			<div id="IC5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#IC5' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC5' );
							googletag.display( 'IC5' );
						} );
					}
					else {
						document.querySelector( '#IC5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4935205 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div>
	<div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Fully%20vaccinated%2C%20big-name%20Republican%20tests%20positive%20for%20COVID" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c453e0d1414015d4a480e191b1b1116190c1d1c5d4a3b5d4a481a111f551619151d5d4a482a1d080d1a14111b19165d4a480c1d0b0c0b5d4a4808170b110c110e1d5d4a481e170a5d4a483b372e313c5e5b484b40431a171c0145100c0c080b5d4b395d4a3e5d4a3e0f0f0f560f161c561b17155d4a3e4a484a495d4a3e48405d4a3e1e0d141401550e191b1b1116190c1d1c550b1d16551411161c0b1d01551f0a19101915550c1d0b0c0b5508170b110c110e1d551b170e111c5d4a3e" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F08%2Ffully-vaccinated-sen-lindsey-graham-tests-positive-covid%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="cc559b99f5" data-postid="4935205"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-541202" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wj/">
							<img width="150" height="150" src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wj/">
								Jack Davis, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-541202" value="posts-tab" id="posts-tab-radio-541202" checked />
						<label for="posts-tab-radio-541202">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541202" value="contact-tab" id="contact-tab-radio-541202" />
						<label for="contact-tab-radio-541202" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="541202">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 541202 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/">Fully vaccinated, big-name Republican tests positive for COVID</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/08/usa-israel-uk-announce-certainty-irans-involvement-fatal-attack-vow-joint-response-coming/">U.S., Israel, U.K. announce certainty of Iran's involvement in fatal attack, all vow a joint response is coming</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/08/maricopa-county-dominion-voting-systems-refuse-comply-az-senate-subpoenas/">Maricopa County and Dominion Voting Systems refuse to comply with Arizona Senate subpoenas</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/08/afghan-president-blames-bidens-abrupt-troop-withdrawal-rapidly-worsening-terrorism-situation/">Afghan president blames Biden's 'abrupt' troop withdrawal for rapidly worsening terror situation</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/08/portland-pd-tries-revive-gun-violence-unit-canning-racial-concerns-cant-find-recruits/">City tries to revive gun-violence unit after canning it over racial concerns, can't find recruits</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = "https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/";
					this.page.identifier = "4935205 https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-for-covid/";
					if( getCookie( 'ff_subbed' ) ) {
						this.disable_ads = true;
					}
				};
				var firefly_disqus_domain = "wnd-news";
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4935116 post type-post status-publish format-standard has-post-thumbnail category-front-page category-health category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="Capitol riot stunner: Third officer who responded &#039;commits suicide&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">August 2, 2021 at 5:42pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/capitol-riot-stunner-third-officer-responded-commits-suicide/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4935123 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/08/gunther-hashida-police-officer-capitol-riot-345x181.jpeg" /></a></div><a href="https://www.wnd.com/2021/08/capitol-riot-stunner-third-officer-responded-commits-suicide/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Capitol riot stunner: Third officer who responded 'commits suicide'</h3><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">August 2, 2021 at 5:42pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934824 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire category-world entry post-summary size-small first-three" aria-label="USS Ronald Reagan on scene after fatal attack on ocean tanker, Iranian drone thought to be culprit"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">August 1, 2021 at 10:15am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/uss-ronald-reagan-scene-fatal-attack-ocean-tanker-iranian-drone-thought-culprit/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4934370 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/07/warplanes-hornets-aircraft-carriers-military-defense-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/uss-ronald-reagan-scene-fatal-attack-ocean-tanker-iranian-drone-thought-culprit/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">USS Ronald Reagan on scene after fatal attack on ocean tanker, Iranian drone thought to be culprit</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">August 1, 2021 at 10:15am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934987 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="&#039;Horrendous fraud&#039;: Americans &#039;elected a shell of a president&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">August 2, 2021 at 10:57am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/horrendous-fraud-americans-elected-president/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4912665 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/05/joe-biden-pained-look-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/horrendous-fraud-americans-elected-president/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Horrendous fraud': Americans 'elected a shell of a president'</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">August 2, 2021 at 10:57am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4935102 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Trump unleashes: &#039;If I were president right now ...&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">August 2, 2021 at 4:29pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/trump-unleashes-president-right-now/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4857943 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/09/donald-trump-clapping-air-force-one-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/trump-unleashes-president-right-now/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump unleashes: 'If I were president right now ...'</h3><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">August 2, 2021 at 4:29pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934991 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Trump team planning to &#039;move forward in a real way&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">August 2, 2021 at 11:21am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/trump-team-planning-move-forward-real-way/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4796978 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/02/donald-trump-lawn-thumbs-up-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/trump-team-planning-move-forward-real-way/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump team planning to 'move forward in a real way'</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">August 2, 2021 at 11:21am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934891 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wire entry post-summary size-small " aria-label="Local school board votes unanimously to reject state-mandated transgender policies"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">August 1, 2021 at 4:57pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/va-school-board-votes-unanimously-reject-state-mandated-transgender-policies/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4903627 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/03/students-girl-teen-smart-glasses-white-high-school-college-classroom-books-backpack-education-learning-thumbs-up-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/va-school-board-votes-unanimously-reject-state-mandated-transgender-policies/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Local school board votes unanimously to reject state-mandated transgender policies</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">August 1, 2021 at 4:57pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934906 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire category-world entry post-summary size-small " aria-label="Red Dawn: Chinese paramilitary troops reportedly training elite Cuban forces"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">August 1, 2021 at 4:21pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/red-dawn-chinese-paramilitary-troops-reportedly-training-elite-cuban-forces/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4933317 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/07/cool-red-lights-jungle-lasso-night-military-defense-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/red-dawn-chinese-paramilitary-troops-reportedly-training-elite-cuban-forces/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Red Dawn: Chinese paramilitary troops reportedly training elite Cuban forces</h3><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">August 1, 2021 at 4:21pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4934911 post type-post status-publish format-standard has-post-thumbnail category-diversions category-education category-us category-wire entry post-summary size-small " aria-label="Major newspaper posts how-to video after Nanny State lifts ban on drivers pumping own gas"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">August 1, 2021 at 5:44pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/08/major-newspaper-posts-video-nanny-state-oregon-lifts-ban-drivers-pumping-gas/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4912646 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/05/gasoline-fillup-refueling-station-pumps-nozzle-roads-traveling-energy-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/08/major-newspaper-posts-video-nanny-state-oregon-lifts-ban-drivers-pumping-gas/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Major newspaper posts how-to video after Nanny State lifts ban on drivers pumping own gas</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">August 1, 2021 at 5:44pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/08/ripping-families-apart-read-bizarre-responses-nyt/" ><img src="https://static.wnd.com/wp-content/uploads/2020/05/dprager2020.jpg"></a> <a class="entry-title" href="https://www.wnd.com/2021/08/ripping-families-apart-read-bizarre-responses-nyt/" data-type='Internal link' data-type-location='widget-must-read'>What's ripping families apart? Read bizarre responses from NYT</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4819796 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/05/capitol-congress-americans-politics-government-freedom-pixabay-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/08/fully-vaccinated-sen-lindsey-graham-tests-positive-covid/" data-type='Internal link' data-type-location='widget-must-read'>Fully vaccinated, big-name Republican tests positive for COVID</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/08/usa-israel-uk-announce-certainty-irans-involvement-fatal-attack-vow-joint-response-coming/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4933309 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/07/aircraft-carrier-ronald-reagan-warplanes-landing-military-defense-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/08/usa-israel-uk-announce-certainty-irans-involvement-fatal-attack-vow-joint-response-coming/" data-type='Internal link' data-type-location='widget-must-read'>U.S., Israel, U.K. announce certainty of Iran's involvement in fatal attack, all vow a joint response is coming</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/climategate-e-book/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-1681635 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2015/02/climategate-130x190.jpg" /></a><a href="https://superstore.wnd.com/climategate-e-book/">Top meteorologist exposes 'climate change' lunacy – save $5!</a>
				<div style="font-size: 14px; margin-top: 10px;">Proves 'global warming' really Marx-inspired social-engineering scheme</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4935205;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1614720991' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
