<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Data shock: During pandemic, gov&#039;t actions have killed more than the virus</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Commentary","wordCount":5500,"paragraphCount":"112","articleTitle":"Data shock: During pandemic, gov't actions have killed more than the virus","articleSocialTitle":"Data shock: During pandemic, gov't actions have killed more than the virus","articleSEOTitle":"Data shock: During pandemic, gov't actions have killed more than the virus","articleChooser":false,"articleTitler":false,"articleTitleLength":74,"articleSocialTitleLength":74,"articleSEOTitleLength":74,"articleAuthor":"jhirschhorn","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":50,"articleCategory":false,"articlePublishDate":"2021-10-28","articleTopic":"","articleSection":"Commentary, WND News Center","articleID":4956402,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joel Hirschhorn explains cumulative impact of COVID, vaccines and collateral deaths"/>
<link rel="canonical" href="https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Data shock: During pandemic, gov&#039;t actions have killed more than the virus" />
<meta property="og:description" content="Joel Hirschhorn explains cumulative impact of COVID, vaccines and collateral deaths" />
<meta property="og:url" content="https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2021-10-28T23:36:49-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/08/spying-surveillance-monitoring-tracking-masks-covid-coronavirus-eyes-woman-women-military-defense.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/08/spying-surveillance-monitoring-tracking-masks-covid-coronavirus-eyes-woman-women-military-defense.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joel Hirschhorn explains cumulative impact of COVID, vaccines and collateral deaths" />
<meta name="twitter:title" content="Data shock: During pandemic, gov&#039;t actions have killed more than the virus" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/08/spying-surveillance-monitoring-tracking-masks-covid-coronavirus-eyes-woman-women-military-defense.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Data shock: During pandemic, gov&#039;t actions have killed more than the virus Comments Feed" href="https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1631550751' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1620671356' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4956402" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4956402' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
			<script src="https://gdpr-wrapper.privacymanager.io/gdpr/22ef957c-7a06-4ccf-b2c7-4fb98c19dba7/gdpr-liveramp.js"></script>
		<script src="https://ccpa-wrapper.privacymanager.io/ccpa/8f8d50c8-2d55-435a-993f-18390c17d57a/ccpa-liveramp.js"></script>
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Joel S. Hirschhorn">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4956402 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-commentary" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/1280x1280/products/29238/6824/wb-102021-COVER__87155.1634595632.1280.1280__26845.1634650287.jpg?c=2" onerror="this.style.display='none'">
				</a>
					<div id="wnd-main-navigation-container">
						<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
						<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
						<div class="wnd-admiral-or">|</div>
						<div id="ff-top-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
					</div>
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4956402 post type-post status-publish format-standard category-commentary category-wnd-news-center entry" aria-label="Data shock: During pandemic, gov&#039;t actions have killed more than the virus"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/opinion/commentary/" class = "category-label label-commentary" data-type='Internal link' data-type-location='before-article-meta'>Commentary</a> <a href="https://www.wnd.com/category/wnd-news-center/" class = "category-label label-wnd-news-center" data-type='Internal link' data-type-location='before-article-meta'>WND News Center</a></span><span class="article-categories">PUBLIC HEALTH FAILURE</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#437c303621292620377e07223722667173302b2c20286670026671730736312a2d2466717333222d27262e2a20667100667173242c35667174376671732220372a2c2d306671732b223526667173282a2f2f26276671732e2c3126667173372b222d667173372b26667173352a313630656073707b78212c273a7e2b373733306670026671056671053434346d342d276d202c2e667105717371726671057273667105272237226e302b2c20286e33222d27262e2a206e242c35376e2220372a2c2d306e282a2f2f26276e352a313630667105" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="c6b73153f8" data-postid="4956402"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Data shock: During pandemic, gov't actions have killed more than the virus</h1>
<h4 style="text-transform: none;">Exclusive: Joel Hirschhorn explains cumulative impact of COVID, vaccines and collateral deaths</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2021/04/jhirschnorn21-150x150.jpg" alt="Joel S. Hirschhorn" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/jhirschhorn/" data-type='Internal link' data-type-location='before-article-meta'>Joel S. Hirschhorn</a>
								<br>
								Published October 28, 2021 at 7:36pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#112e6264737b7472652c5570657034232162797e727a342250342321556463787f7634232161707f75747c7872342352342321767e6734232665342321707265787e7f62342321797067743423217a787d7d74753423217c7e63743423216579707f342321657974342321677863646237322122292a737e75682c79656561623422503423573423576666663f667f753f727e7c342357232123203423572021342357757065703c62797e727a3c61707f75747c78723c767e67653c707265787e7f623c7a787d7d74753c6778636462342357" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="c6b73153f8" data-postid="4956402"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>During the pandemic, many deaths have occurred in the U.S., approaching 2 million Americans. But ponder this: Have large numbers of excess deaths over pre-pandemic years resulted from something other than COVID infections?</p>
<p>There have been increasing articles and studies about excess deaths during the pandemic. Too many of these seem aimed at getting attention rather than being accurate and balanced.</p>
<p>The concept of excess deaths is simple: <i>Deaths above what was normally observed before the pandemic.</i> But why are more people dying even after accounting for COVID-infection deaths? Getting to the correct answer is the goal of this article.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The core issue in seeking truth is how to evaluate excess deaths during the pandemic and then explain them. If there really are non-infection excess deaths, then the goal is to rise above often bad and uncertain data from government agencies to correctly figure out whether something especially concerning is happening – perhaps something governments do not want to acknowledge and deal with, as we shall see.</p>
<p><b>Classification of deaths</b></p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2021/10/exotic-bacteria-identified-walmart-product-take-weeks-years-develop-deadly-disease/" data-type='Internal link' data-type-location='in-content-trending'>Dangerous exotic bacteria identified in Walmart product</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>To get to the truth about excess deaths it is important to make a critical distinction by defining two classes of deaths.</p>
<p>Class 1: First, direct pandemic effects, which are twofold.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Most attention is needed to assess the magnitude of deaths from COVID infection. These include breakthrough cases that are COVID infections despite full vaccination.</p>
<p>The other direct impact is deaths from COVID vaccines.</p>

<p>Class 2: The second class is very different. They are <i>indirect</i> health impacts resulting from things other than direct medical actions aimed at addressing COVID.</p>
<p>These are the many <i>collateral deaths</i> resulting from severe contagion controls used by federal and state governments, especially lockdowns, stay at home mandates, limited hospital and physician access, school closings, job losses, travel restrictions and widespread impacts on personal and medical freedom.</p>
<p>These many indirect impacts cause large numbers of deaths across the entire population. They are the collateral damage caused by pandemic government authoritarian actions, but not infections nor COVID vaccines. They are done, supposedly, in the name of public health.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The government does not collect comprehensive data on these indirect deaths. Be clear about this category of deaths. They are caused by all the public health systems used to address the pandemic.</p>
<p>To be clear, deaths directly associated with COVID infections cover a range of situations. Government agencies report COVID-related deaths. That word "related" is very important, because proving causality has been contentious. Most physicians see causality when deaths occur soon after COVID symptoms or a positive test result.</p>

<p>There are reasons why there are legitimate concerns and criticisms of official COVID death data. It comes down to what criteria are used to declare a death as either caused by COVID or just, in some way, related to the infection.</p>
<p>U.S. federal and state agencies have, for the most part, been very liberal in declaring deaths as COVID ones. This has resulted from both financial incentives, political motivations (maintaining public fear and acceptance of authoritarian government actions) and procedural government guidance.</p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>In the latter category are guidelines from CDC for death certificates issued in March 2020 that replaced a practice used for the previous 17 years. This change allowed physicians, medical examiners and coroners to place less importance on all kinds of health problems contributing to a death and, if there was any evidence of COVID virus infection from testing (before or after death) or symptoms, to declare a death as a COVID one.</p>
<p>In other words, many people, especially the elderly, could have died with COVID but not <i>from</i> COVID. They may have died from their underlying medical problems and weakened immune system more than effects directly associated with COVID infection. Some die because they have been given the very expensive approved drug remdesivir that causes acute liver and kidney problems and has a death rate of over 25%. Yet their deaths go into the COVID death column.</p>
<p>On the other side, is the view that some people have died from COVID infection, but their deaths have not been officially declared as a COVID death. Most likely these have been people who have died at home without medical attention. It is difficult to believe that the numbers of deaths in this class could account for a large excess death figure. Why? Because people who die from COVID infection almost always experience severe symptoms as they move from stage one viral replication to stages two and three when vital organs are attacked, especially breathing problems. These typically cause them to seek medical attention, usually hospitalization where so many COVID deaths occur.</p>
<p>Not to be dismissed is the reality that many COVID deaths have preempted a number of normally occurring deaths, such as from the seasonal flu and many types of accidents in a more mobile population. The latter are subsumed in the COVID death data. They do not explain excess deaths. If anything, they reduce non-infection excess deaths.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.REP_0.custom_ads[0].code;
						if( ! FFADS.units.REP_0.lazy_load ) eval( FFADS.units.REP_0.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Taking all this into consideration means that COVID death totals are most likely to overstate the lethality of COVID. In fact, as I have discussed <a href="https://www.wnd.com/2021/10/1-big-lie-fauci-turned-world-upside/">elsewhere,</a> COVID lethality for the whole population was initially overstated by Fauci to justify extreme government actions and mass vaccination. He started the pandemic by wrongly saying that the China virus was so much more deadly than the seasonal flu. Only the elderly had a high risk of death (and younger people with serious underlying medical problems) that warranted focused government attention, initially by using safe and effective generics, namely ivermectin and hydroxychloroquine, and later vaccines.</p>
<p>In seeking truth about excess deaths, it is most important to recognize the countless and not quantitatively reported <i>indirect</i> impacts of the pandemic on health and deaths of very large numbers of people who were not actually at significant risk from COVID infection.</p>
<p>Deaths have resulted, for example, from people not getting normal pre-pandemic health care from treatment to prevention and suffering from extreme mental stress (often pushing addiction and suicide) caused by abnormal living and negative economic conditions. Unlike direct pandemic deaths, there is hardly any useful tabulation of indirect pandemic death impacts by government agencies. In the name of public health government agencies have harmfully impacted the lives of nearly all Americans.</p>
<p>There is need for caution when seeing numerical excess deaths beyond official COVID deaths, in coming up with explanations that involve controversial causes. The big example is blaming what seems as major excess deaths on COVID vaccines, especially if the many indirect pandemic causes of death are not addressed, mainly because data are not readily available.</p>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_1">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.REP_1.custom_ads[0].code;
						if( ! FFADS.units.REP_1.lazy_load ) eval( FFADS.units.REP_1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Also note that breakthrough COVID infections in fully vaccinated people that sometimes cause death are appropriately categorized as direct COVID deaths.</p>
<p>As I have <a href="https://noqreport.com/2021/10/21/the-truth-about-breakthrough-infections/">discussed,</a> declining vaccine effectiveness (especially for variants) make the fully vaccinated vulnerable to dying from COVID infection. But it would be wrong to say that these deaths are different than COVID ones. And wrong to place these deaths in a category of vaccine deaths. Moreover, as I have analyzed, breakthrough deaths in the U.S. most likely account for tens of thousands of deaths, much smaller than true excess deaths – though their numbers are likely to increase in coming months and years as mass vaccination continues.</p>
<p>For example, recently this was <a href="https://www.thegatewaypundit.com/2021/10/former-cdc-director-robert-redfield-claims-40-deaths-cases-maryland-fully-vaccinated/">reported:</a> "Former Centers for Disease Control and Prevention Director Robert Redfield said that more than 40% of people who have died from Wuhan coronavirus in the state of Maryland over the last 6-8 weeks were fully vaccinated." And government data <a href="https://populist.press/70-covid-19-deaths-in-september-were-fully-vaccinated/">revealed</a> that in September, 70% of COVID-19 deaths both in Sweden and the U.K. were "fully vaccinated" individuals.</p>
<p>To recap, it is important to focus on the many causes of vaccine induced deaths and collateral deaths that do not result from the viral infection. Make no mistake, there are now widely recognized medical explanations of vaccine induced deaths, including a broad array of serious blood problems this author has <a href="https://principia-scientific.com/covid-vaccines-bloody-travesty-from-shots-to-clots/">reviewed.</a> Data on vaccine deaths will be examined below.</p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_2">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.REP_2.custom_ads[0].code;
						if( ! FFADS.units.REP_2.lazy_load ) eval( FFADS.units.REP_2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><b>Indirect health impacts</b></p>
<p>A March 2021 <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC8083627/">study</a> examined how the pandemic caused non-infection health impacts and made it clear that they cannot be ignored:</p>
<p>"The COVID-19 pandemic and global efforts to contain its spread, such as stay-at-home orders and transportation shutdowns, have created new barriers to accessing healthcare, resulting in changes in service delivery and utilization globally.</p>
<p>"One hundred and seventy studies were included in the final analysis. Nearly half (46.5%) of them included studies focused on cardiovascular health outcomes. The main methodologies used were observational analytic and surveys. Data were drawn from individual health facilities, multicentre networks, regional registries, and national health information systems. Most studies were conducted in high-income countries with only 35.4% of studies representing low- and middle-income countries.</p>
<div id="REP_3-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_3">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_3' ).innerHTML = FFADS.units.REP_3.custom_ads[0].code;
						if( ! FFADS.units.REP_3.lazy_load ) eval( FFADS.units.REP_3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_3' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_3' );
							googletag.display( 'REP_3' );
						} );
					}
					else {
						document.querySelector( '#REP_3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"Healthcare utilization for non-COVID-19 conditions has decreased almost universally, across both high- and lower-income countries. The pandemic's impact on non-COVID-19 health outcomes, particularly for chronic diseases, may take years to fully manifest and should be a topic."</p>
<p>A November 2020 <a href="https://www.aier.org/article/death-by-lockdown/">article,</a> "Death by Lockdown," "forecasted more than 100,000 excess deaths due to drug overdoses, suicide, alcoholism, homicide, and untreated depression – all a result not of the virus but of policies of mandatory human separation, economic downturn, business and school closures, closed medical services, and general depression that comes with a loss of freedom and choice." What was recognized is "that as bad as a virus is, policies that wreck normal social functioning will cause massive and completely unnecessary suffering and death."</p>
<p>A new <a href="https://nypost.com/2021/07/20/lockdown-hysteria-did-more-harm-than-covid-19/">article</a> from the New York Post made these wise observations:</p>
<p>"Instead of keeping calm and carrying on, the American elite flouted the norms of governance, journalism, academic freedom – and, worst of all, science. They misled the public about the origins of the virus and the true risk it posed. Ignoring their own carefully prepared plans for a pandemic, they claimed unprecedented powers to impose untested strategies, with terrible collateral damage. We still have no convincing evidence that the lockdowns saved lives, but lots of evidence that they have already cost lives and will prove deadlier in the long run than the virus itself. A few scientists and public-health experts objected, noting that an extended lockdown was a novel strategy of unknown effectiveness. In April 2020, John Ioannidis, Jay Bhattacharya and other colleagues reported that the fatality rate among the ­infected was considerably lower than the assumptions used to justify lockdowns."</p>
<div id="REP_4-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_4">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_4' ).innerHTML = FFADS.units.REP_4.custom_ads[0].code;
						if( ! FFADS.units.REP_4.lazy_load ) eval( FFADS.units.REP_4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_4' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_4' );
							googletag.display( 'REP_4' );
						} );
					}
					else {
						document.querySelector( '#REP_4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The TB case has been one of worst collateral health impacts of the pandemic. This was documented in a detailed <a href="https://www.npr.org/sections/goatsandsoda/2021/10/15/1045348764/global-tb-deaths-are-rising-and-covid-gets-the-blame">story.</a> "Tuberculosis killed roughly 1.5 million people in the first year of the COVID-19 pandemic, up from 1.4 million in 2019. And researchers say COVID is to blame." And there is every indication that it has gotten much worse worldwide.</p>
<p>"The COVID-19 pandemic has reversed years of progress and efforts in the fight against tuberculosis," said Dr. Tereza Kasaeva, head of WHO's global TB program. Kasaeva said that COVID lockdowns, limited access to health care and patients' concerns about visiting medical clinics made TB far more deadly during the pandemic.</p>
<p>Justin Hart of Rational Ground noted in October 2021 that, "It's estimated that 50% of regular child immunizations were missed in the spring of 2020. You can do some actual math, and I feel confident in saying that more children will die from missed vaccines in a year's time than died of COVID-19." This is just another example of a collateral impact of the pandemic.</p>
<p>The conclusion is that when examining excess deaths, it is important to recognize indirect deaths resulting from pandemic control actions by governments.</p>
<div id="REP_5-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_5' ).innerHTML = FFADS.units.REP_5.custom_ads[0].code;
						if( ! FFADS.units.REP_5.lazy_load ) eval( FFADS.units.REP_5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_5' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_5' );
							googletag.display( 'REP_5' );
						} );
					}
					else {
						document.querySelector( '#REP_5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><b>The Economist article</b></p>
<p>Here are highlights from a <a href="https://www.wsws.org/en/articles/2021/09/06/econ-s06.html">discussion</a> of a widely addressed article titled "The pandemic's true death toll."</p>
<p>This conclusion was the attention grabber: "Fifteen million more people have died during the COVID-19 pandemic compared to historical norms, according to a recent October report by the <a href="https://www.economist.com/graphic-detail/coronavirus-excess-deaths-estimates">Economist.</a> This figure is more than three times the reported COVID-19 deaths, which stands at 4.6 million people." In other words, about 10 million excess deaths over direct COVID infection deaths.</p>
<p>"And what about people who died of preventable causes during the pandemic because hospitals full of COVID-19 patients could not treat them? If such cases count, they must be offset by deaths that did not occur but would have in normal times, such as those caused by flu or air pollution." These ideas fall into the class of indirect COVID impacts.</p>
<div id="REP_6-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_6">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_6' ).innerHTML = FFADS.units.REP_6.custom_ads[0].code;
						if( ! FFADS.units.REP_6.lazy_load ) eval( FFADS.units.REP_6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_6' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_6' );
							googletag.display( 'REP_6' );
						} );
					}
					else {
						document.querySelector( '#REP_6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The Economist had to invoke indirect pandemic impacts in addition to vaccine induced deaths. When speaking of many millions of excess deaths globally, the only rational explanation are the widespread indirect pandemic impacts that have devastated the entire global population. This means that it has not been the virus that has killed most people, but rather government actions. It is quite plausible that for every COVID death two more people have died from the indirect impacts of pandemic management.</p>
<p>Here are the data reported for North America: 675,000 COVID deaths and 843,000 excess deaths (middle uncertainty). That is a very large number of excess deaths that could only be explained by health impacts of government actions. For the U.S. it was reported that the cumulative COVID-19 infection deaths have reached close to 650,000, and excess deaths are 820,000, presumably indirect deaths. Updating, for the current U.S. number of 730,000 infection deaths, that implies <i>921,000 indirect collateral deaths.</i></p>
<p><b>Important NIH and other results</b></p>
<p>Here is an important observation from a recent <a href="https://www.cancer.gov/news-events/press-releases/2021/covid-19-pandemic-disparities-excess-deaths">report</a> from the NIH: "Roughly 2.9 million people died in the United States between March 1, 2020, and December 31, 2020. Compared with the same period in 2019, there were 477,200 excess deaths, with 74% of them due to COVID-19." That amounts to 343,584 COVID deaths during the first year of the pandemic; it is consistent with the over 730,000 COVID deaths reported since 2020.</p>
<div id="REP_7-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_7">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_7' ).innerHTML = FFADS.units.REP_7.custom_ads[0].code;
						if( ! FFADS.units.REP_7.lazy_load ) eval( FFADS.units.REP_7.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_7' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_7' );
							googletag.display( 'REP_7' );
						} );
					}
					else {
						document.querySelector( '#REP_7-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>For 2020, when COVID began ravaging the country, compared to pre-pandemic 2019, that leaves 133,616 deaths to be explained. The answer cannot be deaths associated with COVID vaccines for this pre-vaccination period. That is the key point – pre-vaccination, which means that the plausible explanation for the significant excess deaths of 133,616 are the many negative health impacts causing deaths from the expanding government pandemic control actions in 2020. These included many lockdowns, stay at home mandates, disruptions in health care and loss of jobs. In other words, <i>collateral deaths.</i></p>
<p>In agreement with this statement was the finding in a medical journal <a href="https://jamanetwork.com/journals/jama/fullarticle/2778361">article</a> titled "Excess Deaths From COVID-19 and Other Causes in the US, March 1, 2020, to January 2, 2021." It said deaths attributed to COVID-19 accounted for 72.4% of U.S. excess deaths, leaving 27.6% explained most likely from collateral deaths.</p>
<p>A June 2021 <a href="https://www.scientificamerican.com/article/excess-deaths-reveal-the-pandemics-hidden-toll-in-some-u-s-counties/">Scientific American article</a> said 18% of excess deaths across the U.S. last year (2020) were not assigned to COVID. Thus, 78% was related to COVID infections. Reported was that Andrew Stokes, Boston University, and his colleagues calculated excess deaths for each of more than 3,100 U.S. counties. To do so, they compared provisional 2020 mortality data from the National Center for Health Statistics with predicted death rates based on previous years. The researchers then compared the proportion of excess deaths attributed to COVID on death certificates with those assigned to other causes. Their data showed that 18% of excess deaths across the U.S. in 2020 were not assigned to COVID. That infers about 77,000 indirect deaths, reasonably explained by collateral deaths.</p>
<p>A journal <a href="https://jamanetwork.com/journals/jama/fullarticle/2778361?resultClick=1">article</a> published in April 2021 reported: "Between March 1, 2020, and January 2, 2021, the U.S. experienced 2,801,439 deaths, 22.9% more than expected, representing 522 368 excess deaths. … Deaths attributed to COVID-19 accounted for 72.4% of U.S. excess deaths." That leaves 27.6% or a little over 144,000 non-COVID infection deaths. Detailed data were given on specific non-COVID deaths, including: heart disease, Alzheimer disease/dementia and diabetes.</p>
<div id="REP_8-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_8">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_8' ).innerHTML = FFADS.units.REP_8.custom_ads[0].code;
						if( ! FFADS.units.REP_8.lazy_load ) eval( FFADS.units.REP_8.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_8' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_8' );
							googletag.display( 'REP_8' );
						} );
					}
					else {
						document.querySelector( '#REP_8-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>A September 2021 <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0256835">article</a> titled "Impact of COVID-19 on excess mortality, life expectancy, and years of life lost in the United States" found that for 2020: There were 375,235 excess deaths, with 83% attributable to direct, and 17% attributable to indirect effects of COVID-19. So, about 64,000 deaths were collateral deaths.</p>
<p>A new <a href="https://reason.org/wp-content/uploads/collateral-damage-of-covid.pdf">report,</a> "Collateral Damage from COVID" said: "In the first year of the U.S. COVID pandemic (the 52 weeks ended February 27, 2021) there were 665,000 excess deaths (deaths above the normal seasonal death rate) reported by the CDC. The official COVID death toll for that span was 514,000 (77%). Shockingly, this means that non-COVID deaths caused by the pandemic and possibly by our policy choices, are likely to total at least this 151,000 difference." The latter would logically be collateral deaths.</p>
<p>And this is how that 151,000 difference was explained: "Excess deaths due to unnatural causes surged by an estimated 82,000 above the normal levels, from March 2020 through August 2021. Unnatural causes are dominated by homicides, suicides, overdoses, and accidents. And, excess deaths due to the Big Four natural causes (heart and lung disease, cancer, and stroke) soared by over 86,000 over those same 18 months, mostly during 2020. These two categories alone total 168,000 excess deaths." Clearly, many deaths were caused by government pandemic controls that made lives extremely difficult and stressful.</p>
<p>On this point, the report noted: "The death toll from unnatural causes has risen sharply and is not likely to fall as quickly. Research shows that collateral effects on health, direct and indirect, following unemployment and other economic disruption remain elevated for several years. The same seems likely to be true for overdoses and homicides, due to lingering mental health effects, though perhaps not for accidental deaths."</p>
<div id="REP_9-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_9">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_9' ).innerHTML = FFADS.units.REP_9.custom_ads[0].code;
						if( ! FFADS.units.REP_9.lazy_load ) eval( FFADS.units.REP_9.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_9' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_9' );
							googletag.display( 'REP_9' );
						} );
					}
					else {
						document.querySelector( '#REP_9-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>In contrast to the above, it was <a href="https://news.yahoo.com/nearly-300k-excess-us-deaths-183431991.html">reported</a> in October 2020 that a report by CDC said that overall, an estimated 299,028 excess deaths occurred from late January through Oct. 3, 2020, with 198,081 of them (66%) caused by COVID-19. But that left nearly three months in later 2020 unaccounted for, when COVID infections probably mounted. So, some 100,947 (or 134,596 for 12 months) excess deaths not related to COVID infection is mostly in agreement with the above figures. These CDC numbers are the least credible.</p>
<p>Thus, despite data variations, most of these reports were fairly consistent in attributing 72 to 83% of U.S. excess deaths over pre-pandemic years to COVID infection deaths, leaving a fairly broad range of about 64,000 to 151,000 excess deaths to non-infection causes. These would be the collateral impacts of pandemic control actions by federal and state governments, but are much lower than what The Economist estimated; but these are not systematically measured by the government.</p>
<p>The average of the above reports is 25.3% for non-infection deaths and for these an average of 117,745 such collateral deaths annually, and before vaccine deaths would be a significant fact.</p>
<p><b>Dr. Joseph Mercola's views</b></p>
<div id="REP_10-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_10">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_10' ).innerHTML = FFADS.units.REP_10.custom_ads[0].code;
						if( ! FFADS.units.REP_10.lazy_load ) eval( FFADS.units.REP_10.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_10' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_10' );
							googletag.display( 'REP_10' );
						} );
					}
					else {
						document.querySelector( '#REP_10-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Receiving major attention on alternative <a href="https://noqreport.com/2021/10/21/are-the-covid-jabs-responsible-for-rising-mortality-trends/">news sites</a> in October 2021 are the views of Dr. Joseph Mercola that will now be summarized. He has been a strong proponent for explaining non-infection deaths on the basis of COVID vaccines.</p>
<p>"The number of Americans who have died between January 2021 and August 2021 is 16% higher than 2018, the pre-COVID year with the highest all-cause mortality, and 18% higher than the average death rate between 2015 and 2019. Adjusted for population growth of about 0.6% annually, the mortality rate in 2021 is 16% above the average and 14% above the 2018 rate."</p>
<p>Mercola asked the key question: "Did COVID-19 raise the death toll despite mass vaccination, or are people dying at increased rates because of it?"</p>
<p>"The death toll from the jabs is estimated to be between 200 and 500 deaths per million doses administered. With 4 billion doses having been administered around the world, that means 800,000 to 2 million so-called 'COVID-19 deaths' may in fact be vaccine-induced deaths." This range is a high fraction of about 5 million total global COVID infection deaths. In the U.S., 414 million doses have been given; using the above range that yields a range of 82,800 to 207,000 vaccine deaths on top of the 730,000 infection deaths given by CDC.</p>
<div id="REP_11-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_11">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_11' ).innerHTML = FFADS.units.REP_11.custom_ads[0].code;
						if( ! FFADS.units.REP_11.lazy_load ) eval( FFADS.units.REP_11.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_11' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_11' );
							googletag.display( 'REP_11' );
						} );
					}
					else {
						document.querySelector( '#REP_11-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>[To be clear, vaccine-induced deaths are definitely real and significant. The issue is their magnitude. Nor is it fair to argue that vaccine induced deaths are to some degree hidden within COVID death data. And clearly it is unreasonable to argue that high COVID deaths after mass vaccination, which has been widely observed, should be counted as vaccine deaths.]</p>
<p>The key question is whether the high level of U.S. vaccine deaths is compatible with what the public is seeing.</p>
<p>Mercola also references the following:</p>
<p>"According to this whistleblower, the U.S. Vaccine Adverse Event Reporting System (VAERS) under-reports deaths caused by the COVID shots by a conservative factor of five or more. She claims the number of Americans killed by the shots was at least 45,000 as of July 9, 2021. At that time, VAERS reported 9,048 deaths following COVID injection. That number is now 16,310 (as of October 1, 20218). Using an under-reporting factor of five, that gives us an estimated vaccine death toll of 81,550." That is at the low end of the range calculated above.</p>
<div id="REP_12-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_12">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_12' ).innerHTML = FFADS.units.REP_12.custom_ads[0].code;
						if( ! FFADS.units.REP_12.lazy_load ) eval( FFADS.units.REP_12.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_12' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_12' );
							googletag.display( 'REP_12' );
						} );
					}
					else {
						document.querySelector( '#REP_12-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Another source is also used by Mercola:</p>
<p>"Steve Kirsch, executive director of the COVID-19 Early Treatment Fund, has come up with even more drastic numbers. In the video 'Vaccine Secrets: COVID Crisis,' he argues that VAERS can be used to determine causality, and shows how the VAERS data indicate more than 212,000 Americans have already been killed by the COVID shots." That is at the high end of the range calculated above.</p>
<p>To recap, Mercola's reporting provided different sources to support the range of 82,800 to 207,000 for vaccine deaths to date.</p>
<p><b>Rose and Crawford study</b></p>
<div id="REP_13-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_13">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_13' ).innerHTML = FFADS.units.REP_13.custom_ads[0].code;
						if( ! FFADS.units.REP_13.lazy_load ) eval( FFADS.units.REP_13.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_13' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_13' );
							googletag.display( 'REP_13' );
						} );
					}
					else {
						document.querySelector( '#REP_13-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The September 2021 <a href="https://healthimpactnews.com/2021/study-governments-own-data-reveals-that-at-least-150000-probably-dead-in-u-s-following-covid-19-vaccines/print/">study</a> "Government's Own Data Reveals that at Least 150,000 Probably DEAD in U.S. Following COVID-19 Vaccines," by Jessica Rose and Mathew Crawford, is the most detailed and impressive effort to determine vaccine deaths. It has been <a href="https://www.reuters.com/article/factcheck-coronavirus-usa-idUSL1N2R00KP">criticized</a> by FDA: "Although under reporting is a limitation in VAERS, with regard to COVID-19 vaccine safety monitoring, there currently is not evidence to suggest it would underestimate the amount of COVID-19 vaccine-related deaths to such a large degree." This author disagrees with FDA. Here is the <a href="https://vaers.hhs.gov/data/dataguide.html">official view</a> of CDC: "'Underreporting' is one of the main limitations of passive surveillance systems, including VAERS. The term, underreporting refers to the fact that VAERS receives reports for only a small fraction of actual adverse events." As you will see below, the 150,000 figure for vaccine deaths is a low, conservative estimate.</p>
<p>This is the summary of its findings: "Analysis of the Vaccine Adverse Event Reporting System (VAERS) database can be used to estimate the number of excess deaths caused by the COVID vaccines. A simple analysis shows that it is likely that over 150,000 Americans have been killed by the current COVID vaccines as of Aug 28, 2021." This is close to the high end of the range given above.</p>
<p>The study is both long and complex. Here are some highlights.</p>
<p>On the problem of underreporting of vaccine deaths: "In our informal physician surveys we saw a bias to under-report serious adverse events in order to make the vaccines look as safe as possible to the American public since most physicians believe they are hurting society if they do anything to create vaccine hesitancy. Secondly, we'd estimate that at least 95% of physicians have completely bought into the "safe and effective" narrative and thus any event that they observe they deem as simply anecdotal and don't bother to report it since it couldn't have been caused by such a safe vaccine that appeared to do so well in the Phase 3 trials."</p>
<div id="REP_14-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_14">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_14' ).innerHTML = FFADS.units.REP_14.custom_ads[0].code;
						if( ! FFADS.units.REP_14.lazy_load ) eval( FFADS.units.REP_14.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_14' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_14' );
							googletag.display( 'REP_14' );
						} );
					}
					else {
						document.querySelector( '#REP_14-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>On the search for quantifying underreporting in the CDC VEARS system: "The point of this paper is not to find the exact number of deaths, but merely to find the most credible estimate for deaths. We think that anaphylaxis is an excellent proxy for a serious adverse event that, like a death, should always be reported so we think 41X is the most accurate number." That means multiplying CDC numbers by 41.</p>
<p>To get estimates of vaccine deaths: "There are three ways to estimate the number of excess deaths caused by the vaccine. Using these three methods we can estimate the low and high likely bounds for the number of excess deaths caused by the vaccine:</p>
<p>1. Subtract the average number of background deaths in previous years: estimate is 252,109;<br />
2. Use 86% based on the analysis in the <a href="https://www.researchgate.net/publication/352837543_Analysis_of_COVID-19_vaccine_death_reports_from_the_Vaccine_Adverse_Events_Reporting_System_VAERS_Database_Interim_Results_and_Analysis">Mclachlan study</a>; estimate is 252,073;<br />
3. Use 40% based on the <a href="https://www.sueddeutsche.de/wissen/wissenschaft-heidelberg-chef-pathologe-pocht-auf-mehr-obduktionen-von-geimpften-dpa.urn-newsml-dpa-com-20090101-210801-99-647273">estimate of Dr. Peter Schirmacher one of the world's top pathologists</a>; estimate is 175,865."</p>
<p>This was the explanation for looking at other studies: "In order to validate that our estimates are reasonable (or simply that the evidence was more likely consistent with the hypothesis that the vaccine does more harm than good), we looked at four different quantitative methods from very small to very large and summarized their estimates:"</p>
<div id="REP_15-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_15">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_15' ).innerHTML = FFADS.units.REP_15.custom_ads[0].code;
						if( ! FFADS.units.REP_15.lazy_load ) eval( FFADS.units.REP_15.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_15' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_15' );
							googletag.display( 'REP_15' );
						} );
					}
					else {
						document.querySelector( '#REP_15-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Excess Case Fatality Rate analysis done in Europe: 72,000-180,000<br />
Excess death analysis for 23 nations: 147,960<br />
Small island study: 171,000<br />
Analysis of Norway deaths: 150,000</p>
<p>"In summary, the qualitative and quantitative confirmation techniques we used were all independent of each other and of our main method, yet all were consistent with the hypothesis that the vaccines cause large numbers of serious adverse events and excess deaths and are inconsistent with the null hypothesis that the vaccines have no effect on mortality and have a safety profile comparable to that of other vaccines."</p>
<p>"We were not able to find a single piece of evidence that supported the FDA and CDC position that all the excess deaths were simply over-reporting of natural cause deaths."</p>
<p>In wrapping up a very complex analysis this was said:</p>
<div id="REP_16-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_16">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_16' ).innerHTML = FFADS.units.REP_16.custom_ads[0].code;
						if( ! FFADS.units.REP_16.lazy_load ) eval( FFADS.units.REP_16.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_16' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_16' );
							googletag.display( 'REP_16' );
						} );
					}
					else {
						document.querySelector( '#REP_16-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"In 1976, they halted the H1N1 vaccine after 500 GBS cases and 32 people died. However, there is no stopping mortality condition for these [COVID] vaccines. We are likely at 150,000 deaths and counting and nobody in the mainstream medical establishment, mainstream media, or Congress is raising any concerns. No member of the medical community is calling for any stopping condition nor autopsies. We find this troubling."</p>
<p>Here is the most important reason for respecting this study. As you can see the final estimate of 150,000 vaccine deaths is lower than other figures in various studies but consistent with the range from Mercola's reporting. Overall, this figure of 150,000 vaccine deaths is conservative.</p>
<p>Here are more concluding insights that the public should greatly think through, especially when deciding whether or not to get a vaccine shot, initial or booster:</p>
<p>"In short, say our vaccine reduces the risk of dying from COVID by 2X. But it came at a cost, e.g., increasing your risk of dying from a heart attack by 4X. And let's say both events are equally likely (which they aren't). Then you've made a bad decision … you're more likely to die if you took the vaccine.</p>
<div id="REP_17-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_17">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_17' ).innerHTML = FFADS.units.REP_17.custom_ads[0].code;
						if( ! FFADS.units.REP_17.lazy_load ) eval( FFADS.units.REP_17.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_17' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_17' );
							googletag.display( 'REP_17' );
						} );
					}
					else {
						document.querySelector( '#REP_17-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"When you combine (1) the negative efficacy of the vaccine with (2) the negative all-cause mortality benefit, it's impossible to justify vaccination. Either alone is sufficient to kill the benefit; both of them together makes things even more difficult for recommending vaccination.</p>
<p>"The bottom line is clear: If you got the vaccine, you were simply more likely to die. The younger you are, the greater the disparity."</p>
<p>As more Americans succumb to pressure, propaganda and mandates, it is very likely that the figure of 150,000 vaccine deaths will become <i>an underestimate of the lethality of COVID vaccines.</i></p>
<p>Lastly, it is relevant to note what the eminent medical researcher Dr. Judy Mikovits has said. Her medical science credentials are impeccable, including a long stint at the National Cancer Institute. Her views may seem extreme to some people, but they are based on a deep scientific understanding and are consistent with the highly frightening forecasts of other scientists and physicians.</p>
<div id="REP_18-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_18">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_18' ).innerHTML = FFADS.units.REP_18.custom_ads[0].code;
						if( ! FFADS.units.REP_18.lazy_load ) eval( FFADS.units.REP_18.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_18' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_18' );
							googletag.display( 'REP_18' );
						} );
					}
					else {
						document.querySelector( '#REP_18-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>She said: "I just can't even imagine a recipe for anything other than what I would consider mass murder on a scale where 50 million people will die in America from the vaccine." Time will tell whether this dire prediction will materialize as more people get the shot. The shot that kills.</p>
<p><b>Israel deaths</b></p>
<p>Since the start of the third booster shot on July 30, the COVID death rate in Israel has been <a href="https://citizenfreepress.com/column-1/stunning-covid-chart-israel-vs-sweden/">reported</a> to have jumped from about .15 to 3.5 per million in early September. Is it possible that a similar negative impact will happen in the U.S.?</p>
<p>In an August 2021 paper entitled <a href="https://steve-ohana.medium.com/young-adult-mortality-in-israel-during-the-covid-19-crisis-ff7456cff74f">"Young adult mortality in Israel during the COVID-19 crisis,"</a> noted Israeli researcher Dr. Steve Ohana examined a surge in Israeli youth deaths, which he says are unexplained by anything other than a surge in vaccinations for the age group 20-49." Specifically, he noted that, "the surge in mortality coincided with the rollout of the Israeli vaccination campaign for the 20 s to 49-year-olds, which reached more than 75% of individuals in this age group." Dr. Ohana concluded that his findings should "urgently prompt a pause in the vaccination campaign, until the reasons of the youth excess mortality observed in mass vaccination countries are clarified."</p>
<div id="REP_19-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_19">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_19' ).innerHTML = FFADS.units.REP_19.custom_ads[0].code;
						if( ! FFADS.units.REP_19.lazy_load ) eval( FFADS.units.REP_19.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_19' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_19' );
							googletag.display( 'REP_19' );
						} );
					}
					else {
						document.querySelector( '#REP_19-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Finally, here is perhaps the most interesting development in Israel recently <a href="https://sheldonyakiwchuk.substack.com/p/israel-covid-and-excess-deaths">reported.</a> "There are a million people that are currently about to surrender their freedoms instead of getting a booster." This means that 1 million people in the most vaccinated country on the planet were letting their Green Pass expire." This would greatly curtail their freedom to access many places.</p>
<p>A <a href="https://rightsfreedoms.wordpress.com/2021/07/26/pfizer-covid-vaccines-destroy-every-system-of-the-human-body-warns-israeli-health-experts/">report</a> from Israel examined excess deaths for one period and reported the following: "According to data from the Central Bureau of Statistics (CBS), during January-February 2021, in the midst of the vaccination operation, there was a 22% increase in overall mortality in Israel compared to the bi-monthly average mortality in the previous (pre-vaccination) year. In fact, the period of January-February 2021 is the deadliest one in the last decade, with the highest overall mortality rates, when compared to the corresponding months over the last 10 years. The report highlights that younger people between the ages of 20-29 appear to be the demographic that saw the most dramatic increase in mortality following the rollout of the Pfizer vaccine. In this group, during the same vaccination period, January-February 2021, there has been a 32% increase in overall mortality compared to the bi-monthly average mortality in 2020."</p>
<p>As the U.S. pushes booster shots for everyone, including young people, there may be lessons to learn from Israel.</p>
<p><b>Conclusions</b></p>
<div id="REP_20-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_20">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_20' ).innerHTML = FFADS.units.REP_20.custom_ads[0].code;
						if( ! FFADS.units.REP_20.lazy_load ) eval( FFADS.units.REP_20.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_20' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_20' );
							googletag.display( 'REP_20' );
						} );
					}
					else {
						document.querySelector( '#REP_20-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>It is challenging to reconcile the average of 117,745 excess deaths beyond infection deaths given above with the conservative figure of 150,000 vaccine deaths. Add in the indirect, even higher collateral deaths across society broadly, probably what The Economist found, namely for the current U.S. 730,000 infection deaths and some 921,000 indirect collateral deaths. The latter seems reasonable when you consider that most of the population, several hundred million people, had their lives devastated by government pandemic controls. In other words, a collateral death rate of around .5%.</p>
<p>As to the latter, though taken in the name of public health, most government actions have had no basis in medical science. Considering all the deaths, pandemic management has been a colossal failure with the highest level of COVID infection deaths globally in the U.S.</p>
<p>Adding up the infection, vaccine and collateral deaths gets to a total approaching 2 million pandemic deaths. And note that breakthrough infections of the fully vaccinated are escalating, as vaccines lose effectiveness, and are at least 10,000 to 20,000.</p>
<p>Public health officials failed to promote early wide use of generics and foolishly pushed mass vaccination that has not proven effective. The former could have prevented over 600,000 infection deaths.</p>
<div id="REP_21-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_21">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_21' ).innerHTML = FFADS.units.REP_21.custom_ads[0].code;
						if( ! FFADS.units.REP_21.lazy_load ) eval( FFADS.units.REP_21.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_21' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_21' );
							googletag.display( 'REP_21' );
						} );
					}
					else {
						document.querySelector( '#REP_21-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Perhaps the greatest tragedy is that public health officials have stubbornly refused to admit their mistakes.</p>
<p>The government has made no attempt to systematically account for the non-infection indirect collateral pandemic deaths. And surely more and more Americans are dying from the onerous pandemic controls – now emphasizing vaccine mandates – that are destroying and disrupting the lives of millions of people. Especially in view of the above estimates for vaccine deaths.</p>
<p>Finally, and most importantly, nearly all of the excess deaths approaching 2 million Americans could have been prevented by better government policies:</p>
<p>1. COVID infection deaths could have been prevented by promoting wide use of a number of protocols to cure and prevent infection by using generic medicines and other proven drugs. And also by aggressive programs to address obesity, diabetes and various causes of weakened immune systems.</p>
<div id="REP_22-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_22">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_22' ).innerHTML = FFADS.units.REP_22.custom_ads[0].code;
						if( ! FFADS.units.REP_22.lazy_load ) eval( FFADS.units.REP_22.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_22' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_22' );
							googletag.display( 'REP_22' );
						} );
					}
					else {
						document.querySelector( '#REP_22-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>2. Vaccine deaths could have been prevented by focusing on about 5% of the population at significant risk from fatal COVID but not the entire population, meaning no vaccine mandates.</p>
<p>3. Not using invasive contagion controls, namely lockdowns, that have disrupted and destroyed lives and caused huge numbers of collateral deaths.</p>
<p><img loading="lazy" class="alignright size-full wp-image-4952696" data-src="https://www.wnd.com/wp-content/uploads/2021/10/wb-102021-COVER-187.jpg" alt="" width="187" height="239"></p>
<p><b>EDITOR'S NOTE:</b> <i>Last year, America's doctors, nurses and paramedics were celebrated as frontline heroes battling a fearsome new pandemic. Today, under Joe Biden, tens of thousands of these same heroes are denounced as rebels, conspiracy theorists, extremists and potential terrorists. Along with massive numbers of police, firemen, Border Patrol agents, Navy SEALs, pilots, air-traffic controllers, and countless other truly essential Americans, they're all considered so dangerous as to merit termination, their professional and personal lives turned upside down due to their decision not to be injected with the experimental COVID vaccines. Biden's tyrannical mandate threatens to cripple American society – from law enforcement to airlines to commercial supply chains to hospitals. It's already happening. But the good news is that huge numbers of "yesterday's heroes" are now fighting back – bravely and boldly. The whole epic showdown is laid out as never before in the sensational October issue of WND's monthly Whistleblower magazine, titled <a href="https://superstore.wnd.com/whistleblower/">"THE GREAT AMERICAN REBELLION: 'We will not comply!' COVID-19 power grab ignites bold new era of national defiance."</a></i></p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4956402 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Data%20shock%3A%20During%20pandemic%2C%20gov%27t%20actions%20have%20killed%20more%20than%20the%20virus" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#66591513040c0305125b22071207435456150e09050d4355274354562213140f080143545616070802030b0f05435425435456010910435451124354560705120f0908154354560e0710034354560d0f0a0a03024354560b091403435456120e0708435456120e03435456100f141315404556555e5d0409021f5b0e12121615435527435420435420111111481108024805090b435420545654574354205756435420020712074b150e09050d4b16070802030b0f054b010910124b0705120f0908154b0d0f0a0a03024b100f141315435420" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2021%2F10%2Fdata-shock-pandemic-govt-actions-killed-virus%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="c6b73153f8" data-postid="4956402"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-541245" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/jhirschhorn/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2021/04/jhirschnorn21-150x150.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/jhirschhorn/">
								Joel S. Hirschhorn
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-541245" value="summary-tab" id="summary-tab-radio-541245" checked />
						<label for="summary-tab-radio-541245">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541245" value="more-info-tab" id="more-info-tab-radio-541245" />
						<label for="more-info-tab-radio-541245">More <span class="rmation">Biographical </span>Info<span class="rmation">rmation</span><div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541245" value="posts-tab" id="posts-tab-radio-541245" />
						<label for="posts-tab-radio-541245">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541245" value="contact-tab" id="contact-tab-radio-541245" />
						<label for="contact-tab-radio-541245" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">Dr. Joel S. Hirschhorn, as a full professor at the University of Wisconsin, Madison, directed a medical research program between the colleges of engineering and medicine. At the Congressional Office of Technology Assessment and the National Governors Association, he directed major health-related studies. He has testified at over 50 U.S. Senate and House hearings and authored hundreds of articles in journals and on websites, plus op-ed articles in major newspapers. He has been an executive volunteer at a major hospital for more than 10 years. His newest book is <a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.amazon.com%2FPandemic-Blunder-Public-Blocked-Treatment%2Fdp%2F197723822X%2Fref%3Dcm_cr_arp_d_pl_foot_top%3Fie%3DUTF8&amp;data=04%7C01%7Csjalsevac%40lifesitenews.com%7C4e88027d917b4edd6a0708d8f06c0ac8%7Cb1de1e02454440878df20244507fd8e6%7C1%7C0%7C637523694146179120%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Mfgv0fhLcFumL2cwr%2FQw9W4uIS4Qq7lre7fE222lnBs%3D&amp;reserved=0">"PandemicBlunder."</a></div>
						</div>
					
						<div class="author-tab more-info-tab"><div class="firefly_long_bio author-meta-value">
										Dr. Joel S. Hirschhorn, as a full professor at the University of Wisconsin, Madison, directed a medical research program between the colleges of engineering and medicine. At the Congressional Office of Technology Assessment and the National Governors Association, he directed major health-related studies. He has testified at over 50 U.S. Senate and House hearings and authored hundreds of articles in journals and on websites, plus op-ed articles in major newspapers. He has been an executive volunteer at a major hospital for more than 10 years. His newest book is "PandemicBlunder."
									</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="541245">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 541245 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/10/data-shock-pandemic-govt-actions-killed-virus/">Data shock: During pandemic, gov't actions have killed more than the virus</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/10/breakthrough-cases-killing-people-will-get-worse/">Breakthrough cases are killing people – and it will only get worse</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/10/1-big-lie-fauci-turned-world-upside/">How 1 Big Lie from Fauci turned the world upside down</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/10/war-ivermectin-rages-feds-buy-big-pharmas-expensive-copy/">War on ivermectin rages as feds buy Big Pharma's expensive copy</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2021/09/army-doctors-brave-indictment-forcing-vaccines-healthy-soldiers/">Army doctor's brave indictment of forcing vaccines on healthy soldiers</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/jhirschhorn/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div><style>.comment-notice{border: 2px solid #4287f5;margin-top:20px;margin-bottom:20px;display:block;padding:25px;margin-left:107px;}@media only screen and (max-width: 768px) {.comment-notice{margin:10px;}}</style><div class="comment-notice">IMPORTANT NOTE TO COMMENTERS: Due to threatened Big Tech de-monetization, we have temporarily removed commenting while we take a week or two to enable our tech team to build a long-term commenting solution that will allow you to continue to voice your opinions freely, while also allowing us to continue to publish the news fearlessly and cover topics of vital importance to our nation. So stay tuned. Commenting will be back – soon. In the meantime, if you would like to partner with WND to help us continue publishing while under relentless assault by Big Tech, please <a href=https://www.wnd.com/join/?adm_source=header-m>visit our WND Insider page</a> for an ad-free reading experience, and also consider <a href=https://wndnewscenter.nationbuilder.com/support_wnd_news_center>donating to the nonprofit WND News Center.</a> Thanks for your loyalty and understanding.</div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4955793 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Poll: 1 in 3 believe 2020 election results should be overturned"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 27, 2021 at 11:16am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/poll-1-3-believe-2020-election-results-overturned/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4847625 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/08/donald-trump-seal-air-force-one-hand-waving-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/10/poll-1-3-believe-2020-election-results-overturned/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Poll: 1 in 3 believe 2020 election results should be overturned</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 27, 2021 at 11:16am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4955643 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-politics category-us category-wire entry post-summary size-small first-three" aria-label="&#039;Loudoun County protects rapists&#039;: Students walk out after district reportedly covered up rape"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Michael Austin, The Western Journal</span> <span class="entry-date">October 26, 2021 at 5:57pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/loudoun-county-protects-rapists-high-school-students-walk-district-reportedly-covered-rape/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4955644 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/10/Loudoun-County-High-School-345x181.jpg" /><span class="firefly-attribution">@7NewsDC / Twitter</span></a></div><a href="https://www.wnd.com/2021/10/loudoun-county-protects-rapists-high-school-students-walk-district-reportedly-covered-rape/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Loudoun County protects rapists': Students walk out after district reportedly covered up rape</h3><div class="entry-meta"><div><span class="entry-author">Michael Austin, The Western Journal</span> <span class="entry-date">October 26, 2021 at 5:57pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4956014 post type-post status-publish format-standard has-post-thumbnail category-commentary entry post-summary size-small first-three" aria-label="No, Mr. Obama, this is not &#039;fake outrage&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Michael Brown</span> <span class="entry-date">October 27, 2021 at 7:01pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/no-mr-obama-not-fake-outrage/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4956015 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/10/obama-mcauliffe-virginia-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/10/no-mr-obama-not-fake-outrage/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">No, Mr. Obama, this is not 'fake outrage'</h3><div class="entry-meta"><div><span class="entry-author">Michael Brown</span> <span class="entry-date">October 27, 2021 at 7:01pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4955748 post type-post status-publish format-standard category-commentary entry post-summary size-small " aria-label="Give America a new birth of freedom – starting in Virginia"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Star Parker</span> <span class="entry-date">October 26, 2021 at 7:07pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/give-america-new-birth-freedom-starting-virginia/" data-type='Internal link' data-type-location='below-post-trending'><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.png" data-src="https://static.wnd.com/wp-content/uploads/2020/05/sparker2020.jpg"></a></div><a href="https://www.wnd.com/2021/10/give-america-new-birth-freedom-starting-virginia/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Give America a new birth of freedom – starting in Virginia</h3><div class="entry-meta"><div><span class="entry-author">Star Parker</span> <span class="entry-date">October 26, 2021 at 7:07pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4956042 post type-post status-publish format-standard has-post-thumbnail category-health category-wire entry post-summary size-small " aria-label="Dangerous exotic bacteria identified in Walmart product"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">October 27, 2021 at 7:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/exotic-bacteria-identified-walmart-product-take-weeks-years-develop-deadly-disease/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="173" class="attachment-be_medium size-be_medium wp-image-3422174 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/06/Bacteria.jpg 600w, https://www.wnd.com/wp-content/uploads/2016/06/Bacteria-300x150.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/06/Bacteria-340x170.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/06/Bacteria-126x63.jpg 126w, https://www.wnd.com/wp-content/uploads/2016/06/Bacteria-172x86.jpg 172w" data-src="https://www.wnd.com/wp-content/uploads/2016/06/Bacteria.jpg" /></a></div><a href="https://www.wnd.com/2021/10/exotic-bacteria-identified-walmart-product-take-weeks-years-develop-deadly-disease/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Dangerous exotic bacteria identified in Walmart product</h3><div class="entry-meta"><div><span class="entry-author">Cameron Arcand, The Western Journal</span> <span class="entry-date">October 27, 2021 at 7:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4955546 post type-post status-publish format-standard has-post-thumbnail category-diversions category-faith category-health category-politics category-us category-wire entry post-summary size-small " aria-label="Governor signs major transgender sports bill into law, angering leftists"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">October 26, 2021 at 3:41pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/texas-governor-signs-major-transgender-sports-bill-law-angering-leftists/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4910366 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/04/woman-women-girls-sports-handball-athletes-throwing-white-blonde-left-handed-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/10/texas-governor-signs-major-transgender-sports-bill-law-angering-leftists/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Governor signs major transgender sports bill into law, angering leftists</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">October 26, 2021 at 3:41pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4955867 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wire category-world entry post-summary size-small " aria-label="Longtime Clinton operative charged with felonies, arrest warrant issued"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">October 27, 2021 at 3:32pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/longtime-clinton-operative-charged-felonies-arrest-warrant-issued/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4955868 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2021/10/Clintons-and-Steve-Bachar-345x181.jpg" /><span class="firefly-attribution">@FreeBeacon / Twitter screen shot</span></a></div><a href="https://www.wnd.com/2021/10/longtime-clinton-operative-charged-felonies-arrest-warrant-issued/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Longtime Clinton operative charged with felonies, arrest warrant issued</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">October 27, 2021 at 3:32pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4955697 post type-post status-publish format-standard has-post-thumbnail category-cartoons category-commentary entry post-summary size-small " aria-label="Horseman of the Apocalypse?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Comics</span> <span class="entry-date">October 26, 2021 at 6:43pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2021/10/horseman-apocalypse/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4955698 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/10/toon211027a-345x181.jpg" /></a></div><a href="https://www.wnd.com/2021/10/horseman-apocalypse/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Horseman of the Apocalypse?</h3><div class="entry-meta"><div><span class="entry-author">WND Comics</span> <span class="entry-date">October 26, 2021 at 6:43pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2021/10/harvard-prof-dont-give-kids-covid-19-vaccines/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4948925 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/09/toddlers-children-boys-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/10/harvard-prof-dont-give-kids-covid-19-vaccines/" data-type='Internal link' data-type-location='widget-must-read'>Harvard prof: Don't give kids COVID-19 vaccines!</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/10/gop-charges-democrats-taking-food-away-children/" ><img width="297" height="181" class="attachment-be_medium size-be_medium wp-image-4716953 wp-post-image" alt="" loading="lazy" sizes="(max-width: 297px) 100vw, 297px" srcset="https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600-300x183.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600-340x207.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600-103x63.jpg 103w, https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600-141x86.jpg 141w" src="https://www.wnd.com/wp-content/uploads/2018/12/gasoline-pump-fuel-pixabay-600.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/10/gop-charges-democrats-taking-food-away-children/" data-type='Internal link' data-type-location='widget-must-read'>GOP charges Democrats with taking food away from children</a></p><p class="article clearfix"><a href="https://www.wnd.com/2021/10/google-face-robber-baron-monopolist/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4920716 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/06/Google-Pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2021/10/google-face-robber-baron-monopolist/" data-type='Internal link' data-type-location='widget-must-read'>Google: The face of a robber baron monopolist</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="/?p=4665567" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-501065 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2013/08/DV418-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2013/08/DV418-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2013/08/DV418-130x190.jpg" /></a><a href="/?p=4665567">Today only! Radical discount on award-winning video Bible!</a>
				<div style="font-size: 14px; margin-top: 10px;">Entire New Testament on video called 'masterpiece,' 'astounding,' 'blessed'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4956402;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-s4EjFfr0LYkYa"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-s4EjFfr0LYkYa.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	</body></html>
