<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Loudoun County officials terrified after Youngkin reveals new investigation</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Education","wordCount":1100,"paragraphCount":"30","articleTitle":"Loudoun County officials terrified after Youngkin reveals new investigation","articleSocialTitle":"Loudoun County officials terrified after Youngkin reveals new investigation","articleSEOTitle":"Loudoun County officials terrified after Youngkin reveals new investigation","articleChooser":false,"articleTitler":false,"articleTitleLength":75,"articleSocialTitleLength":75,"articleSEOTitleLength":75,"articleAuthor":"wj","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":78,"articleCategory":false,"articlePublishDate":"2022-01-16","articleTopic":"","articleSection":"Education, Health, Politics, U.S., Wire","articleID":4975475,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Glenn Youngkin, the new Republic governor of Virginia, did not waste his first day in office Saturday, signing 11 executive orders."/>
<link rel="canonical" href="https://www.westernjournal.com/loudoun-county-officials-running-scared-youngkin-unveils-jaw-dropping-investigation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Loudoun County officials terrified after Youngkin reveals new investigation" />
<meta property="og:description" content="Glenn Youngkin, the new Republic governor of Virginia, did not waste his first day in office Saturday, signing 11 executive orders." />
<meta property="og:url" content="https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2022-01-16T22:10:40-05:00" />
<meta property="article:modified_time" content="2022-01-17T02:10:46-05:00" />
<meta property="og:updated_time" content="2022-01-17T02:10:46-05:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/11/glenn-youngkin-fingers-jpg.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/11/glenn-youngkin-fingers-jpg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="325" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Glenn Youngkin, the new Republic governor of Virginia, did not waste his first day in office Saturday, signing 11 executive orders." />
<meta name="twitter:title" content="Loudoun County officials terrified after Youngkin reveals new investigation" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/11/glenn-youngkin-fingers-jpg.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Loudoun County officials terrified after Youngkin reveals new investigation Comments Feed" href="https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1631550751' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1620671356' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4975475" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4975475' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
	    
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script type = "text/javascript"> 
		(function () { 
		window.advBidxc = window.advBidxc || {}; 
		window.advBidxc.customerId = "8CUYW0S8R"; // Customer ID 
		window.advBidxc.domain = window.location.hostname; 
		window.advBidxc.version = 5.1; 
		window.advBidxc.startTime = new Date().getTime(); 
		function loadScript(tagSrc) { 
		var scriptTag = document.createElement('script'), 
		placeTag = document.getElementsByTagName("script")[0]; 
		scriptTag.type = 'text/javascript'; 
		scriptTag.async = true; 
		scriptTag.src = tagSrc; 
		placeTag.parentNode.insertBefore(scriptTag, placeTag);} 
		var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' +  
		window.advBidxc.customerId + 
		"&version=" + window.advBidxc.version + '&dn=' +  
		window.advBidxc.domain; 
		loadScript(mnSrc); })(); 
		</script>
	
	<script>
		if( ! getCookie( 'ff_subbed' ) ) {
			let s = document.createElement( 'script' );
			s.src = "https://s.ntv.io/serve/load.js";
			s.async = "async";
			document.head.appendChild( s );
		}
	</script>
		<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="C. Douglas Golden, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Loudoun County officials terrified after Youngkin reveals new probe"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4975475 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-education" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6847/wb-122021-COVER__85624.1640021362.jpg?c=2" onerror="this.style.display='none'">
				</a>
				
                <div id="wnd-main-navigation-container">
                    <div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
                    <div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
                    <div class="wnd-admiral-or">|</div>
                    <div id="ff-top-sub" class="ff-admiral-button">
                        <a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
                    </div>
                </div>
                
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4975475 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wire entry" aria-label="Loudoun County officials terrified after Youngkin reveals new investigation"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/education/" class = "category-label label-education" data-type='Internal link' data-type-location='before-article-meta'>Education</a> <a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><span class="article-categories">BRAVE NEW SCHOOLS</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#053a7670676f60667138496a70616a706b203735466a706b717c2037356a63636c666c646976203735716077776c636c606120373564637160772037355c6a706b626e6c6b203735776073606469762037356b60722037356c6b736076716c6264716c6a6b232635363d3e676a617c386d717175762036442037432037437272722b726b612b666a682037433735373720374335342037437c6a706b626e6c6b28706b73606c6976286b6072286c6b736076716c6264716c6a6b28696a70616a706b28666a706b717c286a63636c666c6469762877706b6b6c6b6228766664776061203743" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="9cc141626c" data-postid="4975475"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Loudoun County officials terrified after Youngkin reveals new investigation</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png" alt="C. Douglas Golden, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>C. Douglas Golden, The Western Journal</a>
								<br>
								Published January 16, 2022 at 5:10pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e190b3a9b8b3a9b2f9eeec9fb3a9b2a8a5f9eeecb3babab5bfb5bdb0aff9eeeca8b9aeaeb5bab5b9b8f9eeecbdbaa8b9aef9eeec85b3a9b2bbb7b5b2f9eeecaeb9aab9bdb0aff9eeecb2b9abf9eeecb5b2aab9afa8b5bbbda8b5b3b2faffecefe4e7beb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9aabababf2abb2b8f2bfb3b1f9ee9aeeeceeeef9ee9aecedf9ee9aa5b3a9b2bbb7b5b2f1a9b2aab9b5b0aff1b2b9abf1b5b2aab9afa8b5bbbda8b5b3b2f1b0b3a9b8b3a9b2f1bfb3a9b2a8a5f1b3babab5bfb5bdb0aff1aea9b2b2b5b2bbf1afbfbdaeb9b8f9ee9a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="9cc141626c" data-postid="4975475"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>Newly minted Virginia Gov. Glenn Youngkin, a Republican, had an eventful first day in office on Saturday -- and his first set of executive orders should have school board officials in Loudoun County very nervous.</p>
<p>According to <a href="https://www.insidenova.com/headlines/gov-youngkin-issues-executive-orders-to-end-school-mask-mandate-investigate-wrongdoing-in-loudoun/article_75e5e9dc-762e-11ec-9a41-f7b14b28d5e2.html" target="_blank" rel="noopener">InsideNoVa</a>, among 11 executive orders signed by Virginia's new governor was a pledge to investigate "wrongdoing" in the county. While the order wasn't specific about exactly what the scope of the wrongdoing was, it came on a week where a male student who was allowed to use girls' facilities in Loudoun County public schools was sentenced to be placed on the sex offender registry for life, in part for a sexual assault that took place inside a girls' bathroom.</p>
<p>The assault was covered up by Loudoun County officials, who didn't disclose it even after the school superintendent was directly asked about the assault at a board meeting. The student, who was moved to a different school, was convicted of another assault there.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>For months, however, Loudoun County officials acted as if angry parents were the problem -- and the media played right along. The Western Journal was among the outlets that continued holding school board officials accountable with our coverage. We'll continue doing so, and you can help us equip readers with the truth by <a href="https://www.westernjournal.com/join?utm_source=wj-site&amp;utm_medium=article-sub-push&amp;utm_campaign=" target="_blank" rel="noopener">subscribing</a>.</p>
<p>Youngkin announced the list of executive actions shortly after his swearing in: "Executive Order Number Four delivers on his Day One promise to investigate wrongdoing in Loudoun County," a news release read.</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2022/01/trump-blasts-power-hungry-lunatics-not-going-take-anymore/" data-type='Internal link' data-type-location='in-content-trending'>Trump blasts 'power-hungry lunatics': 'We are not going to take it anymore'</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>In addition, Youngkin pledged to "restore excellence in education by ending the use of divisive concepts, including Critical Race Theory, in public education" and ended forced mask mandates in Virginia schools.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">NEW - As Glenn Youngkin is sworn in as Virginia's next governor, his office announces his signing of 9 Executive Orders.</p>
<p>Orders include "ending the use of divisive concepts, including Critical Race Theory", ending school mask mandate, &amp;"investigate wrongdoing in Loudoun County." <a href="https://t.co/zcVkB5rUpy">pic.twitter.com/zcVkB5rUpy</a></p>
<p>— Drew Wilder (@DrewWilderTV) <a href="https://twitter.com/DrewWilderTV/status/1482433215822548994?" target="_blank" rel="noopener">January 15, 2022</a></p>
</blockquote>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After a week where a now-15-year-old former Loudoun County student was sentenced for two sexual assaults, however, the promise to investigate wrongdoing there arguably grabbed the most headlines.</p>

<p>Even before a June 22 school board meeting which saw two arrests, Loudoun County had become a hotbed for parental discontent at school board officials. While the causes behind it were multifarious, parents' grievances crystalized around two issues: the integration of progressive concepts, including critical race theory, into the county's curriculum and a <a href="https://www.westernjournal.com/teacher-leave-condemning-gender-affirming-policy-school-refusing-lie-students/" target="_blank" rel="noopener">proposed transgender facilities policy</a> that <a href="https://loudounnow.com/wp-content/uploads/2021/05/Draft-POLICY_-8040-Rights-of-Transgender-Students-5-6-21.pdf" target="_blank" rel="noopener">stated</a>, "Students should be allowed to use the facility that corresponds to their gender identity."</p>
<p>At the heated meeting, comments were cut short, and <a href="https://www.westernjournal.com/tyranny-concerned-parents-arrested-school-board-cuts-off-comments-trans-crt-policies/" target="_blank" rel="noopener">two parents were arrested</a> in the ensuing chaos, although the reason behind it was unclear. It wasn't until a report from <a href="https://www.dailywire.com/news/loudoun-county-schools-tried-to-conceal-sexual-assault-against-daughter-in-bathroom-father-says" target="_blank" rel="noopener">The Daily Wire</a> in October that it emerged one of the individuals arrested, Scott Smith, was the <a href="https://www.westernjournal.com/loudoun-county-dad-says-daughter-raped-boy-girls-bathroom-school-tried-cover/" target="_blank" rel="noopener">parent of a girl</a> allegedly sexually assaulted in May in the girls' bathroom by a boy who was wearing a skirt.</p>
<p>Not only that, but then-school superintendent Scott Ziegler was directly asked about whether there had been assaults in any of Loudoun County's "bathrooms or locker rooms."</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>“To my knowledge, we don’t have any record of assaults occurring in our restrooms,” Ziegler said.</p>
<p>Local media discovered that Ziegler had informed the school board of the alleged assault the day it happened, however.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">ONLY ON WTOP: Loudoun County's superintendent notified the school board the same day a female student was sexually assaulted at Stone Bridge High School, according to an email obtained by WTOP. <a href="https://t.co/Re4vkD7H60">https://t.co/Re4vkD7H60</a></p>
<p>— WTOP (@WTOP) <a href="https://twitter.com/WTOP/status/1451338174328881160?" target="_blank" rel="noopener">October 22, 2021</a></p>
</blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The suspect was moved to another school, where he was accused of committing another sexual assault in October. He was convicted of both, according to <a href="https://wjla.com/news/local/loudoun-county-public-schools-sex-assaults-teen-sentenced-locked-residential-program-supervised-probation-offender-registry" target="_blank" rel="noopener">WJLA-TV</a>, and sentenced to three years in a residential lock-up program, as well as a lifetime on the sex offender registry in Virginia.</p>
<p>Juvenile court <a href="https://www.westernjournal.com/loudoun-rapist-punished-judge-hands-lifelong-sentence-says-boys-psych-exam-scared/" target="_blank" rel="noopener">Judge Pamela Brooks</a> said during the sentencing that she'd never put a juvenile on the sex offender registry, but she felt it was necessary given the circumstances.</p>
<p>“Over the years this court has read many psychosexual reports, and when I read yours, frankly, it scared me. It scared me for you, it scared me for society," she said, according to <a href="https://www.dailywire.com/news/breaking-loudoun-rapist-sentenced-put-on-sex-offender-registry-for-life" target="_blank" rel="noopener">The Daily Wire</a>.</p>
<p>Beyond that, the existence of an alleged third victim arose during sentencing, with one of the victims mentioning it during her impact statement and Judge Brooks mentioning it from the bench. No other details were available, and neither the teen nor their family have come forward.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The scandal surrounding the county's handling of the sex offender -- and of the transgender facilities policy in general -- remained a controversy going into the gubernatorial election in November.</p>
<p>Democratic candidate Terry McAuliffe drew much of his support from teachers' unions and stated <a href="https://www.westernjournal.com/mcauliffe-said-actually-believes-black-virginians-listening/" target="_blank" rel="noopener">during the last debate</a>, “I don’t think parents should be telling schools what they should teach.”</p>
<p>As if to keep the issue alive now that Youngkin is elected and in office, the Loudoun County School Board announced on Friday that it wouldn't be releasing the results of its investigation of the assaults, citing confidentiality reasons and the risk of "retraumatizing" victims.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">🚨🚨🚨<a href="https://twitter.com/hashtag/loudouncounty?src=hash&amp;ref_src=twsrc%5Etfw">#loudouncounty</a> public schools is standing by its decision not to release the "independent" report on its mishandling of two sexual assaults.</p>
<p>All the more reason for an independent prosecutor to be appointed to prosecute <a href="https://twitter.com/fightforschools?">@fightforschools</a> removal efforts. <a href="https://t.co/6HTKSGUUUZ">pic.twitter.com/6HTKSGUUUZ</a></p>
<p>— Ian Prior (@iandprior) <a href="https://twitter.com/iandprior/status/1482082846663757830?" target="_blank" rel="noopener">January 14, 2022</a></p>
</blockquote>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_1">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>"First and foremost, the report cannot be released because the privacy of the families involved must be protected," a media release from the school board read.</p>
<p>"The national interest in this investigation would preclude any chance of allowing the families to heal in private and to move forward with dignity. The Division and our Board believe we must do whatever we can to avoid retraumatizing the students and the families involved in the incidents. Furthermore, the Division is legally obligated to protect student confidentiality. This decision was also based on the advice of legal counsel, which determined that the report falls under the protections of the attorney-client privilege."</p>
<p>Given the lies, the systemic failures and the appearance of a cover-up by Loudoun County Public Schools and school board officials, that won't do.</p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_2">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Then again, Youngkin came a step closer to solving the problem just a day later, coming through on a promise to get to the bottom of the "wrongdoing" in the county. One presumes what that investigation finds won't be so neatly swept under the rug.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4975475 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Loudoun%20County%20officials%20terrified%20after%20Youngkin%20reveals%20new%20investigation" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b4978d9c978d96ddcac8bb978d968c81ddcac8979e9e919b9199948bddcac88c9d8a8a919e919d9cddcac8999e8c9d8addcac8a1978d969f939196ddcac88a9d8e9d99948bddcac8969d8fddcac891968e9d8b8c919f998c919796dedbc8cbc0c39a979c81c5908c8c888bddcbb9ddcabeddcabe8f8f8fd68f969cd69b9795ddcabecac8cacaddcabec8c9ddcabe81978d969f939196d58d968e9d91948bd5969d8fd591968e9d8b8c919f998c919796d594978d9c978d96d59b978d968c81d5979e9e919b9199948bd58a8d969691969fd58b9b998a9d9cddcabe" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F01%2Fyoungkin-unveils-new-investigation-loudoun-county-officials-running-scared%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="9cc141626c" data-postid="4975475"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-541202" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wj/">
							<img width="150" height="150" src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wj/">
								C. Douglas Golden, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-541202" value="posts-tab" id="posts-tab-radio-541202" checked />
						<label for="posts-tab-radio-541202">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541202" value="contact-tab" id="contact-tab-radio-541202" />
						<label for="contact-tab-radio-541202" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="541202">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 541202 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/01/report-male-swimmer-competing-female-considers-jackie-robinson-trans-sports/">Report: Male swimmer competing as female considers himself 'The Jackie Robinson of Trans Sports'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/01/one-america-news-dropped-direct-tv-shock-decision/">One America News dropped from DirectTV in shock decision</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/">Loudoun County officials terrified after Youngkin reveals new investigation</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/01/tennis-great-chris-evert-announces-cancer-diagnosis/">Tennis great Chris Evert announces cancer diagnosis</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/01/governor-youngkin-busy-first-day-11-decisive-actions-signed-virginias-new-leader/">Gov. Youngkin has a busy first day: 11 decisive actions signed in by Virginia's new leader</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div><style>.comment-notice{border: 2px solid #4287f5;margin-top:20px;margin-bottom:20px;display:block;padding:25px;margin-left:107px;}@media only screen and (max-width: 768px) {.comment-notice{margin:10px;}}</style><div class="comment-notice"><p><b>WND COMMENTING IS BACK!</b></p><p><b>Dear WND Readers and Commenters:</b> In response to WND recently being totally de-monetized by Google (an action Google claims it took, in part, because it objected to content posted by some commenters), WND temporarily removed commenting from the site to allow our tech team time to implement a commenting solution that would allow commenters to continue to voice their opinions freely, while also allowing WND to continue to publish the news fearlessly and cover topics of vital importance to our readers.</p><p style="margin-bottom:0px;">Commenting is now back! As part of our solution to Google’s attacks on our commenters, we are switching our commenting platform to INSTICATOR. Don’t worry! We’ve saved all your account info and comments from previous articles. All you have to do is create a commenting account with Insticator and then you will be able to link past comments from Disqus into your new Insticator account. Due to the volume of comments, some older comments may currently be missing but will be uploaded soon! If you have any feedback or questions about your Insticator commenting account, please email them at: <a href="/cdn-cgi/l/email-protection#1f7c7072727a716b76717832777a736f5f76716c6b767c7e6b706d317c7072" style="white-space: nowrap;"><span class="__cf_email__" data-cfemail="5d3e32303038332934333a703538312d1d34332e29343e3c29322f733e3230">[email&#160;protected]</span></a></p></div>
            <style>.insticator-unit.type-commenting{margin:0 10px 25px 10px}@media screen and (max-width:1060px){#div-insticator-ad-cmt-1{margin:0 auto 25px auto!important}}@media screen and (min-width:1060px){#div-insticator-ad-cmt-3,#div-insticator-ad-cmt-4{height:280px!important;width:336px!important}}#div-insticator-ad-cmt-1,#div-insticator-ad-cmt-2{height:280px!important;width:336px!important}</style><div class="insticator-unit type-commenting">
            <div class="insticator-ads">
            <div id="div-insticator-ad-cmt-1"></div>
            <div id="div-insticator-ad-cmt-2"></div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div>
            <div id="insticator-commenting">
            <div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="4975475"></div>
            <script async src="https://soapps.net/live/loader/bundle.js"></script></div>
            <div class="insticator-ads additional">
            <div id="div-insticator-ad-cmt-3"></div>
            <div id="div-insticator-ad-cmt-4"></div>
            <script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
            </div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4975475 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Loudoun County officials terrified after Youngkin reveals new investigation"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">January 16, 2022 at 5:10pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4957683 wp-post-image" alt="Glenn Youngkin addresses supporters in Chantilly, Virginia, upon winning the Virginia governor&#039;s race, Nov. 3, 2021. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/11/glenn-youngkin-fingers-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/youngkin-unveils-new-investigation-loudoun-county-officials-running-scared/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Loudoun County officials terrified after Youngkin reveals new investigation</h3><div class="entry-meta"><div><span class="entry-author">C. Douglas Golden, The Western Journal</span> <span class="entry-date">January 16, 2022 at 5:10pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975476 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Governor pardons Dem lawmaker convicted of having a relationship with underage girl"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 12:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/gov-northam-pardons-dem-lawmaker-convicted-relationship-underage-receptionist/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975477 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2022/01/Untitled-design-2022-01-16T101738.009-345x181.jpg" /><span class="firefly-attribution">@dcexaminer / Twitter; @wusa9 / Twitter</span></a></div><a href="https://www.wnd.com/2022/01/gov-northam-pardons-dem-lawmaker-convicted-relationship-underage-receptionist/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Governor pardons Dem lawmaker convicted of having a relationship with underage girl</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 12:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975445 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Gov. Youngkin has a busy first day: 11 decisive actions signed in by Virginia&#039;s new leader"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Sabrina Haverty, The Western Journal</span> <span class="entry-date">January 16, 2022 at 1:47pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/governor-youngkin-busy-first-day-11-decisive-actions-signed-virginias-new-leader/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4957793 wp-post-image" alt="Glenn Youngkin celebrates victory with supporters in Chantilly, Virginia, upon winning the Virginia governor&#039;s race Nov. 3, 2021. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/11/glenn-youngkin-clapping-iphones-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/governor-youngkin-busy-first-day-11-decisive-actions-signed-virginias-new-leader/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Gov. Youngkin has a busy first day: 11 decisive actions signed in by Virginia's new leader</h3><div class="entry-meta"><div><span class="entry-author">Sabrina Haverty, The Western Journal</span> <span class="entry-date">January 16, 2022 at 1:47pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975501 post type-post status-publish format-standard has-post-thumbnail category-diversions category-health category-us category-wire entry post-summary size-small " aria-label="Tennis great Chris Evert announces cancer diagnosis"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 5:03pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/tennis-great-chris-evert-announces-cancer-diagnosis/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975531 wp-post-image" alt="Tennis legend Chris Evert (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/01/chris-evert-lloyd-tennis-sports-athletes-white-woman-women-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/tennis-great-chris-evert-announces-cancer-diagnosis/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Tennis great Chris Evert announces cancer diagnosis</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 5:03pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975449 post type-post status-publish format-standard has-post-thumbnail category-faith category-health category-money category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Trump blasts &#039;power-hungry lunatics&#039;: &#039;We are not going to take it anymore&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">January 16, 2022 at 11:06am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/trump-blasts-power-hungry-lunatics-not-going-take-anymore/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975451 wp-post-image" alt="Former President Donald Trump speaks in Florence, Arizona, on Saturday, Jan. 15, 2022. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/01/donald-trump-florence-arizona-save-america-speech-20220115-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/trump-blasts-power-hungry-lunatics-not-going-take-anymore/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Trump blasts 'power-hungry lunatics': 'We are not going to take it anymore'</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">January 16, 2022 at 11:06am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975557 post type-post status-publish format-standard has-post-thumbnail category-faith category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="New push to eliminate &#039;corrupt&#039; FBI amid &#039;baffling&#039; synagogue reasoning"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">January 16, 2022 at 7:40pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/new-push-eliminate-corrupt-fbi-amid-baffling-synagogue-reasoning/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975496 wp-post-image" alt="The scene of the hostage event in Colleyville, Texas, on Saturday, Jan. 15, 2022. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/01/texas-jewish-synagogue-hostages-standoff-jew-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/new-push-eliminate-corrupt-fbi-amid-baffling-synagogue-reasoning/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New push to eliminate 'corrupt' FBI amid 'baffling' synagogue reasoning</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">January 16, 2022 at 7:40pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975390 post type-post status-publish format-standard has-post-thumbnail category-diversions category-faith category-money category-politics category-us category-wire entry post-summary size-small " aria-label="One America News dropped from DirectTV in shock decision"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">January 16, 2022 at 8:27pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/one-america-news-dropped-direct-tv-shock-decision/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975391 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-345x181.jpg" /><span class="firefly-attribution">One America Network News / Facebook screen shot</span></a></div><a href="https://www.wnd.com/2022/01/one-america-news-dropped-direct-tv-shock-decision/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">One America News dropped from DirectTV in shock decision</h3><div class="entry-meta"><div><span class="entry-author">Elizabeth Stauffer, The Western Journal</span> <span class="entry-date">January 16, 2022 at 8:27pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4975485 post type-post status-publish format-standard has-post-thumbnail category-faith category-us category-wire category-world entry post-summary size-small " aria-label="Texas synagogue standoff ends with a bang as elite hostage rescue force arrives on scene"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 1:29pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/01/texas-standoff-ends-bang-elite-hostage-rescue-force-arrives-scene/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975496 wp-post-image" alt="The scene of the hostage event in Colleyville, Texas, on Saturday, Jan. 15, 2022. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/01/texas-jewish-synagogue-hostages-standoff-jew-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/01/texas-standoff-ends-bang-elite-hostage-rescue-force-arrives-scene/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Texas synagogue standoff ends with a bang as elite hostage rescue force arrives on scene</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">January 16, 2022 at 1:29pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/01/report-male-swimmer-competing-female-considers-jackie-robinson-trans-sports/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4966885 wp-post-image" alt="" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/12/swimming-pool-race-Pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/01/report-male-swimmer-competing-female-considers-jackie-robinson-trans-sports/" data-type='Internal link' data-type-location='widget-must-read'>Report: Male swimmer competing as female considers himself 'The Jackie Robinson of Trans Sports'</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/01/muslim-man-booted-temple-mount-confused-jew/" ><img width="308" height="181" class="attachment-be_medium size-be_medium wp-image-4729957 wp-post-image" alt="The Al Aqsa Mosque on the Temple Mount in Jerusalem, Israel (image courtesy Pixabay)" loading="lazy" sizes="(max-width: 308px) 100vw, 308px" srcset="https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600-300x177.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600-340x200.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600-107x63.jpg 107w, https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600-146x86.jpg 146w" src="https://www.wnd.com/wp-content/uploads/2019/03/temple-mount-jerusalem-israel-pixabay-600.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/01/muslim-man-booted-temple-mount-confused-jew/" data-type='Internal link' data-type-location='widget-must-read'>Muslim man booted from Temple Mount from after being confused for a Jew</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/01/one-america-news-dropped-direct-tv-shock-decision/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4975391 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-300x158.jpg 300w" src="https://www.wnd.com/wp-content/uploads/2022/01/OANN-vs-DirecTV-345x181.jpg" /><span class="firefly-attribution">One America Network News / Facebook screen shot</span></a> <a class="entry-title" href="https://www.wnd.com/2022/01/one-america-news-dropped-direct-tv-shock-decision/" data-type='Internal link' data-type-location='widget-must-read'>One America News dropped from DirectTV in shock decision</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-gospel-in-every-book-of-the-old-testament-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4686233 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-gospel-in-every-book-of-the-old-testament-hardcover/">Farah's 'The Gospel in Every Book of the Old Testament'</a>
				<div style="font-size: 14px; margin-top: 10px;">Franklin Graham: 'Don't miss the true adventure of seeing God's perfect plan of redemption from beginning to end'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4975475;
		</script>
	<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
