<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"U.S.","wordCount":5500,"paragraphCount":"104","articleTitle":"Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles","articleSocialTitle":"Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles","articleSEOTitle":"Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles","articleChooser":false,"articleTitler":false,"articleTitleLength":68,"articleSocialTitleLength":68,"articleSEOTitleLength":68,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":38,"articleCategory":false,"articlePublishDate":"2022-03-29","articleTopic":"","articleSection":"Health, Politics, U.S.","articleID":4993509,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;Justice demands this result.&quot; That’s what Ketanji Brown Jackson said in 2011 after the U.S. Sentencing Commission knocked as much as three years off the prison terms of crack-cocaine convicts. As vice chair of the commission, Jackson believed the nation’s drug laws were overly harsh and especially &quot;unfair&quot; to blacks.A month earlier, Jackson had shrugged off Justice Department warnings that the decision -- which made more than 12,000 federal crack inmates eligible for early release -- could flood the streets with dangerous criminals who would likely reoffend."/>
<link rel="canonical" href="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles" />
<meta property="og:description" content="&quot;Justice demands this result.&quot; That’s what Ketanji Brown Jackson said in 2011 after the U.S. Sentencing Commission knocked as much as three years off the prison terms of crack-cocaine convicts. As vice chair of the commission, Jackson believed the nation’s drug laws were overly harsh and especially &quot;unfair&quot; to blacks.A month earlier, Jackson had shrugged off Justice Department warnings that the decision -- which made more than 12,000 federal crack inmates eligible for early release -- could flood the streets with dangerous criminals who would likely reoffend." />
<meta property="og:url" content="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="U.S." />
<meta property="article:published_time" content="2022-03-29T15:41:50-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;Justice demands this result.&quot; That’s what Ketanji Brown Jackson said in 2011 after the U.S. Sentencing Commission knocked as much as three years off the prison terms of crack-cocaine convicts. As vice chair of the commission, Jackson believed the nation’s drug laws were overly harsh and especially &quot;unfair&quot; to blacks.A month earlier, Jackson had shrugged off Justice Department warnings that the decision -- which made more than 12,000 federal crack inmates eligible for early release -- could flood the streets with dangerous criminals who would likely reoffend." />
<meta name="twitter:title" content="Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles Comments Feed" href="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1647533578' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1646084011' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/4993509" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=4993509' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
	    
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script type = "text/javascript"> 
		(function () { 
		window.advBidxc = window.advBidxc || {}; 
		window.advBidxc.customerId = "8CUYW0S8R"; // Customer ID 
		window.advBidxc.domain = window.location.hostname; 
		window.advBidxc.version = 5.1; 
		window.advBidxc.startTime = new Date().getTime(); 
		function loadScript(tagSrc) { 
		var scriptTag = document.createElement('script'), 
		placeTag = document.getElementsByTagName("script")[0]; 
		scriptTag.type = 'text/javascript'; 
		scriptTag.async = true; 
		scriptTag.src = tagSrc; 
		placeTag.parentNode.insertBefore(scriptTag, placeTag);} 
		var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' +  
		window.advBidxc.customerId + 
		"&version=" + window.advBidxc.version + '&dn=' +  
		window.advBidxc.domain; 
		loadScript(mnSrc); })(); 
		</script>
			<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-4993509 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-us" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
                <div class="help-menu">
                    <a href="https://www.wnd.com/help-wnd/">
                    HOW TO HELP WND
                    </a>
                </div>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/1280x1280/products/29238/6880/Screen_Shot_2022-03-17_at_6.13.09_PM__38757.1648051980.jpg?c=2" onerror="this.style.display='none'">
				</a>
				
                <div id="wnd-main-navigation-container">
                    <div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
                    <div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
                    <div class="wnd-admiral-or">|</div>
                    
                    <div id="ff-top-sub" class="ff-admiral-button">
                    <a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a><br>
                    </div>

                </div>
                
				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
                    <div class="help-menu-mobile">
                        <a href="https://www.wnd.com/help-wnd/">
                        HOW TO HELP WND
                        </a>
                    </div>
                    <div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
	<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-4993509 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us entry" aria-label="Revealed: Ketanji Jackson&#039;s &#039;soft spot&#039; for drug dealers, pedophiles"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/health/" class = "category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a></span><span class="article-categories">WND VIDEO</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1be899a898d808988c9dfadc9dedca789988d828685c9dedca68d8f879f8382c9dedb9fc9dedcc9dedb9f838a98c9dedc9f9c8398c9dedbc9dedc8a839ec9dedc889e998bc9dedc88898d80899e9fc9deafc9dedc9c8988839c848580899fcacfdcdfd4d78e838895d18498989c9fc9dfadc9deaac9deaa9b9b9bc29b8288c28f8381c9deaadedcdedec9deaadcdfc9deaa9e899a898d808988c18789988d828685c1868d8f879f83829fc19f838a98c19f9c8398c1889e998bc188898d80899e9fc19c8988839c848580899fc9deaa" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="2d836d26e4" data-postid="4993509"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles</h1>
<h4 style="text-transform: none;">'Why are Democrats hiding her record?'</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published March 29, 2022 at 11:41am
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#29165a5c4b434c4a5d147b4c5f4c48454c4d0c1a680c1b19624c5d484743400c1b1963484a425a46470c1b1e5a0c1b190c1b1e5a464f5d0c1b195a59465d0c1b1e0c1b194f465b0c1b194d5b5c4e0c1b194d4c48454c5b5a0c1b6a0c1b19594c4d46594140454c5a0f0a191a11124b464d5014415d5d595a0c1a680c1b6f0c1b6f5e5e5e075e474d074a46440c1b6f1b191b1b0c1b6f191a0c1b6f5b4c5f4c48454c4d04424c5d484743400443484a425a46475a045a464f5d045a59465d044d5b5c4e044d4c48454c5b5a04594c4d46594140454c5a0c1b6f" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="2d836d26e4" data-postid="4993509"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><div id="attachment_4991457" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4991457" loading="lazy" class="size-full wp-image-4991457" src="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg.jpg" alt="Supreme Court nominee Ketanji Brown Jackson testifies before the U.S. Senate Judiciary Committee on Monday, March 21, 2022. (Video screenshot)" width="600" height="340" srcset="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg-300x170.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg-105x59.jpg 105w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-4991457" class="wp-caption-text">Supreme Court nominee Ketanji Brown Jackson testifies before the U.S. Senate Judiciary Committee on Monday, March 21, 2022. (Video screenshot)</p></div>
<p>[<i>Editor's note: This story originally was published by <a href="https://www.realclearinvestigations.com/">Real Clear Investigations</a>.</i>]</p>
<p><b>By Paul Sperry</b><br />
Real Clear Investigations</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"Justice demands this result." That’s what Ketanji Brown Jackson said in 2011 after the U.S. Sentencing Commission knocked as much as three years off the prison terms of crack-cocaine convicts. As vice chair of the commission, Jackson believed the nation’s drug laws were overly harsh and especially "unfair" to blacks.</p>
<p>A month earlier, Jackson had shrugged off Justice Department warnings that the decision -- which made more than 12,000 federal crack inmates eligible for early release -- could flood the streets with dangerous criminals who would likely reoffend.</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2022/03/biden-get-hook-25th-amendment-chatter-sparked-dangerous-comments/" data-type='Internal link' data-type-location='in-content-trending'>Biden to get the hook? 25th Amendment chatter sparked by 'dangerous' remarks</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>"[B]y keeping them in longer, it doesn't seem to make a difference with regard to whether or not they recidivate," Jackson reasoned in a June 2011 commission hearing in Washington, according to transcripts reviewed by RealClearInvestigations.</p>
<p>Then-U.S. Attorney Stephanie Rose objected: "It does protect the safety of the public, though, when they're not present to recidivate."</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Unpersuaded, Jackson countered: "But the amount of time in jail doesn't affect that because there's no difference. If we keep them in jail for the extra 36 months, or whatever, they're going to recidivate at the same rate as if we released them early. So I don't see how public protection is being affected one way or the other in that scenario."</p>
<p>"Because during the three years they are in prison, they are not out committing new crimes — that's the difference," Rose replied, adding that the department had "public safety concerns" over cutting prison terms for so many felons at once.</p>

<p>Now vying for a spot on the U.S. Supreme Court, Jackson has struggled to fend off accusations that she is soft on crime. The Senate confirmation hearings have exposed a pattern: whether as a lawyer, sentencing commissioner or judge, she has disregarded the warnings or recommendations of prosecutors and investigators while advocating or easing the punishment not just for drug dealers but also child porn offenders and even accused terrorists.</p>
<p>Jackson argues courts should have empathy for all people, no matter how egregious their behavior, and look to rehabilitate them and not just "lock them up and throw away the key."</p>
<p>Her supporters say she would bring a fresh new perspective to the high bench, which has been dominated by former prosecutors trained to keep criminals in prison, not out of it. If confirmed, Jackson would be the modern court's first public defender. No sitting justice has such experience.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>But Republicans and other critics contend her compassion has come at a price. They say she's tended to cut criminals too much slack, putting them back on the street where they can repeat their crimes — and in many cases, some of them have reoffended and found new victims, records examined by RCI reveal.</p>
<p>Detractors say such leniency raises concerns about how, if confirmed, she would handle cases that may come before the high bench involving terrorism, child pornography, drug trafficking and other serious crimes.</p>

<p>Although her direct impact on the case law would probably be minimal, with conservatives still commanding a solid majority in most cases, at age 51 she figures to be on the high court for a long time. And in the near term, she could write influential dissents, pulling the minority farther left, especially on criminal-justice issues. Court watchers say she could play a powerful role in resolving some major criminal-justice questions facing the bench — from the uniform application of sentencing guidelines to who is eligible for "compassionate release" from prison.</p>
<h2 style="text-align: center;">More Than 31,000 Drug-Traffickers<br />
Granted Early Release</h2>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>While guiding the sentencing commission, Jackson didn’t just resist federal prosecutors' warnings that granting crack dealers early release would merely put them back in action faster. She also ignored their advice to exclude from eligibility those with firearms in their records. In the end, she sided with NAACP official Hilary O. Shelton, who called crack sentences "racially discriminatory" and demanded the commission "correct this injustice."</p>
<p>"People of color are being put in prison at much higher rates than their Caucasian counterparts," Shelton asserted, testifying before the commission alongside Rose.</p>
<p>But Jackson wasn’t satisified with releasing only inmates locked up for dealing crack. In 2014, she helped push a proposal to slash sentencing guidelines for the full array of drug offenses. Several months later, the commission voted to let such inmates apply for the sweeping reductions retroactively -- a move that sped the release of tens of thousands more prisoners. Since drug felons make up roughly half the federal prison population, it was arguably the most consequential decision the panel has made in its 38-year history.</p>
<p>All told, more than 31,000 drug-traffickers were granted early release, and most are now back on the streets. Studies show many of them are career criminals whose drug crimes involved guns — like Jackson's own uncle, Thomas Brown Jr., whose life prison sentence she helped get commuted around the same time.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Jackson assured the public that judges wouldn’t just dump prisoners into communities without first assessing their risk on a case-by-case basis. "Each drug offender is going to have to be evaluated individually in order to determine whether or not, as a result of dangerousness or otherwise, his or her sentence should be reduced," she said on NPR in July 2014.</p>
<p>In reality, more than two-thirds of all the drug traffickers who asked for early release got it, and virtually all those denied weren’t turned down because they were too dangerous to release, but because they weren’t eligible for release in the first place. An estimated 7,500-plus who received get-out-of-jail passes had used weapons as part of their underlying crimes. One of them was Washington D.C. gang leader <a href="https://archives.fbi.gov/archives/washingtondc/press-releases/2009/wfo020609a.htm">Willie Best</a>, sentenced in 2008 for firing a high-powered rifle at a rival drug gang member while sitting in a stolen car. Others had prior robbery, assault and other violent convictions in their records.</p>
<p>Federal probation officers told RCI that the releases happened so fast that their offices were overwhelmed and most of the parolees went straight to the streets without transitioning through halfway houses, which didn’t have bed space for them. They say the mass release has helped drive up crime rates across the country.</p>
<p>"Police worked hard to put these folks away, and because of that, crime rates dropped," said Greg Forest, chief U.S. probation officer for the Western District of North Carolina.</p>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_1">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Partly as a result of the historic prison release engineered by President Biden’s high court nominee, cops and communities are dealing with a surge of repeat crime. So far, more than 1 in 3 — 35% — of the crack inmates released early have reoffended, according to a U.S. Sentencing Commission <a href="https://www.ussc.gov/sites/default/files/pdf/research-and-publications/research-publications/2020/20200708_Recidivism-Drugs-Minus-Two.pdf" target="_blank" rel="noopener">study</a> conducted in 2020.</p>
<p>Those rearrested after incarceration didn’t just get prosecuted for drug offenses. A large share also committed violent crimes, including child abuse, rape, aggravated assault, kidnapping, weapons offenses, robbery and even murder.</p>
<p>But the most violent ex-cons who reoffended soon after enjoying retroactive early release from lockup were the crack-cocaine dealers — the very group Jackson claimed had been most abused by "disparities" in drug sentencing and most deserving of release. They proved far more dangerous than inmates released early for dealing heroin, methamphetamine, cocaine or marijuana. Fully 25% of ex-crack convicts have committed new violent crimes upon release, the federal <a href="https://www.ussc.gov/sites/default/files/pdf/research-and-publications/research-publications/2020/20200708_Recidivism-Drugs-Minus-Two.pdf" target="_blank" rel="noopener">study</a> revealed.</p>
<p>Jackson was carrying out President Obama’s race-based "de-incarceration" agenda. A two-time Obama appointee, she worked on Obama's 2008 campaign and also donated to it, federal campaign records show. The next year, Obama appointed her to the influential sentencing commission.</p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_2">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Then in 2012, he named her to the D.C. District Court bench. Four years later, Obama commuted the sentence of Jackson's uncle, Thomas Brown, who’d been serving time in Florida since 1989 for a three-strikes drug crime involving cocaine possession and trafficking, records show. (For his two earlier drug felonies, the state of Florida had given him probation, even though he also pleaded guilty to a gun charge in one of the cases.)</p>
<p>While sitting on the D.C. bench for eight years, Jackson personally granted a number of dangerous convicts immediate release from prison or reduced their sentences retroactively.</p>
<p>In 2020, for example, convicted drug kingpin Keith J. Young asked Jackson for a so-called "compassionate release" from federal prison. In 2017, Young was busted with two bricks of heroin laced with fentanyl and an arsenal of weapons, including guns with multiple extended magazines. <a href="https://www.justice.gov/usao-dc/pr/district-man-sentenced-20-years-prison-federal-narcotics-and-firearms-charges">A jury found him guilty in 2018</a> and he was sentenced by Jackson to the mandatory 20 years in prison.</p>
<p>In order to grant a compassionate release or reduction, a court must find that the defendant "is not a danger to the safety of any other person or to the community." Prosecutors advised Jackson that Young still posed a threat. But she nonetheless slashed his term from 20 years to 12 years, while transferring him to a lower-security facility due to "medical conditions."</p>
<div id="REP_3-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_3">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_3' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_3' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_3' );
							googletag.display( 'REP_3' );
						} );
					}
					else {
						document.querySelector( '#REP_3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>When originally sentencing him in 2018, Jackson told Young she regretted the mandatory 20-year term she was forced to give him under federal law. She hoped to give him half that time. She told him that she shared his "frustration" with the law, which she found "quite frankly, upsetting," and apologized for having to follow it.</p>
<p>"I am sorry, mostly because I believe in second chances and because a person with your characteristics and family support would have had a real shot at turning your life around," she told the career criminal, who had a prior cocaine-distribution conviction on his record and had taken videos and selfies posing with his guns and bragging about being a drug "kingpin." She said she wanted him to be "there for your kids."</p>
<p>In addition to the stiff sentence, prosecutors had also wanted the judge to seize $180,000 from the drug dealer, but Jackson strenuously objected to the forfeiture. She even waived any fines in his case.</p>
<p>"Mr. Young, good luck," the judge said. "Thank you, your honor," he replied.</p>
<div id="REP_4-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_4">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_4' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_4' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_4' );
							googletag.display( 'REP_4' );
						} );
					}
					else {
						document.querySelector( '#REP_4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<div style="text-align: center;"><iframe loading="lazy" data-src="https://www.youtube.com/embed/0SSCLSOv3NY" width="560" height="315" frameborder="0"></iframe></div>
<p>At her confirmation hearing, Senate Judiciary Committee member Sen. Tom Cotton accused Jackson of refusing to follow sentencing laws, which do not allow her to retroactively resentence convicts like Young to serving less time. He said she misused the compassionate-release option to sidestep the mandatory sentence she never wanted to give the drug dealer back in 2018.</p>
<p>"You chose to rewrite the law because you were sympathetic to a fentanyl drug kingpin whom you had expressed frustration at having to sentence him to his 20-year sentence in the first place," the Arkansas Republican said. "It was a blatant rewrite of the law so you could reduce the sentence."</p>
<p>"Respectfully, senator, I disagree," Jackson replied, though she admitted she had "policy disagreements" with sentencing guidelines set by Congress.</p>
<div id="REP_5-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_5' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_5' );
							googletag.display( 'REP_5' );
						} );
					}
					else {
						document.querySelector( '#REP_5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Early last year, the judge granted a "compassionate release" for LaVance Greene, who was serving a life sentence for fatally shooting a U.S. marshal in 1971 while helping his bank robber half-brother escape custody in Washington. She made the decision over the objections of the U.S. Marshals Service and federal prosecutors. Jackson argued that the 72-year-old Greene, whose release had been rejected several times by the parole board, no longer posed a "significant risk of danger," even though authorities pointed out that Greene had recently threatened prison staff with a weapon. The judge cited other evidence that Greene was a "model prisoner" who took numerous prison educational classes, including drug abuse and treatment programs.</p>
<p>"[T]o the extent the Government suggests that some crimes are just too egregious to warrant granting a defendant's request for compassionate release, this Court disagrees," Jackson argued in her <a href="https://casetext.com/case/united-states-v-greene-148" target="_blank" rel="noopener">ruling</a> to put a murderer back on the street.</p>
<p>Jackson has softened sentencing for other inmates convicted of attacking law enforcement personnel. Take the D.C. case of David Jenkins. After the defendant was convicted for a third time of assaulting a police officer, who was trying to arrest him on a warrant for assault with a deadly weapon, prosecutors requested he be locked up for 30 months. His defense attorney pleaded for 21 months. In her 2015 sentencing, Jackson gave him only 18 months.</p>
<p>In another window into her thinking on crime and punishment, in April 2020 Jackson wrote a <a href="https://casetext.com/case/united-states-v-wiggins-81" target="_blank" rel="noopener">memo</a> opinion addressing Sean Ray Higgins and other D.C. criminal defendants who asked for early release to home confinement due to the COVID outbreak. Higgins had pleaded guilty to a large heroin trafficking conspiracy involving high-powered weapons and was awaiting sentencing while in jail. Jackson said it was a "close call" to ever detain him in the first place. She revealed that she regretted that she couldn’t release him, along with "each and every" other inmate in district custody. She lamented that her hands were tied by the bureaucracy.</p>
<div id="REP_6-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_6">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_6' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_6' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_6' );
							googletag.display( 'REP_6' );
						} );
					}
					else {
						document.querySelector( '#REP_6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"The obvious increased risk of harm that the COVID-19 pandemic poses to individuals who have been detained in the District's correctional facilities reasonably suggests that each and every criminal defendant who is currently in D.C. DOC [Department of Corrections] custody—and who thus cannot take independent measures to control their own hygiene and distance themselves from others—should be released," Jackson said. "But the unfortunate current state of affairs is that the judiciary is limited in the steps that it can take to respond to the legitimate and pressing COVID-19-related concerns."</p>
<p>At the time, the D.C. Department of Corrections housed more than 1,560 inmates.</p>
<h2 style="text-align: center;">Going Easy<br />
on Pedophiles</h2>
<p style="text-align: left;">When she was getting her law degree at Harvard, Jackson wrote a <a href="https://cloudfront.mediamatters.org/static/D8File/2022/03/17/AAF%20Harvard%20Law%20Review%20(1).pdf?VersionId=Bv0KCttSJfHiNrMKtNjp.EhMGN6uP3Cm" target="_blank" rel="noopener">brief</a> in the Harvard Law Review arguing that the judicial system was unfair to people who sexually prey on children, because it sentences them to monitoring and treatment after prison, which she viewed as additional "punishment" masquerading as prevention. Although the Supreme Court has upheld such requirements, she complained that "community notification subjects ex-convicts to stigmatization and ostracism, and puts them at the mercy of a public that is outraged by sex crimes." She further worried that ordering offenders to enter mental health facilities deprives them of their "fundamental right to freedom," and she suggested that its real purpose is satisfying "the societal interest in locking sex offenders up and throwing away the key."</p>
<div id="REP_7-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_7">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_7' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_7' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_7' );
							googletag.display( 'REP_7' );
						} );
					}
					else {
						document.querySelector( '#REP_7-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Her apparent empathy for such offenders has carried over into her years on the sentencing commission and federal bench.</p>
<p>On the commission, Jackson took a special interest in federal sentencing guidelines for child pornography, which makes up less than 2% of cases on the federal docket. She stated in hearings that she did not "necessarily" view child pornography offenders as pedophiles, and suggested that federal sentencing guidelines mandating they be locked up for a minimum of five years "may be excessively severe" — a view that once again was seemingly at odds with the Obama Justice Department, which advised the commission to "ensure that the sentences for child exploitation offenses adequately reflect the seriousness of the crimes and the offenders."</p>
<p>Jackson’s own views manifested in a major 2012 commission <a href="https://www.ussc.gov/sites/default/files/pdf/news/congressional-testimony-and-reports/sex-offense-topics/201212-federal-child-pornography-offenses/Full_Report_to_Congress.pdf" target="_blank" rel="noopener">report</a> to Congress, "Federal Child Pornography Offenses," which found that current federal sentencing guidelines — including aggravating factors based on the volume of illegal porn in a defendant’s possession — were "outdated" thanks to easier access to such porn on the Internet and were therefore "too severe" for today's defendants busted for collecting child porn online, even when it includes videos of child rape. The report specifically recommended lighter sentences for such criminals.</p>
<p>As a result of the proposed new guidelines, critics say many judges across the country have found ways to avoid giving felons who receive or solicit child porn the mandatory minimum prison sentence. In addition, the report that Jackson spearheaded also questioned the "collateral issues" of federal courts ordering child pornographers to register as sex offenders and commit to treatment, echoing the concerns she raised in her 1996 Harvard Law Review paper.</p>
<div id="REP_8-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_8">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_8' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_8' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_8' );
							googletag.display( 'REP_8' );
						} );
					}
					else {
						document.querySelector( '#REP_8-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Later, as a D.C. judge, Jackson under-sentenced defendants in every single child porn case in which she had discretion to mete out punishment, court records show, even though some were caught with thousands of illegal images and videos of minors and one was busted with images of naked toddlers tortured by adults in sadomasochistic acts. She not only departed from federal sentencing guidelines, but in many cases eschewed the recommendations of prosecutors and sometimes even probation departments, leaning instead in favor of the lighter punishments suggested by the child porn offenders and their lawyers, many of whom worked in the same federal public defender office where she once worked. In some cases, court filings show she cited U.S. Sentencing Commission statistics gathered during her tenure there to back her rulings from the bench.</p>
<p style="text-align: left;">Her treatment of child pornographers is troubling to observers who worry about high recidivism rates among offenders as the amount of child porn on the Internet explodes. They say her record endangered children.</p>
<p>"We need more deterrence, not less," said Mike Davis, president of the Article III Project, a Washington advocacy group for constitutional judges and the rule of law. "Yet Judge Jackson has gone out of her way as a law student, lawyer, commissioner and judge to advocate for more leniency for people who possess and distribute child porn."</p>
<p>Added Davis: "She's been on a 25-year crusade to coddle them."</p>
<div id="REP_9-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_9">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_9' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_9' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_9' );
							googletag.display( 'REP_9' );
						} );
					}
					else {
						document.querySelector( '#REP_9-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>A 2003 Justice Department study found that 43% of sex offenders, including child pornographers and child molesters, were rearrested for the same or other crimes after release from custody. Three-fourths of the rearrests involved felonies.</p>
<p>Senators grilled Jackson for days last week about her record in this area. Jackson responded that she considered the cases she presided over "heinous" and "egregious" and imposed lengthy probation terms requiring supervision of the offenders, including monitoring their computer use. She noted she'd also ordered them to undergo treatment for porn addiction.</p>
<p>However, such alternatives to lengthy prison terms have failed to stop some from reoffending -- including child porn convict Wesley Keith Hawkins, a young gay black man whom Jackson sentenced to just three months in prison despite the prosecution asking for two years.</p>
<p>In 2013, Hawkins was busted posting videos on YouTube of "prepubescent boys engaged in sexual activity with each other, including oral and anal penetration," according to court <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.161652/gov.uscourts.dcd.161652.21.0_1.pdf" target="_blank" rel="noopener">documents</a>. He told an undercover officer that he preferred children as young as 11 and sent him a video of a "prepubescent male masturbating." Investigators recovered 17 videos from his phone and laptop, which showed, among other things, "an approximately 11-year-old male being anally penetrated by an adult male."</p>
<div id="REP_10-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_10">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_10' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_10' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_10' );
							googletag.display( 'REP_10' );
						} );
					}
					else {
						document.querySelector( '#REP_10-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>In her sentencing, Jackson ruled she didn't think the volume and content of porn he had was particularly egregious and she gave Hawkins essentially a slap on the wrist — and then apologized to him for it.</p>
<p>"This is a truly difficult situation," she told Hawkins at sentencing. "I appreciate that your family is in the audience. I feel so sorry for them and for you and for the anguish that this has caused all of you."</p>
<p>Jackson then expressed sorrow over even the light sentence she handed down. "I feel terrible about the collateral consequences of this conviction," she said, explaining that "sex offenders are truly shunned in our society, but I have no control over the collateral consequences."</p>
<p>The sympathetic tone of her remarks again echoed those she made in her Harvard Law brief decades earlier. Senate Republicans said Jackson made it sound like Hawkins was more a victim than the children he exploited.</p>
<div id="REP_11-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_11">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_11' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_11' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_11' );
							googletag.display( 'REP_11' );
						} );
					}
					else {
						document.querySelector( '#REP_11-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Unfortunately, her words of kindness did not dissuade Hawkins from continuing with his obsession.</p>
<p>In 2019, long after Hawkins had served his short stint in prison but while he was still under a six-year supervised release, the U.S. attorney who prosecuted him alerted Jackson that despite treatment and monitoring, Hawkins continued to seek out sexually arousing images of underage boys. Expressing concerns that Hawkins might reoffend, his probation officer recommended that he be confined to a "residential reentry center" for six months — double Jackson's original prison sentence — and subject himself to "periodic unannounced searches of any computers" he uses. Jackson concurred and signed an order toughening the terms of his probation, according to her court <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.161652/gov.uscourts.dcd.161652.31.0.pdf" target="_blank" rel="noopener">filing</a>. Asked about Hawkins’ relapse at her Senate hearing, she testified she could not recall the matter.</p>
<p style="text-align: left;">A more serious example of recidivism involved another case Jackson heard with a compassionate ear. In 2015, Neil Alexander Stewart, 31, was caught with more than 600 child sex images and videos. He confided to an undercover officer posing as a fellow predator that he was interested in "willing" children between the ages "5-11" and sought to meet at the D.C. zoo with the agent’s fictional 9-year-old daughter.</p>
<p>In one <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.178527/gov.uscourts.dcd.178527.14.0.pdf" target="_blank" rel="noopener">text</a> cited by prosecutors, Stewart advised the undercover officer how to groom a child to have sexual intercourse, which they could later videotape. "The trick is starting with really small toys and gradually moving up until something is the same size," he texted. "And vibration."</p>
<div id="REP_12-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_12">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_12' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_12' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_12' );
							googletag.display( 'REP_12' );
						} );
					}
					else {
						document.querySelector( '#REP_12-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"The public does not need to be protected from Mr. Stewart," the defense argued in a presentencing <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.178527/gov.uscourts.dcd.178527.24.0.pdf" target="_blank" rel="noopener">memo</a> to Jackson, which extolled his interests in hobbies including: "Physics, Cooking, Reading, Self-Help books, Science and Gardening." "Mr. Stewart’s character and attitude indicates that he is unlikely to commit another offense."</p>
<p>In her 2017 sentencing, Jackson gave Stewart 57 months in jail — well short of the 97 months prosecutors had asked for. The judge also waived a $5,000 fine. Jackson set aside prosecutors’ warnings that Stewart was a risk for "hands-on" sexual abuse of children and posed a "continuing" threat to the community. At her Senate confirmation hearing, Jackson was asked if she was aware that Stewart had allegedly reoffended.</p>
<p style="text-align: center;"><iframe loading="lazy" data-src="https://www.youtube.com/embed/PJESkOUmG18" width="560" height="315" frameborder="0"></iframe></p>
<p>"Would it surprise you to learn that Mr. Stewart is a recidivist?" asked Sen. Josh Hawley, a Missouri Republican. "He [has] warrants issued again for his arrest, just three years after your sentencing."</p>
<div id="REP_13-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_13">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_13' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_13' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_13' );
							googletag.display( 'REP_13' );
						} );
					}
					else {
						document.querySelector( '#REP_13-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Replied Jackson: "You know, Senator, there is data in the Sentencing Commission and elsewhere that indicates that there are serious recidivism issues. And so among the various people that I've sentenced, I'm not surprised that there are people who reoffend, and it is a terrible thing that happens in our system."</p>
<p>Jackson wasn’t always afraid to throw the book at child sex criminals, an RCI review of her case history shows. In 2016, for instance, she sentenced a child molester to eight years in prison for child sexual abuse while failing to register as a sex offender in a prior case, which appeared to meet the level of punishment recommended by prosecutors. That case involved a 35-year-old man molesting an underage girl, which unlike the porn cases, involved direct physical violence.</p>
<h2 style="text-align: center;">Volunteering<br />
for the 'Gitmo Bar'</h2>
<p>While serving as an assistant federal public defender in D.C. from 2005 to 2007, Jackson defended four suspected terrorist detainees captured after 9/11 on the battlefield in Afghanistan and locked up at the Guantanamo Bay, Cuba, prison. Among other things, she filed habeas corpus appeals to try to compel their release and transfer from Gitmo, where they were held by the U.S. military as enemy combatants, to the U.S. court system, where they could avail themselves of all the legal rights afforded American citizens.</p>
<div id="REP_14-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_14">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_14' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_14' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_14' );
							googletag.display( 'REP_14' );
						} );
					}
					else {
						document.querySelector( '#REP_14-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>In her petitions, Jackson argued that the suspected terrorists had been forced to suffer "abuse and agony" at the hands of their guards and that such "torture," in addition to their indefinite confinement, constituted "war crimes." She also wrote briefs challenging their classification as enemy combatants.</p>
<p>Strikingly, Jackson omitted the full extent of her defense of Gitmo detainees from her Senate confirmation questionnaire. She claimed she represented only a single detainee — Khiali Gul — while working at the public defender office. In fact, she also represented detainees Tariq al-Sawah, Kudai Dad, and Jabran al-Qahtani during her tenure there, according to documents reviewed by RCI.</p>
<p>Although Jackson did not travel to Gitmo to personally meet with the detainees, she corresponded with them and reviewed classified dossiers and other documents concerning the suspects in a secure facility in Washington after applying for and receiving security clearance at the SECRET level. She knew, therefore, that U.S. intelligence had determined that all four of her pro bono clients were too dangerous to release.</p>
<ul>
<li>Gul was classified "HIGH risk, as he is likely to pose a threat to the U.S.," according to his Gitmo dossier. "Detainee was an intelligence officer for the Taliban" and the leader of a "terrorist cell" who had "planned and executed an attack on a U.S. [base]" in Afghanistan before he was captured.</li>
<li>Dad was assessed to "having direct ties to Taliban leadership" and had been arrested at an Afghan compound where Taliban commanders met, his Gitmo dossier warned.</li>
<li>Al-Sawah, an al-Qaeda bomb expert, also was assessed as high-risk. His military dossier said he admitted he was a member of al-Qaeda. It also said he attended terrorist training camps in Afghanistan and once met Osama bin Laden.</li>
<li>Al-Qahtani was viewed as a continuing threat as well: "This detainee is a member of al-Qaeda [and] has demonstrated a commitment to jihad [and] has participated in terrorist training against the U.S," according to a 2004 intelligence report on him. In fact, al-Qahtani was arrested at al-Qaeda leader Abu Zubaydah’s safehouse in Pakistan in 2002. Described as "aggressive," the Saudi national told Gitmo interrogators that if he were released, he’d return to Afghanistan and fight Americans. In 2016, military authorities warned that as a "skilled bomb maker," al-Qahtani and his electronics expertise would be in demand by terrorist organizations. They determined that he was still a threat to "reengage in hostilities."</li>
</ul>
<div id="REP_15-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_15">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_15' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_15' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_15' );
							googletag.display( 'REP_15' );
						} );
					}
					else {
						document.querySelector( '#REP_15-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Jackson testified she was assigned the terror cases and had a duty as a public defender to represent her clients "zealously," even though she did not necessarily agree with what she was arguing on their behalf. However, she continued to advocate for at least al-Qahtani after she left the public defender office and took a job in private practice.</p>
<p>In 2007, she kept representing al-Qahtani free of charge when she moved on to Morrison &amp; Foerster LLP, a liberal San Francisco-based law firm that crusaded against Gitmo. Though Jackson left the firm in 2010, Morrison Foerster eventually succeeded in getting her client released from Gitmo.</p>
<p>In a 2016 detention review hearing, records show, Judson Lobdell of Morrison Foerster argued that although al-Qahtani admitted having received "weapons instruction [at] a training camp north of Kabul," he "never fired a shot in anger." And though he also admitted building bombs at the al-Qaeda "safehouse" in Pakistan, the attorney assured the Gitmo review board hearing his case that "nobody was ever harmed by a device made directly or indirectly by Mr. al-Qahtani."</p>
<p>Lobdell assured board members that he no longer had any "desire to be a bomb maker." All he wanted to do, the lawyer said, was to "start a family and live a quiet life" back in Saudi Arabia.</p>
<div id="REP_16-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_16">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_16' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_16' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_16' );
							googletag.display( 'REP_16' );
						} );
					}
					else {
						document.querySelector( '#REP_16-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"Mr. al-Qahtani poses no threat to the security of the United States," Lobdell argued. In fact, "[he] bears no ill will towards anyone."</p>
<p>The Gitmo board, then comprising several Obama administration agencies, agreed to transfer him to Saudi Arabia under the condition he go through a terrorist rehabilitation program. In November 2016, he was sent to the Mohammed bin Nayef Counseling and Care Center, which has the trappings of a five-star resort along with a <a href="https://nypost.com/2016/11/28/gitmo-prisoner-reveals-that-saudi-terrorist-rehab-center-is-a-scam/" target="_blank" rel="noopener">questionable track record</a> for reforming jihadists.</p>
<p>Jackson’s other three terrorist clients have also been released from Gitmo. While there’s no clear evidence any of them have returned to jihad, there’s a 1 in 3 chance they might, based on recidivism rates for former Gitmo detainees.</p>
<p>According to a declassified 2020 Office of National Intelligence report, a total of 229 of the 729 detainees released from Gitmo have reengaged in terrorist activities, including conducting and planning attacks and recruiting and funding terrorists. That’s a recidivism rate of more than 31%. Some of the repeat offenders have American blood on their hands: at least 12 former detainees launched attacks on U.S. forces in Afghanistan and killed about a half-dozen American soldiers and civilians. The exact figure remains classified, along with the identities of most of the recidivists.</p>
<div id="REP_17-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_17">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_17' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_17' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_17' );
							googletag.display( 'REP_17' );
						} );
					}
					else {
						document.querySelector( '#REP_17-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Jackson sounded oblivious about Gitmo recidivism rates when asked about them last week: "I’m not aware," she told senators.</p>
<p>Jackson claims she was "assigned" these cases and didn’t necessarily support the positions she was arguing. But clearly she was proud of the work she did for Gitmo detainees. In her questionnaire prepared ahead of the Senate hearings, Jackson listed her representation of former Gitmo detainee Gul as one of the 10 "most significant" cases she's personally handled as an attorney. Of her work before the Supreme Court, she cited additional Gitmo cases in which she filed friend-of-the-court briefs on behalf of anti-Gitmo lobby groups supporting challenges to Bush-era detention policies. She did that work pro bono as well.</p>
<p>"When she left the D.C. office as a public defender, she didn’t have to take on any more detainees as clients. But then she went over to Morrison Foerster and went out of her way to work on more pro bono Gitmo cases," noted Davis, who previously served as chief counsel for nominations to former Senate Judiciary Committee chairman Chuck Grassley .</p>
<p>Jackson testified that what happened on 9/11 was "terrible." She said she has no doubt such terrorists pose a danger to the U.S., but she asserted that "I was also among the many lawyers who were keenly aware of the threat that the [response to the] 9/11 attacks had posed to foundational constitutional principles."</p>
<div id="REP_18-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_18">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_18' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_18' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_18' );
							googletag.display( 'REP_18' );
						} );
					}
					else {
						document.querySelector( '#REP_18-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Brian Sullivan, a former FAA supervisory special agent who warned of holes in airport security before 9/11 and who now advocates on behalf of 9/11 families, said that Jackson’s actions were a "slap in the face to those who lost loved ones on 9/11."</p>
<p>"I understand she originally was assigned the Guantanamo cases as a public defender, but she seems to have gone way beyond her mandate in that regard," he said. "Her record demonstrates a disposition to be lenient or supportive of the most heinous among us."</p>
<h2 style="text-align: center;"> A Vow to Limit Government 'Overreach'<br />
in Punishing Criminals</h2>
<p>Jackson insisted she couldn't possibly be soft on violent criminals when "I have law enforcement in my family." One of her uncles, Harold Ross, was a sex crimes detective in Miami, while another uncle, Calvin Ross, served as police chief of Miami. Her brother, Ketajh Brown, worked undercover for the Baltimore police on drug strings and was even shot at once while chasing a suspect through an inner-city neighborhood.</p>
<div id="REP_19-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_19">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_19' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_19' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_19' );
							googletag.display( 'REP_19' );
						} );
					}
					else {
						document.querySelector( '#REP_19-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Jackson denies that she is against incarcerating or punishing terrorists and criminals. But in her testimony, she explained that incarceration is not always the best deterrent and that slapping criminals with harsh prison terms can make them feel "bitter" and "victimized" by the system, which could make them more likely to return to a life of crime when they get out. She said other judges are too quick to send defendants to the slammer — "locking people up and throwing away the key" — rather than helping them understand the consequences of their actions and treating them "fairly," no matter how bad their behavior. She said that as a judge, she has taken the time during sentencing to explain to them why their crimes hurt people. In a word, Jackson’s judicial philosophy is empathy — she believes it’s better counseling crooks straight than scaring them straight.</p>
<p>If confirmed as a Supreme Court justice, she vowed to limit the government’s "overreach" in punishing criminals and enforce the guarantees offered the accused under the Bill of Rights.</p>
<p>That said, Jackson testified, "It’s very important that people be held accountable for their crimes, so if they’re not, then it would be a problem for the rule of law."</p>
<p>Her idea of the best way to hold criminals "accountable" is a key issue the Senate will have to weigh as it votes to confirm her confirmation early next month.</p>
<div id="REP_20-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_20">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_20' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_20' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_20' );
							googletag.display( 'REP_20' );
						} );
					}
					else {
						document.querySelector( '#REP_20-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>As the count stands now, it appears she has enough votes to squeeze past an evenly divided Senate. But Republicans are pressuring Democrats on the Judiciary Committee to release documents they say shed more light on Jackson’s record on the bench, as well as the sentencing commission. Democratic Senate Judiciary Chairman Dick Durbin refuses to turn over even redacted copies of the presentencing reports generated in the child sex offender cases Jackson presided over. He also will not release her emails and other internal correspondence from her time on the commission. The White House, moreover, is withholding an additional 48,000 pages of documents that likely include some of her commission emails.</p>
<p>"Why are Democrats hiding her record? What is Judge Jackson hiding?" Davis asked.</p>
<p>[<i>Editor's note: This story originally was published by <a href="https://www.realclearinvestigations.com/">Real Clear Investigations</a>.</i>]</p>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 4993509 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Revealed%3A%20Ketanji%20Jackson%27s%20%27soft%20spot%27%20for%20drug%20dealers%2C%20pedophiles" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#2d125e584f47484e59107f485b484c414849081e6c081f1d6648594c434744081f1d674c4e465e4243081f1a5e081f1d081f1a5e424b59081f1d5e5d4259081f1a081f1d4b425f081f1d495f584a081f1d49484c41485f5e081f6e081f1d5d4849425d454441485e0b0e1d1e15164f424954104559595d5e081e6c081f6b081f6b5a5a5a035a4349034e4240081f6b1f1d1f1f081f6b1d1e081f6b5f485b484c414849004648594c43474400474c4e465e42435e005e424b59005e5d425900495f584a0049484c41485f5e005d4849425d454441485e081f6b" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F03%2Frevealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="2d836d26e4" data-postid="4993509"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["google_plus", "pinterest", "email", "linkedin", "reddit", "tumblr", "wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/03/obamas-climate-czar-slams-biden-probe-alleged-solar-industry-violations/">Obama's climate czar slams Biden probe into alleged solar-industry violations</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/03/mysterious-beams-light-sky-spotted-around-world/">Mysterious beams of light in sky spotted around the world</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/03/u-s-military-wants-artificial-intelligence-replace-human-decision-making-battle/">U.S. military wants artificial intelligence to replace human decision-making in battle</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/">Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/03/biden-now-wants-45-billion-tax-increase-oil-gas-industry/">Biden now wants 'a $45 billion tax increase on the oil and gas industry'</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div><style>.comment-notice{border: 2px solid #4287f5;margin-top:20px;margin-bottom:20px;display:block;padding:25px;margin-left:107px;}@media only screen and (max-width: 768px) {.comment-notice{margin:10px;}}</style><div class="comment-notice"><p><b>WND COMMENTING IS BACK!</b></p><p><b>Dear WND Readers and Commenters:</b> In response to WND recently being totally de-monetized by Google (an action Google claims it took, in part, because it objected to content posted by some commenters), WND temporarily removed commenting from the site to allow our tech team time to implement a commenting solution that would allow commenters to continue to voice their opinions freely, while also allowing WND to continue to publish the news fearlessly and cover topics of vital importance to our readers.</p><p style="margin-bottom:0px;">Commenting is now back! As part of our solution to Google’s attacks on our commenters, we are switching our commenting platform to INSTICATOR. Don’t worry! We’ve saved all your account info and comments from previous articles. All you have to do is create a commenting account with Insticator and then you will be able to link past comments from Disqus into your new Insticator account. Due to the volume of comments, some older comments may currently be missing but will be uploaded soon! If you have any feedback or questions about your Insticator commenting account, please email them at: <a href="/cdn-cgi/l/email-protection#593a3634343c372d30373e74313c35291930372a2d303a382d362b773a3634" style="white-space: nowrap;"><span class="__cf_email__" data-cfemail="b5d6dad8d8d0dbc1dcdbd298ddd0d9c5f5dcdbc6c1dcd6d4c1dac79bd6dad8">[email&#160;protected]</span></a></p></div>
            <style>.insticator-unit.type-commenting{margin:0 10px 25px 10px}@media screen and (max-width:1060px){#div-insticator-ad-cmt-1{margin:0 auto 25px auto!important}}@media screen and (min-width:1060px){#div-insticator-ad-cmt-3,#div-insticator-ad-cmt-4{height:280px!important;width:336px!important}}#div-insticator-ad-cmt-1,#div-insticator-ad-cmt-2{height:280px!important;width:336px!important}</style><div class="insticator-unit type-commenting">
            <div class="insticator-ads">
            <div id="div-insticator-ad-cmt-1"></div>
            <div id="div-insticator-ad-cmt-2"></div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div>
            <div id="insticator-commenting">
            <div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="4993509"></div>
            <script async src="https://soapps.net/live/loader/bundle.js"></script></div>
            <div class="insticator-ads additional">
            <div id="div-insticator-ad-cmt-3"></div>
            <div id="div-insticator-ad-cmt-4"></div>
            <script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div>
            </div><div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-4993295 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Member of Congress calls for &#039;regime change&#039; … in the U.S."><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 28, 2022 at 4:24pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/member-congress-calls-regime-change-u-s/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4961309 wp-post-image" alt="President Joe Biden makes notes during a meeting with White House staff in the Oval Office of the White House, Thursday, Aug. 26, 2021, before meeting with Israeli Prime Minister Naftali Bennett. (Official White House photo by Adam Schultz)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/11/joe-biden-writing-notes-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/member-congress-calls-regime-change-u-s/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Member of Congress calls for 'regime change' … in the U.S.</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 28, 2022 at 4:24pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993107 post type-post status-publish format-standard has-post-thumbnail category-diversions category-health category-us category-wire category-world entry post-summary size-small first-three" aria-label="Autopsy of famous rock drummer uncovers disturbing revelations"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">March 27, 2022 at 4:51pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/autopsy-foo-fighters-drummer-reveals-lengthy-toxicology-list-grossly-enlarged-heart/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993113 wp-post-image" alt="Taylor Hawkins of the Foo Fighters (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/taylor-hawkins-foo-fighters-rock-music-band-drummer-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/autopsy-foo-fighters-drummer-reveals-lengthy-toxicology-list-grossly-enlarged-heart/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Autopsy of famous rock drummer uncovers disturbing revelations</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">March 27, 2022 at 4:51pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993068 post type-post status-publish format-standard has-post-thumbnail category-politics category-wire category-world entry post-summary size-small first-three" aria-label="Russian general who reportedly bragged about ease of Ukraine invasion killed in battle"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">March 27, 2022 at 2:17pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/russian-general-reportedly-bragged-ease-ukraine-invasion-killed-battle/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993069 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2022/03/Russian-Lt.-Gen.-Yakov-Rezantsev-345x181.jpg" /><span class="firefly-attribution">@BBCWorld / Twitter screen shot</span></a></div><a href="https://www.wnd.com/2022/03/russian-general-reportedly-bragged-ease-ukraine-invasion-killed-battle/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Russian general who reportedly bragged about ease of Ukraine invasion killed in battle</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">March 27, 2022 at 2:17pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993268 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry post-summary size-small " aria-label="Matt Gaetz blasts Will Smith, hypocritical Dems with scathing take on slap heard round the world"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Richard Moorhead, The Western Journal</span> <span class="entry-date">March 28, 2022 at 3:29pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/matt-gaetz-blasts-will-smith-hypocritical-dems-scathing-take-slap-heard-round-world/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993269 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-300x158.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-1024x538.jpg 1024w, https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-768x403.jpg 768w, https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-913x479.jpg 913w, https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit.jpg 1200w" data-src="https://www.wnd.com/wp-content/uploads/2022/03/Gaetz-on-the-Hit-345x181.jpg" /><span class="firefly-attribution">@dpinsen / Twitter screen shot ; John Raoux / AP</span></a></div><a href="https://www.wnd.com/2022/03/matt-gaetz-blasts-will-smith-hypocritical-dems-scathing-take-slap-heard-round-world/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Matt Gaetz blasts Will Smith, hypocritical Dems with scathing take on slap heard round the world</h3><div class="entry-meta"><div><span class="entry-author">Richard Moorhead, The Western Journal</span> <span class="entry-date">March 28, 2022 at 3:29pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993160 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Biden to get the hook? 25th Amendment chatter sparked by &#039;dangerous&#039; remarks"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">March 27, 2022 at 9:07pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/biden-get-hook-25th-amendment-chatter-sparked-dangerous-comments/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993161 wp-post-image" alt="Joe Biden delivers remarks about tornadoes and extreme weather that caused widespread devastation in Kentucky and other states, Saturday, Dec. 10, 2021, at the Chase Convention Center in Wilmington, Delaware. (Official White House photo by Erin Scott)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/joe-biden-red-light-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/biden-get-hook-25th-amendment-chatter-sparked-dangerous-comments/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden to get the hook? 25th Amendment chatter sparked by 'dangerous' remarks</h3><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">March 27, 2022 at 9:07pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993334 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us entry post-summary size-small " aria-label="Who&#039;s lying? Biden says he didn&#039;t watch Supreme hearings, but White House says he did"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">March 28, 2022 at 5:46pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/lying-biden-says-didnt-watch-supreme-hearings-white-house-says/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993096 wp-post-image" alt="(Photo by Joe Kovacs)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/bumper-stickers-i-could-be-wrong-mistaken-character-decisions-indecisive-democrats-evil-leftists-libersls-crime-criminals-jail-prison-jk-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/lying-biden-says-didnt-watch-supreme-hearings-white-house-says/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Who's lying? Biden says he didn't watch Supreme hearings, but White House says he did</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">March 28, 2022 at 5:46pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4992028 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Court rules on law giving state surveillance power on private land"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 27, 2022 at 1:28pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/court-rules-law-giving-state-surveillance-power-private-land/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4993064 wp-post-image" alt="(Image by Pete Linforth from Pixabay)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/surveillance-security-cameras-spying-big-brother-watching-you-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/court-rules-law-giving-state-surveillance-power-private-land/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Court rules on law giving state surveillance power on private land</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">March 27, 2022 at 1:28pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-4993373 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wnd-news-center entry post-summary size-small " aria-label="Again I ask: Why wait for 2024 for Trump?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joseph Farah</span> <span class="entry-date">March 28, 2022 at 7:10pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/03/ask-wait-2024-trump/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4881215 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/12/white-house-building-marine-one-helicopter-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/03/ask-wait-2024-trump/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Again I ask: Why wait for 2024 for Trump?</h3><div class="entry-meta"><div><span class="entry-author">Joseph Farah</span> <span class="entry-date">March 28, 2022 at 7:10pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/03/mysterious-beams-light-sky-spotted-around-world/" ><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-2965954 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2016/02/laser-beam-.jpg 596w, https://www.wnd.com/wp-content/uploads/2016/02/laser-beam--300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/02/laser-beam--340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/02/laser-beam--133x63.jpg 133w, https://www.wnd.com/wp-content/uploads/2016/02/laser-beam--181x86.jpg 181w" src="https://www.wnd.com/wp-content/uploads/2016/02/laser-beam-.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/03/mysterious-beams-light-sky-spotted-around-world/" data-type='Internal link' data-type-location='widget-must-read'>Mysterious beams of light in sky spotted around the world</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/03/u-s-military-wants-artificial-intelligence-replace-human-decision-making-battle/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4980624 wp-post-image" alt="Sailors conduct post-flight checks on a Navy AV-8B Harrier during a composite training unit exercise aboard the USS Kearsarge in the United States, Jan 30, 2022. (U.S. Marine Corps photo by Sgt. Armando Elizalde)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/02/cool-colors-warplanes-purple-green-yellow-night-powerful-military-defense-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/03/u-s-military-wants-artificial-intelligence-replace-human-decision-making-battle/" data-type='Internal link' data-type-location='widget-must-read'>U.S. military wants artificial intelligence to replace human decision-making in battle</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4991457 wp-post-image" alt="Supreme Court nominee Ketanji Brown Jackson testifies before the U.S. Senate Judiciary Committee on Monday, March 21, 2022. (Video screenshot)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/03/ketanji-jackson-brown-blue-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/03/revealed-ketanji-jacksons-soft-spot-drug-dealers-pedophiles/" data-type='Internal link' data-type-location='widget-must-read'>Revealed: Ketanji Jackson's 'soft spot' for drug dealers, pedophiles</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/70-years-israels-prophetic-past-present-and-future-dvd/?promocode=ddstory" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4660579 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2018/03/70Years-130x190.jpg" /></a><a href="https://superstore.wnd.com/70-years-israels-prophetic-past-present-and-future-dvd/?promocode=ddstory">'70 YEARS: Israel's Prophetic Past, Present, Future'</a>
				<div style="font-size: 14px; margin-top: 10px;">Inspiring new documentary brings alive 'the history of the greatest story ever told'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 4993509;
		</script>
	<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
