<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Chris Wallace&#039;s post-Fox News career takes painful turn</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Diversions","wordCount":400,"paragraphCount":"18","articleTitle":"Chris Wallace's post-Fox News career takes painful turn","articleSocialTitle":"Chris Wallace's post-Fox News career takes a painful turn","articleSEOTitle":"Chris Wallace's post-Fox News career takes painful turn","articleChooser":false,"articleTitler":false,"articleTitleLength":55,"articleSocialTitleLength":57,"articleSEOTitleLength":55,"articleAuthor":"wj","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":78,"articleCategory":false,"articlePublishDate":"2022-05-18","articleTopic":"","articleSection":"Diversions, Politics, U.S., Wire","articleID":5006822,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chris Wallace will have a new show on CNN, but he will not be on as often as he was scheduled to be with CNN+."/>
<link rel="canonical" href="https://www.westernjournal.com/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Wallace&#039;s post-Fox News career takes a painful turn" />
<meta property="og:description" content="Chris Wallace will have a new show on CNN, but he will not be on as often as he was scheduled to be with CNN+." />
<meta property="og:url" content="https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Diversions" />
<meta property="article:published_time" content="2022-05-19T01:06:25-04:00" />
<meta property="article:modified_time" content="2022-05-19T01:58:20-04:00" />
<meta property="og:updated_time" content="2022-05-19T01:58:20-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2020/09/chris-wallace-debate-moderator-frustrated-jpg.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2020/09/chris-wallace-debate-moderator-frustrated-jpg.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chris Wallace will have a new show on CNN, but he will not be on as often as he was scheduled to be with CNN+." />
<meta name="twitter:title" content="Chris Wallace&#039;s post-Fox News career takes painful turn" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2020/09/chris-wallace-debate-moderator-frustrated-jpg.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Chris Wallace&#039;s post-Fox News career takes painful turn Comments Feed" href="https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1651254587' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1646084011' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/5006822" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=5006822' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
	    
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script type = "text/javascript"> 
		(function () { 
		window.advBidxc = window.advBidxc || {}; 
		window.advBidxc.customerId = "8CUYW0S8R"; // Customer ID 
		window.advBidxc.domain = window.location.hostname; 
		window.advBidxc.version = 5.1; 
		window.advBidxc.startTime = new Date().getTime(); 
		function loadScript(tagSrc) { 
		var scriptTag = document.createElement('script'), 
		placeTag = document.getElementsByTagName("script")[0]; 
		scriptTag.type = 'text/javascript'; 
		scriptTag.async = true; 
		scriptTag.src = tagSrc; 
		placeTag.parentNode.insertBefore(scriptTag, placeTag);} 
		var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' +  
		window.advBidxc.customerId + 
		"&version=" + window.advBidxc.version + '&dn=' +  
		window.advBidxc.domain; 
		loadScript(mnSrc); })(); 
		</script>
			<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="Jack Davis, The Western Journal">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Chris Wallace&#039;s post-Fox News career takes a painful turn"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","datePublished":"2022-05-18T21:06:25+00:00","dateModified":"2022-05-18T21:58:20+00:00","headline":"Chris Wallace's post-Fox News career takes painful turn","mainEntityOfPage":"https:\/\/www.wnd.com\/2022\/05\/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report\/","publisher":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"copyrightHolder":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"provider":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"sourceOrganization":{"@type":"Organization","name":"WND","logo":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2019\/08\/220131305714_a44dc238e2d98fc82ebb_34.jpg","width":34,"height":34}},"author":{"@type":"Person","name":"The Western Journal","url":"https:\/\/www.wnd.com\/author\/wj\/","image":"https:\/\/static.wnd.com\/wp-content\/uploads\/2020\/02\/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png"},"description":"Chris Wallace will have a new show on CNN, but he will not be on as often as he was scheduled to be with CNN+.","keywords":"","articleBody":"When Chris Wallace jumped from Fox News to CNN, he had a deal for four shows a week on its ill-fated streaming service, CNN+.\r\n\r\nThat ended with the demise of CNN+, but the network announced Wednesday that Wallace will now have one show a week on CNN, according to Axios.\r\n\r\n\u201cWho\u2019s Talking to Chris Wallace\u201d will now air Sunday nights on CNN and also on HBO Max.\r\n\r\n\u201cPart of the CNN brand is respectful, authentic and impactful interviews and one of the best interviewers in the business is Chris Wallace,\u201d CNN President Chris Licht said, according to The Hill.\r\n\r\n\u201cChris and his team developed an engaging and compelling program that we\u2019re excited to bring to HBO Max and include in our CNN Sunday evening programming.\u201d\r\n\r\nWallace spent 18 years as the host of \u201cFox News Sunday\u201d before leaving Fox\u00a0News in December.\r\n\r\nHowever, CNN+ quickly became a ratings disaster and was canceled by CNN after just 30 days.\r\n\r\nVariety reported that Wallace\u2019s show \u201cis intended to serve as part of a new \u2018CNN Sunday\u2019 premium block that will also include a new program devoted to longer-form enterprise journalism from CNN correspondents that sounds similar to the concept of CBS News\u2019 \u201860 Minutes.\u2019\u201d\r\n\r\nLicht said that the new program might have segments from CNN correspondents in various countries.\r\n\r\nThe new show could also have \u201cinvestigations or far flung human dramas,\u201d he said.\r\n\r\nThe announcement of Wallace\u2019s new show was made during an \u201cupfront\u201d presentation to advertisers, The Hill reported.\r\n\r\nDuring the event, Warner Bros. Discovery CEO David Zaslav indicated that CNN would be focusing less on polarizing personalities and more and reporting the news.\r\n\r\n\"At a time where most news networks are advocacy networks, we at CNN intend to advocate for journalism first,\u201d he said.\r\n\r\n\u201cExtremes are dominating cable news, we will seek to go a different way,\u201d Licht said, according to Deadline. \u201cWe intend to challenge the traditional philosophy of cable news.\u201d\r\n\r\nThe war in Ukraine, he said is one \u201conly we have the resources and commitment to tell.\u201d\r\n\r\nLicht said he plans to \u201creimagine\u201d CNN\u2019s morning show, but offered no details.\r\n\r\n\u201cWe are seeking to be a disruptor of broadcast morning shows in the space, we believe we have the people and resources to do this,\u201d he said.\n\nThis article appeared originally on The Western Journal.","image":{"@type":"ImageObject","url":"https:\/\/www.wnd.com\/wp-content\/uploads\/2020\/09\/chris-wallace-debate-moderator-frustrated-jpg.jpg","width":600,"height":340}}</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-5006822 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-diversions" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
                <div class="help-menu">
                    <a href="https://www.wnd.com/help-wnd/">
                    HOW TO HELP WND
                    </a>
                </div>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6889/Screen_Shot_2022-04-21_at_5.37.40_PM__72218.1650994407.1280.1280__65778.1650994588.png?c=2" onerror="this.style.display='none'">
				</a>

                <div id="wnd-main-navigation-container">
                    <div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
                    <div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
                    <div class="wnd-admiral-or">|</div>

                    <div id="ff-top-sub" class="ff-admiral-button button-promo" >
                    	<a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
                    </div>

                </div>

				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
                    <div class="help-menu-mobile">
                        <a href="https://www.wnd.com/help-wnd/">
                        HOW TO HELP WND
                        </a>
                    </div>
                    <div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
	<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-5006822 post type-post status-publish format-standard has-post-thumbnail category-diversions category-politics category-us category-wire entry" aria-label="Chris Wallace&#039;s post-Fox News career takes painful turn"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/diversions/" class = "category-label label-diversions" data-type='Internal link' data-type-location='before-article-meta'>Diversions</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/wire/" class = "category-label label-wire" data-type='Internal link' data-type-location='before-article-meta'>Wire</a></span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e3749627863792f383a5d6b66666b696f2f383d792f383a7a65797e274c65722f383a446f7d792f383a696b786f6f782f383a7e6b616f792f383a7a6b63646c7f662f383a7e7f78642c293a39323168656e7337627e7e7a792f394b2f384c2f384c7d7d7d247d646e246965672f384c383a38382f384c3a3f2f384c6962786379277d6b66666b696f79277a65797e276c657227696b786f6f782762637e79276b64657e626f7827687f677a276964642779636d64636c63696b647e667327697f7e79277969786f6f64277e63676f27786f7a65787e2f384c" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="a8db827a8b" data-postid="5006822"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Chris Wallace's post-Fox News career takes painful turn</h1>
<div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png" alt="Jack Davis, The Western Journal" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wj/" data-type='Internal link' data-type-location='before-article-meta'>Jack Davis, The Western Journal</a>
								<br>
								Published May 18, 2022 at 9:06pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#231c505641494640571e604b514a5006111374424f4f42404606111450061113534c50570e654c5b0611136d465450061113404251464651061113574248465006111353424a4d45564f0611135756514d050013101b18414c475a1e4b575753500610620611650611655454540d544d470d404c4e061165111311110611651316061165404b514a500e54424f4f424046500e534c50570e454c5b0e4042514646510e4b4a57500e424d4c574b46510e41564e530e404d4d0e504a444d4a454a40424d574f5a0e405657500e50405146464d0e574a4e460e5146534c5157061165" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="a8db827a8b" data-postid="5006822"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p>When Chris Wallace jumped from Fox News to CNN, he had a deal for four shows a week on its ill-fated streaming service, CNN+.</p>
<p>That ended with the demise of CNN+, but the network announced Wednesday that Wallace will now have <a href="https://www.westernjournal.com/megyn-kelly-reveals-offered-cnn-contract-warns-chris-wallace-potential-fate-network/" target="_blank" rel="noopener">one show a week</a> on CNN, according to <a href="https://www.axios.com/2022/05/18/chris-wallace-new-show-cnn" target="_blank" rel="noopener">Axios</a>.</p>
<p>“Who’s Talking to Chris Wallace” will now air Sunday nights on CNN and also on HBO Max.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>“Part of the CNN brand is respectful, authentic and impactful interviews and one of the best interviewers in the business is Chris Wallace,” CNN President Chris Licht said, according to <a href="https://thehill.com/blogs/pundits-blog/media/3492722-chris-wallace-to-get-new-show-on-cnn/" target="_blank" rel="noopener">The Hill</a>.</p>
<p>“Chris and his team developed an engaging and compelling program that we’re excited to bring to HBO Max and include in our CNN Sunday evening programming.”</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2022/05/officer-spots-car-lights-flashing-horn-blaring-realizes-babys-life-stake/" data-type='Internal link' data-type-location='in-content-trending'>Officer spots car with lights flashing and horn blaring, then realizes baby's life is at stake</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>Wallace spent <a href="https://www.westernjournal.com/chris-wallace-ends-18-year-career-fox-news-shock-announcement-show/" target="_blank" rel="noopener">18 years</a> as the host of “Fox News Sunday” before leaving Fox News in December.</p>
<p>However, CNN+ quickly became a ratings disaster and was canceled by CNN after just 30 days.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><a href="https://variety.com/2022/tv/news/chris-wallace-cnn-sunday-1235270703/" target="_blank" rel="noopener">Variety</a> reported that Wallace’s show “is intended to serve as part of a new ‘CNN Sunday’ premium block that will also include a new program devoted to longer-form enterprise journalism from CNN correspondents that sounds similar to the concept of CBS News’ ‘60 Minutes.’”</p>
<p>Licht said that the new program might have segments from CNN correspondents in various countries.</p>
<div id="firefly-poll-container" class="one-half">

	<div class="firefly-poll-question">Does Chris Wallace deserve the downward spiral in his career?</div>

		<div id="pollFormBox" style="display: none;">

			<form id="firefly-poll" class="firefly-poll">
			<input type="hidden" name="action" value="firefly_polls_record_vote">
			<input type="hidden" name="post_id" value="5006822">
			<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
			<label><input type="radio" name="answer" value="no" required="required">No</label>
			<input type="email" name="email" placeholder="Enter your email" required="required">
			<input type="submit" value="Submit">
			<div class="firefly-poll-disclaimer">
			Completing this poll entitles you to WND news updates free of charge. You may opt out at anytime. You also agree to our <a href="https://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="https://www.westernjournal.com/about/terms-service/">Terms of Use</a>.			</div>
			<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
			</form>

		</div>

		<div id="pollResultsBox" style="display: none;">
			<div id="firefly-poll-results">

	<div id="firefly-poll-results-yes" style="width: 97%">
		97% (152 Votes)
	</div>

	<div id="firefly-poll-results-no" style="width: 3%">
		3% (5 Votes)
	</div>

	<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>

</div>
		</div>



	<script type="text/javascript">var firefly_poll_force_email='';</script>

</div>

<p>The new show could also have “investigations or far flung human dramas,” he said.</p>
<p>The announcement of <a href="https://www.westernjournal.com/victim-chris-wallace-says-good-shape-cnn-epic-failure/" target="_blank" rel="noopener">Wallace’s new show</a> was made during an “upfront” presentation to advertisers, The Hill reported.</p>
<p>During the event, Warner Bros. Discovery CEO David Zaslav indicated that CNN would be focusing less on polarizing personalities and more and reporting the news.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"At a time where most news networks are advocacy networks, we at CNN intend to advocate for journalism first,” he said.</p>
<p>“Extremes are dominating cable news, we will seek to go a different way,” Licht said, according to <a href="https://deadline.com/2022/05/cnn-chris-wallace-chris-licht-upfronts-warner-bros-discovery-hbo-max-1235027040/" target="_blank" rel="noopener">Deadline.</a> “We intend to challenge the traditional philosophy of cable news.”</p>

<p>The war in Ukraine, he said is one “only we have the resources and commitment to tell.”</p>
<p>Licht said he plans to “reimagine” <a href="https://www.westernjournal.com/cnn-gave-canned-cnn-staffers-gift-boxes-mass-layoffs/" target="_blank" rel="noopener">CNN’s morning show</a>, but offered no details.</p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>“We are seeking to be a disruptor of broadcast morning shows in the space, we believe we have the people and resources to do this,” he said.</p>
<p>This article appeared originally on <a href="https://www.westernjournal.com/">The Western Journal</a>.</p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 5006822 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Chris%20Wallace%27s%20post-Fox%20News%20career%20takes%20painful%20turn" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad4ffe5fee4b2a5a7c0f6fbfbf6f4f2b2a5a0e4b2a5a7e7f8e4e3bad1f8efb2a5a7d9f2e0e4b2a5a7f4f6e5f2f2e5b2a5a7e3f6fcf2e4b2a5a7e7f6fef9f1e2fbb2a5a7e3e2e5f9b1b4a7a4afacf5f8f3eeaaffe3e3e7e4b2a4d6b2a5d1b2a5d1e0e0e0b9e0f9f3b9f4f8fab2a5d1a5a7a5a5b2a5d1a7a2b2a5d1f4ffe5fee4bae0f6fbfbf6f4f2e4bae7f8e4e3baf1f8efbaf4f6e5f2f2e5bafffee3e4baf6f9f8e3fff2e5baf5e2fae7baf4f9f9bae4fef0f9fef1fef4f6f9e3fbeebaf4e2e3e4bae4f4e5f2f2f9bae3fefaf2bae5f2e7f8e5e3b2a5d1" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F05%2Fchris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="a8db827a8b" data-postid="5006822"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-541202" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wj/">
							<img width="150" height="150" src="https://static.wnd.com/wp-content/uploads/2020/02/logo-masthead-stacked@2x-v3-e1580833153744-150x150.png">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wj/">
								Jack Davis, The Western Journal
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-541202" value="posts-tab" id="posts-tab-radio-541202" checked />
						<label for="posts-tab-radio-541202">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-541202" value="contact-tab" id="contact-tab-radio-541202" />
						<label for="contact-tab-radio-541202" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="541202">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 541202 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/">Chris Wallace's post-Fox News career takes painful turn</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/05/rubio-grills-dr-fauci-americans-covid-cant-get-country-illegals-can/">Rubio grills Fauci: How is it Americans with COVID can't get in country, but illegals can?</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/05/officer-spots-car-lights-flashing-horn-blaring-realizes-babys-life-stake/">Officer spots car with lights flashing and horn blaring, then realizes baby's life is at stake</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/05/dog-bounty-hunter-overcame-criminal-past-living-fire-christ/">How 'Dog the Bounty Hunter' overcame criminal past to living on fire for Christ</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/05/study-turns-surprising-way-green-cars-pollute-gas-powered-engines/">Study turns up surprising way 'green' cars pollute more than gasoline engines</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wj/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>		<style>
			.insticator-unit.type-commenting {
				margin: 0 10px 25px 10px
			}

			@media screen and (max-width:1060px) {
				#div-insticator-ad-cmt-1 {
					margin: 0 auto 25px auto !important
				}
			}

			@media screen and (min-width:1060px) {

				#div-insticator-ad-cmt-3,
				#div-insticator-ad-cmt-4 {
					height: 280px !important;
					width: 336px !important
				}
			}

			#div-insticator-ad-cmt-1,
			#div-insticator-ad-cmt-2 {
				height: 280px !important;
				width: 336px !important
			}
		</style>
		<div class="insticator-unit type-commenting">
			<div class="insticator-ads">
				<div id="div-insticator-ad-cmt-1"></div>
				<div id="div-insticator-ad-cmt-2"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-1");
					Insticator.ad.loadAd("div-insticator-ad-cmt-2");
				</script>
			</div>
			<div id="insticator-commenting">
				<div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="5006822"></div>
				<script async src="https://soapps.net/live/loader/bundle.js"></script>
			</div>
			<div class="insticator-ads additional">
				<div id="div-insticator-ad-cmt-3"></div>
				<div id="div-insticator-ad-cmt-4"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-3");
					Insticator.ad.loadAd("div-insticator-ad-cmt-4");
				</script>
			</div>
		</div>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-5006155 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="JAMA study: Pfizer COVID shot&#039;s protection fades in weeks"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:33pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/jama-study-pfizer-covid-shots-protection-fades-weeks/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4961294 wp-post-image" alt="Joe Biden delivers remarks on the FDA giving full approval to the Pfizer COVID-19 vaccine, Monday, Aug. 23, 2021, in the South Court Auditorium in the Eisenhower Executive Office Building at the White House. (Official White House photo by Adam Schultz)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/11/joe-biden-vaccines-flag-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/jama-study-pfizer-covid-shots-protection-fades-weeks/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">JAMA study: Pfizer COVID shot's protection fades in weeks</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:33pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006107 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Rheumatologist: 40% of my 3,000 vaxxed patients reported injury"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/rheumatologist-40-3000-vaxxed-patients-reported-injury/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4900128 wp-post-image" alt="Air Force Master Sgt. Nicole Jacocks examines a COVID-19 vaccine at Robins Air Force Base, Georgia, March 6, 2021. (U.S. Air Force photo by Jamal D. Sutter)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/03/vaccines-covid-coronavirus-needle-military-defense-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/rheumatologist-40-3000-vaxxed-patients-reported-injury/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Rheumatologist: 40% of my 3,000 vaxxed patients reported injury</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006108 post type-post status-publish format-standard has-post-thumbnail category-diversions category-faith category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="Christian denied driver&#039;s license, state cites U.S. federal law &#039;666&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">May 16, 2022 at 2:52pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/christian-denied-drivers-license-state-cites-u-s-federal-law-666/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-3345884 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2016/05/666.jpg 596w, https://www.wnd.com/wp-content/uploads/2016/05/666-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2016/05/666-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2016/05/666-133x63.jpg 133w, https://www.wnd.com/wp-content/uploads/2016/05/666-181x86.jpg 181w" data-src="https://www.wnd.com/wp-content/uploads/2016/05/666.jpg" /></a></div><a href="https://www.wnd.com/2022/05/christian-denied-drivers-license-state-cites-u-s-federal-law-666/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Christian denied driver's license, state cites U.S. federal law '666'</h3><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">May 16, 2022 at 2:52pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006175 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="17,000 doctors call for end to COVID-19 emergency"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:07pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/17000-doctors-call-end-covid-19-emergency/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5006238 wp-post-image" alt="Leaders of the Global COVID Summit at a news conference May 11, 2022. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/05/global-covid-summit-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/17000-doctors-call-end-covid-19-emergency/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">17,000 doctors call for end to COVID-19 emergency</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 8:07pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006176 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Senator warns Biden against giving the WHO control of American lives"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 7:13pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/senator-warns-biden-giving-control-american-lives/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4902632 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/03/joe-biden-mask-walking-colonnade-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/senator-warns-biden-giving-control-american-lives/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Senator warns Biden against giving the WHO control of American lives</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 16, 2022 at 7:13pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006466 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="New law protects docs who prescribe ivermectin, hydroxychloroquine"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 17, 2022 at 8:24pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/new-law-protects-docs-prescribe-ivermectin-hydroxychloroquine/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4925197 wp-post-image" alt="Lt. Cmdr. Marissa Mayor, a general surgeon with Fleet Surgical Team 7, observes her patient prior to conducting a surgical walkthrough during a mass casualty drill to assess skills and coordination between integrated units aboard the amphibious assault ship USS America in the Philippine Sea, June 18, 2021. (U.S. Marine Corps photo by Cpl. Karis Mattingly)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/06/doctors-surgery-surgeons-operations-cartoons-nurses-medical-masks-superheroes-cap-military-defense-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/new-law-protects-docs-prescribe-ivermectin-hydroxychloroquine/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">New law protects docs who prescribe ivermectin, hydroxychloroquine</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 17, 2022 at 8:24pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006429 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Dr. Peter Breggin: Biden ceding U.S. sovereignty to China"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 17, 2022 at 8:58pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/dr-peter-breggin-biden-ceding-u-s-sovereignty-china/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4994163 wp-post-image" alt="Joe Biden talks on the phone with King Salman of Saudi Arabia Wednesday, Feb. 9, 2022, in the Oval Office of the White House. (Official White House photo by Adam Schultz)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/joe-biden-phone-office-paper-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/dr-peter-breggin-biden-ceding-u-s-sovereignty-china/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Dr. Peter Breggin: Biden ceding U.S. sovereignty to China</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">May 17, 2022 at 8:58pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5006421 post type-post status-publish format-standard has-post-thumbnail category-faith category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="WATCH: Pro-abortion gal says it&#039;s fine to kill 2-year-old children!"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">May 17, 2022 at 4:10pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/05/watch-pro-abortion-gal-says-fine-kill-two-year-old-children/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5006432 wp-post-image" alt="An abortion activist supports a woman&#039;s right to kill children apparently at any age. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/05/abortion-activist-kill-children-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/05/watch-pro-abortion-gal-says-fine-kill-two-year-old-children/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">WATCH: Pro-abortion gal says it's fine to kill 2-year-old children!</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">May 17, 2022 at 4:10pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4857991 wp-post-image" alt="Moderator Chris Wallace at the first presidential debate between President Donald Trump and Joe Biden on Tuesday, Sept. 29, 2020. (C-SPAN video screenshot)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2020/09/chris-wallace-debate-moderator-frustrated-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/05/chris-wallaces-post-fox-career-hits-another-bump-cnn-significantly-cuts-screen-time-report/" data-type='Internal link' data-type-location='widget-must-read'>Chris Wallace's post-Fox News career takes painful turn</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/05/israel-join-u-s-surrendering-health-authority/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4907219 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2021/04/license-plates-florida-who-sez-says-funny-questions-defiant-world-health-organization-covid-coronavirus-jk-345x181.jpeg 345w, https://www.wnd.com/wp-content/uploads/2021/04/license-plates-florida-who-sez-says-funny-questions-defiant-world-health-organization-covid-coronavirus-jk-300x157.jpeg 300w" src="https://www.wnd.com/wp-content/uploads/2021/04/license-plates-florida-who-sez-says-funny-questions-defiant-world-health-organization-covid-coronavirus-jk-345x181.jpeg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/05/israel-join-u-s-surrendering-health-authority/" data-type='Internal link' data-type-location='widget-must-read'>Israel to join U.S. in surrendering health authority to WHO</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/05/prosecutors-hillary-lawyer-planned-russia-hoax-october-surprise/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4958897 wp-post-image" alt="Hillary Clinton (Video screenshot)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/11/hillary-clinton-2021-happy-smiling-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/05/prosecutors-hillary-lawyer-planned-russia-hoax-october-surprise/" data-type='Internal link' data-type-location='widget-must-read'>Prosecutors: Hillary lawyer planned Russia hoax as 'October surprise'</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/shocked-by-the-bible-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-633259 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg" /></a><a href="https://superstore.wnd.com/shocked-by-the-bible-hardcover/">Have you been 'Shocked by the Bible'?</a>
				<div style="font-size: 14px; margin-top: 10px;">Discover 'The Most Astonishing Facts You've Never Been Told'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 5006822;
		</script>
	<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
