<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"World","wordCount":400,"paragraphCount":"17","articleTitle":"Biden 'to punish' agents in 'Whipgate,' now Border Patrol union chief erupts","articleSocialTitle":"Biden 'to punish' agents in 'Whipgate,' now Border Patrol union chief erupts","articleSEOTitle":"Biden 'to punish' agents in 'Whipgate,' now Border Patrol union chief erupts","articleChooser":false,"articleTitler":false,"articleTitleLength":76,"articleSocialTitleLength":76,"articleSEOTitleLength":76,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":103,"articleCategory":false,"articlePublishDate":"2022-06-15","articleTopic":"","articleSection":"Money, Politics, U.S., World","articleID":5013833,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The president of the Border Patrol union chapter in the Del Rio sector slammed the Biden administration after reports indicating they found wrongdoing by the agents accused of “whipping” migrants in an interview with the Daily Caller News Foundation."/>
<link rel="canonical" href="https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts" />
<meta property="og:description" content="The president of the Border Patrol union chapter in the Del Rio sector slammed the Biden administration after reports indicating they found wrongdoing by the agents accused of “whipping” migrants in an interview with the Daily Caller News Foundation." />
<meta property="og:url" content="https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2022-06-15T16:14:52-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The president of the Border Patrol union chapter in the Del Rio sector slammed the Biden administration after reports indicating they found wrongdoing by the agents accused of “whipping” migrants in an interview with the Daily Caller News Foundation." />
<meta name="twitter:title" content="Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts Comments Feed" href="https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1651254587' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1646084011' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/5013833" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=5013833' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
	    
			<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
			<script type = "text/javascript"> 
		(function () { 
		window.advBidxc = window.advBidxc || {}; 
		window.advBidxc.customerId = "8CUYW0S8R"; // Customer ID 
		window.advBidxc.domain = window.location.hostname; 
		window.advBidxc.version = 5.1; 
		window.advBidxc.startTime = new Date().getTime(); 
		function loadScript(tagSrc) { 
		var scriptTag = document.createElement('script'), 
		placeTag = document.getElementsByTagName("script")[0]; 
		scriptTag.type = 'text/javascript'; 
		scriptTag.async = true; 
		scriptTag.src = tagSrc; 
		placeTag.parentNode.insertBefore(scriptTag, placeTag);} 
		var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' +  
		window.advBidxc.customerId + 
		"&version=" + window.advBidxc.version + '&dn=' +  
		window.advBidxc.domain; 
		loadScript(mnSrc); })(); 
		</script>
			<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
	
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND News Services">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-5013833 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-world" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
                <div class="help-menu">
                    <a href="https://www.wnd.com/help-wnd/">
                    HOW TO HELP WND
                    </a>
                </div>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6904/000.wb-052022-COVER__66559.1653491797.jpg?c=2" onerror="this.style.display='none'">
				</a>

                <div id="wnd-main-navigation-container">
                    <div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
                    <div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
                    <div class="wnd-admiral-or">|</div>

                    <div id="ff-top-sub" class="ff-admiral-button button-promo" >
                    	<a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
                    </div>

                </div>

				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
                    <div class="help-menu-mobile">
                        <a href="https://www.wnd.com/help-wnd/">
                        HOW TO HELP WND
                        </a>
                    </div>
                    <div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
	<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-5013833 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-world entry" aria-label="Biden &#039;to punish&#039; agents in &#039;Whipgate,&#039; now Border Patrol union chief erupts"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/money/" class = "category-label label-money" data-type='Internal link' data-type-location='before-article-meta'>Money</a> <a href="https://www.wnd.com/category/front-page/politics/" class = "category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class = "category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/front-page/world/" class = "category-label label-world" data-type='Internal link' data-type-location='before-article-meta'>World</a></span><span class="article-categories">INVASION USA</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff80aba6a7ace7f0f2e7f0f5b6ade7f0f2b2b7acabb1aae7f0f5e7f0f2a3a5a7acb6b1e7f0f2abace7f0f2e7f0f595aaabb2a5a3b6a7e7f081e7f0f5e7f0f2acadb5e7f0f280adb0a6a7b0e7f0f292a3b6b0adaee7f0f2b7acabadace7f0f2a1aaaba7a4e7f0f2a7b0b7b2b6b1e4e1f2f1faf9a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b5b5b5ecb5aca6eca1adafe7f084f0f2f0f0e7f084f2f4e7f084a0aba6a7acefb2b7acabb1aaefa3a5a7acb6b1efb5aaabb2a5a3b6a7efacadb5efa0adb0a6a7b0efb2a3b6b0adaeefb7acabadacefa1aaaba7a4efa7b0b7b2b6b1e7f084" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="7b81e6a88b" data-postid="5013833"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Biden 'to punish' agents in 'Whipgate,' now Border Patrol union chief erupts</h1>
<h4 style="text-transform: none;">'They're trying to save face and propose some kind of discipline just so they can justify their claims'</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
								<br>
								Published June 15, 2022 at 12:14pm
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#57682422353d3234236a153e33323972656772656023387265672722393e243f7265607265673630323923247265673e39726567726560003f3e273036233272651472656072656739382072656715382533322572656707362325383b72656722393e3839726567343f3e3231726567322522272324717467646f6c3538332e6a3f23232724726416726511726511202020792039337934383a726511656765657265116761726511353e3332397a2722393e243f7a3630323923247a203f3e27303623327a3938207a3538253332257a27362325383b7a22393e38397a343f3e32317a322522272324726511" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="7b81e6a88b" data-postid="5013833"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><p><img loading="lazy" class="alignright size-full wp-image-4815046" src="https://static.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg" alt="" width="312" height="71" srcset="https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg 312w, https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg-300x68.jpg 300w" sizes="(max-width: 312px) 100vw, 312px" /></p>
<div id="attachment_4948171" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4948171" loading="lazy" class="size-full wp-image-4948171" src="https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture.jpg" alt="U.S. Border Patrol agent on horseback (Video screenshot)" width="600" height="330" srcset="https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture.jpg 600w, https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture-300x165.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/09/border-patrol-on-horses-whips-Sept-2021-video-screencapture-105x59.jpg 105w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-4948171" class="wp-caption-text">U.S. Border Patrol agent on horseback (Video screenshot)</p></div>
<p><strong>By Jennie Taer</strong><br />
Daily Caller News Foundation</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>The president of the Border Patrol union chapter in the Del Rio sector slammed the Biden administration after reports indicating they found wrongdoing by the agents accused of “whipping” migrants in an interview with the Daily Caller News Foundation.</p>
<p>“From the beginning, they had been convicted by the White House and DHS, so we figured something was coming,” National Border Patrol Council President for the Del Rio border sector Jon Anfinsen told TheDCNF.</p>

			<p class="article-extras trending">
				<strong>TRENDING:</strong> <a href="https://www.wnd.com/2022/06/alive-googles-said-become-sentient/" data-type='Internal link' data-type-location='in-content-trending'>It's alive? Google's A.I. said to become 'sentient'</a>
			</p>
		
				<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
			
<p>The charges will be for “administrative violations” rather than criminal misconduct, <a href="https://www.foxnews.com/politics/dhs-punish-border-patrol-agents-haitian-whipping-incident" target="_blank" rel="noopener noreferrer">according</a> to Fox News, for the September incident in Del Rio, Texas, in which agents responded to thousands of Haitian migrants that arrived under the international bridge.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">US Border Patrol agents try to stop Haitian migrants entering an encampment on the banks of the Rio Grande in Del Rio, Texas.</p>
<p>US says it will ramp up deportation flights for migrants flooding into Del Rio as authorities scramble to alleviate a burgeoning crisis</p>
<p>📸Paul Ratje <a href="https://t.co/m39J1yAzRq">pic.twitter.com/m39J1yAzRq</a></p>
<p>— AFP News Agency (@AFP) <a href="https://twitter.com/AFP/status/1439763779688882180">September 20, 2021</a></p>
</blockquote>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Horseback Border Patrol agents were seen in images appearing to use the <a href="https://dailycaller.com/2021/09/24/paul-ratje-photographer-migrants-not-being-whipped/" target="_blank" rel="noopener noreferrer">reins</a> of their horses to steer and encircle the <a href="https://dailycaller.com/2021/09/29/haitian-migrant-camp-border-crisis-patriots-exclusive-refugees-biden-harris/" target="_blank" rel="noopener noreferrer">migrants</a> to get them to turn back. That was what some perceived as whipping.</p>

<p>Following the incident, Department of Homeland Security (DHS) Secretary Alejandro Mayorkas <a href="https://dailycaller.com/2022/03/22/no-surprise-mayorkas-promised-border-whipping-investigation-would-be-done-in-days-if-not-weeks-but-its-been-six-months/" target="_blank" rel="noopener noreferrer">said</a> the investigation would conclude in “days, if not weeks,” which Anfinsen called “a joke.”</p>
<p>“But for them to claim that it was going to be resolved in days and weeks was, frankly, a joke from the beginning to decide if these guys had done something wrong, despite no investigation having been done. So they’re trying to save face and propose some kind of discipline just so they can justify their claims from day one,” Anfinsen said.</p>
<p>The agents had been reassigned to desk duties, and per the last DHS <a href="https://www.dhs.gov/news/2021/11/16/dhs-update-regarding-investigation-horse-patrol-activity-del-rio-texas-september-19" target="_blank" rel="noopener noreferrer">update</a> in November the Inspector General had declined to conduct the investigation and it was handed over to CBP’s Office of Professional Responsibility.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Neither the Department of Homeland Security (DHS), nor Customs and Border Protection (CBP) responded to TheDCNF’s requests for comment.</p>
<p>The White House also didn’t respond.</p>

<p><i>This story originally was published by <a href="http://dailycallernewsfoundation.org/">the Daily Caller News Foundation</a>.</i></p>
<p><i>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cda1a4aea8a3bea4a3aa8da9aca4a1b4aeaca1a1a8bfa3a8babeaba2b8a3a9acb9a4a2a3e3a2bfaae3">[email&#160;protected]</a></i></p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 5013833 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Biden%20%27to%20punish%27%20agents%20in%20%27Whipgate%2C%27%20now%20Border%20Patrol%20union%20chief%20erupts" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f08fa4a9a8a3e8fffde8fffab9a2e8fffdbdb8a3a4bea5e8fffae8fffdacaaa8a3b9bee8fffda4a3e8fffde8fffa9aa5a4bdaaacb9a8e8ff8ee8fffae8fffda3a2bae8fffd8fa2bfa9a8bfe8fffd9dacb9bfa2a1e8fffdb8a3a4a2a3e8fffdaea5a4a8abe8fffda8bfb8bdb9beebeefdfef5f6afa2a9b4f0a5b9b9bdbee8fe8ce8ff8be8ff8bbababae3baa3a9e3aea2a0e8ff8bfffdffffe8ff8bfdfbe8ff8bafa4a9a8a3e0bdb8a3a4bea5e0acaaa8a3b9bee0baa5a4bdaaacb9a8e0a3a2bae0afa2bfa9a8bfe0bdacb9bfa2a1e0b8a3a4a2a3e0aea5a4a8abe0a8bfb8bdb9bee8ff8b" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F06%2Fbiden-punish-agents-whipgate-now-border-patrol-union-chief-erupts%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="7b81e6a88b" data-postid="5013833"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/06/biden-punish-agents-whipgate-now-border-patrol-union-chief-erupts/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndnewsservices/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndnewsservices/">
								WND News Services
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
						<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
						<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
						<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540400">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/06/israel-knesset-member-evangelical-christians-prayers-make-difference/">Israel Knesset member to evangelical Christians: 'Your prayers make a difference'</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/06/fears-tom-hanks-actor-appears-unable-control-shaking-right-hand/">Fears for Tom Hanks as actor appears unable to control his shaking right hand</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/06/synagogue-challenges-florida-abortion-law-faith/">Synagogue challenges Florida abortion law over faith</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/06/wall-street-wokeness-making-inflation-way-worse-says-tucker-carlson-guest/">Wall Street wokeness making inflation much worse, says Tucker Carlson guest</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/06/democrat-almost-died-may-huge-lead-dr-oz/">Democrat who 'almost died' in May has huge lead over Republican Dr. Oz</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>		<style>
			.insticator-unit.type-commenting {
				margin: 0 10px 25px 10px
			}

			@media screen and (max-width:1060px) {
				#div-insticator-ad-cmt-1 {
					margin: 0 auto 25px auto !important
				}
			}

			@media screen and (min-width:1060px) {

				#div-insticator-ad-cmt-3,
				#div-insticator-ad-cmt-4 {
					height: 280px !important;
					width: 336px !important
				}
			}

			#div-insticator-ad-cmt-1,
			#div-insticator-ad-cmt-2 {
				height: 280px !important;
				width: 336px !important
			}
		</style>
		<div class="insticator-unit type-commenting">
			<div class="insticator-ads">
				<div id="div-insticator-ad-cmt-1"></div>
				<div id="div-insticator-ad-cmt-2"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-1");
					Insticator.ad.loadAd("div-insticator-ad-cmt-2");
				</script>
			</div>
			<div id="insticator-commenting">
				<div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="5013833"></div>
				<script async src="https://soapps.net/live/loader/bundle.js"></script>
			</div>
			<div class="insticator-ads additional">
				<div id="div-insticator-ad-cmt-3"></div>
				<div id="div-insticator-ad-cmt-4"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-3");
					Insticator.ad.loadAd("div-insticator-ad-cmt-4");
				</script>
			</div>
		</div>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-5013334 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wire entry post-summary size-small first-three" aria-label="Republican eyeing White House in 2024 commits political suicide on live TV"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 13, 2022 at 1:30pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/gop-gov-eyeing-wh-2024-commits-political-suicide-live-fox-news-trump-insult/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4967891 wp-post-image" alt="The White House is illuminated in gold light in recognition of Childhood Cancer Awareness Month, Thursday, Sept. 23, 2021. (Official White House photo by Erin Scott)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/12/white-house-building-illuminated-lights-night-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/gop-gov-eyeing-wh-2024-commits-political-suicide-live-fox-news-trump-insult/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Republican eyeing White House in 2024 commits political suicide on live TV</h3><div class="entry-meta"><div><span class="entry-author">Jack Davis, The Western Journal</span> <span class="entry-date">June 13, 2022 at 1:30pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013405 post type-post status-publish format-standard has-post-thumbnail category-diversions category-faith category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Teen can&#039;t board bus, as driver says her clothing is &#039;sexual harassment&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">June 13, 2022 at 5:37pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/teen-cant-board-bus-driver-says-clothing-sexual-harassment/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5013407 wp-post-image" alt="Tamara Lahav (Courtesy Haaretz)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/06/tamara-lahav-israeli-teen-girl-clothing-sexual-harassment-bus-haaretz-amir-levy-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/teen-cant-board-bus-driver-says-clothing-sexual-harassment/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Teen can't board bus, as driver says her clothing is 'sexual harassment'</h3><div class="entry-meta"><div><span class="entry-author">Joe Kovacs</span> <span class="entry-date">June 13, 2022 at 5:37pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013210 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-politics category-us entry post-summary size-small first-three" aria-label="U.S. has more transgender youth than ever, but in which states and why?"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 12, 2022 at 5:19pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/u-s-transgender-youth-ever-states/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4969239 wp-post-image" alt="(Image by Khusen Rustamov from Pixabay)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/12/girl-teenager-woman-white-women-hands-face-lips-good-skin-fear-beautiful-gorgeous-blonde-sexy-eyes-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/u-s-transgender-youth-ever-states/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">U.S. has more transgender youth than ever, but in which states and why?</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 12, 2022 at 5:19pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013534 post type-post status-publish format-standard has-post-thumbnail category-politics category-us entry post-summary size-small " aria-label="Clinton pollster and Karl Rove make stunning Biden prediction"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 14, 2022 at 9:56am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/clinton-pollster-karl-rove-make-stunning-biden-prediction/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4945975 wp-post-image" alt="Joe Biden claps during a clean car event Thursday, August 5, 2021 on the South Lawn of the White House. (Official White House photo by Cameron Smith)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/09/joe-biden-clapping-applauding-sunglasses-shades-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/clinton-pollster-karl-rove-make-stunning-biden-prediction/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Clinton pollster and Karl Rove make stunning Biden prediction</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 14, 2022 at 9:56am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013585 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Congressman predicts &#039;civil war&#039; if Republicans take control"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 3:19pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/congressman-predicts-civil-war-republicans-take-control/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4984592 wp-post-image" alt="The U.S. Capitol in Washington, D.C. (Pixabay)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/02/capitol-building-congress-senate-house-senators-lawmakers-architecture-washington-dc-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/congressman-predicts-civil-war-republicans-take-control/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Congressman predicts 'civil war' if Republicans take control</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 3:19pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013629 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Sports Illustrated: Court win for praying coach would erode democracy"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 8:45pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/sports-illustrated-court-win-praying-coach-erode-democracy/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5013690 wp-post-image" alt="Former Bremerton High School football coach Joe Kennedy (First Liberty Institute photo)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/06/coach-kennedy-kneeling-345x181.jpeg" /></a></div><a href="https://www.wnd.com/2022/06/sports-illustrated-court-win-praying-coach-erode-democracy/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Sports Illustrated: Court win for praying coach would erode democracy</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 8:45pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013678 post type-post status-publish format-standard has-post-thumbnail category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Dinesh D&#039;Souza challenges Bill Barr to debate over &#039;2000 Mules&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 7:49pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/dinesh-dsouza-challenges-bill-barr-debate-2000-mules/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4991480 wp-post-image" alt="Former U.S. Attorney General Bill Barr in a Fox News interview March 21, 2022. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/bill-barr-screenshot-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/dinesh-dsouza-challenges-bill-barr-debate-2000-mules/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Dinesh D'Souza challenges Bill Barr to debate over '2000 Mules'</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">June 14, 2022 at 7:49pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5013595 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-us entry post-summary size-small " aria-label="Sheriff warns against picking up folded cash in street, here&#039;s why"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 14, 2022 at 2:02pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/06/sheriff-warns-picking-folded-cash-street/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4781328 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2019/11/dark-money-currency-dollars-cash-tree-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/06/sheriff-warns-picking-folded-cash-street/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Sheriff warns against picking up folded cash in street, here's why</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">June 14, 2022 at 2:02pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/06/fears-tom-hanks-actor-appears-unable-control-shaking-right-hand/" ><img width="321" height="181" class="attachment-be_medium size-be_medium wp-image-471243 wp-post-image" alt="Tom Hanks starring in &#039;Saving Private Ryan.&#039;" loading="lazy" sizes="(max-width: 321px) 100vw, 321px" srcset="https://www.wnd.com/wp-content/uploads/2013/07/tom-hanks-saving-private-ryan-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2013/07/tom-hanks-saving-private-ryan-600-300x169.jpg 300w, https://www.wnd.com/wp-content/uploads/2013/07/tom-hanks-saving-private-ryan-600-340x191.jpg 340w" src="https://www.wnd.com/wp-content/uploads/2013/07/tom-hanks-saving-private-ryan-600.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/06/fears-tom-hanks-actor-appears-unable-control-shaking-right-hand/" data-type='Internal link' data-type-location='widget-must-read'>Fears for Tom Hanks as actor appears unable to control his shaking right hand</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/06/synagogue-challenges-florida-abortion-law-faith/" ><img width="321" height="181" class="attachment-be_medium size-be_medium wp-image-4695786 wp-post-image" alt="Miami, Florida (Pixabay)" loading="lazy" sizes="(max-width: 321px) 100vw, 321px" srcset="https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600.jpg 600w, https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600-300x169.jpg 300w, https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600-340x192.jpg 340w, https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600-112x63.jpg 112w, https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600-153x86.jpg 153w" src="https://www.wnd.com/wp-content/uploads/2018/09/miami-florida-bridge-skyline-city-pixabay-600.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/06/synagogue-challenges-florida-abortion-law-faith/" data-type='Internal link' data-type-location='widget-must-read'>Synagogue challenges Florida abortion law over faith</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/06/woman-dog-cling-tree-swift-canal-18-hours-help-arrives-give/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5013788 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" srcset="https://www.wnd.com/wp-content/uploads/2022/06/woman-and-dog-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2022/06/woman-and-dog-300x158.jpg 300w" src="https://www.wnd.com/wp-content/uploads/2022/06/woman-and-dog-345x181.jpg" /><span class="firefly-attribution">Yuma County Sheriff&#039;s Office / Facebook video screen shot</span></a> <a class="entry-title" href="https://www.wnd.com/2022/06/woman-dog-cling-tree-swift-canal-18-hours-help-arrives-give/" data-type='Internal link' data-type-location='widget-must-read'>Woman and dog cling to tree in swift canal for 18 hours until help arrives: 'She was about to give up'</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/shocked-by-the-bible-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-633259 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2014/02/shocked-by-the-bible-130x190.jpg" /></a><a href="https://superstore.wnd.com/shocked-by-the-bible-hardcover/">Have you been 'Shocked by the Bible'?</a>
				<div style="font-size: 14px; margin-top: 10px;">Discover 'The Most Astonishing Facts You've Never Been Told'</div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 5013833;
		</script>
	<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
