<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show</title>
<meta name='robots' content='max-image-preview:large' />

		<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>

		<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
	<script type="text/javascript" src="//d25zomep54f91g.cloudfront.net/script.js"></script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
	
			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"WND News Center","wordCount":2400,"paragraphCount":"99","articleTitle":"Bible's 'darkness that can be felt' revealed on popular TV show","articleSocialTitle":"Bible's 'darkness that can be felt' revealed on popular TV show","articleSEOTitle":"Bible's 'darkness that can be felt' revealed on popular TV show","articleChooser":false,"articleTitler":false,"articleTitleLength":63,"articleSocialTitleLength":63,"articleSEOTitleLength":63,"articleAuthor":"wndstaff","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":306,"articleCategory":false,"articlePublishDate":"2022-07-10","articleTopic":"","articleSection":"Education, Faith, WND News Center, World","articleID":5016284,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One of the most intriguing mysteries in the entire Bible is the famous phrase concerning a plague on the land of Egypt when God told Moses, &quot;there will be darkness over the land of Egypt, a darkness that can be felt&quot; (Exodus 10:21 CSB)."/>
<link rel="canonical" href="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show" />
<meta property="og:description" content="One of the most intriguing mysteries in the entire Bible is the famous phrase concerning a plague on the land of Egypt when God told Moses, &quot;there will be darkness over the land of Egypt, a darkness that can be felt&quot; (Exodus 10:21 CSB)." />
<meta property="og:url" content="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="WND News Center" />
<meta property="article:published_time" content="2022-07-10T12:16:24-04:00" />
<meta property="article:modified_time" content="2022-07-10T15:20:00-04:00" />
<meta property="og:updated_time" content="2022-07-10T15:20:00-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="374" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One of the most intriguing mysteries in the entire Bible is the famous phrase concerning a plague on the land of Egypt when God told Moses, &quot;there will be darkness over the land of Egypt, a darkness that can be felt&quot; (Exodus 10:21 CSB)." />
<meta name="twitter:title" content="Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>
		<!-- End Google Tag Manager -->
	<link rel="alternate" type="application/rss+xml" title="WND &raquo; Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show Comments Feed" href="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css'  href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1651254587' type='text/css' media='all' />

			<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
		<script type='text/javascript' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/prebid.js?ver=0.26.1-1655997675' async='async' id='prebid-js'></script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/5016284" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wnd.com/?p=5016284' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F&#038;format=xml" />
			<script>
				let aas = document.createElement( 'script' );
				aas.src = 'https://go.automatad.com/geo/rQcLPf/afihbs.js';
				aas.async = 'async';
				document.head.appendChild( aas );
			</script>
		
	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
	<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript -->
				<meta property="fb:pages" content="119984188013847" />
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
				<script defer src="https://users.api.jeeng.com/users/domains/kAG6RwElx1/sdk/"></script>
				<script type = "text/javascript">
		(function () {
		window.advBidxc = window.advBidxc || {};
		window.advBidxc.customerId = "8CUYW0S8R"; // Customer ID
		window.advBidxc.domain = window.location.hostname;
		window.advBidxc.version = 5.1;
		window.advBidxc.startTime = new Date().getTime();
		function loadScript(tagSrc) {
		var scriptTag = document.createElement('script'),
		placeTag = document.getElementsByTagName("script")[0];
		scriptTag.type = 'text/javascript';
		scriptTag.async = true;
		scriptTag.src = tagSrc;
		placeTag.parentNode.insertBefore(scriptTag, placeTag);}
		var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' +
		window.advBidxc.customerId +
		"&version=" + window.advBidxc.version + '&dn=' +
		window.advBidxc.domain;
		loadScript(mnSrc); })();
		</script>
				<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
		
		<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
		<script>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</script>
	
		<meta name="author" content="WND Staff">
		<meta property="fb:app_id" content="841007429350325" />
		<meta name="twitter:dnt" content="on">
	
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
		<meta property="firefly:email-title" content="Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-5016284 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-wnd-news-center" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
			<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>
		<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager -->
	<div class="site-container">
		<div id="wnd-header">
			<div id="wnd-header-container">
				<a class="wnd-logo-link" href="https://www.wnd.com">
					<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
				</a>
				<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
                <div class="help-menu">
                    <a href="https://www.wnd.com/help-wnd/">
                    HOW TO HELP WND
                    </a>
                </div>
				<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
					<ul class="wnd-subscribe-text">
						<li>TRUTHFUL.</li>
						<li>INDEPENDENT.</li>
						<li>FEARLESS.</li>
						<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
					</ul>
				</a>
				<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
					<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6920/wb-062022-COVER__39059.1656345600.1280.1280__41761.1656347171.jpg?c=2" onerror="this.style.display='none'">
				</a>

                <div id="wnd-main-navigation-container">
                    <div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
                    <div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
                    <div class="wnd-admiral-or">|</div>

                    <div id="ff-top-sub" class="ff-admiral-button button-promo" >
                    	<a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
                    </div>

                </div>

				<div class="wnd-menu icon">
					<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
						<i class="icon-menu"></i>
						<i class="icon-close"></i>
					</div>
				</div>
			</div>
			<div id="wnd-menu-container">
				<div id="ff-admiral-buttons-menu">
                    <div class="help-menu-mobile">
                        <a href="https://www.wnd.com/help-wnd/">
                        HOW TO HELP WND
                        </a>
                    </div>
                    <div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
					<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
					<div class="wnd-admiral-or">|</div>
					<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
				</div>
				<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
	<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
	<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
	<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
	<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
	<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
	<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
	<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
	<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
	<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
	<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
	<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
	<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
	<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
	<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
	<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
	<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
	<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
	<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
	<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
	<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
	<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
	<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
			</div>
		</div>
	<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BB1">
				<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div><main class="content"><article class="post-5016284 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-wnd-news-center category-world entry" aria-label="Bible&#039;s &#039;darkness that can be felt&#039; revealed on popular TV show"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/education/" class = "category-label label-education" data-type='Internal link' data-type-location='before-article-meta'>Education</a> <a href="https://www.wnd.com/category/front-page/faith/" class = "category-label label-faith" data-type='Internal link' data-type-location='before-article-meta'>Faith</a> <a href="https://www.wnd.com/category/wnd-news-center/" class = "category-label label-wnd-news-center" data-type='Internal link' data-type-location='before-article-meta'>WND News Center</a> <a href="https://www.wnd.com/category/front-page/world/" class = "category-label label-world" data-type='Internal link' data-type-location='before-article-meta'>World</a></span><span class="article-categories">WND EXCLUSIVE</span><div class="article-sharing side floating">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#556a2620373f30362168173c373930706762267067657067623134273e3b302626706765213d342170676536343b70676537307067653330392170676270676527302330343930317067653a3b706765253a25203934277067650103706765263d3a22737665666d6e373a312c683d212125267066147067137067132222227b223b317b363a38706713676567677067136562706713373c37393026783134273e3b3026267836343b783330392178273023303439303178253a252039342778212378263d3a22706713" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="9fcd6220b8" data-postid="5016284"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><h1 class="entry-title">Bible's 'darkness that can be felt' revealed on popular TV show</h1>
<h4 style="text-transform: none;">And what do the 'three days' of darkness reveal?</h4><div class="entry-meta">
							<div class="entry-meta-text">
								<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-Staff_avatar.jpg" alt="WND Staff" width="50" height="50"></span>
								<span>
								By <a href="https://www.wnd.com/author/wndstaff/" data-type='Internal link' data-type-location='before-article-meta'>WND Staff</a>
								<br>
								Published July 10, 2022 at 8:16am
								</span>
							</div></div></header><div class="article-sharing top">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c0328232d24647376326473716473762520332a2f2432326473713529203564737122202f647371232464737127242d3564737664737133243724202d24256473712e2f647371312e31342d2033647371151764737132292e3667627172797a232e25387c29353531326472006473076473073636366f362f256f222e2c6473077371737364730771766473072328232d24326c2520332a2f2432326c22202f6c27242d356c33243724202d24256c312e31342d20336c35376c32292e36647307" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="9fcd6220b8" data-postid="5016284"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-content"><div id="attachment_5016461" style="width: 610px" class="wp-caption aligncenter"><a href="https://reachinggodspeed.com/"><img aria-describedby="caption-attachment-5016461" loading="lazy" class="size-full wp-image-5016461" src="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small.jpg" alt="(Image by Merlin Lightpainting from Pixabay)" width="600" height="374" srcset="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small-300x187.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-5016461" class="wp-caption-text">(Image by <a href="https://pixabay.com/users/merlinlightpainting-19833603/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=6046020">Merlin Lightpainting</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=6046020">Pixabay</a>)</p></div>
<p>One of the most intriguing mysteries in the entire Bible is the famous phrase concerning a plague on the land of Egypt when God told Moses, "there will be darkness over the land of Egypt, <strong>a darkness that can be felt"</strong> <a href="https://www.blueletterbible.org/csb/exo/10/21/p0/t_bibles_60021">(Exodus 10:21 CSB)</a>.</p>
<p>The story also notes "there was <strong>thick darkness</strong> throughout the land of Egypt<strong> for three days</strong>" <a href="https://www.blueletterbible.org/csb/exo/10/21/p0/t_bibles_60022">(Exodus 10:22 CSB)</a>.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC1">
				<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>But what do these cryptic events connote?</p>
<p>The author of a brand-new book illuminating the hidden content of Holy Scripture is now shining the light of clarity on these mysteries on the popular Bible TV show, <a href="https://aroodawakening.tv/tv-radio/watch-now/shabbat-night-live/">"Shabbat Night Live."</a>  <em>(WATCH THE EPISODES BELOW.)</em></p>

<p>"The Bible brings up darkness many times, many different examples from the Old Testament to the New," says Joe Kovacs, author of <a href="https://reachinggodspeed.com/">"Reaching God Speed: Unlocking the Secret Broadcast Revealing the Mystery of Everything."</a></p>
<div id="attachment_5016394" style="width: 610px" class="wp-caption aligncenter"><a href="https://reachinggodspeed.com/"><img aria-describedby="caption-attachment-5016394" loading="lazy" class="size-full wp-image-5016394" src="https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-scott-laird-shabbat-night-live-reaching-god-speed-jpg.jpg" alt='Author Joe Kovacs talks with host Scott Laird on "Shabbat Night Live" on Friday, June 17, 2022. (Video screenshot)' width="600" height="348" srcset="https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-scott-laird-shabbat-night-live-reaching-god-speed-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-scott-laird-shabbat-night-live-reaching-god-speed-jpg-300x174.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-5016394" class="wp-caption-text">Author Joe Kovacs talks with host Scott Laird on "Shabbat Night Live" on Friday, June 17, 2022. (Video screenshot)</p></div>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC2">
				<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"God is light as we know, the Bible makes no secret about that: 'God is light, and there is no darkness in him at all' <a href="https://www.blueletterbible.org/nlt/1jo/1/5/t_bibles_1160005">(1 John 1:5 NLT)</a>. But what <strong>is</strong> darkness?"</p>
<p>Kovacs explained that Jesus spoke exclusively in allegories called parables <a href="https://www.blueletterbible.org/kjv/mat/13/34/t_bibles_942034">(Matthew 13:34)</a>, and the term "darkness" itself is packing a metaphorical meaning on the Spirit level, since people themselves are made up of darkness, specifically the dust of the earth as is mentioned in <a href="https://www.blueletterbible.org/csb/gen/2/7/p0/t_bibles_2007">Genesis 2:7</a>.</p>

<div id="attachment_5016385" style="width: 610px" class="wp-caption aligncenter"><a href="https://reachinggodspeed.com/"><img aria-describedby="caption-attachment-5016385" loading="lazy" class="size-full wp-image-5016385" src="https://www.wnd.com/wp-content/uploads/2022/06/freckles-eyes-blue-beautiful-faces-whites-woman-women-irish-vision-unsplash.jpg" alt="(Photo by TOMMY VAN KESSEL on Unsplash)" width="600" height="360" srcset="https://www.wnd.com/wp-content/uploads/2022/06/freckles-eyes-blue-beautiful-faces-whites-woman-women-irish-vision-unsplash.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/06/freckles-eyes-blue-beautiful-faces-whites-woman-women-irish-vision-unsplash-300x180.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-5016385" class="wp-caption-text">(Photo by <a href="https://unsplash.com/@tommyvankessel?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">TOMMY VAN KESSEL</a> on <a href="https://unsplash.com/?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a>)</p></div>
<p>"The earth, as you know, is dark. Soil is dark. It's not a bright light like the sun is. So <strong>WE</strong>, on the spirit level of God speed, are considered the darkness, and <strong>the Bible uses the term darkness many times to refer to</strong> <strong>people</strong>."</p>
<p>"Here's one Scripture that may seem a little obscure to people: 'See, <strong>darkness</strong> covers the <strong>earth</strong> and <strong>thick darkness</strong> is over the <strong>peoples</strong>' <a href="https://www.blueletterbible.org/niv/isa/60/2/s_739002">(Isaiah 60:2 NIV)</a>.</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC3">
				<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"That's saying the same thing twice. Darkness covers the earth. Again, at God speed, we are the earth <a href="https://www.blueletterbible.org/csb/gen/2/7/p0/t_bibles_2007">(Genesis 2:7)</a>. This is our darkness. It doesn't matter what kind of complexion you have. We, as physical beings, are darkness. And thick darkness is over what? The peoples! 'Cause we are the peoples. The earth is the peoples. If you know how to read the poetry of the Bible, darkness is us. It's our <strong>flesh</strong>. We are the peoples. So darkness is the human condition in our fleshly state.</p>
<div id="attachment_5016389" style="width: 610px" class="wp-caption aligncenter"><a href="https://reachinggodspeed.com/"><img aria-describedby="caption-attachment-5016389" loading="lazy" class="size-full wp-image-5016389" src="https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-touching-hand-flesh-darkness-felt-reaching-god-speed-jpg.jpg" alt='Author Joe Kovacs explains the meaning of the darkness that can be felt on "Shabbat Night Live" on Friday, June 17, 2022. (Video screenshot)' width="600" height="340" srcset="https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-touching-hand-flesh-darkness-felt-reaching-god-speed-jpg.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-touching-hand-flesh-darkness-felt-reaching-god-speed-jpg-300x170.jpg 300w, https://www.wnd.com/wp-content/uploads/2022/06/joe-kovacs-touching-hand-flesh-darkness-felt-reaching-god-speed-jpg-105x59.jpg 105w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-5016389" class="wp-caption-text">Author Joe Kovacs explains the meaning of the darkness that can be felt on "Shabbat Night Live" on Friday, June 17, 2022. (Video screenshot)</p></div>

<p>"Again we're not Spirit beings yet. We have the Spirit of God within us, and we're meant to get out of the flesh, but right now we have darkness of the earth [covering us]."</p>
<p>"Here's another kind of obscure verse: 'I am <strong>dark</strong> like the <strong>tents</strong> of <strong>Kedar</strong>' <a href="https://www.blueletterbible.org/csb/sng/1/5/t_bibles_672005">(Song of Songs 1:5 CSB)</a>.</p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="IC4">
				<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"'Kedar' is a word that means darkness! So the woman in the story – the bride, by the way – is telling people that she's in the flesh – like we in the flesh now are dark like the tents, 'cause we're all in a tent. We all realize this is an earthen tent, the earthen vessels that we're in – <strong>we're in the tents of darkness. We're covered with a tent. Our skin and flesh is a tent of darkness</strong>. So when you look up the word sometimes, it helps you get to that spirit level, that parable level. We're all dark like the tents of darkness. That's all it's saying.</p>
<div id="attachment_5016423" style="width: 610px" class="wp-caption aligncenter"><a href="https://reachinggodspeed.com/"><img aria-describedby="caption-attachment-5016423" loading="lazy" class="size-full wp-image-5016423" src="https://www.wnd.com/wp-content/uploads/2022/06/dirty-unclean-soil-earth-clay-dust-ground-skin-flesh-woman-women-whites-beautiful-body-pixabay.jpg" alt="Image by Mark Mook from Pixabay" width="600" height="375" srcset="https://www.wnd.com/wp-content/uploads/2022/06/dirty-unclean-soil-earth-clay-dust-ground-skin-flesh-woman-women-whites-beautiful-body-pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/06/dirty-unclean-soil-earth-clay-dust-ground-skin-flesh-woman-women-whites-beautiful-body-pixabay-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-5016423" class="wp-caption-text">Image by <a href="https://pixabay.com/users/mark_mook_fotografie-3466195/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=1721060">Mark Mook</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=1721060">Pixabay</a></p></div>
<p>"When we take this concept, we can go all over the Bible to find all kinds of fun stories dealing with darkness. For instance, three days of darkness in Egypt. It's one of the plagues on Egypt in the Old Testament. We know that darkness represents the flesh. But why is it <strong>three days</strong> of darkness?</p>
<p>Kovacs then connected the dots of the Bible by joining the verse to one in the New Testament illuminating its meaning.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_0">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"It goes back to the point of <a href="https://www.blueletterbible.org/kjv/heb/13/8/t_bibles_1146008">Hebrews 13:8</a>, yesterday, today and forever. Yesterday, today and tomorrow. Those are the three days. Jesus Christ is the same <strong>yesterday, today and forever, and those three days represent the past, present and future</strong>. If you are in the fleshly mindset, and literally of the flesh, you are in darkness for [those] three days."</p>
<p>Kovacs noted the opposite of the plague of darkness was the presence of light in Goshen where the Israelites dwelled: "The opposite of that story, incidentally, is that there was light in Goshen. <a href="https://www.blueletterbible.org/kjv/exo/10/23/p0/t_bibles_60023">(Exodues 10:23)</a></p>
<p>"Why was there light in Goshen, but darkness for three days in Egypt? Well, <strong>Goshen</strong> actually means something ... it means <strong>'drawing near.'</strong> So the message at God speed, the parable level, the metaphor level, the Spirit level, is that if we're drawing near to God, we have light in our dwellings.</p>
<p>"This is our dwelling place," he said, motioning to his entire physical body, "and if you're drawing near to God, you have light in your dwelling place. But if you're not drawing near to God, you are in darkness. Simple as that."</p>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_1">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>But what about the enduring mystery of the darkness that can be felt, as Scripture states outright?</p>
<p>"The Bible says it was a <strong>darkness that could be felt,</strong>" Kovacs began. "It's literally a darkness that can be felt because <strong>when you feel your skin, your flesh, you are feeling the darkness that can be felt</strong>. That's why that phrase is in the Bible.</p>
<p>"God is using every tool in the box, every possible way of phrasing something so that you know what he's talking about if you're paying attention. Jesus even in the New Testament mentions ... somebody who's disobedient – [saying] take him away from the king and bind him in <strong>outer darkness</strong>. (<a href="https://www.blueletterbible.org/kjv/mat/22/13/p0/t_bibles_951013">Matthew 22:13</a>, <a href="https://www.blueletterbible.org/kjv/mat/25/30/p0/t_bibles_954030">25:30</a>)</p>
<p>"Outer darkness is this," Kovacs explained as he touched his own hand to demonstrate. "Bind him in the flesh because he's gonna stay in the flesh in the body of the beast."</p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_2">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>"This is the darkness that can be felt. These are not scary terms. God is just saying the same thing over and over using different words."</p>
<p>Scott Laird, the host of "Shabbat Night Live" filling in for Michael Rood, interjected: "So when we come out darkness, or to come out of Babylon ... come out of Egypt ..."</p>
<p>Kovacs responded: "It's all saying the same thing. We are meant to come out of the darkness, the dark place of misery which is Egypt; come out of Sodom, which is the burning place, the flaming place; come out of her my people [referring to the Babylon of confusion]. You see all these phrases in the Bible because the Bible is basically a book about Spirit versus flesh. God is a Spirit, the Bible tells us in the Gospel of John.</p>
<p>"He's a Spirit being. We are not a Spirit being – yet. We are [eventually] meant to be, but we are currently in the body of a beast, the body of flesh, and we see examples of that in the Bible."</p>
<div id="REP_3-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_3">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_3' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_3' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_3' );
							googletag.display( 'REP_3' );
						} );
					}
					else {
						document.querySelector( '#REP_3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>Kovacs appeared on four episodes of "Shabbat Night Live," with the discussion of the meaning of darkness in the fourth and final episode here:</p>
<p><iframe loading="lazy" title="Spirit vs Flesh | Shabbat Night Live" width="500" height="281" data-src="https://www.youtube.com/embed/8nv7DVfuOoA?start=814&feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The other three episodes are here:</p>
<p><strong>Watch Episode 1:</strong></p>
<div id="REP_4-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_4">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_4' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_4' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_4' );
							googletag.display( 'REP_4' );
						} );
					}
					else {
						document.querySelector( '#REP_4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><iframe loading="lazy" title="Divine Orchestration | Shabbat Night Live" width="500" height="281" data-src="https://www.youtube.com/embed/rmFcdIJBgXk?start=839&feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Watch Episode 2:</strong></p>
<p><iframe loading="lazy" title="Even In The Little Things | Shabbat Night Live" width="500" height="281" data-src="https://www.youtube.com/embed/xHPfToLIhvE?start=827&feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Watch Episode 3:</strong></p>
<div id="REP_5-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_5">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_5' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_5' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_5' );
							googletag.display( 'REP_5' );
						} );
					}
					else {
						document.querySelector( '#REP_5-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><iframe loading="lazy" title="The Number of a Man | Shabbat Night Live" width="500" height="281" data-src="https://www.youtube.com/embed/PKBSg3PTXnM?start=888&feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><i>(</i><strong style="font-style: italic;">Note</strong><i>: 'Reaching God Speed' is now an <a href="https://www.amazon.com/Reaching-God-Speed-Unlocking-Everything/dp/1637586914?_encoding=UTF8&amp;qid=&amp;sr=&amp;linkCode=sl1&amp;tag=shockedbytheb-20&amp;linkId=600eeb3bd030237c1d1af447fcaffdbd&amp;language=en_US&amp;ref_=as_li_ss_tl">audiobook</a>! Also, due to extraordinary demand, </i><a style="font-style: italic;" href="https://www.amazon.com/Reaching-God-Speed-Unlocking-Everything/dp/1637586914?_encoding=UTF8&amp;qid=&amp;sr=&amp;linkCode=sl1&amp;tag=shockedbytheb-20&amp;linkId=600eeb3bd030237c1d1af447fcaffdbd&amp;language=en_US&amp;ref_=as_li_ss_tl">Amazon</a><i> has temporarily sold out of </i><a style="font-style: italic;" href="https://www.amazon.com/gp/product/163758122X/ref=as_li_tl?ie=UTF8&amp;tag=reachinggodsp-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=163758122X&amp;linkId=ca4e5afb7af92f5f65995bf478a447b8">hardcover editions</a><i> of this book, but </i><a style="font-style: italic;" href="https://www.amazon.com/Reaching-God-Speed-Unlocking-Everything/dp/1637586914?_encoding=UTF8&amp;qid=&amp;sr=&amp;linkCode=sl1&amp;tag=shockedbytheb-20&amp;linkId=600eeb3bd030237c1d1af447fcaffdbd&amp;language=en_US&amp;ref_=as_li_ss_tl">paperbacks</a><i> are still available. Meanwhile, hardcover versions may still be available through other booksellers, including </i><a style="font-style: italic;" href="https://www.barnesandnoble.com/w/reaching-god-speed-joe-kovacs/1139746501?ean=9781637581223">Barnes &amp; Noble</a><i>, </i><a style="font-style: italic;" href="https://www.booksamillion.com/p/Reaching-God-Speed/Joe-Kovacs/9781637581223?id=8406240745038">Books-A-Million</a><i>, and </i><a style="font-style: italic;" href="https://conservativereaders.com/product/reaching-god-speed-unlocking-the-secret-broadcast-revealing-the-mystery-of-everything/">ConservativeReaders</a><i>.)</i></p>
<p><a href="https://reachinggodspeed.com/"><img loading="lazy" class="alignright size-full wp-image-4976107" data-src="https://www.wnd.com/wp-content/uploads/2022/01/reaching-god-speed-cover-small.jpeg" alt="" width="180" height="272"></a></p>
<p><a href="https://www.wnd.com/2022/01/inspiring-eye-opening-sparkling-acclaim-breakthrough-book-unlocking-bible-secrets/">Endorsed by Chuck Norris</a> and other Christian champions, <a href="https://reachinggodspeed.com/">"Reaching God Speed"</a> is nothing short of a breakthrough work, as it probes God's hidden messages embedded in popular movies, <a href="https://www.wnd.com/2022/01/incredible-hidden-bible-messages-embedded-countless-hit-songs/">hit songs from (Adele and the Beatles to Frank Sinatra and Led Zeppelin)</a>, the stories we tell our children, <a href="https://www.wnd.com/2022/01/every-single-word-speak-packing-hidden-message-god/">everyday phrases we all say</a>, historic news events, <a href="https://www.wnd.com/2022/02/fallen-cant-get-god-hidden-commercials/">famous commercial campaigns</a>, nature itself, and typical life activities such as such as <a href="https://www.wnd.com/2021/12/breathtaking-bible-secret-hidden-every-breath-take/">inhaling every breath you take</a>, <a href="https://www.wnd.com/2022/01/billions-people-act-gods-message-night-morning-bed/">sleeping, waking up</a> and many more.</p>
<div id="REP_6-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_6">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_6' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_6' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_6' );
							googletag.display( 'REP_6' );
						} );
					}
					else {
						document.querySelector( '#REP_6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p>It features a myriad of stunning biblical revelations, as the book:</p>
<ul>
<li>Solves with clarity three of the greatest mysteries in Scripture, unveiling the surprisingly simple meaning of "the beast," "the number of the beast" and "the mark of the beast"</li>
</ul>
<ul>
<li>Easily explains how God embeds hidden messages forecasting the future in the physical, historical events recorded in Scripture</li>
</ul>
<ul>
<li>Examines the <a href="https://www.wnd.com/2022/05/drink-bible-secrets-turning-water-wine/">miracle of turning water into wine at a wedding</a>, revealing why this famous event took place "on the third day," why water was poured into six large containers, and why its instant transformation into the most perfect wine has a sublime meaning that goes far beyond what anyone has ever discussed</li>
</ul>
<div id="REP_7-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_7">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_7' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_7' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_7' );
							googletag.display( 'REP_7' );
						} );
					}
					else {
						document.querySelector( '#REP_7-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<ul>
<li>Unwraps the <a href="https://www.wnd.com/2021/12/unveiled-incredible-secrets-birth-jesus-come-life/">secret messages concerning the human birth of God</a>, including the spirit significance of Jesus in a manger, the real reason the shepherds "returned," and the never-trumpeted, majestic picture the entire story depicts for your own glorious future</li>
</ul>
<ul>
<li>Unmasks the miracle of the blind man healed by washing mud off his eyes. Clue: There's something intriguing about the mud that becomes obvious when we connect the dots in Scripture</li>
</ul>
<ul>
<li>Reveals the incredible reason the Bible constantly mentions "three days" in both the Old and New Testaments. It goes far beyond the time Jesus spent in the heart of the earth.</li>
</ul>
<ul>
<li>Unveils the sublime, additional meanings emanating from "Let there be light" and "In the beginning, God created the heavens and the earth." There's much more to the beginning than you've ever imagined.</li>
</ul>
<div id="REP_8-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_8">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_8' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_8' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_8' );
							googletag.display( 'REP_8' );
						} );
					}
					else {
						document.querySelector( '#REP_8-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<ul>
<li>Illuminates the reason the darkness of night will ultimately be eliminated, and only never-ending light will exist</li>
</ul>
<ul>
<li>Broadcasts the never-before-trumpeted meaning of the Exodus out of Egypt. The ancient event in the days of Moses is actually a picture of something tremendous and glorious that's still to come in your future</li>
</ul>
<ul>
<li>Explains the incredible meaning behind serpents crawling on their bellies</li>
</ul>
<ul>
<li>Dishes the astounding secret behind the Second Passover, and the fantastic future it holds for billions of people</li>
</ul>
<div id="REP_9-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_9">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_9' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_9' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_9' );
							googletag.display( 'REP_9' );
						} );
					}
					else {
						document.querySelector( '#REP_9-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<ul>
<li>Investigates the double meaning concerning "Doubting Thomas," and the stunning good news it contains for everyone who's ever doubted God or any Bible story</li>
</ul>
<ul>
<li>Announces the unheard, spirit meaning regarding raising children</li>
</ul>
<ul>
<li>Shines the light on why ancient Egyptians were paralyzed with three straight days of darkness, while God's people in Goshen had light in their dwellings</li>
</ul>
<ul>
<li>Illuminates the surprising and inspiring meaning of a "darkness that can be felt" (Hint: it's something you can do right this second)</li>
</ul>
<div id="REP_10-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_10">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_10' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_10' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_10' );
							googletag.display( 'REP_10' );
						} );
					}
					else {
						document.querySelector( '#REP_10-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<ul>
<li>Explains what Jesus specifically meant by "outer darkness"</li>
</ul>
<ul>
<li>Clearly reveals why the Bible repeatedly mentions pagan peoples such as Canaanites, Amorites, Hittites, Girgashites, Jebusites and Hivites. It goes far beyond these ancient tribes with tough-to-pronounce names, as it actually refers to certain people alive today with whom you deal every day</li>
</ul>
<ul>
<li>Tells why Scripture so often talks about thorns and thistles. They're far more than just sharp prickers growing in your garden</li>
</ul>
<ul>
<li>Explores the untold meaning of the conflict between David and Goliath: it has gigantic significance that Sunday-school teachers seem to have missed</li>
</ul>
<div id="REP_11-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_11">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_11' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_11' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_11' );
							googletag.display( 'REP_11' );
						} );
					}
					else {
						document.querySelector( '#REP_11-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<ul>
<li>Fishes out astonishing secret messages God has embedded in the famous story of Jonah being swallowed by a great fish. The scales will finally fall off your eyes when you finally see what you've been missing. Plus hundreds more ...</li>
</ul>
<p>The book <a href="https://www.wnd.com/2022/01/exciting-new-book-unlocking-bible-mysteries-rockets-1/">rocketed to the #1 position</a> in several Amazon categories both before and since its official release.</p>
<p><strong><em><a href="https://reachinggodspeed.com/">"Reaching God Speed"</a> is <a href="https://reachinggodspeed.com/">available now on Amazon</a> and other booksellers, and you can learn much more information at <a href="https://reachinggodspeed.com/">ReachingGodSpeed.com.</a></em></strong></p>
<p><strong><em>Those wishing to contact or interview Joe Kovacs can <a href="/cdn-cgi/l/email-protection#f49e9f9b82959787b4839a909a91838797919a809186da9b8693">email him here</a>.</em></strong></p>
<div id="REP_12-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_12">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_12' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_12' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_12' );
							googletag.display( 'REP_12' );
						} );
					}
					else {
						document.querySelector( '#REP_12-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><strong>RELATED STORIES: </strong></p>
<p><a href="https://www.wnd.com/2022/06/one-ancient-bible-word-driving-todays-insanity/"><strong>One ancient Bible word driving today's insanity?</strong></a></p>
<p><a href="https://www.wnd.com/2022/06/god-revealing-future-one-thing-happens-every-day/"><strong>God revealing your future through one thing that happens every day</strong></a></p>
<p><a href="https://www.wnd.com/2022/05/end-time-alert-jesus-say-no-flesh-saved/"><strong>End-time alert: Why does Jesus say 'no flesh would be saved'?</strong></a></p>
<div id="REP_13-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_13">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_13' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_13' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_13' );
							googletag.display( 'REP_13' );
						} );
					}
					else {
						document.querySelector( '#REP_13-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><a href="https://www.wnd.com/2022/05/terminators-battle-birthing-killing-kids-extra-dimension/"><strong>'The Terminators': Battle over birthing (and killing) kids has extra dimension</strong></a></p>
<p><a href="https://www.wnd.com/2022/05/secrets-sodom-gomorrah-unearthed-including-pillar-salt/"><strong>Secrets of Sodom and Gomorrah unearthed, including pillar of salt</strong></a></p>
<p><a href="https://www.wnd.com/2022/04/attack-tomb-bible-hero-actually-assault-god/"><strong>Is vicious attack on Bible hero a violent assault against God?</strong></a></p>
<p><a href="https://www.wnd.com/2022/04/now-hear-new-book-unsealing-bible-mysteries-becomes-free-audiobook/"><strong>Now hear this! Hot new book unsealing Bible mysteries becomes 'free' audiobook</strong></a></p>
<div id="REP_14-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_14">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_14' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_14' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_14' );
							googletag.display( 'REP_14' );
						} );
					}
					else {
						document.querySelector( '#REP_14-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><a href="https://www.wnd.com/2022/04/cant-unsee-mind-blowing-double-triple-meaning-1-resurrection-verse/"><strong>'You can't unsee it!': Mind-blowing double and triple meaning in 1 resurrection verse</strong></a></p>
<p><a href="https://www.wnd.com/2022/04/bursting-new-life-concealed-parts-original-passover-reveal-new-meaning/"><strong>'Bursting with new life': Concealed parts of original Passover reveal fresh meaning</strong></a></p>
<p><a href="https://www.wnd.com/2022/04/lost-translation-inspiring-bible-proverb-gets-new-look/"><strong>Lost in translation: Inspiring Bible proverb gets fresh examination</strong></a></p>
<p><a href="https://www.wnd.com/2022/03/famous-verse-bible-misunderstood-millions/"><strong>Most famous verse in the Bible is 'misunderstood by millions'</strong></a></p>
<div id="REP_15-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_15">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_15' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_15' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_15' );
							googletag.display( 'REP_15' );
						} );
					}
					else {
						document.querySelector( '#REP_15-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><a href="https://www.wnd.com/2022/03/one-intriguing-line-star-wars-broadcast-gods-purpose-humanity/"><strong>Does one intriguing line from 'Star Wars' telegraph God's purpose for humanity?</strong></a></p>
<p><a href="https://www.wnd.com/2022/03/russia-ukraine-war-sending-repeated-message-god/"><strong>Is Russia-Ukraine war sending a repeated message from God?</strong></a></p>
<p><strong><a href="https://www.wnd.com/2022/03/revealed-astonishing-reason-bible-keeps-mentioning-trees/">Revealed: The astonishing reason the Bible keeps mentioning 'trees'</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/02/major-newspaper-israel-probes-dilemma-crucifixion-jesus/">Major newspaper in Israel probes 'dilemma' on crucifixion of Jesus</a></strong></p>
<div id="REP_16-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_16">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_16' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_16' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_16' );
							googletag.display( 'REP_16' );
						} );
					}
					else {
						document.querySelector( '#REP_16-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><strong><a href="https://www.wnd.com/2022/02/gospels-say-jesus-crucified-jerusalem-revelation-say-sodom-egypt/">The gospels say Jesus crucified in Jerusalem: Why does Revelation say Sodom and Egypt?</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/02/fallen-cant-get-god-hidden-commercials/">'I've fallen, and I can't get up!': Is God hidden in commercials?</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/02/ultimate-lockdown-plan-can-escape/">The ultimate lockdown plan: 'What if COVID was only the opening act?'</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/01/billions-people-act-gods-message-night-morning-bed/">Billions of people act out God's message each night and morning in their own bed</a></strong></p>
<div id="REP_17-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_17">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_17' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_17' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_17' );
							googletag.display( 'REP_17' );
						} );
					}
					else {
						document.querySelector( '#REP_17-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><strong><a href="https://www.wnd.com/2022/01/inspiring-eye-opening-sparkling-acclaim-breakthrough-book-unlocking-bible-secrets/">'Inspiring and eye-opening': Sparkling acclaim for breakthrough book unlocking Bible secrets</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/01/mystery-jesus-writing-dust-hundreds-prophecies-unsealed/">Mystery of Jesus writing in the dust: Hundreds of prophecies 'unsealed'</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/01/every-single-word-speak-packing-hidden-message-god/">Is every single word we speak packing a hidden message from God Himself?</a></strong></p>
<p><strong><a href="https://www.wnd.com/2022/01/incredible-hidden-bible-messages-embedded-countless-hit-songs/">Incredible hidden Bible messages embedded in countless hit songs</a></strong></p>
<div id="REP_18-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_18">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_18' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_18' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_18' );
							googletag.display( 'REP_18' );
						} );
					}
					else {
						document.querySelector( '#REP_18-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><strong><a href="https://www.wnd.com/2021/12/breathtaking-bible-secret-hidden-every-breath-take/">'Breathtaking' Bible secret hidden in every breath you take</a></strong></p>
<p><a href="https://www.wnd.com/2021/12/unveiled-incredible-secrets-birth-jesus-come-life/"><strong>Unveiled: Incredible secrets of the birth of Jesus come to life</strong></a></p>
<p><strong><a href="https://www.wnd.com/2022/01/exciting-new-book-unlocking-bible-mysteries-rockets-1/">Exciting new book unlocking Bible mysteries rockets to #1</a></strong></p>
<p><i>For 25 years, WND has boldly brought you the news that really matters. If you appreciate our Christian journalists and their uniquely truthful reporting and analysis, <a href="https://www.wnd.com/join/?adm_source=header-m">please help us by becoming a WND Insider!</a></i></p>
<div id="REP_19-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
			<div id="REP_19">
				<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'REP_19' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_19' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_19' );
							googletag.display( 'REP_19' );
						} );
					}
					else {
						document.querySelector( '#REP_19-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
<p><i>If you like WND, <a href="https://www.wnd.com/newsletter-subscription/">get the news that matters most delivered directly to your inbox – for FREE!</a></i></p>
<p><i>Content created by the WND News Center is available for re-publication without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#4824212b2d263b21262f083f262c262d3f3b2b2d263c2d3a66273a2f"><span class="__cf_email__" data-cfemail="4b2722282e253822252c0b3c252f252e3c38282e253f2e396524392c">[email&#160;protected]</span></a>.</i></p>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"><interaction data-token="5f10a3e9d21ab4e371beb297" data-context="true" data-tags="" data-fallback="true" data-manual-top-mobile="57"></interaction><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>if( ! getCookie( "ff_subbed" ) ) { let a_s = document.createElement( "script" ); a_s.src = "https://static.apester.com/js/sdk/latest/apester-sdk.js"; a_s.async = "async"; document.body.appendChild( a_s ); }</script></span></p></div><div id="IC6-ad" class="sponsor IC6">
			<div id="IC6">
				<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<div class="entry-submit-correction">
			<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
			<br>
			<div class="correction-form">
				<form style="display: none;">
					<div class="sc-name-field">
						<label>* Name</label>
						<br>
						<input type="text" name="name" required>
					</div>
					<div class="sc-email-field">
						<label>* Email</label>
						<br>
						<input type="text" name="email" required>
					</div>
					<br>
					<label>* Message</label>
					<br>
					<textarea name="message" required></textarea>
					<br>
					<br>
					<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
					<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 5016284 );">
					<img class="firefly-sc-submitting-img">
					<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
				</form>
			</div>
		</div><div class="article-sharing bottom">
				<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
				<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Bible%27s%20%27darkness%20that%20can%20be%20felt%27%20revealed%20on%20popular%20TV%20show" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
				<a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96e9c2c9c7ce8e999cd88e999b8e999ccfcad9c0c5ced8d88e999bdfc3cadf8e999bc8cac58e999bc9ce8e999bcdcec7df8e999c8e999bd9ceddcecac7cecf8e999bc4c58e999bdbc4dbdec7cad98e999bfffd8e999bd8c3c4dc8d889b989390c9c4cfd296c3dfdfdbd88e98ea8e99ed8e99eddcdcdc85dcc5cf85c8c4c68e99ed999b99998e99ed9b9c8e99edc9c2c9c7ced886cfcad9c0c5ced8d886c8cac586cdcec7df86d9ceddcecac7cecf86dbc4dbdec7cad986dfdd86d8c3c4dc8e99ed" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F07%2Fbibles-darkness-can-felt-revealed-popular-tv-show%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="9fcd6220b8" data-postid="5016284"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
						<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
							<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
								<i class="icon-shares"></i>
							</a>
						</div>
						<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
					</div><div class="entry-meta author"><div id="author-info-540397" class="author-info">
				<div class="line-one">
				
					<div class="author-image">
						<a href="https://www.wnd.com/author/wndstaff/">
							<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-Staff_avatar.jpg">
						</a>
					</div>
				
					<div class="entry-meta-text">
						<div class="name author-meta-title">
							<a href="https://www.wnd.com/author/wndstaff/">
								WND Staff
							</a>
						</div>
						<div class="firefly_job_title author-meta-value"></div>
					</div>
					<div class="author-tabs">

						<input type="radio" name="ff-author-tab-540397" value="summary-tab" id="summary-tab-radio-540397" checked />
						<label for="summary-tab-radio-540397">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540397" value="posts-tab" id="posts-tab-radio-540397" />
						<label for="posts-tab-radio-540397">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540397" value="contact-tab" id="contact-tab-radio-540397" />
						<label for="contact-tab-radio-540397" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
						<div class="author-tab summary-tab">
							<div class="firefly_job_title author-meta-value">WND news editors compile reports for our readers.</div>
						</div>
					
					<div class="author-tab contact-tab">
						<form>
							<div class="ma-name-field">
								<label>* Name</label>
								<br>
								<input type="text" name="name" required>
							</div>
							<div class="ma-email-field">
								<label>* Email</label>
								<br>
								<input type="text" name="email" required>
							</div>
							<br>
							<br>
							<label>* Message</label>
							<br>
							<textarea name="message" required></textarea>
							<br>
							<br>
							<input type="hidden" name="author_id" value="540397">
							<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
							<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540397 );">
							<img class="firefly-ma-submitting-img">
							<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
						</form>
					</div>
				
						<div class="author-tab posts-tab">
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/">Bible's 'darkness that can be felt' revealed on popular TV show</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/07/marine-corps-ban-bible-verses-still-review/">Marine Corps ban on Bible verses still under review</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/07/hunter-biden-tied-chinese-company-bought-oil-joe-released/">Hunter Biden tied to Chinese company that bought oil Joe released</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/07/youth-community-organizer-drag-queen-charged-25-child-porn-counts/">Youth 'community organizer' drag queen charged with 25 child porn counts</a>
									</div>
								
									<div class="author-headline">
										<a href="https://www.wnd.com/2022/07/call-issued-state-leaders-halt-bidens-election-takeover-scheme/">Call issued for state leaders to halt Biden's election takeover scheme</a>
									</div>
								<div class="author-headline">
								<a href="https://www.wnd.com/author/wndstaff/">See more...</a>
							</div>
						</div>
					
					</div>
				</div>
			</div>
		</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="BA1">
				<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div>		<style>
			.insticator-unit.type-commenting {
				margin: 0 10px 25px 10px
			}

			@media screen and (max-width:1060px) {
				#div-insticator-ad-cmt-1 {
					margin: 0 auto 25px auto !important
				}
			}

			@media screen and (min-width:1060px) {

				#div-insticator-ad-cmt-3,
				#div-insticator-ad-cmt-4 {
					height: 280px !important;
					width: 336px !important
				}
			}

			#div-insticator-ad-cmt-1,
			#div-insticator-ad-cmt-2 {
				height: 280px !important;
				width: 336px !important
			}
		</style>
		<div class="insticator-unit type-commenting">
			<div class="insticator-ads">
				<div id="div-insticator-ad-cmt-1"></div>
				<div id="div-insticator-ad-cmt-2"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-1");
					Insticator.ad.loadAd("div-insticator-ad-cmt-2");
				</script>
			</div>
			<div id="insticator-commenting">
				<div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="5016284"></div>
				<script async src="https://soapps.net/live/loader/bundle.js"></script>
			</div>
			<div class="insticator-ads additional">
				<div id="div-insticator-ad-cmt-3"></div>
				<div id="div-insticator-ad-cmt-4"></div>
				<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-3");
					Insticator.ad.loadAd("div-insticator-ad-cmt-4");
				</script>
			</div>
		</div>
		<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-5020075 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Senators demand DOJ check Hunter Biden&#039;s alleged sex trafficking payments"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 4:27pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/senators-demand-doj-check-hunter-bidens-alleged-sex-trafficking-payments/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4921447 wp-post-image" alt="Hunter Biden on CBS&#039; &#039;Sunday Morning&#039; on April 4, 2021. (Video screenshot)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/06/hunter-biden-wide-20210404-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/senators-demand-doj-check-hunter-bidens-alleged-sex-trafficking-payments/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Senators demand DOJ check Hunter Biden's alleged sex trafficking payments</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 4:27pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5019667 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-money category-politics category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="Call issued for state leaders to halt Biden&#039;s election takeover scheme"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 7, 2022 at 1:09pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/call-issued-state-leaders-halt-bidens-election-takeover-scheme/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4878788 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2020/12/election-fraud-Pexels-copyright-free-image-345x181.jpg 345w, https://www.wnd.com/wp-content/uploads/2020/12/election-fraud-Pexels-copyright-free-image-300x156.jpg 300w" data-src="https://www.wnd.com/wp-content/uploads/2020/12/election-fraud-Pexels-copyright-free-image-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/call-issued-state-leaders-halt-bidens-election-takeover-scheme/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Call issued for state leaders to halt Biden's election takeover scheme</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 7, 2022 at 1:09pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5019723 post type-post status-publish format-standard has-post-thumbnail category-health category-politics category-wnd-news-center entry post-summary size-small first-three" aria-label="Sen. Elizabeth Warren calls for crackdown on crisis pregnancy centers"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">July 7, 2022 at 4:26pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/sen-elizabeth-warren-calls-crackdown-crisis-pregnancy-centers/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5018410 wp-post-image" alt="(Image courtesy Pixabay)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/07/mother-baby-pregnant-pregnancy-Pixabay-1-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/sen-elizabeth-warren-calls-crackdown-crisis-pregnancy-centers/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Sen. Elizabeth Warren calls for crackdown on crisis pregnancy centers</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">July 7, 2022 at 4:26pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5020090 post type-post status-publish format-standard has-post-thumbnail category-faith category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Tribunal finds fired employee treated unfairly for believing men are men"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 9, 2022 at 11:19am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/tribunal-finds-fired-employee-treated-unfairly-believing-men-men/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5020221 wp-post-image" alt="(Image courtesy Pixabay)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/07/man-muscles-weightlifting-masculinity-Pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/tribunal-finds-fired-employee-treated-unfairly-believing-men-men/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Tribunal finds fired employee treated unfairly for believing men are men</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 9, 2022 at 11:19am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5020056 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Hunter Biden tied to Chinese company that bought oil Joe released"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 8, 2022 at 5:13pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/hunter-biden-tied-chinese-company-bought-oil-joe-released/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="163" class="attachment-be_medium size-be_medium wp-image-275437 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2012/09/barrels_of_oil.jpg 598w, https://www.wnd.com/wp-content/uploads/2012/09/barrels_of_oil-300x141.jpg 300w, https://www.wnd.com/wp-content/uploads/2012/09/barrels_of_oil-340x160.jpg 340w, https://www.wnd.com/wp-content/uploads/2012/09/barrels_of_oil-596x283.jpg 596w" data-src="https://www.wnd.com/wp-content/uploads/2012/09/barrels_of_oil.jpg" /></a></div><a href="https://www.wnd.com/2022/07/hunter-biden-tied-chinese-company-bought-oil-joe-released/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Hunter Biden tied to Chinese company that bought oil Joe released</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 8, 2022 at 5:13pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5020015 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Biden signs &#039;meaningless&#039; executive order on abortion"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 1:24pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/biden-signs-meaningless-executive-order-abortion/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4991153 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/03/baby-infant-newborn-crying-Pexels-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/biden-signs-meaningless-executive-order-abortion/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Biden signs 'meaningless' executive order on abortion</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 1:24pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5019922 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wnd-news-center entry post-summary size-small " aria-label="Federal Reserve report: 75% of $800 billion PPP didn&#039;t reach workers"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 11:18am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/federal-reserve-report-75-800-billion-ppp-didnt-reach-workers/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="164" class="attachment-be_medium size-be_medium wp-image-1227435 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks.jpg 596w, https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks-300x142.jpg 300w, https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks-340x161.jpg 340w, https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks-132x63.jpg 132w, https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks-181x86.jpg 181w" data-src="https://www.wnd.com/wp-content/uploads/2014/09/us_treasury_checks.jpg" /></a></div><a href="https://www.wnd.com/2022/07/federal-reserve-report-75-800-billion-ppp-didnt-reach-workers/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Federal Reserve report: 75% of $800 billion PPP didn't reach workers</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">July 8, 2022 at 11:18am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5019755 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Youth &#039;community organizer&#039; drag queen charged with 25 child porn counts"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 7, 2022 at 5:19pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/07/youth-community-organizer-drag-queen-charged-25-child-porn-counts/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5014691 wp-post-image" alt="" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/06/makeup-drag-LGBT-transgender-Pexels-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/07/youth-community-organizer-drag-queen-charged-25-child-porn-counts/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Youth 'community organizer' drag queen charged with 25 child porn counts</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">July 7, 2022 at 5:19pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><!-- refreshing transient --><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/07/health-minister-wants-able-kill-children-age-12/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5001119 wp-post-image" alt="(Photo by Zachary Kadolph on Unsplash)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/04/crying-children-boys-upset-tantrum-bowtie-whining-unsplash-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/07/health-minister-wants-able-kill-children-age-12/" data-type='Internal link' data-type-location='widget-must-read'>Health minister wants to be able to KILL children up to age 12!</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/07/report-medical-schools-seeking-workarounds-still-require-abortion-training/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4925197 wp-post-image" alt="Lt. Cmdr. Marissa Mayor, a general surgeon with Fleet Surgical Team 7, observes her patient prior to conducting a surgical walkthrough during a mass casualty drill to assess skills and coordination between integrated units aboard the amphibious assault ship USS America in the Philippine Sea, June 18, 2021. (U.S. Marine Corps photo by Cpl. Karis Mattingly)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/06/doctors-surgery-surgeons-operations-cartoons-nurses-medical-masks-superheroes-cap-military-defense-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/07/report-medical-schools-seeking-workarounds-still-require-abortion-training/" data-type='Internal link' data-type-location='widget-must-read'>Report: Medical schools seeking 'workarounds' to still require abortion training</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/" ><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5016461 wp-post-image" alt="(Image by Merlin Lightpainting from Pixabay)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/06/magical-face-woman-women-lights-flesh-science-research-body-pixabay-small-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/07/bibles-darkness-can-felt-revealed-popular-tv-show/" data-type='Internal link' data-type-location='widget-must-read'>Bible's 'darkness that can be felt' revealed on popular TV show</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB2">
				<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB3">
				<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>

		<div id="fixed-widget-anchor"></div>
		<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
				Deal of the Day
			</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-harbinger-man-the-jonathan-cahn-story-film/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-2581275 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2015/10/harbinger_man-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2015/10/harbinger_man-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2015/10/harbinger_man-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-harbinger-man-the-jonathan-cahn-story-film/">Meet 'The Harbinger Man' close up</a>
				<div style="font-size: 14px; margin-top: 10px;">Electrifying documentary film reveals 'The Jonathan Cahn Story' </div>
				<div style="clear: both;"></div>
			</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SB4">
				<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
			</div>
		</div></div></section>
</section>
	</aside></div></div></div></div>
		<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 5016284;
		</script>
	<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
		<div id="ff_a2hs">
			<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
		</div>
	<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="WP1">
				<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
			</div>
		</div>
		<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
				<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
		
		<div class="persistent-footer">
			<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
			<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
			<div id="SA1">
				<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
			</div>
		</div>
		</div>
	<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
