<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Murder rate rose more than 30% in 2 years, FBI reports</title>
<meta name='robots' content='max-image-preview:large' />
<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>
<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
<script type="text/javascript" src="//d1zxg9iar5y3ur.cloudfront.net/script.js"></script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"Money","wordCount":500,"paragraphCount":"17","articleTitle":"Murder rate rose more than 30% in 2 years, FBI reports","articleSocialTitle":"Murder rate rose more than 30% in 2 years, FBI reports","articleSEOTitle":"Murder rate rose more than 30% in 2 years, FBI reports","articleChooser":false,"articleTitler":false,"articleTitleLength":54,"articleSocialTitleLength":54,"articleSEOTitleLength":54,"articleAuthor":"wndnewsservices","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":0,"articleCategory":false,"articlePublishDate":"2022-10-06","articleTopic":"","articleSection":"Health, Money, Politics, U.S., World","articleID":5044907,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<meta name="description" content="The number of murders nationwide rose by approximately 30% during 2020 and 2021, according to the FBI National Incident-Based Reporting System (NIBRS)." />
<link rel="canonical" href="https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murder rate rose more than 30% in 2 years, FBI reports" />
<meta property="og:description" content="The number of murders nationwide rose by approximately 30% during 2020 and 2021, according to the FBI National Incident-Based Reporting System (NIBRS)." />
<meta property="og:url" content="https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="Money" />
<meta property="article:published_time" content="2022-10-06T16:15:59-04:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The number of murders nationwide rose by approximately 30% during 2020 and 2021, according to the FBI National Incident-Based Reporting System (NIBRS)." />
<meta name="twitter:title" content="Murder rate rose more than 30% in 2 years, FBI reports" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay.jpg" />

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>

<link rel="alternate" type="application/rss+xml" title="WND &raquo; Murder rate rose more than 30% in 2 years, FBI reports Comments Feed" href="https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css' href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1658263650' type='text/css' media='all' />
<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/5044907" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wnd.com/?p=5044907' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F&#038;format=xml" />
<script type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://www.wnd.com/wp-content/plugins/izooto-web-push/includes/service-worker.php?sw=1bd0a899fef4e32eebc730c2e0310c28e7c1aad4";
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]);</script>

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"nnBqk1aUy100E7", domain:"wnd.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=nnBqk1aUy100E7" style="display:none" height="1" width="1" alt="" /></noscript>

<meta property="fb:pages" content="119984188013847" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://calmcactus.com/v2bxlVYgfmBS0Q0hJWcJTDskRbVLCttqKoP9bvXwc_tFUDjZsRV50oiEJtqnYmDGl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
<script>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</script>
<meta name="author" content="WND News Services">
<meta property="fb:app_id" content="841007429350325" />
<meta name="twitter:dnt" content="on">

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>

<script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-5044907 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-money" itemscope itemtype="https://schema.org/WebPage"><div id="fb-root"></div>
<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container">
<div id="wnd-header">
<div id="wnd-header-container">
<a class="wnd-logo-link" href="https://www.wnd.com">
<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
</a>
<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
<div class="help-menu">
<a href="https://www.wnd.com/help-wnd/">
HOW TO HELP WND
</a>
</div>
<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
<ul class="wnd-subscribe-text">
<li>TRUTHFUL.</li>
<li>INDEPENDENT.</li>
<li>FEARLESS.</li>
<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
</ul>
</a>
<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6955/wb-092022-COVER__60702.1663560725.jpg?c=2" onerror="this.style.display='none'">
</a>
<div id="wnd-main-navigation-container">
<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-sub" class="ff-admiral-button button-promo">
<a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
</div>
</div>
<div class="wnd-menu icon">
<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
<i class="icon-menu"></i>
<i class="icon-close"></i>
</div>
</div>
</div>
<div id="wnd-menu-container">
<div id="ff-admiral-buttons-menu">
<div class="help-menu-mobile">
<a href="https://www.wnd.com/help-wnd/">
HOW TO HELP WND
</a>
</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
</div>
<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
</div>
</div>
<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BB1">
<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'BB1'=='BB1' ){
							if(FFADS.units.BB1.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
								if(max_wh){
									let el = document.querySelector( '#BB1' );
									if( 'BB' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
</div>
</div><main class="content"><article class="post-5044907 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-world entry" aria-label="Murder rate rose more than 30% in 2 years, FBI reports"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/health/" class="category-label label-health" data-type='Internal link' data-type-location='before-article-meta'>Health</a> <a href="https://www.wnd.com/category/money/" class="category-label label-money" data-type='Internal link' data-type-location='before-article-meta'>Money</a> <a href="https://www.wnd.com/category/front-page/politics/" class="category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class="category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/front-page/world/" class="category-label label-world" data-type='Internal link' data-type-location='before-article-meta'>World</a></span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f2cacddbdacd9a8d8fcddecbda9a8d8fcdd0ccda9a8d8fd2d0cdda9a8d8fcbd7ded19a8d8f8c8f9a8d8a9a8d8fd6d19a8d8f8d9a8d8fc6dadecdcc9a8dfc9a8d8ff9fdf69a8d8fcddacfd0cdcbcc999c8f8c8784ddd0dbc682d7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891c8d1db91dcd0d29a8df98d8f8d8d9a8df98e8f9a8df9d2cacddbdacd92cddecbda92cdd0ccda928c8f928d92c6dadecdcc92d9ddd692cddacfd0cdcbcc9a8df9" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="1032c75d03" data-postid="5044907"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><h1 class="entry-title">Murder rate rose more than 30% in 2 years, FBI reports</h1>
<h4 style="text-transform: none;">'Violent crime' numbers have shown 'a significant increase'</h4><div class="entry-meta">
<div class="entry-meta-text">
<span class="author-avatar"><img src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg" alt="WND News Services" width="50" height="50"></span>
<span>
By <a href="https://www.wnd.com/author/wndnewsservices/" data-type='Internal link' data-type-location='before-article-meta'>WND News Services</a>
<br>
Published October 6, 2022 at 12:15pm
</span>
</div></div></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#2a15595f48404f495e17675f584e4f580f181a584b5e4f0f181a5845594f0f181a4745584f0f181a5e424b440f181a191a0f181f0f181a43440f181a180f181a534f4b58590f18690f181a6c68630f181a584f5a45585e590c091a19121148454e5317425e5e5a590f196b0f186c0f186c5d5d5d045d444e044945470f186c181a18180f186c1b1a0f186c475f584e4f5807584b5e4f075845594f07191a071807534f4b5859074c484307584f5a45585e590f186c" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="1032c75d03" data-postid="5044907"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-content"><p><img loading="lazy" class="alignright size-full wp-image-4815046" src="https://static.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg" alt="" width="312" height="71" srcset="https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg.jpg 312w, https://www.wnd.com/wp-content/uploads/2020/04/daily-caller-news-foundation-logo-DCNF-small-jpg-300x68.jpg 300w" sizes="(max-width: 312px) 100vw, 312px" /></p>
<p><img loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay.jpg" alt="" width="600" height="331" class="aligncenter size-full wp-image-4915545" srcset="https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay-300x166.jpg 300w, https://www.wnd.com/wp-content/uploads/2021/05/crime-criminal-violence-Pixabay-105x59.jpg 105w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong><em>WND is now on Trump's Truth Social! <a href="https://truthsocial.com/@WNDNews">Follow us @WNDNews</a></em></strong></p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC1">
<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC1'=='BB1' ){
							if(FFADS.units.IC1.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
								if(max_wh){
									let el = document.querySelector( '#IC1' );
									if( 'IC' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><b>By Trevor Schakohl</b><br />
Daily Caller News Foundation</p>
<p>The number of murders nationwide rose by approximately 30% during 2020 and 2021, according to the FBI National Incident-Based Reporting System (NIBRS).</p>
<p>The estimated aggregate national murder volume increased by 4.3% in 2021, adding to the 29.4% rise from 2019 to 2020, the FBI’s <a href="https://s3-us-gov-west-1.amazonaws.com/cg-d4b776d0-d898-4153-90c8-8336f86bdfec/NIBRS-Trend-Analysis-Report.pdf" target="_blank" rel="noopener noreferrer">NIBRS trend analysis report</a> said. The bureau cited a 1% decrease in violent crime in 2021 compared to the year prior, stating that the crime rates were “consistent,” according to a 2021 <a href="https://www.fbi.gov/news/press-releases/press-releases/fbi-releases-2021-crime-in-the-nation-statistics-10052022" target="_blank" rel="noopener noreferrer">release</a>.</p>
<p>“It should be noted that the violent crime figures for 2020 have had a significant increase over the respective value(s) reported in 2019,” the report said.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC2">
<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC2'=='BB1' ){
							if(FFADS.units.IC2.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
								if(max_wh){
									let el = document.querySelector( '#IC2' );
									if( 'IC' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p>Criminals appeared to increasingly attack seniors in 2021, the report suggests. The estimated volume of violent crimes against persons aged 65 and up rose 8.9% compared to the previous year.</p>
<p>Illegal drug-related violations seemingly surged as well. Every drug crime category saw an increase in offenses involving stimulant drugs per 100,000 people surging by 17.5% from 2020 to 2021, according to the report. Marijuana is the only drug category that decreased.</p>
<div id="firefly-poll-container" class="one-half">
<div class="firefly-poll-question">Are progressive policies to blame for the spike in murders?</div>
<div id="pollFormBox" style="display: none;">
<form id="firefly-poll" class="firefly-poll">
<input type="hidden" name="action" value="firefly_polls_record_vote">
<input type="hidden" name="post_id" value="5044907">
<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
<label><input type="radio" name="answer" value="no" required="required">No</label>
<input type="email" name="email" placeholder="Enter your email" required="required">
<input type="submit" value="Submit">
<div class="firefly-poll-disclaimer">
Completing this poll entitles you to WND news updates free of charge. You may opt out at anytime. You also agree to our <a href="https://www.westernjournal.com/about/privacy-policy/">Privacy Policy</a> and <a href="https://www.westernjournal.com/about/terms-service/">Terms of Use</a>. </div>
<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
</form>
</div>
<div id="pollResultsBox" style="display: none;">
<div id="firefly-poll-results">
<div id="firefly-poll-results-yes" style="width: 100%">
100% (5 Votes)
</div>
<div id="firefly-poll-results-no" style="width: 0%">
0% (0 Votes)
</div>
<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>
</div>
</div>
<script type="text/javascript">var firefly_poll_force_email='';</script>
</div>
<p>“The FBI UCR Program’s role is to collect, compile, and publish crime statistics for the nation,” the FBI’s national press office informed the Daily Caller News Foundation. “The FBI UCR Program does not analyze or comment on the statistics.”</p>
<p>Only 11,333 of the 18,806 law enforcement agencies eligible to report crime data to the FBI in 2021 had done so, calling the statistical reliability of comparing the 2021 and 2020 data into question, the report suggested. Along with New York City and Los Angeles, numerous states including New York, Florida, Pennsylvania, Illinois and California’s agencies <a href="https://dailycaller.com/2022/06/14/fbi-law-enforcement-crime-data/" target="_blank" rel="noopener noreferrer">failed</a> to give the FBI’s crime statistics collection program any 2021 data, The Marshall Project <a href="https://www.themarshallproject.org/2022/06/14/what-did-fbi-data-say-about-crime-in-2021-it-s-too-unreliable-to-tell" target="_blank" rel="noopener noreferrer">reported</a> in June.</p>
<p><i>This story originally was published by <a href="http://dailycallernewsfoundation.org/">the Daily Caller News Foundation</a>.</i></p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC3">
<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC3'=='BB1' ){
							if(FFADS.units.IC3.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
								if(max_wh){
									let el = document.querySelector( '#IC3' );
									if( 'IC' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><i>Content created by The Daily Caller News Foundation is available without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="412d2822242f32282f26012520282d3822202d2d24332f243632272e342f252035282e2f6f2e33266f">[email&#160;protected]</a></i></p>
<p><img loading="lazy" class="alignright size-full wp-image-5038715" data-src="https://www.wnd.com/wp-content/uploads/2022/09/wb-092022-COVER-187.jpg" alt="" width="187" height="239"></p>
<p><b>EDITOR’S NOTE:</b> <i>With what has been called the “Sovietization” of the Biden administration – including the shocking criminalization of dissent and massive weaponization of the FBI against political opponents – America is being increasingly compared to a third-world or communist dictatorship. Yet America still has one sacred institution that dictatorships from Zimbabwe to communist China don’t have: ELECTIONS. And in reality, there is no reason, despite the regime’s all-out efforts at election rigging, that the tens of millions of decent, right-thinking American voters cannot stop the Biden administration’s ever-expanding madness this November. For that reason, the September issue of WND’s critically acclaimed monthly Whistleblower magazine insightfully covers the most electrifying and important races, illuminates the biggest issues, reveals how the latest federal takeover of elections actually violates the law, and much more. Looking forward to 2024, the issue also highlights why, to quote the chairman of a major think tank, Donald Trump “is the most towering political figure in living memory” and the person “most fit to lead” today’s America. It’s all in <a href="https://superstore.wnd.com/whistleblower/"><b>“STOPPING THE MADNESS: A MIDTERM ELECTION GUIDE FOR VOTERS WHO LOVE AMERICA.”</b></a></i></p>
<hr noshade size="1" width="16%">
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC4">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC4'=='BB1' ){
							if(FFADS.units.IC4.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
								if(max_wh){
									let el = document.querySelector( '#IC4' );
									if( 'IC' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"></span></p></div><div id="IC6-ad" class="sponsor IC6">
<div id="IC6">
<script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC6'=='BB1' ){
							if(FFADS.units.IC6.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
								if(max_wh){
									let el = document.querySelector( '#IC6' );
									if( 'IC' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<div class="entry-submit-correction">
<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
<br>
<div class="correction-form">
<form style="display: none;">
<div class="sc-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="sc-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 5044907 );">
<img class="firefly-sc-submitting-img">
<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
</form>
</div>
</div><div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=Murder%20rate%20rose%20more%20than%2030%25%20in%202%20years%2C%20FBI%20reports" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f181b9bea8a9bee9fefcbeadb8a9e9fefcbea3bfa9e9fefca1a3bea9e9fefcb8a4ada2e9fefcfffce9fef9e9fefca5a2e9fefcfee9fefcb5a9adbebfe9fe8fe9fefc8a8e85e9fefcbea9bca3beb8bfeaeffcfff4f7aea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8abbbbbbe2bba2a8e2afa3a1e9fe8afefcfefee9fe8afdfce9fe8aa1b9bea8a9bee1beadb8a9e1bea3bfa9e1fffce1fee1b5a9adbebfe1aaaea5e1bea9bca3beb8bfe9fe8a" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F10%2Fmurder-rate-rose-30-2-years-fbi-reports%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="1032c75d03" data-postid="5044907"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-meta author"><div id="author-info-540400" class="author-info">
<div class="line-one">
<div class="author-image">
<a href="https://www.wnd.com/author/wndnewsservices/">
<img width="150" height="150" src="https://www.wnd.com/wp-content/uploads/2019/08/WND-News-Services_avatar.jpg">
</a>
</div>
<div class="entry-meta-text">
<div class="name author-meta-title">
<a href="https://www.wnd.com/author/wndnewsservices/">
WND News Services
</a>
</div>
<div class="firefly_job_title author-meta-value"></div>
</div>
<div class="author-tabs">
<input type="radio" name="ff-author-tab-540400" value="summary-tab" id="summary-tab-radio-540400" checked />
<label for="summary-tab-radio-540400">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="posts-tab" id="posts-tab-radio-540400" />
<label for="posts-tab-radio-540400">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-540400" value="contact-tab" id="contact-tab-radio-540400" />
<label for="contact-tab-radio-540400" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
<div class="author-tab summary-tab">
<div class="firefly_job_title author-meta-value">These reports are produced by another news agency, and the editors of WND believe you'll find it of interest.</div>
</div>
<div class="author-tab contact-tab">
<form>
<div class="ma-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="ma-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<input type="hidden" name="author_id" value="540400">
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 540400 );">
<img class="firefly-ma-submitting-img">
<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
</form>
</div>
<div class="author-tab posts-tab">
<div class="author-headline">
<a href="https://www.wnd.com/2022/10/number-kids-diagnosed-gender-dysphoria-exploded-70-year/">Number of kids diagnosed with gender dysphoria exploded 70% in a year</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/10/report-reveals-americans-wages-biden-took-worst-hit-25-years/">Report reveals Americans' wages under Biden took worst hit in 25 years</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/10/fbi-reportedly-raids-home-guns-drawn-11-pro-life-activists-charged-blocking-abortion-clinic/">FBI reportedly raids home 'guns drawn,' 11 pro-life activists charged for blocking abortion clinic</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/10/murder-rate-rose-30-2-years-fbi-reports/">Murder rate rose more than 30% in 2 years, FBI reports</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/10/30-dead-including-22-children-thailand-mass-shooting/">More than 30 dead, including 22 children, in Thailand mass shooting</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/author/wndnewsservices/">See more...</a>
</div>
</div>
</div>
</div>
</div>
</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BA1">
<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'BA1'=='BB1' ){
							if(FFADS.units.BA1.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
								if(max_wh){
									let el = document.querySelector( '#BA1' );
									if( 'BA' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
</div>
</div></div> <style>
			.insticator-unit.type-commenting {
				margin: 0 10px 25px 10px
			}

			@media screen and (max-width:1060px) {
				#div-insticator-ad-cmt-1 {
					margin: 0 auto 25px auto !important
				}
			}

			@media screen and (min-width:1060px) {

				#div-insticator-ad-cmt-3,
				#div-insticator-ad-cmt-4 {
					height: 280px !important;
					width: 336px !important
				}
			}

			#div-insticator-ad-cmt-1,
			#div-insticator-ad-cmt-2 {
				height: 280px !important;
				width: 336px !important
			}
		</style>
<div class="insticator-unit type-commenting">
<div class="insticator-ads">
<div id="div-insticator-ad-cmt-1"></div>
<div id="div-insticator-ad-cmt-2"></div>
<script data-cfasync="false" type="text/javascript">
					if ( ! getCookie( "ff_subbed" ) ) {
						Insticator.ad.loadAd("div-insticator-ad-cmt-1");
						Insticator.ad.loadAd("div-insticator-ad-cmt-2");
					} else {
						document.getElementById("div-insticator-ad-cmt-1").remove()
						document.getElementById("div-insticator-ad-cmt-2").remove()
					}
				</script>
</div>
<div id="insticator-commenting">
<div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="5044907"></div>
<script async src="https://soapps.net/live/loader/bundle.js"></script>
</div>
<div class="insticator-ads additional">
<div id="div-insticator-ad-cmt-3"></div>
<div id="div-insticator-ad-cmt-4"></div>
<script data-cfasync="false" type="text/javascript">
					if ( ! getCookie( "ff_subbed" ) ) {
						Insticator.ad.loadAd("div-insticator-ad-cmt-3");
						Insticator.ad.loadAd("div-insticator-ad-cmt-4");
					} else {
						document.getElementById("div-insticator-ad-cmt-3").remove()
						document.getElementById("div-insticator-ad-cmt-4").remove()
					}
				</script>
</div>
</div>
<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-5044455 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="AOC goes NIMBY, says there&#039;s a better solution than housing migrants in her district"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 5:41pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/aoc-goes-nimby-says-better-solution-housing-migrants-district/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="171" class="attachment-be_medium size-be_medium wp-image-4729714 wp-post-image" alt="Rep. Alexandria Ocasio-Cortez, D-N.Y., in a video produced by the political action committee Justice Democrats (Screenshot)" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez.jpg 596w, https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez-300x148.jpg 300w, https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez-340x168.jpg 340w, https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez-127x63.jpg 127w, https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez-174x86.jpg 174w" data-src="https://www.wnd.com/wp-content/uploads/2019/03/alexandria-ocasio-cortez.jpg" /></a></div><a href="https://www.wnd.com/2022/10/aoc-goes-nimby-says-better-solution-housing-migrants-district/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">AOC goes NIMBY, says there's a better solution than housing migrants in her district</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 5:41pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044237 post type-post status-publish format-standard has-post-thumbnail category-us category-wnd-news-center entry post-summary size-small first-three" aria-label="&#039;Woke&#039; up call? Army misses recruiting goal by 25%"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 3, 2022 at 7:31pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/woke-call-army-misses-recruiting-goal-25/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4978087 wp-post-image" alt="Army Pathfinders" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/01/Army-Pathfinders-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/10/woke-call-army-misses-recruiting-goal-25/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">'Woke' up call? Army misses recruiting goal by 25%</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 3, 2022 at 7:31pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044436 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Tucker Carlson cites Blinken &#039;admission&#039; of responsibility for Nord Stream destruction"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 4:29pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/tucker-carlson-cites-blinken-admission-responsibility-nord-stream-destruction/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5042877 wp-post-image" alt="A large disturbance in the sea can be observed off the coast of the Danish island of Bornholm Tuesday, Sept. 27, 2022, following a series of unusual leaks on two natural gas pipelines running from Russia under the Baltic Sea to Germany have triggered concerns about possible sabotage. Danish Prime Minister Mette Frederiksen says she &#039;cannot rule out&#039; sabotage after three leaks were detected on Nord Stream 1 and 2. (Danish Defense Command)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/09/gas-pipeline-explosion-danish-defence-command-345x181.jpeg" /></a></div><a href="https://www.wnd.com/2022/10/tucker-carlson-cites-blinken-admission-responsibility-nord-stream-destruction/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Tucker Carlson cites Blinken 'admission' of responsibility for Nord Stream destruction</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 4:29pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044644 post type-post status-publish format-standard has-post-thumbnail category-faith category-front-page category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Eric Metaxas: &#039;Silence&#039; of American churches echoes 1930s Nazi Germany"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 5, 2022 at 7:48pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/eric-metaxas-silence-american-church-echoes-1930s-nazi-germany/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="173" class="attachment-be_medium size-be_medium wp-image-278757 wp-post-image" alt="" loading="lazy" sizes="(max-width: 345px) 100vw, 345px" data-srcset="https://www.wnd.com/wp-content/uploads/2012/10/121001bonhoefferz.jpg 600w, https://www.wnd.com/wp-content/uploads/2012/10/121001bonhoefferz-300x150.jpg 300w, https://www.wnd.com/wp-content/uploads/2012/10/121001bonhoefferz-340x170.jpg 340w" data-src="https://www.wnd.com/wp-content/uploads/2012/10/121001bonhoefferz.jpg" /></a></div><a href="https://www.wnd.com/2022/10/eric-metaxas-silence-american-church-echoes-1930s-nazi-germany/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Eric Metaxas: 'Silence' of American churches echoes 1930s Nazi Germany</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 5, 2022 at 7:48pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044372 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Americans&#039; support for Biden&#039;s electric car push is nearly zero"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 12:37pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/americans-support-bidens-electric-car-push-nearly-zero/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4952471 wp-post-image" alt="President Joe Biden drives a Jeep Wrangler Rubicon during a clean cars event, Thursday, August 5, 2021, on the South Lawn Driveway of the White House. (Official White House photo by Adam Schultz)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2021/10/joe-biden-driving-traveling-jeep-rubicon-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/10/americans-support-bidens-electric-car-push-nearly-zero/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Americans' support for Biden's electric car push is nearly zero</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 4, 2022 at 12:37pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044719 post type-post status-publish format-standard has-post-thumbnail category-faith category-front-page category-us entry post-summary size-small " aria-label="Disney+ &#039;cartoon&#039; about human-demon &#039;Antichrist&#039; 13-year-old canceled, reports say"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 5, 2022 at 3:53pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/disney-cartoon-human-demon-antichrist-13-year-old-canceled-reports-say/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5037064 wp-post-image" alt="A scene from &#039;Little Demon&#039; (FX Productions)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/09/little-demon-cartoon-satanic-devil-evil-demonic-fx-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/10/disney-cartoon-human-demon-antichrist-13-year-old-canceled-reports-say/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Disney+ 'cartoon' about human-demon 'Antichrist' 13-year-old canceled, reports say</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 5, 2022 at 3:53pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044484 post type-post status-publish format-standard has-post-thumbnail category-front-page category-politics category-us entry post-summary size-small " aria-label="Tony Bobulinski: Joe Biden &#039;chairman&#039; of corrupt family business"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 4, 2022 at 7:53pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/tony-bobulinski-joe-biden-chairman-corrupt-family-business/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5028581 wp-post-image" alt="Joe Biden delivers remarks in the State Dining Room before signing veterans health-care bills, Tuesday, June 7, 2022, at the White House. (Official White House photo by Erin Scott)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/08/joe-biden-podium-angle-thinking-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/10/tony-bobulinski-joe-biden-chairman-corrupt-family-business/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Tony Bobulinski: Joe Biden 'chairman' of corrupt family business</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">October 4, 2022 at 7:53pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5044246 post type-post status-publish format-standard has-post-thumbnail category-front-page category-politics category-us entry post-summary size-small " aria-label="Couple&#039;s epic war with EPA returns to Supreme Court"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 3, 2022 at 6:00pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/10/couples-war-epa-returns-supreme-court/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5044256 wp-post-image" alt="(Pexels)" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/10/wetlands-lake-marsh-shore-Pexels-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/10/couples-war-epa-returns-supreme-court/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Couple's epic war with EPA returns to Supreme Court</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">October 3, 2022 at 6:00pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/10/number-kids-diagnosed-gender-dysphoria-exploded-70-year/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5044982 wp-post-image" alt="(Pixabay)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/10/transgender-2-Pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/10/number-kids-diagnosed-gender-dysphoria-exploded-70-year/" data-type='Internal link' data-type-location='widget-must-read'>Number of kids diagnosed with gender dysphoria exploded 70% in a year</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/10/report-reveals-americans-wages-biden-took-worst-hit-25-years/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5016582 wp-post-image" alt="(Image courtesy Unsplash)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/06/coins-money-taxes-Unsplash-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/10/report-reveals-americans-wages-biden-took-worst-hit-25-years/" data-type='Internal link' data-type-location='widget-must-read'>Report reveals Americans' wages under Biden took worst hit in 25 years</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/10/gop-leader-vows-investigate-feds-scheme-censor-americans/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5030959 wp-post-image" alt="(Photo by Brian Wangenheim on Unsplash)" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/08/censorship-gagging-girls-chhildren-silence-free-speech-first-amendment-transgenders-unsplash-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/10/gop-leader-vows-investigate-feds-scheme-censor-americans/" data-type='Internal link' data-type-location='widget-must-read'>GOP leader vows to investigate feds' scheme to censor Americans</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB2">
<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB2'=='BB1' ){
							if(FFADS.units.SB2.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
								if(max_wh){
									let el = document.querySelector( '#SB2' );
									if( 'SB' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB3">
<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB3'=='BB1' ){
							if(FFADS.units.SB3.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
								if(max_wh){
									let el = document.querySelector( '#SB3' );
									if( 'SB' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
<div id="fixed-widget-anchor"></div>
<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
Deal of the Day
</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/the-gospel-in-every-book-of-the-old-testament-hardcover/" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4686233 wp-post-image" alt="" loading="lazy" sizes="(max-width: 130px) 100vw, 130px" data-srcset="https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-130x190.jpg 130w, https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-44x63.jpg 44w" data-src="https://www.wnd.com/wp-content/uploads/2018/07/GospelFinal-130x190.jpg" /></a><a href="https://superstore.wnd.com/the-gospel-in-every-book-of-the-old-testament-hardcover/">Farah's 'The Gospel in Every Book of the Old Testament'</a>
<div style="font-size: 14px; margin-top: 10px;">Franklin Graham: 'Don't miss the true adventure of seeing God's perfect plan of redemption from beginning to end'</div>
<div style="clear: both;"></div>
</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB4">
<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB4'=='BB1' ){
							if(FFADS.units.SB4.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
								if(max_wh){
									let el = document.querySelector( '#SB4' );
									if( 'SB' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
</section>
</aside></div></div></div></div>
<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 5044907;
		</script>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script> <script>
			if (location.hash === "#insticator-commenting") {
				setTimeout(function() {
					window.scrollTo(0, 0);
				}, 100);
			}
		</script>
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
<div id="ff_a2hs">
<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
</div>
<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="WP1">
<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'WP1'=='BB1' ){
							if(FFADS.units.WP1.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
								if(max_wh){
									let el = document.querySelector( '#WP1' );
									if( 'WP' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
<div class="persistent-footer">
<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SA1">
<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SA1'=='BB1' ){
							if(FFADS.units.SA1.sizes){
								let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
								if(max_wh){
									let el = document.querySelector( '#SA1' );
									if( 'SA' != 'SA' && FFADS.slide_pixels ) {
										max_wh[1] += parseInt( FFADS.slide_pixels );
										el.classList.add( 'sliding' );
									}
									el.style.width = max_wh[0] + 'px';
									el.style.height = max_wh[1] + 'px';
									el.style.margin="auto";
								}
							}
						}
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );
					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
</div>
</div>
</div>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1635450462' id='firefly-global-js'></script>
<script type='text/javascript' src='https://www.wnd.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.izooto.com/scripts/1bd0a899fef4e32eebc730c2e0310c28e7c1aad4.js?ver=3.7.6' id='izootoWP-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
