<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>University forks over serious cash after pouncing on students&#039; marriage stance</title>
<meta name='robots' content='max-image-preview:large' />
<script>
			function getParameterByName( name ) {
				name = name.replace( /[\[\]]/g, "\\$&" );
				var regex = new RegExp( "[?&]" + name + "(=([^&#]*)|&|#|$)" ),
				    results = regex.exec( window.location.href );
				if( ! results ) return null;
				if( ! results[2] ) return '';
				return decodeURIComponent( results[2].replace( /\+/g, " " ) );
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i <ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}

			function setCookie(cname, cvalue, exdays) {
				var d = new Date();
				d.setTime(d.getTime() + (exdays*24*60*60*1000));
				var expires = "expires="+ d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			}
		</script>
<style>
			.liveblog-entry {
				display: block !important;
			}

			.liveblog-entry-main {
				padding-top: 10px;
			}

			.liveblog-entry-content * {
				word-break: normal !important;
			}
		</style>
<script type="text/javascript" src="//d1zxg9iar5y3ur.cloudfront.net/script.js"></script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga( 'create', 'UA-54260989-7', 'auto', { allowLinker: true } );

		  
		</script>
<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push({"siteName":"http:\/\/www.wnd.com","pageCategory":"WND News Center","wordCount":900,"paragraphCount":"30","articleTitle":"University forks over serious cash after pouncing on students' marriage stance","articleSocialTitle":"University forks over serious cash after pouncing on students' marriage stance","articleSEOTitle":"University forks over serious cash after pouncing on students' marriage stance","articleChooser":false,"articleTitler":false,"articleTitleLength":78,"articleSocialTitleLength":78,"articleSEOTitleLength":78,"articleAuthor":"runruh@wnd.com","articleEditor":false,"articleShareTextAuthor":false,"articleShareTextLength":70,"articleCategory":false,"articlePublishDate":"2022-12-07","articleTopic":"","articleSection":"Education, Faith, Money, Politics, U.S., WND News Center, World","articleID":5060652,"articleFormat":"standard","abTesting":"false","articleSource":"","articleVia":"","googleCompliant":"true","videoPosition":"above_article","platform":"web","event":"dataLayer-loaded"});
			</script>

<meta name="description" content="An American university has learned how much it costs, at least in one case, to violate the First Amendment religious rights protections of some students and a professor." />
<link rel="canonical" href="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="University forks over serious cash after pouncing on students&#039; marriage stance" />
<meta property="og:description" content="An American university has learned how much it costs, at least in one case, to violate the First Amendment religious rights protections of some students and a professor." />
<meta property="og:url" content="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/" />
<meta property="og:site_name" content="WND" />
<meta property="article:section" content="WND News Center" />
<meta property="article:published_time" content="2022-12-07T19:04:36-05:00" />
<meta property="og:image" content="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay.jpg" />
<meta property="og:image:secure_url" content="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="327" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An American university has learned how much it costs, at least in one case, to violate the First Amendment religious rights protections of some students and a professor." />
<meta name="twitter:title" content="University forks over serious cash after pouncing on students&#039; marriage stance" />
<meta name="twitter:image" content="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay.jpg" />

<link rel='dns-prefetch' href='//www.wnd.com' />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Feed" href="https://www.wnd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WND &raquo; Comments Feed" href="https://www.wnd.com/comments/feed/" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K3K9VP');</script>

<link rel="alternate" type="application/rss+xml" title="WND &raquo; University forks over serious cash after pouncing on students&#039; marriage stance Comments Feed" href="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wnd.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.wnd.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.wnd.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.wnd.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wj-main-css' href='https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/css/main.css?ver=1669127025' type='text/css' media='all' />
<script>
				var PWT = {};
				(function() {
					var purl = window.location.href;
					var url = '//ads.pubmatic.com/AdServer/js/pwt/158410/3599';
					var profileVersionId = '';
					if(purl.indexOf('pwtv=')>0){
						var regexp = /pwtv=(.*?)(&|$)/g;
						var matches = regexp.exec(purl);
						if(matches.length >= 2 && matches[1].length > 0){
							profileVersionId = '/'+matches[1];
						}
					}
					var wtads = document.createElement('script');
					wtads.async = true;
					wtads.type = 'text/javascript';
					wtads.src = url+profileVersionId+'/pwt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(wtads, node);
				})();
			</script>
<link rel="https://api.w.org/" href="https://www.wnd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wnd.com/wp-json/wp/v2/posts/5060652" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wnd.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wnd.com/?p=5060652' />
<link rel="alternate" type="application/json+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wnd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F&#038;format=xml" />
<script type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://www.wnd.com/wp-content/plugins/izooto-web-push/includes/service-worker.php?sw=1bd0a899fef4e32eebc730c2e0310c28e7c1aad4";
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<meta property="fb:pages" content="119984188013847" />
<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://measlymiddle.com/v2pkvIUEutMGs37ENHMH-Qwq5D16ww01TlyaR4lTqGEi-BIaA_nS_9-M",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://measlymiddle.com/v2jqt94e3G17aBQhA-Nt9df7H5ZzcEG6Ad-Yk98BBJkEDGjuoGDn2gaUpBF8DFvY45hDiHaHE",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script>
			window.admiral( "after", "transact.subscribed", function() {
				setCookie( 'ff_subbed', 1, 7 );
			} );

			window.admiral( "after", "transact.loggedOut", function() {
				setCookie( 'ff_subbed', '', -1 );
				location.reload();
			} );

			window.admiral( 'after', 'measure.detected', function( user ) {
				if ( user.subscribed == false ) {
					setCookie( 'ff_subbed', '', -1 );
				}
			} );
		</script>
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/888d9f08-6811-40ec-95fc-ac103c950648.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/888d9f08-6811-40ec-95fc-ac103c950648.js"></script>
<style>.sponsor > div.fixed-size:not(.custom) > div.teads-inread { display: block; margin: auto; }</style>
<script>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</script>
<meta name="author" content="Bob Unruh">
<meta property="fb:app_id" content="841007429350325" />
<meta name="twitter:dnt" content="on">

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "20480112" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
			</script>
<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=20480112&cv=2.0&cj=1" />
			</noscript>

<meta property="firefly:email-title" content="University forks over serious cash after pouncing on students&#039; marriage stance"><script type="application/ld+json">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</script><link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="32x32" />
<link rel="icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
<meta name="msapplication-TileImage" content="https://www.wnd.com/wp-content/uploads/2019/08/220131305714_a44dc238e2d98fc82ebb_34.jpg" />
</head>
<body class="post-template-default single single-post postid-5060652 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden category-wnd-news-center" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="fb-root"></div>
<script>
			  // initializing facebook
			  window.fbAsyncInit = function() {
			    FB.init({
			      appId      : "",
			      cookie     : true,  // enable cookies to allow the server to access
			                          // the session
			      xfbml      : true,  // parse social plugins on this page
			      version    : ""
			    });
			  };

			  // Load the SDK asynchronously
			  (function(d, s, id) {
			    var js, fjs = d.getElementsByTagName(s)[0];
			    if (d.getElementById(id)) return;
			    js = d.createElement(s); js.id = id;
			    js.src = "https://connect.facebook.net/en_US/sdk.js";
			    fjs.parentNode.insertBefore(js, fjs);
			  }(document, "script", "facebook-jssdk"));
			  </script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3K9VP"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container">
<div id="wnd-header">
<div id="wnd-header-container">
<a class="wnd-logo-link" href="https://www.wnd.com">
<img class="wnd-logo-img" src="https://www.wnd.com/wp-content/plugins/wnd-functionality/assets/images/wnd.svg">
</a>
<span class="wnd-logo-text">A Free Press for a Free People - Since 1997</span>
<div class="help-menu">
<a href="https://www.wnd.com/help-wnd/">
HOW TO HELP WND
</a>
</div>
<a class="wnd-subscribe-link-text" href="https://superstore.wnd.com/whistleblower/">
<ul class="wnd-subscribe-text">
<li>TRUTHFUL.</li>
<li>INDEPENDENT.</li>
<li>FEARLESS.</li>
<li id="wnd-subscribe-now">SUBSCRIBE NOW.</li>
</ul>
</a>
<a class="wnd-subscribe-link-img" href="https://superstore.wnd.com/whistleblower/">
<img class="wnd-subscribe-img" src="https://cdn11.bigcommerce.com/s-df19ge4lyd/images/stencil/500x659/products/29238/6999/wb-102022-COVER__45310.1666406598.1280.1280__26065.1666627895.1280.1280__42197.1666628389.jpg?c=2" onerror="this.style.display='none'">
</a>
<div id="wnd-main-navigation-container">
<div id="ff-top-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
<div id="ff-top-manage" class="ff-admiral-button" style="display: none;" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-sub" class="ff-admiral-button button-promo">
<a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a>
</div>
</div>
<div class="wnd-menu icon">
<div onclick="
						var menu = document.getElementById('wnd-menu-container');
						if (menu.style.display === 'block') {
							menu.style.display = 'none';
							document.querySelector( 'html' ).style.overflowY = 'scroll';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'block';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'none';
						} else {
							menu.style.display = 'block';
							document.querySelector( 'html' ).style.overflowY = 'hidden';
							document.querySelector( '.wnd-menu .icon-menu' ).style.display = 'none';
							document.querySelector( '.wnd-menu .icon-close' ).style.display = 'block';
						}
					">
<i class="icon-menu"></i>
<i class="icon-close"></i>
</div>
</div>
</div>
<div id="wnd-menu-container">
<div id="ff-admiral-buttons-menu">
<div class="help-menu-mobile">
<a href="https://www.wnd.com/help-wnd/">
HOW TO HELP WND
</a>
</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-mobile-login" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.login' );">LOGIN</div>
<div id="ff-top-mobile-manage" style="display: none;" class="ff-admiral-button" onclick="window.admiral( 'show', 'transact.manage' );">MANAGE</div>
<div class="wnd-admiral-or">|</div>
<div id="ff-top-mobile-sub" class="ff-admiral-button"><a href="https://www.wnd.com/join/?adm_source=header-m">READ WND AD FREE!</a></div>
</div>
<form class="search-form" method="get" action="https://www.wnd.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search WND" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wnd.com/?s={s}" itemprop="target"></form><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-91516" class="top front-page front menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-91516"><a href="https://www.wnd.com/" data-type="subnavigation" data-name="Frontpage">Frontpage</a>
<ul class="sub-menu">
<li id="menu-item-83359" class="sub-link politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83359"><a href="https://www.wnd.com/category/front-page/politics/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Politics"><i></i>Politics</a></li>
<li id="menu-item-88894" class="sub-link us national menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88894"><a href="https://www.wnd.com/category/front-page/us/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;U.S."><i></i>U.S.</a></li>
<li id="menu-item-85478" class="sub-link world menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85478"><a href="https://www.wnd.com/category/front-page/world/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;World"><i></i>World</a></li>
<li id="menu-item-88325" class="sub-link faith religion menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88325"><a href="https://www.wnd.com/category/front-page/faith/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Faith"><i></i>Faith</a></li>
<li id="menu-item-88326" class="sub-link health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88326"><a href="https://www.wnd.com/category/front-page/health/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
<li id="menu-item-83375" class="top entertainment diversions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83375"><a href="https://www.wnd.com/category/diversions/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Diversions"><i></i>Diversions</a></li>
<li id="menu-item-88324" class="sub-link education menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88324"><a href="https://www.wnd.com/category/front-page/education/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Education"><i></i>Education</a></li>
</ul>
</li>
<li id="menu-item-83365" class="sub-link commentary menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83365"><a href="https://www.wnd.com/category/opinion/commentary/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentary"><i></i>Commentary</a>
<ul class="sub-menu">
<li id="menu-item-83382" class="sub-link cartoons opinion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83382"><a href="https://www.wnd.com/category/opinion/cartoons/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Cartoons"><i></i>Cartoons</a></li>
<li id="menu-item-4911500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911500"><a href="https://www.wnd.com/category/opinion/emails-to-the-editor/" data-type="subnavigation" data-name="Email to the Editor">Email to the Editor</a></li>
<li id="menu-item-99181" class="sub-link commentators opinion menu-item menu-item-type-post_type menu-item-object-page menu-item-99181"><a href="https://www.wnd.com/commentators/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Commentator Lineup"><i></i>Commentator Lineup</a></li>
</ul>
</li>
<li id="menu-item-83369" class="top money menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83369"><a href="https://www.wnd.com/category/money/" data-type="subnavigation" data-name="Money">Money</a></li>
<li id="menu-item-83393" class="top super main-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83393"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/" data-type="subnavigation" data-name="Superstore">Superstore</a>
<ul class="sub-menu">
<li id="menu-item-1285395" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285395"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/books" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Books"><i></i>Books</a></li>
<li id="menu-item-1285405" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285405"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/movies" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Movies"><i></i>Movies</a></li>
<li id="menu-item-1285415" class="sub-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1285415"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/magazines" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Magazines"><i></i>Magazines</a></li>
<li id="menu-item-2683285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683285"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/health-2/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Health"><i></i>Health</a></li>
<li id="menu-item-4848510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848510"><a href="https://superstore.wnd.com/gifts/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Gifts"><i></i>Gifts</a></li>
<li id="menu-item-2683295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683295"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/preparedness" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Preparedness"><i></i>Preparedness</a></li>
<li id="menu-item-2683315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683315"><a target="_blank" rel="noopener" href="http://superstore.wnd.com/department/patriotic" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Patriotic"><i></i>Patriotic</a></li>
<li id="menu-item-2683355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2683355"><a target="_blank" rel="noopener" href="https://superstore.wnd.com/support-wnd-donation/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Support WND"><i></i>Support WND</a></li>
<li id="menu-item-4848511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848511"><a href="https://superstore.wnd.com/surviving-the-cancel-culture/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;Surviving the Cancel Culture"><i></i>Surviving the Cancel Culture</a></li>
<li id="menu-item-4848512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4848512"><a href="https://superstore.wnd.com/5-and-below/" data-type="subnavigation" data-name="&lt;i&gt;&lt;/i&gt;$5 and Below"><i></i>$5 and Below</a></li>
</ul>
</li>
<li id="menu-item-4759824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4759824"><a href="https://www.wnd.com/contact-wnd/" data-type="subnavigation" data-name="Contact WND">Contact WND</a>
<ul class="sub-menu">
<li id="menu-item-4976014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976014"><a href="https://www.wnd.com/about-wnd/" data-type="subnavigation" data-name="About WND">About WND</a></li>
<li id="menu-item-4810552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810552"><a href="https://www.wnd.com/whos-who-at-wnd/" data-type="subnavigation" data-name="Who&#039;s Who at WND">Who's Who at WND</a></li>
<li id="menu-item-4846785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4846785"><a href="https://www.wnd.com/privacy-policy/" data-type="subnavigation" data-name="Privacy Policy">Privacy Policy</a></li>
<li id="menu-item-4989102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4989102"><a href="https://www.wnd.com/accessibility-statement/" data-type="subnavigation" data-name="Accessibility Statement">Accessibility Statement</a></li>
</ul>
</li>
<li id="menu-item-4774081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774081"><a href="https://www.wnd.com/newsletter-subscription/" data-type="subnavigation" data-name="Subscribe">Subscribe</a></li>
<li id="menu-item-4908228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908228"><a href="https://www.wnd.com/advertise-wnd/" data-type="subnavigation" data-name="Advertise on WND">Advertise on WND</a></li>
</ul></div>
</div>
</div>
<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><div id="BB1-ad" class="sponsor BB1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BB1">
<script>
					if( FFADS.units.BB1 && FFADS.units.BB1.ad_type == 'custom' && FFADS.units.BB1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'BB1'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							if(max_wh){
								let el = document.querySelector( '#BB1' );
								if( 'BB' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'BB1' ).innerHTML = FFADS.units.BB1.custom_ads[0].code;
						if( ! FFADS.units.BB1.lazy_load ) eval( FFADS.units.BB1.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.BB1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BB' != 'SB' && 'BB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BB1.sizes );
							let el = document.querySelector( '#BB1' );
							if( 'BB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BB1' );
							googletag.display( 'BB1' );
						} );
					}
					else {
						document.querySelector( '#BB1-ad' ).style.display = 'none';}
				</script>
</div>
</div><main class="content"><article class="post-5060652 post type-post status-publish format-standard has-post-thumbnail category-education category-faith category-money category-politics category-us category-wnd-news-center category-world entry" aria-label="University forks over serious cash after pouncing on students&#039; marriage stance"><header class="entry-header"><span class="article-categories"><a href="https://www.wnd.com/category/front-page/education/" class="category-label label-education" data-type='Internal link' data-type-location='before-article-meta'>Education</a> <a href="https://www.wnd.com/category/front-page/faith/" class="category-label label-faith" data-type='Internal link' data-type-location='before-article-meta'>Faith</a> <a href="https://www.wnd.com/category/money/" class="category-label label-money" data-type='Internal link' data-type-location='before-article-meta'>Money</a> <a href="https://www.wnd.com/category/front-page/politics/" class="category-label label-politics" data-type='Internal link' data-type-location='before-article-meta'>Politics</a> <a href="https://www.wnd.com/category/front-page/us/" class="category-label label-us" data-type='Internal link' data-type-location='before-article-meta'>U.S.</a> <a href="https://www.wnd.com/category/wnd-news-center/" class="category-label label-wnd-news-center" data-type='Internal link' data-type-location='before-article-meta'>WND News Center</a> <a href="https://www.wnd.com/category/front-page/world/" class="category-label label-world" data-type='Internal link' data-type-location='before-article-meta'>World</a></span><span class="article-categories">WND</span><div class="article-sharing side floating">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a target="_blank" href="https://t.me/share/url?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="telegram-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Telegram', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/telegram-icon.svg" alt="Telegram" class="icon-telegram"><span class="label">Share</span></a><a target="_blank" href="https://gettr.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gettr-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gettr', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/gettr.svg" alt="Gettr" class="icon-gettr"><span class="label"> Gettr</span><span class="label-tablet">Share</span><span class="label-mobile"></span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6ae95928d9e8988928f82dec9cb9d94899088dec9cb948d9e89dec9cb889e8992948e88dec9cb989a8893dec9cb9a9d8f9e89dec9cb8b948e959892959cdec9cb9495dec9cb888f8e9f9e958f88dec9ccdec9cb969a8989929a9c9edec9cb888f9a95989eddd8cbc8c3c099949f82c6938f8f8b88dec8badec9bddec9bd8c8c8cd58c959fd5989496dec9bdc9cbc9c9dec9bdcac9dec9bd8e95928d9e8988928f82d69d94899088d6889e8992948e88d6989a8893d68b948e959892959cd6888f8e9f9e958f88d6969a8989929a9c9ed6888f9a95989edec9bd" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DEmail%26utm_medium%3DPostSideSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostSideSharingButtons'});" data-nonce="19992a4712" data-postid="5060652"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostSideSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.side.floating .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/?utm_source=add2any&utm_medium=PostSideSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><h1 class="entry-title">University forks over serious cash after pouncing on students' marriage stance</h1>
<h4 style="text-transform: none;">'Censorship of such conversations needlessly exacerbates polarization'</h4><div class="entry-meta">
<div class="entry-meta-text">
<span class="author-avatar"><img src="/files/2011/10/runruh.jpg" alt="Bob Unruh" width="50" height="50"></span>
<span>
By <a href="https://www.wnd.com/author/runruh/" data-type='Internal link' data-type-location='before-article-meta'>Bob Unruh</a>
<br>
Published December 7, 2022 at 2:04pm
 </span>
</div></div></header><div class="article-sharing top">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a target="_blank" href="https://t.me/share/url?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="telegram-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Telegram', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/telegram-icon.svg" alt="Telegram" class="icon-telegram"><span class="label">Share</span></a><a target="_blank" href="https://gettr.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gettr-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gettr', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/gettr.svg" alt="Gettr" class="icon-gettr"><span class="label"> Gettr</span><span class="label-tablet">Share</span><span class="label-mobile"></span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef87bcbba4b7a0a1bba6abf7e0e2b4bda0b9a1f7e0e2bda4b7a0f7e0e2a1b7a0bbbda7a1f7e0e2b1b3a1baf7e0e2b3b4a6b7a0f7e0e2a2bda7bcb1bbbcb5f7e0e2bdbcf7e0e2a1a6a7b6b7bca6a1f7e0e5f7e0e2bfb3a0a0bbb3b5b7f7e0e2a1a6b3bcb1b7f4f1e2e1eae9b0bdb6abefbaa6a6a2a1f7e193f7e094f7e094a5a5a5fca5bcb6fcb1bdbff7e094e0e2e0e0f7e094e3e0f7e094a7bcbba4b7a0a1bba6abffb4bda0b9a1ffa1b7a0bbbda7a1ffb1b3a1baffa2bda7bcb1bbbcb5ffa1a6a7b6b7bca6a1ffbfb3a0a0bbb3b5b7ffa1a6b3bcb1b7f7e094" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DEmail%26utm_medium%3DPostTopSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostTopSharingButtons'});" data-nonce="19992a4712" data-postid="5060652"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostTopSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.top .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/?utm_source=add2any&utm_medium=PostTopSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-content"><div id="attachment_4760882" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-4760882" decoding="async" class="size-full wp-image-4760882" src="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay.jpg" alt="(Image by Omar Medina from Pixabay)" width="600" height="327" srcset="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay.jpg 600w, https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay-300x164.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-4760882" class="wp-caption-text">(Image by <a href="https://pixabay.com/users/omarmedinafilms-818453/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=1183271">Omar Medina</a> from <a href="https://pixabay.com//?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=1183271">Pixabay</a>)</p></div>
<p>An American university has learned how much it costs, at least in one case, to violate the First Amendment religious rights protections of some students and a professor.</p>
<p>$90,000.</p>
<div id="IC1-ad" class="sponsor IC1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC1">
<script>
					if( FFADS.units.IC1 && FFADS.units.IC1.ad_type == 'custom' && FFADS.units.IC1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC1'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							if(max_wh){
								let el = document.querySelector( '#IC1' );
								if( 'IC' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'IC1' ).innerHTML = FFADS.units.IC1.custom_ads[0].code;
						if( ! FFADS.units.IC1.lazy_load ) eval( FFADS.units.IC1.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC1.sizes );
							let el = document.querySelector( '#IC1' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC1' );
							googletag.display( 'IC1' );
						} );
					}
					else {
						document.querySelector( '#IC1-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p>That's what the University of Idaho must pay to settle a federal lawsuit brought by students and one professor who were targeted for their speech.</p>
<p>The university also had to permanently rescind the no-contact orders they had issued against students Peter Perlot, Mark Mille and Ryan Alexander, who are in the Christian Legal Society, and professor Richard Seamon.</p>
<p class="article-extras trending">
<strong>TRENDING:</strong> <a href="https://www.wnd.com/2022/12/feds-massively-misreporting-number-illegal-aliens-released-gps-trackers/" data-type='Internal link' data-type-location='in-content-trending'>Feds 'massively misreporting' number of illegal aliens released with GPS trackers</a>
</p>
<script>
					if( ! getCookie( 'ff_subbed' ) ) if( typeof FFADS.replace_ict != 'undefined' ) if( FFADS.replace_ict ) eval( FFADS.replace_ict );
				</script>
<p>Officials with the Alliance Defending Freedom announced the settlement to the lawsuit that challenged the university officials' decisions to punish the plaintiffs for the religious content and viewpoint of their speech.</p>
<p>"Today’s university students will be tomorrow’s leaders, judges, and school administrators, so it’s imperative that university officials model the First Amendment freedoms they are supposed to be teaching their students," explained Tyson Langhofer, a lawyer on the case.</p>
<div id="IC2-ad" class="sponsor IC2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC2">
<script>
					if( FFADS.units.IC2 && FFADS.units.IC2.ad_type == 'custom' && FFADS.units.IC2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC2'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							if(max_wh){
								let el = document.querySelector( '#IC2' );
								if( 'IC' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'IC2' ).innerHTML = FFADS.units.IC2.custom_ads[0].code;
						if( ! FFADS.units.IC2.lazy_load ) eval( FFADS.units.IC2.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC2.sizes );
							let el = document.querySelector( '#IC2' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC2' );
							googletag.display( 'IC2' );
						} );
					}
					else {
						document.querySelector( '#IC2-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p>"We’re pleased to settle this case favorably on behalf of Peter, Mark, Ryan, and Professor Seamon, and we hope that it will encourage all public universities across the country to support the constitutionally protected freedom of students and professors to share their deeply held beliefs on campus."</p>
<p>Lawyers Laura Nammo and Jim Davids of the Christian Legal Society were co-counsel, and Nammo explained, "If we are to repair the current culture of political polarization, conversations among persons with differing viewpoints are essential. University officials’ censorship of such conversations needlessly exacerbates polarization and harms all students’ ability to learn from one another."</p>
<div id="firefly-poll-container" class="one-half">
<div class="firefly-poll-question">Will this outcome deter other colleges from pouncing on Christian students for their beliefs?</div>
<div id="pollFormBox" style="display: none;">
<form id="firefly-poll" class="firefly-poll">
<input type="hidden" name="action" value="firefly_polls_record_vote">
<input type="hidden" name="post_id" value="5060652">
<label><input type="radio" name="answer" value="yes" required="required">Yes</label>
<label><input type="radio" name="answer" value="no" required="required">No</label>
<input type="email" name="email" placeholder="Enter your email" required="required">
<input type="submit" value="Submit">
<div class="firefly-poll-disclaimer">
Completing this poll entitles you to WND news updates free of charge. You may opt out at anytime. You also agree to our <a href="https://www.wnd.com/privacy-policy/">Privacy Policy</a> and <a href="https://www.wnd.com/terms-of-use/">Terms of Use</a>. </div>
<div id="fbLogout" onclick="fbLogout()" style="display:none">You're logged in to Facebook. Click here to log out.</div>
</form>
</div>
<div id="pollResultsBox" style="display: none;">
<div id="firefly-poll-results">
<div id="firefly-poll-results-yes" style="width: 6%">
6% (1 Votes)
</div>
<div id="firefly-poll-results-no" style="width: 94%">
94% (15 Votes)
</div>
<style>
		#firefly-poll-container #firefly-poll-results-yes::before {
			content: "Yes: ";
		}

		#firefly-poll-container #firefly-poll-results-no::before {
			content: "No: ";
		}
	</style>
</div>
</div>
<script type="text/javascript">var firefly_poll_force_email='';</script>
</div>
<p><strong><em>WND is now on Trump's Truth Social! <a href="https://truthsocial.com/@WNDNews">Follow us @WNDNews</a></em></strong></p>
<p>The problem was created when school bureaucrats issued no-contact orders against the students and professor because of an agenda by a leftist student, a woman.</p>
<p>That student demanded to know why the student group "requires its officers to agree with the orthodox Christian belief that marriage is between a man and a woman."</p>
<div id="IC3-ad" class="sponsor IC3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC3">
<script>
					if( FFADS.units.IC3 && FFADS.units.IC3.ad_type == 'custom' && FFADS.units.IC3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC3'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							if(max_wh){
								let el = document.querySelector( '#IC3' );
								if( 'IC' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'IC3' ).innerHTML = FFADS.units.IC3.custom_ads[0].code;
						if( ! FFADS.units.IC3.lazy_load ) eval( FFADS.units.IC3.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC3.sizes );
							let el = document.querySelector( '#IC3' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC3' );
							googletag.display( 'IC3' );
						} );
					}
					else {
						document.querySelector( '#IC3-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-4975613" src="https://www.wnd.com/wp-content/uploads/2022/01/bible-read-me-dust-600-christians-churches-faith-god-Jesus-cropped.jpg" alt="" width="600" height="350" srcset="https://www.wnd.com/wp-content/uploads/2022/01/bible-read-me-dust-600-christians-churches-faith-god-Jesus-cropped.jpg 600w, https://www.wnd.com/wp-content/uploads/2022/01/bible-read-me-dust-600-christians-churches-faith-god-Jesus-cropped-300x175.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Miller explained that that is the only view of marriage affirmed in the Bible, and the leftist student argued with Miller about what the Bible teaches.</p>
<p>The professor then volunteered to arrange a discussion on the topic.</p>
<p>But the leftist student then "publicly denounced CLS's religious beliefs at a panel of the American Bar Association."</p>
<div id="IC4-ad" class="sponsor IC4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="IC4">
<script>
					if( FFADS.units.IC4 && FFADS.units.IC4.ad_type == 'custom' && FFADS.units.IC4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC4'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							if(max_wh){
								let el = document.querySelector( '#IC4' );
								if( 'IC' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'IC4' ).innerHTML = FFADS.units.IC4.custom_ads[0].code;
						if( ! FFADS.units.IC4.lazy_load ) eval( FFADS.units.IC4.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC4.sizes );
							let el = document.querySelector( '#IC4' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC4' );
							googletag.display( 'IC4' );
						} );
					}
					else {
						document.querySelector( '#IC4-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p>School officials immediately announced the "no-contact orders" against the students without giving them a chance to see allegations against them.</p>
<p>The university's payment essentially purchased the dismissal of the lawsuit.</p>
<p><a href="https://www.wnd.com/2022/07/judge-issues-order-in-christian-students-fight-with-university/">WND previously had reported</a> a federal judge had ruled the school likely unlawfully restrained the Christians' First Amendment rights.</p>
<p>Defendants were school officials C. Scott Green, Blaine Eckles, Erin Agidius and Lindsay Ewan.</p>
<div id="REP_0-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="REP_0">
<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC5'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							if(max_wh){
								let el = document.querySelector( '#REP_0' );
								if( 'RE' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'REP_0' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_0' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_0' );
							googletag.display( 'REP_0' );
						} );
					}
					else {
						document.querySelector( '#REP_0-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p>At the time, Judge David C. Nye of the federal court in Idaho granted the students a preliminary injunction against the school, and several other procedural requests.</p>
<p>"Some may disagree with plaintiffs' religious beliefs," the judge wrote. "Such is each person's prerogative and right. But none should disagree that plaintiffs have a right to express their religious beliefs without fear of retribution. The Constitution makes that clear."</p>
<p>The judge said the fight involved freedom of speech, freedom of religion and equal protection.</p>
<p><img decoding="async" loading="lazy" class="alignright size-full wp-image-5047882" data-src="https://www.wnd.com/wp-content/uploads/2022/10/wb-102022-COVER-187.jpg" alt="" width="187" height="239"></p>
<div id="REP_1-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="REP_1">
<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC5'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							if(max_wh){
								let el = document.querySelector( '#REP_1' );
								if( 'RE' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'REP_1' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_1' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_1' );
							googletag.display( 'REP_1' );
						} );
					}
					else {
						document.querySelector( '#REP_1-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><b>EDITOR’S NOTE:</b> <i>Leftwing billionaire George Soros bankrolls everything evil – most recently the 75 pro-criminal “Soros district attorneys” who have transformed America’s most dynamic cities into degraded, crime-infested hellscapes of skyrocketing violent crime. Soros also funds drug legalization, euthanasia, open borders, globalism, Black Lives Matter, “defunding the police,” devaluing America's currency and destroying her sovereignty. But why?</i></p>
<p><em><a href="https://superstore.wnd.com/whistleblower/">Whistleblower magazine reveals and explores the stunning truth:</a> Soros, an atheist, literally says he’s “some kind of god,” obsessed with re-creating the world in his image. Here are a few actual quotes from Soros: “If truth be known, I carried some rather potent messianic fantasies with me from childhood…” “It is a sort of disease when you consider yourself some kind of god, the creator of everything, but I feel comfortable about it now since I began to live it out.” “You know, in my personal capacity I’m not actually a selfless philanthropic person. I’ve very much self-centered.” “I am kind of a nut who wants to have an impact.” “Next to my fantasies about being God, I also have very strong fantasies of being mad. … I have a lot of madness in my family. So far I have escaped it.”</em></p>
<p><em>Except he hasn’t “escaped it.” Not only is Soros totally mad, but he’s imposing his insanity on America. See Soros and the leftwing world he has created and funded as never before in <a href="https://superstore.wnd.com/whistleblower/"><b>“THE BILLIONAIRE WHO THINKS HE’S ‘GOD’: Why George Soros is obsessed with destroying America.”</b></a></em></p>
<p><i>For 25 years, WND has boldly brought you the news that really matters. If you appreciate our Christian journalists and their uniquely truthful reporting and analysis, <a href="https://www.wnd.com/join/?adm_source=header-m">please help us by becoming a WND Insider!</a></i></p>
<div id="REP_2-ad" class="sponsor REP"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement - story continues below</p>
<div id="REP_2">
<script>
					if( FFADS.units.IC5 && FFADS.units.IC5.ad_type == 'custom' && FFADS.units.IC5.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC5'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							if(max_wh){
								let el = document.querySelector( '#REP_2' );
								if( 'RE' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'REP_2' ).innerHTML = FFADS.units.IC5.custom_ads[0].code;
						if( ! FFADS.units.IC5.lazy_load ) eval( FFADS.units.IC5.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC5 && ! getCookie( 'ff_subbed' ) ) {
						if( 'RE' != 'SB' && 'RE' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC5.sizes );
							let el = document.querySelector( '#REP_2' );
							if( 'RE' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying REP_2' );
							googletag.display( 'REP_2' );
						} );
					}
					else {
						document.querySelector( '#REP_2-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<p><i>Content created by the WND News Center is available for re-publication without charge to any eligible news publisher that can provide a large audience. For licensing opportunities of our original content, please contact <a href="/cdn-cgi/l/email-protection#35595c56505b465c5b5275425b515b50424656505b4150471b5a4752"><span class="__cf_email__" data-cfemail="dbb7b2b8beb5a8b2b5bc9bacb5bfb5beaca8b8beb5afbea9f5b4a9bc">[email&#160;protected]</span></a>.</i></p>
<p><b><a href="https://wndnewscenter.nationbuilder.com/support_wnd_news_center">SUPPORT TRUTHFUL JOURNALISM. MAKE A DONATION TO THE NONPROFIT WND NEWS CENTER. THANK YOU!</a></b></p>
<p class="article-ask"><span class="ask"></span></p></div> <form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="DVXYXJSQAJQV6" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_SM.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<div id="IC6-ad" class="sponsor IC6">
<div id="IC6">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					if( FFADS.units.IC6 && FFADS.units.IC6.ad_type == 'custom' && FFADS.units.IC6.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'IC6'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							if(max_wh){
								let el = document.querySelector( '#IC6' );
								if( 'IC' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'IC6' ).innerHTML = FFADS.units.IC6.custom_ads[0].code;
						if( ! FFADS.units.IC6.lazy_load ) eval( FFADS.units.IC6.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.IC6 && ! getCookie( 'ff_subbed' ) ) {
						if( 'IC' != 'SB' && 'IC' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.IC6.sizes );
							let el = document.querySelector( '#IC6' );
							if( 'IC' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying IC6' );
							googletag.display( 'IC6' );
						} );
					}
					else {
						document.querySelector( '#IC6-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<div class="entry-submit-correction">
<a href="#" onclick="event.preventDefault(); document.querySelector( '.entry-submit-correction .correction-form form' ).style.display = 'block'; if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Submit a Correction</a>
<br>
<div class="correction-form">
<form style="display: none;">
<div class="sc-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="sc-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_sc( 5060652 );">
<img class="firefly-sc-submitting-img">
<div class="firefly-sc-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
</form>
</div>
</div><div class="article-sharing bottom">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;display=popup&#038;ref=plugin&#038;src=share_button" class="facebook-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Facebook', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DFacebook%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-facebook"></i> <span class="label">Share <span class="longer-desc">on Facebook</span></span><span class="count"></span></a>
<a target="_blank" href="https://twitter.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;utm_medium%3DCTWebsite%26utm_source%3DTwitter%26utm_campaign%3Dsocial&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="twitter-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Twitter', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTwitter%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-twitter"></i> <span class="label">Tweet</span></a>
<a target="_blank" href="https://t.me/share/url?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&#038;text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="telegram-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Telegram', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DTelegram%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/telegram-icon.svg" alt="Telegram" class="icon-telegram"><span class="label">Share</span></a><a target="_blank" href="https://gettr.com/share?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gettr-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gettr', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGettr%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><img src="https://www.wnd.com/wp-content/themes/firefly/assets/images/gettr.svg" alt="Gettr" class="icon-gettr"><span class="label"> Gettr</span><span class="label-tablet">Share</span><span class="label-mobile"></span></a><a target="_blank" href="https://gab.com/compose?url=https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons&text=University%20forks%20over%20serious%20cash%20after%20pouncing%20on%20students%27%20marriage%20stance" class="gab-share ea-share-count-button" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Gab', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DGab%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});"><span class="label"> Share to Gab</span><span class="label-tablet">Gab Share</span><span class="label-mobile">Gab</span></a>
<a href="/cdn-cgi/l/email-protection#e5da9690878f808691d8b08b8c938097968c919cc0d7d5838a978e96c0d7d58a938097c0d7d59680978c8a9096c0d7d58684968dc0d7d58483918097c0d7d5958a908b868c8b82c0d7d58a8bc0d7d596919081808b9196c0d7d2c0d7d5888497978c848280c0d7d59691848b8680c3c6d5d6ddde878a819cd88d91919596c0d6a4c0d7a3c0d7a3929292cb928b81cb868a88c0d7a3d7d5d7d7c0d7a3d4d7c0d7a3908b8c938097968c919cc8838a978e96c89680978c8a9096c88684968dc8958a908b868c8b82c896919081808b9196c8888497978c848280c89691848b8680c0d7a3" class="email-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Email', 'sharedLink': 'https%3A%2F%2Fwww.wnd.com%2F2022%2F12%2Funiversity-forks-serious-cash-pouncing-students-marriage-stance%2F%3Futm_source%3DEmail%26utm_medium%3DPostBottomSharingButtons%26utm_campaign%3Dwebsitesharingbuttons', 'shareLocation': 'PostBottomSharingButtons'});" data-nonce="19992a4712" data-postid="5060652"><i class="icon-email"></i> <span class="label">Email</span></a><a href="javascript:window.print()" class="print-share" onclick="dataLayer.push({'event': 'social share intent', 'shareMethod': 'Print', 'sharedLink': '', 'shareLocation': 'PostBottomSharingButtons'});"><i class="icon-print"></i> <span class="label">Print</span></a>
<div id="a2a_container" class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" onmouseenter="if( ! a2a_config.ff_appended ) { a2a_config.ff_appended = true; console.log( 'c' ); let s = document.createElement( 'script' ); s.async = 'async'; s.src = 'https://static.addtoany.com/menu/page.js'; s.onload = function() { document.querySelector( '.article-sharing.bottom .a2a_dd' ).dispatchEvent( new Event( 'mouseenter' ) ); }; this.parentElement.parentElement.appendChild( s ); }">
<i class="icon-shares"></i>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
							var a2a_config = a2a_config || {};
							a2a_config.linkurl = "https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/?utm_source=add2any&utm_medium=PostBottomSharingButtons&utm_campaign=websitesharingbuttons";
							a2a_config.prioritize = ["telegram",  "linkedin", "reddit", "tumblr", "pinterest", "email","wordpress", "google_gmail"];
							a2a_config.ff_appended = false;
						</script>
</div><div class="entry-meta author"><div id="author-info-147" class="author-info">
<div class="line-one">
<div class="author-image">
<a href="https://www.wnd.com/author/runruh/">
<img width="150" height="150" src="/files/2011/10/runruh.jpg">
</a>
</div>
<div class="entry-meta-text">
<div class="name author-meta-title">
<a href="https://www.wnd.com/author/runruh/">
Bob Unruh
</a>
</div>
<div class="firefly_job_title author-meta-value"></div>
</div>
<div class="author-tabs">
<input type="radio" name="ff-author-tab-147" value="summary-tab" id="summary-tab-radio-147" checked />
<label for="summary-tab-radio-147">Summary<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-147" value="posts-tab" id="posts-tab-radio-147" />
<label for="posts-tab-radio-147">Recent Posts<div class="faux-border"></div></label><input type="radio" name="ff-author-tab-147" value="contact-tab" id="contact-tab-radio-147" />
<label for="contact-tab-radio-147" onclick="if( typeof grecaptcha == 'undefined' ) { let cap_s = document.createElement( 'script' ); cap_s.src = 'https://www.google.com/recaptcha/api.js?render=6LeJFcsUAAAAAPsIEqvB1EebWbZfqRUe6ebMpGy7'; document.body.appendChild( cap_s ); }">Contact<div class="faux-border"></div></label>
<div class="author-tab summary-tab">
<div class="firefly_job_title author-meta-value">Bob Unruh joined WND in 2006 after nearly three decades with the Associated Press, as well as several Upper Midwest newspapers, where he covered everything from legislative battles and sports to tornadoes and homicidal survivalists. He is also a photographer whose scenic work has been used commercially.</div>
</div>
<div class="author-tab contact-tab">
<form>
<div class="ma-name-field">
<label>* Name</label>
<br>
<input type="text" name="name" required>
</div>
<div class="ma-email-field">
<label>* Email</label>
<br>
<input type="text" name="email" required>
</div>
<br>
<br>
<label>* Message</label>
<br>
<textarea name="message" required></textarea>
<br>
<br>
<input type="hidden" name="author_id" value="147">
<div class="required-message" style="display: none; padding-bottom: 15px;">* All fields are required.</div>
<input type="submit" value="Submit" onclick="event.preventDefault(); firefly_ma( 147 );">
<img class="firefly-ma-submitting-img">
<div class="firefly-ma-confirm" style="display: none;">Thank you for contacting us. Please check your email inbox to confirm your message and send it to our editorial team.</div>
</form>
</div>
<div class="author-tab posts-tab">
<div class="author-headline">
<a href="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/">University forks over serious cash after pouncing on students' marriage stance</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/12/emails-reveal-fauci-covertly-contributed-covid-article-later-quoted/">Emails reveal Fauci 'covertly contributed' to COVID article he later quoted</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/12/terminated-san-francisco-reverses-course-now-bans-killer-robots/">Terminated! San Francisco reverses course, now bans killer robots</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/12/gay-lovin-libraries-cant-stomach-kirk-cameron-cancel-popular-author/">Gay-lovin' libraries can't stomach Kirk Cameron, cancel popular author</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/2022/12/fired-superintendent-caught-school-rape-scandal/">You're fired! Superintendent caught in school-rape scandal</a>
</div>
<div class="author-headline">
<a href="https://www.wnd.com/author/runruh/">See more...</a>
</div>
</div>
</div>
</div>
</div>
</div><footer class="entry-footer"></footer></article><div class="after-article"><div id="BA1-ad" class="sponsor BA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="BA1">
<script>
					if( FFADS.units.BA1 && FFADS.units.BA1.ad_type == 'custom' && FFADS.units.BA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'BA1'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							if(max_wh){
								let el = document.querySelector( '#BA1' );
								if( 'BA' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'BA1' ).innerHTML = FFADS.units.BA1.custom_ads[0].code;
						if( ! FFADS.units.BA1.lazy_load ) eval( FFADS.units.BA1.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.BA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'BA' != 'SB' && 'BA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.BA1.sizes );
							let el = document.querySelector( '#BA1' );
							if( 'BA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying BA1' );
							googletag.display( 'BA1' );
						} );
					}
					else {
						document.querySelector( '#BA1-ad' ).style.display = 'none';}
				</script>
</div>
</div></div> <style>
			.insticator-unit.type-commenting {
				margin: 0 10px 25px 10px
			}

			@media screen and (max-width:1060px) {
				#div-insticator-ad-cmt-1 {
					margin: 0 auto 25px auto !important
				}
			}

			@media screen and (min-width:1060px) {

				#div-insticator-ad-cmt-3,
				#div-insticator-ad-cmt-4 {
					height: 280px !important;
					width: 336px !important
				}
			}

			#div-insticator-ad-cmt-1,
			#div-insticator-ad-cmt-2 {
				height: 280px !important;
				width: 336px !important
			}
		</style>
<div class="insticator-unit type-commenting">
<div class="insticator-ads">
<div id="div-insticator-ad-cmt-1"></div>
<div id="div-insticator-ad-cmt-2"></div>
<script data-cfasync="false" type="text/javascript">
					if ( ! getCookie( "ff_subbed" ) ) {
						Insticator.ad.loadAd("div-insticator-ad-cmt-1");
						Insticator.ad.loadAd("div-insticator-ad-cmt-2");
					} else {
						document.getElementById("div-insticator-ad-cmt-1").remove()
						document.getElementById("div-insticator-ad-cmt-2").remove()
					}
				</script>
</div>
<div id="insticator-commenting">
<div class="so-comments" data-integration-id="888d9f08-6811-40ec-95fc-ac103c950648" data-ext-page-id="5060652"></div>
<script async src="https://soapps.net/live/loader/bundle.js"></script>
</div>
<div class="insticator-ads additional">
<div id="div-insticator-ad-cmt-3"></div>
<div id="div-insticator-ad-cmt-4"></div>
<script data-cfasync="false" type="text/javascript">
					if ( ! getCookie( "ff_subbed" ) ) {
						Insticator.ad.loadAd("div-insticator-ad-cmt-3");
						Insticator.ad.loadAd("div-insticator-ad-cmt-4");
					} else {
						document.getElementById("div-insticator-ad-cmt-3").remove()
						document.getElementById("div-insticator-ad-cmt-4").remove()
					}
				</script>
</div>
</div>
<div class="more-posts clearfix" style="max-width: 943px;"><div class="trending-posts"><h2>Popular Right Now</h2><article class="post-5060173 post type-post status-publish format-standard has-post-thumbnail category-education category-health category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Autopsy study ties deaths to COVID vaccine"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 5, 2022 at 7:31pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/autopsy-study-ties-deaths-covid-vaccine/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5060212 wp-post-image" alt="(Photo by Towfiqu barbhuiya on Unsplash)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/12/vaccines-covid-needles-gloves-unsplash-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/autopsy-study-ties-deaths-covid-vaccine/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Autopsy study ties deaths to COVID vaccine</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 5, 2022 at 7:31pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5060006 post type-post status-publish format-standard has-post-thumbnail category-faith category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small first-three" aria-label="Restaurant refuses to serve customers BECAUSE they&#039;re pro-life, pro-family"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">December 5, 2022 at 11:34am</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/restaurant-refuses-serve-customers-pro-life-pro-family/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5060023 wp-post-image" alt="(Photo by Jay Wennington on Unsplash)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/12/restaurant-food-lunch-dinner-dining-plates-dishes-meals-gourmet-expensive-unsplash-1-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/restaurant-refuses-serve-customers-pro-life-pro-family/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Restaurant refuses to serve customers BECAUSE they're pro-life, pro-family</h3><div class="entry-meta"><div><span class="entry-author">Bob Unruh</span> <span class="entry-date">December 5, 2022 at 11:34am</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5060054 post type-post status-publish format-standard has-post-thumbnail category-commentary category-wnd-news-center entry post-summary size-small first-three" aria-label="Pair of documentaries expose 2 greatest lies ever sold"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Chuck Norris</span> <span class="entry-date">December 5, 2022 at 1:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/pair-documentaries-expose-2-greatest-lies-ever-sold/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4871938 wp-post-image" alt="" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2020/11/candace-owens-vid-jpg-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/pair-documentaries-expose-2-greatest-lies-ever-sold/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Pair of documentaries expose 2 greatest lies ever sold</h3><div class="entry-meta"><div><span class="entry-author">Chuck Norris</span> <span class="entry-date">December 5, 2022 at 1:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5060401 post type-post status-publish format-standard has-post-thumbnail category-health category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Fed-up gas station gets tough: Hires guards packing AR-15s"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">December 6, 2022 at 6:07pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/fed-gas-station-gets-tough-hires-guards-packing-ar-15s/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5060428 wp-post-image" alt="A Karco gas station in North Philadelphia employs armed guards with AR-15 guns in December 2022. (Video screenshot)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/12/Gasoline-Station-Philadelphia-armed-guards-guns-ar-15-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/fed-gas-station-gets-tough-hires-guards-packing-ar-15s/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Fed-up gas station gets tough: Hires guards packing AR-15s</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">December 6, 2022 at 6:07pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5060432 post type-post status-publish format-standard has-post-thumbnail category-diversions category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="FBI &#039;Russia collusion&#039; official tried to block &#039;Twitter Files&#039; release on Friday"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 6, 2022 at 8:25pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/fbi-russia-collusion-official-tried-block-twitter-files-release-friday/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5036984 wp-post-image" alt="(Photo by Chris J. Davis on Unsplash)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/09/twitter-logo-hashtag-tweet-tweet-social-media-neon-sign-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/fbi-russia-collusion-official-tried-block-twitter-files-release-friday/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">FBI 'Russia collusion' official tried to block 'Twitter Files' release on Friday</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 6, 2022 at 8:25pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5059561 post type-post status-publish format-standard has-post-thumbnail category-diversions category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Thought Police alarm: U.S. urges you to confront friends&#039; &#039;misinformation&#039;"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 4, 2022 at 3:52pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/thought-police-alarm-u-s-urges-confront-friends-misinformation/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5059914 wp-post-image" alt="(Photo by Marten Newhall on Unsplash)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/12/magnifying-glass-snoop-snitch-surveillance-spying-probing-examining-searcing-investigating-sunglasses-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/thought-police-alarm-u-s-urges-confront-friends-misinformation/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Thought Police alarm: U.S. urges you to confront friends' 'misinformation'</h3><div class="entry-meta"><div><span class="entry-author">Art Moore</span> <span class="entry-date">December 4, 2022 at 3:52pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5059259 post type-post status-publish format-standard has-post-thumbnail category-money category-politics category-us category-wnd-news-center category-world entry post-summary size-small " aria-label="Secret Service keeps changing story about Hunter Biden&#039;s gun"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">December 4, 2022 at 2:49pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/secret-service-keeps-changing-story-hunter-bidens-gun/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4755716 wp-post-image" alt="(Image by Brett Hondow from Pixabay)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2019/08/guns-handguns-pistols-firearms-weapons-billets-ammo-ammunition-pixabay-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/secret-service-keeps-changing-story-hunter-bidens-gun/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Secret Service keeps changing story about Hunter Biden's gun</h3><div class="entry-meta"><div><span class="entry-author">WND Staff</span> <span class="entry-date">December 4, 2022 at 2:49pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article><article class="post-5060320 post type-post status-publish format-standard has-post-thumbnail category-money category-us entry post-summary size-small " aria-label="Stealing is now so rampant, Walmart looking at closing stores"><header class="summary-entry-header entry-header"><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">December 6, 2022 at 1:52pm</span></div></div></header><div class="summary-entry-content entry-content"><div class="entry-image "><a href="https://www.wnd.com/2022/12/stealing-now-rampant-walmart-looking-closing-stores/" data-type='Internal link' data-type-location='below-post-trending'><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5060324 wp-post-image" alt="(Photo by charlesdeluvio on Unsplash)" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2022/12/clothes-clothing-shirts-shopping-retail-consumers-shoppers-stealing-thief-theft-economy-jobs-touching-sampling-feeling-unsplash-345x181.jpg" /></a></div><a href="https://www.wnd.com/2022/12/stealing-now-rampant-walmart-looking-closing-stores/" data-type='Internal link' data-type-location='below-post-trending'><div class="entry-summary"><h3 class="entry-title">Stealing is now so rampant, Walmart looking at closing stores</h3><div class="entry-meta"><div><span class="entry-author">WND News Services</span> <span class="entry-date">December 6, 2022 at 1:52pm</span></div><div><span class="share-count"></span></div></div></div></a></div></article></div><div class="archive-latest"><h2>Recently Posted</h2><article class="entry"></article><div class="archive-navigation"><div class="next"><a href="https://www.wnd.com/page/2">Next</a></div></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-must-read-widget-4" class="widget be-must-read-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Latest</h4>
<p class="article clearfix"><a href="https://www.wnd.com/2022/12/katie-hobbs-office-defends-asking-twitter-kill-posts-criticizing/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-5054437 wp-post-image" alt="Democrat Katie Hobbs addresses supporters on Election Night, Tuesday, Nov. 8, 2022. (Video screenshot)" decoding="async" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2022/11/katie-hobbs-happy-open-mouth-jpg-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/12/katie-hobbs-office-defends-asking-twitter-kill-posts-criticizing/" data-type='Internal link' data-type-location='widget-must-read'>Katie Hobbs' office defends asking Twitter to kill posts criticizing her</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4760882 wp-post-image" alt="(Image by Omar Medina from Pixabay)" decoding="async" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2019/09/wedding-bride-marriage-married-love-flowers-romance-bouquet-pixabay-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/12/university-forks-serious-cash-pouncing-students-marriage-stance/" data-type='Internal link' data-type-location='widget-must-read'>University forks over serious cash after pouncing on students' marriage stance</a></p><p class="article clearfix"><a href="https://www.wnd.com/2022/12/cdc-used-secret-backchannel-twitter-control-covid-narrative/"><img width="345" height="181" class="attachment-be_medium size-be_medium wp-image-4945148 wp-post-image" alt="Details of the Cabinet Room of the White House are seen on Wednesday, July 14, 2021. (Official White House photo by Adam Schultz)" decoding="async" loading="lazy" src="https://www.wnd.com/wp-content/uploads/2021/09/cabinet-room-doorknob-unlocked-secrets-seal-president-golden-brass-345x181.jpg" /></a> <a class="entry-title" href="https://www.wnd.com/2022/12/cdc-used-secret-backchannel-twitter-control-covid-narrative/" data-type='Internal link' data-type-location='widget-must-read'>CDC used this secret backchannel with Twitter to control the COVID narrative</a></p></div></section>
<section id="firefly-sidebar-ad-2" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB2-ad" class="sponsor SB2"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB2">
<script>
					if( FFADS.units.SB2 && FFADS.units.SB2.ad_type == 'custom' && FFADS.units.SB2.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB2'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							if(max_wh){
								let el = document.querySelector( '#SB2' );
								if( 'SB' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'SB2' ).innerHTML = FFADS.units.SB2.custom_ads[0].code;
						if( ! FFADS.units.SB2.lazy_load ) eval( FFADS.units.SB2.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.SB2 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB2.sizes );
							let el = document.querySelector( '#SB2' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB2' );
							googletag.display( 'SB2' );
						} );
					}
					else {
						document.querySelector( '#SB2-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
<section id="firefly-sidebar-ad-3" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB3-ad" class="sponsor SB3"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB3">
<script>
					if( FFADS.units.SB3 && FFADS.units.SB3.ad_type == 'custom' && FFADS.units.SB3.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB3'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							if(max_wh){
								let el = document.querySelector( '#SB3' );
								if( 'SB' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'SB3' ).innerHTML = FFADS.units.SB3.custom_ads[0].code;
						if( ! FFADS.units.SB3.lazy_load ) eval( FFADS.units.SB3.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.SB3 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB3.sizes );
							let el = document.querySelector( '#SB3' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB3' );
							googletag.display( 'SB3' );
						} );
					}
					else {
						document.querySelector( '#SB3-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
<div id="fixed-widget-anchor"></div>
<section class="fixed-widgets"><section id="ff_deal_of_the_day-5" class="widget widget_ff_deal_of_the_day"><div class="widget-wrap"><h4 class="widgettitle">
Deal of the Day
</h4><div class="widget-content" style="font-size: 16px; line-height: 1em;"><a class="deal-image" href="https://superstore.wnd.com/crushing-the-collective-the-last-chance-to-keep-america-free-and-self-governing-hardcover/?promocode=ddstory" style="float: left; padding-right: 10px;"><img width="130" height="190" class="attachment-deal-day size-deal-day wp-image-4609764 wp-post-image" alt="" decoding="async" loading="lazy" data-src="https://www.wnd.com/wp-content/uploads/2017/08/Crushing-Collective-130x190.jpg" /></a><a href="https://superstore.wnd.com/crushing-the-collective-the-last-chance-to-keep-america-free-and-self-governing-hardcover/?promocode=ddstory">'Crushing the Collective' – save nearly $8!</a>
<div style="font-size: 14px; margin-top: 10px;">'The Last Chance to Keep America Free and Self-Governing'</div>
<div style="clear: both;"></div>
</div></div></section>
<section id="firefly-sidebar-ad-4" class="widget firefly-sidebar-ad"><div class="widget-wrap"><div id="SB4-ad" class="sponsor SB4"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SB4">
<script>
					if( FFADS.units.SB4 && FFADS.units.SB4.ad_type == 'custom' && FFADS.units.SB4.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SB4'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							if(max_wh){
								let el = document.querySelector( '#SB4' );
								if( 'SB' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'SB4' ).innerHTML = FFADS.units.SB4.custom_ads[0].code;
						if( ! FFADS.units.SB4.lazy_load ) eval( FFADS.units.SB4.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.SB4 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SB' != 'SB' && 'SB' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SB4.sizes );
							let el = document.querySelector( '#SB4' );
							if( 'SB' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SB4' );
							googletag.display( 'SB4' );
						} );
					}
					else {
						document.querySelector( '#SB4-ad' ).style.display = 'none';}
				</script>
</div>
</div></div></section>
</section>
</aside></div></div></div></div>
<script>
			function firefly_global_loaded() {
				
	jQuery(document).ready(function($){
		$(".archive-latest").infinitescroll({
			navSelector  : ".archive-navigation",
			nextSelector : ".archive-navigation .next a",
			itemSelector : ".archive-latest .entry, .archive-latest .sponsor",
			// IS usually starts with page 2 since they assume P1 is already loaded, but we choose
			// to NOT load P1 on single posts and we use this to fetch the page before the one IS wants
			path: function( page ) {
				let base_url = 'https://www.wnd.com/'; page--;
				
				base_url = base_url.replace( /\/page\/[0-9]*\//, '/' );
				base_url += ( base_url.search( /\?/ ) == -1 ? '?' : '&' ) + 'is=true&firefly_api_helper=1';
				base_url = base_url.replace( /\?/, 'page/' + page + '/?' );
				base_url = base_url.replace( /\/page\/1\//, '/');// stop trying to load "/page/1/?is=true&firefly_api_helper=1"
				
				return base_url;
			},
			bufferPx: 600,
			debug: false,
			state: { curPage: 0 }
		},function(arrayOfNewElems){
			jQuery( function( $ ){ $( ".archive-latest img" ).unveil( 200 ); } );
			dataLayer.push({ 'event': 'infinite scroll' });
			firefly_set_ff_utms();
		});
	});
	
			}

			var firefly_loading_gif_url = 'https://www.wnd.com/wp-content/themes/firefly/assets/images/loading.gif';
			var firefly_ajax_url        = 'https://www.wnd.com/wp-admin/admin-ajax.php';
			var firefly_post_id         = 5060652;
		</script>
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'ehuh3OLB7U');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script> <script>
			if (location.hash === "#insticator-commenting") {
				setTimeout(function() {
					window.scrollTo(0, 0);
				}, 100);
			}
		</script>
<img src="https://bh.contextweb.com/bh/set.aspx?action=add&pid=1&advid=5248&token=LCMHRD&do=add" />
<div id="ff_a2hs">
<div id="ff_a2hs_button" class="a2hs-button">Tap here to add The Western Journal to your home screen.</div>
</div>
<div id="WP1-ad" class="sponsor WP1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="WP1">
<script>
					if( FFADS.units.WP1 && FFADS.units.WP1.ad_type == 'custom' && FFADS.units.WP1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'WP1'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							if(max_wh){
								let el = document.querySelector( '#WP1' );
								if( 'WP' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'WP1' ).innerHTML = FFADS.units.WP1.custom_ads[0].code;
						if( ! FFADS.units.WP1.lazy_load ) eval( FFADS.units.WP1.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.WP1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'WP' != 'SB' && 'WP' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.WP1.sizes );
							let el = document.querySelector( '#WP1' );
							if( 'WP' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying WP1' );
							googletag.display( 'WP1' );
						} );
					}
					else {
						document.querySelector( '#WP1-ad' ).style.display = 'none';}
				</script>
</div>
</div>
<script>
			function firefly_set_ff_utms() {
				['source', 'medium', 'campaign', 'content'].forEach( function( utm ) {
					let val = getParameterByName( 'utm_' + utm );
					if( ! val ) val = getParameterByName( 'ff_' + utm );
					if( val ) {
						let links = document.querySelectorAll( 'a[href*="https://www.wnd.com"]:not( [href*="_' + utm + '"] )' );
						for( let i = 0, l = links.length; i < l; ++i ) links[i].href += [/\?/.test(links[i].href) ? '&' : '?', 'ff_', utm, '=', val].join('');
					}
				});
			}
			firefly_set_ff_utms();

			let links = document.querySelectorAll( 'a:not([href*="https://www.wnd.com"]):not([href^="#"]):not([href^="mailto:"]):not([href^="javascript:"])' );
			for( let i = 0, l = links.length; i < l; ++i ) links[i].target = '_blank';

			let mailtoLinks = document.querySelectorAll( 'a[href^="mailto:"]' );
			for( let i = 0, l = mailtoLinks.length; i < l; ++i ) mailtoLinks[i].target = '_top';
		</script>
<script>
				var atsScript = document.createElement('script');
				atsScript.onload = function() {
					window.ats.start({
						"placementID": 122,
						"storageType": "localStorage",
						"detectionType": "url",
						"urlParameter": "ats_es",
						"logging": "error"
					});
				};
				atsScript.src = 'https://ats.rlcdn.com/ats.js';
				document.body.appendChild(atsScript);
			</script>
<div class="persistent-footer">
<div class="ff-pf-close" onclick="this.parentElement.style.display='none';">×</div>
<div id="SA1-ad" class="sponsor SA1"><p class="ad-notice flipboard-remove" fl:fl-noexcerpt="true">Advertisement</p>
<div id="SA1">
<script>
					if( FFADS.units.SA1 && FFADS.units.SA1.ad_type == 'custom' && FFADS.units.SA1.custom_ads && ! getCookie( 'ff_subbed' ) ) {
						if(FFADS.use_fixed_containers && 'SA1'=='BB1' ){
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							if(max_wh){
								let el = document.querySelector( '#SA1' );
								if( 'SA' != 'SA' && FFADS.slide_pixels ) {
									max_wh[1] += parseInt( FFADS.slide_pixels );
									el.classList.add( 'sliding' );
								}
								el.style.width = max_wh[0] + 'px';
								el.style.height = max_wh[1] + 'px';
								el.style.margin="auto";
							}
						}
						document.getElementById( 'SA1' ).innerHTML = FFADS.units.SA1.custom_ads[0].code;
						if( ! FFADS.units.SA1.lazy_load ) eval( FFADS.units.SA1.custom_ads[0].rendering_script );

					}
					else if( FFADS.units.SA1 && ! getCookie( 'ff_subbed' ) ) {
						if( 'SA' != 'SB' && 'SA' != 'SA' && FFADS.use_fixed_containers ) {
							let max_wh = firefly_size_list_to_max_wh( FFADS.units.SA1.sizes );
							let el = document.querySelector( '#SA1' );
							if( 'SA' != 'SA' && FFADS.slide_pixels ) {
								max_wh[1] += parseInt( FFADS.slide_pixels );
								el.classList.add( 'sliding' );
							}
							el.style.width = max_wh[0] + 'px';
							el.style.height = max_wh[1] + 'px';
							el.classList.add( 'fixed-size' );
						}
						googletag.cmd.push( function() {
							FFADS.debug( 'googletag.displaying SA1' );
							googletag.display( 'SA1' );
						} );
					}
					else {
						document.getElementsByClassName('persistent-footer')[0].style.display = 'none';}
				</script>
</div>
</div>
</div>
<script>var firefly_global_loaded_v = false;</script><script type='text/javascript' async='async' onload='firefly_global_loaded_v = true; if( typeof firefly_global_loaded == "function" ) firefly_global_loaded();' src='https://www.wnd.com/wp-content/themes/firefly/assets/js/global-min.js?ver=1.1-1669840256' id='firefly-global-js'></script>
<script type='text/javascript' src='https://cdn.izooto.com/scripts/1bd0a899fef4e32eebc730c2e0310c28e7c1aad4.js?ver=3.7.8' id='izootoWP-js'></script>
<script type="text/javascript">window._qevents=window._qevents || []; (function (){var elem=document.createElement('script'); elem.src=(document.location.protocol=="https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async=true; elem.type="text/javascript"; var scpt=document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt);})(); window._qevents.push({qacct: "p-kZpd2WPpvPttS", uid: "rnepali@fireflyengagement.com"});</script><noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-kZpd2WPpvPttS.gif" border="0" height="1" width="1" alt="Quantcast"/> </div></noscript></body></html>
